<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js structuredContentTemplate article-layout base-layout mntl-html" data-ab="52,59" data-resource-version="1.184.0" lang="en" data-mantle-resource-version="3.12.770" data-beauty-resource-version="1.184.0" data-tracking-container="true">				
<!--
<globe-environment environment="prod" application="beauty" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript"></script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.byrdie.com/tiktok-viral-bristle-free-mascara-neogen-5211909" />
<title>We Tried the Bristle-Free Mascara That's All Over TikTok</title>
<meta name="description" content="After watching the Neogen Dermalogy Extra Slim Metal Maxicara go viral on TikTok, we decided to give the bristle-free mascara a go." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="BYRDIE" />
<meta name="sailthru.author" content="Rachel Dube" />
<meta name="sailthru.tags" content="beauty-news,trends-and-innovation" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="We Tried the Bristle-Free Mascara That&#39;s All Over TikTok" />
<meta property="article:section" content="Byrdie" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="166036133580911" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Byrdie" />
<meta property="og:url" content="https://www.byrdie.com/tiktok-viral-bristle-free-mascara-neogen-5211909" />
<meta property="og:title" content="We Tried the Bristle-Free Mascara That&#39;s All Over TikTok" />
<meta property="og:description" content="After watching the Neogen Dermalogy Extra Slim Metal Maxicara go viral on TikTok, we decided to give the bristle-free mascara a go." />
<meta property="og:image" content="https://www.byrdie.com/thmb/iA50D9KrE1KUG8L4uz6dUQRzzlw=/1000x1000/filters:fill(auto,1)/neogen2-b66e133709344d62984976acae39d3bb.jpg" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ByrdieBeauty" />
<meta name="twitter:title" content="We Tried the Bristle-Free Mascara That&#39;s All Over TikTok" />
<meta name="twitter:description" content="After watching the Neogen Dermalogy Extra Slim Metal Maxicara go viral on TikTok, we decided to give the bristle-free mascara a go." />
<meta name="twitter:image" content="https://www.byrdie.com/thmb/iA50D9KrE1KUG8L4uz6dUQRzzlw=/1000x1000/filters:fill(auto,1)/neogen2-b66e133709344d62984976acae39d3bb.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.184.0/cache/eNqdVm2WpCAMvNDyPBNiVKYRfCF2j3v6jairOIg6f4SKVeFDUlJ4kqRVobwvpi78KXYR3ckGRG-kgtaZCjB662k04LeQ63pnwZIvZOUD460rcClCY1wpTVGCHGgULUjOHaOUysq3bjjobOGd0tIIjuy6KU05EDnrC4Q3MGuGMUrJaocdDwgfb4AIUHjd2KH_GUnO85eybXnRVoRV_ohcZGgd6r_O0rJJMTxfcQMWkEkeJKr2AHOf2oSJlU5iJeCbctTawLcuDQgO3EyZpCEHDBzbFPWjqwa4XY6KbyVCGKKzxHAXva2-Eh1mtZ7xGF6dAmSWwqErd91fDqZtc8R3MnVAMgLJGhuNtjB_tKV_O_eqzemIUHOp6qmOpzF2AaEJutxHI-cM6X5tk_kH4vIQKzOMEIUe5D87-0f69QBpswu-mzW8Diotix7Zu3EUwcFjlBJ5wkHRgFAJxS7Bsdn7iyeKMDd1VtUJQUudCY8UfyGJ0jj18o-4ShrjBlrbBwpqoePDWNdcHjxTPTvjHt2Z6lJumTJLbEaPruLY2t4Y57ni4pse2DXIMEUuzFcEzky71MYEu_bL_UCr1yi2aM7s_7NuJs9nLaWfDT55d4kTo9RGhJtKUGzwvLp2kjv08Hq6Ro1syl-fuZNziUgwTerrI85V0yIsB9-7f9qMcxt-zlBhkxGURrU057TpKYz2tPXy5PDI3Alr5_iatDRZK8XBE4hSMozAhZtWjirpWzFYXj_6nbEm3_wDzVVLUw.min.css"></link>

					
					<style type="text/css"></style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.184.0/cache/eNptkGtuxCAMhC9UxB0qVf1brXIBMN6sy8MpmFTk9CWrPtg0En8Yf3iG0UWMEGjguHDCJEUH07iKfi_9KLgh-Cf9TQWyu9qRrRXasPxOdpGNQ_ePbcbXEVs4tCuFMGorJsdZR3aYE21ZRZMk4IgAs6fB8Gf9R8XcimRK84hXoUBCjwmvSZ3qjuP54PVtOokpt8xyiJexDytO2YA_RLEZjV-YerejHE2zfyuG_o27f2xe5KG2aku1o3KZnser7NYXsS8rHpwWM6NaCT_P3GaJ93oDgVdyjD-AveMKUjM6BZyka_u7Aqrn_QK9ytp5.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<script id="unified-schema_1-0" class="comp  unified-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "We Tried the Bristle-Free Mascara That&#39;s All Over TikTok"
,"datePublished": "2021-12-13T15:52:14.931-05:00"
,"dateModified": "2021-12-13T15:52:14.931-05:00"
,"author": [
{"@type": "Person"
,"name": "Rachel Dube"
,"description": "Rachel Dube is a freelance writer covering beauty, fashion, and lifestyle, and has written for Byrdie since August 2020. You can find her work in Real Simple, Hello Giggles, BuzzFeed, Shape, and more."
,"url": "https://www.byrdie.com/rachel-dube-5087771"
,"sameAs": [
"https://www.instagram.com/racheldube/?hl=en"
]
,"knowsAbout": ["Skincare, Makeup"]
,"alumniOf": [
{
"@type": "Organization",
"Name": "Rutgers University"
}
]
}
]
,"description": "After watching the Neogen Dermalogy Extra Slim Metal Maxicara go viral on TikTok, we decided to give the bristle-free mascara a go."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/-llUJi3vL9RfYOXXaK4Vo8EWdW4=/1000x562/smart/filters:no_upscale()/neogen2-b66e133709344d62984976acae39d3bb.jpg",
"height": 562,
"width": 1000
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/mFP_9fE4FMYC4M3sqN9MelbTMsg=/1000x750/smart/filters:no_upscale()/neogen2-b66e133709344d62984976acae39d3bb.jpg",
"height": 750,
"width": 1000
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/sN6DXbMfaiUiuQUya_vPPnCCsaU=/1000x1000/smart/filters:no_upscale()/neogen2-b66e133709344d62984976acae39d3bb.jpg",
"height": 1000,
"width": 1000
}
]
,"publisher": {
"@type": "Organization",
"name": "Byrdie",
"url": "https://www.byrdie.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/76jMz8Ns7yORtoFhvRNAV_qAbhk=/348x60/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-logo-schema-4e83a1816ed24289a9257927f841bca4.png",
"width": 348,
"height": 60
},
"brand": "Byrdie"
, "publishingPrinciples": "https://www.byrdie.com/about-us-4776890#editorial-guidelines"
, "sameAs" : [
"https://twitter.com/byrdiebeauty",
"https://www.facebook.com/ByrdieBeauty/",
"https://www.instagram.com/Byrdie/",
"https://www.pinterest.com/byrdiebeauty/",
"https://flipboard.com/@byrdiebeauty"
]
}
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.byrdie.com/tiktok-viral-bristle-free-mascara-neogen-5211909"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.byrdie.com/beauty-news-5072502",
"name": "Beauty News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.byrdie.com/trends-and-innovation-5072505",
"name": "Trends & Innovation"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.byrdie.com/tiktok-viral-bristle-free-mascara-neogen-5211909",
"name": "We Tried the Bristle-Free Mascara That&#39;s All Over TikTok"
}
}
]
}
}
, "about": [
]		
}
</script>		

					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.184.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.184.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.184.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.184.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.184.0/icons/favicons/mstile-310x150.png">


</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="newsletter-reveal-icon">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="close">
<svg viewBox="0 0 45.8 45.1" xmlns="http://www.w3.org/2000/svg"><path d="M25.3 21.9l9.9-9.9c.5-.5.5-1.4 0-1.9s-1.4-.5-1.9 0L23.4 20 12.9 9.5c-.5-.5-1.3-.5-1.9 0-.5.5-.5 1.4 0 1.9l10.5 10.5L11 32.4c-.5.5-.5 1.4 0 1.9.3.3.6.4.9.4.3 0 .7-.1.9-.4l10.5-10.5 9.9 9.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.5.5-1.4 0-1.9l-9.7-9.9z"/></svg> </symbol>
<symbol id="logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 543.01 81.3"><path d="M0 81.3V0h30.19c14.45 0 24.15 5.61 24.15 21.13 0 7.34-2.37 13.27-9 16.61V38C57 39.46 62 47.33 62 58.66c0 17-14.56 22.64-29.44 22.64zm21.13-49.38h2.38c5.6 0 11.42-1 11.42-7.88 0-7.44-6.57-7.87-12.29-7.87h-1.51zm0 33.2h2.7c6.25 0 16.82.33 16.82-8.62 0-9.81-10.46-8.84-17.36-8.84h-2.16zM87.77 0h25.34l15.2 22.1L143.52 0h25.33l-30 42.27v39h-21.1v-39zM275.82 81.3h-26.31L229.56 50h-.21v31.3h-21.14V0h31.59c16.07 0 28.25 7.66 28.25 25 0 11.22-6.25 20.92-17.79 23zm-46.47-44.85h2c6.91 0 14.67-1.3 14.67-10.14s-7.76-10.14-14.67-10.14h-2zM316 0h30c22.65 0 41.3 17.79 41.3 40.65S368.55 81.3 346 81.3h-30zm21.13 63.4h4.75c12.61 0 23.39-6.9 23.39-22.75 0-14.56-9.59-22.75-23.18-22.75h-5zM450.61 81.3h-21.14V0h21.14zM517.89 17.9v13.58h23.83v17.9h-23.83v14H543V81.3h-46.24V0H543v17.9z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 6 56.693 48.5" xmlns="http://www.w3.org/2000/svg"><path d="M40.43 21.74h-7.645v-5.015c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.03c-8.248 0-10.125 6.175-10.125 10.126v5.52h-4.77v8.53h4.77v24.136h10.033V30.27h6.77l.875-8.53z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="10 8 11 15" xmlns="http://www.w3.org/2000/svg"><path d="M10 13.048c0 1.39.505 2.626 1.588 3.087.177.075.337.002.388-.203.036-.14.12-.5.158-.648.052-.203.032-.274-.11-.45-.313-.384-.513-.88-.513-1.585 0-2.046 1.47-3.87 3.82-3.87 2.08 0 3.228 1.322 3.228 3.092 0 2.33-.99 4.297-2.458 4.297-.81 0-1.42-.7-1.225-1.557.233-1.023.684-2.128.684-2.867 0-.66-.34-1.213-1.047-1.213-.83 0-1.496.894-1.496 2.09 0 .764.248 1.28.248 1.28l-.998 4.403c-.296 1.307-.044 2.91-.023 3.07.013.097.13.12.184.047.076-.104 1.063-1.375 1.4-2.644.094-.36.545-2.22.545-2.22.27.534 1.056 1.006 1.894 1.006 2.49 0 4.183-2.368 4.183-5.538 0-2.4-1.948-4.63-4.908-4.63C11.858 8 10 10.75 10 13.046z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 56.7 56.7" xmlns="http://www.w3.org/2000/svg"><path d="M52.5 12.8c-1.8.8-3.8 1.3-5.8 1.6 2.1-1.2 3.7-3.2 4.4-5.6-2 1.2-4.1 2-6.4 2.5-1.8-2-4.5-3.2-7.4-3.2-5.6 0-10.1 4.5-10.1 10.1 0 .8.1 1.6.3 2.3-8.4-.4-15.9-4.5-20.9-10.6-.9 1.5-1.4 3.2-1.4 5.1 0 3.5 1.8 6.6 4.5 8.4-1.7-.1-3.2-.5-4.6-1.3v.1c0 4.9 3.5 9 8.1 9.9-.8.2-1.7.4-2.7.4-.7 0-1.3-.1-1.9-.2 1.3 4 5 6.9 9.4 7-3.5 2.7-7.8 4.3-12.6 4.3-.8 0-1.6 0-2.4-.1 4.5 2.9 9.8 4.5 15.5 4.5 18.6 0 28.8-15.4 28.8-28.8v-1.3c2.1-1.3 3.8-3.1 5.2-5.1z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 2859 3333" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551V0z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256 49.471c67.266 0 75.233.257 101.8 1.469 24.562 1.121 37.9 5.224 46.778 8.674a78.052 78.052 0 0128.966 18.845 78.052 78.052 0 0118.845 28.966c3.45 8.877 7.554 22.216 8.674 46.778 1.212 26.565 1.469 34.532 1.469 101.8s-.257 75.233-1.469 101.8c-1.121 24.562-5.225 37.9-8.674 46.778a83.427 83.427 0 01-47.811 47.811c-8.877 3.45-22.216 7.554-46.778 8.674-26.56 1.212-34.527 1.469-101.8 1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051 78.051 0 01-28.966-18.845 78.053 78.053 0 01-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s.257-75.233 1.469-101.8c1.121-24.562 5.224-37.9 8.674-46.778a78.052 78.052 0 0118.847-28.967 78.053 78.053 0 0128.966-18.845c8.877-3.45 22.216-7.554 46.778-8.674 26.565-1.212 34.532-1.469 101.8-1.469m0-45.391c-68.418 0-77 .29-103.866 1.516-26.815 1.224-45.127 5.482-61.151 11.71a123.488 123.488 0 00-44.62 29.057A123.488 123.488 0 0017.3 90.982c-6.223 16.025-10.481 34.337-11.7 61.152C4.369 179 4.079 187.582 4.079 256s.29 77 1.521 103.866c1.224 26.815 5.482 45.127 11.71 61.151a123.489 123.489 0 0029.057 44.62 123.486 123.486 0 0044.62 29.057c16.025 6.228 34.337 10.486 61.151 11.71 26.87 1.226 35.449 1.516 103.866 1.516s77-.29 103.866-1.516c26.815-1.224 45.127-5.482 61.151-11.71a128.817 128.817 0 0073.677-73.677c6.228-16.025 10.486-34.337 11.71-61.151 1.226-26.87 1.516-35.449 1.516-103.866s-.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486 123.486 0 00-29.057-44.62A123.487 123.487 0 00421.018 17.3c-16.025-6.223-34.337-10.481-61.152-11.7C333 4.369 324.418 4.079 256 4.079z"/><path d="M256 126.635A129.365 129.365 0 10385.365 256 129.365 129.365 0 00256 126.635zm0 213.338A83.973 83.973 0 11339.974 256 83.974 83.974 0 01256 339.973z"/><circle cx="390.476" cy="121.524" r="30.23"/></svg> </symbol>
<symbol id="icon-emailshare">
<svg viewBox="8827 -2675 200 131" xmlns="http://www.w3.org/2000/svg"><path d="M8834.11-2675l92.89 85.703 92.89-85.703h-185.78zm-7.11 6.953v120.547c0 1.385 1.115 2.5 2.5 2.5h195c1.385 0 2.5-1.115 2.5-2.5v-120.547l-96.64 89.22a5.006 5.006 0 01-6.72 0l-96.64-89.22z"/></svg> </symbol>
<symbol id="icon-snapchat">
<svg viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg"><path d="M.14 13.824c2.75-.457 3.982-3.288 4.033-3.408l.004-.01c.168-.343.201-.641.098-.886-.188-.448-.803-.645-1.21-.775-.1-.032-.195-.062-.27-.091-.812-.324-.88-.657-.847-.826.054-.288.437-.49.746-.49a.52.52 0 01.223.045c.365.173.695.26.979.26.393 0 .564-.166.585-.188-.01-.187-.022-.383-.035-.585-.082-1.31-.183-2.937.228-3.866 1.232-2.784 3.845-3 4.616-3L9.628 0h.046c.773 0 3.391.217 4.624 3.002.411.93.31 2.558.228 3.867l-.004.057-.031.529c.02.02.177.173.533.187.271-.01.582-.098.923-.259a.691.691 0 01.287-.057.87.87 0 01.33.064l.006.002c.276.099.457.294.46.497.004.192-.141.48-.854.765-.074.029-.168.06-.268.091-.408.13-1.023.327-1.211.775-.103.244-.07.542.098.886l.004.01c.051.12 1.283 2.95 4.032 3.407a.203.203 0 01.169.212.344.344 0 01-.028.116c-.114.267-.625.646-2.414.925-.146.022-.202.214-.29.616-.031.147-.063.29-.108.442-.038.131-.119.193-.255.193h-.023c-.094 0-.23-.017-.4-.051a5.297 5.297 0 00-1.074-.115c-.252 0-.513.022-.776.066-.536.09-.992.414-1.474.758-.7.5-1.424 1.015-2.552 1.015-.049 0-.097-.001-.145-.004C9.43 18 9.398 18 9.366 18c-1.128 0-1.851-.515-2.55-1.014-.484-.344-.94-.669-1.477-.759a4.728 4.728 0 00-.775-.066c-.454 0-.812.07-1.074.122a2.333 2.333 0 01-.4.059c-.11 0-.227-.024-.279-.2a6.43 6.43 0 01-.107-.445c-.08-.369-.137-.596-.29-.62C.626 14.8.114 14.42 0 14.15"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86"><path d="M.21 4.27h2.67v8.59H.21V4.27zM1.55 0A1.55 1.55 0 110 1.55 1.55 1.55 0 011.55 0M4.56 4.27h2.56v1.16a2.8 2.8 0 012.53-1.39c2.7 0 3.2 1.78 3.2 4.09v4.71h-2.64V8.68c0-1 0-2.28-1.39-2.28s-1.6 1.09-1.6 2.21v4.25H4.56V4.27z"/></svg> </symbol>
<symbol id="envelope">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg" fill="#FFF"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="hamburger">
<svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg"><path d="M14.567.66H16v1.815H0V.66h14.567zm0 6.34H16v1.815H0V7h14.567zm0 5.988H16v1.815H0v-1.815h14.567z"/></svg> </symbol>
<symbol id="magnifying-glass">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M0 0h20v20H0z" fill="none"/><path d="M19.6 18.6l-6.2-6.2A6.8 6.8 0 0015 8a7 7 0 00-7-7 7 7 0 00-7 7 7 7 0 007 7 6.8 6.8 0 004.4-1.6l6.2 6.2zM2.5 8A5.5 5.5 0 018 2.5 5.5 5.5 0 0113.5 8 5.5 5.5 0 018 13.5 5.5 5.5 0 012.5 8z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1 7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8 0L55.2 87.4 22.9 55.2c-4.3-4.3-11.5-4.3-15.8 0l-3.9 3.9c-4.3 4.3-4.3 11.4 0 15.8L43.1 115l.2.2 3.9 3.9c4.3 4.3 11.4 4.3 15.8 0L150.2 23c4.3-4.4 4.3-11.5-.1-15.8z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38m0 0l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="jw-player-cc">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 240"><path d="M215 40H25c-2.7 0-5 2.2-5 5v150c0 2.7 2.2 5 5 5h190c2.7 0 5-2.2 5-5V45c0-2.8-2.2-5-5-5zm-106.9 97.7c.7-.7 1.5-1.5 2.4-2.3l6.6 7.8c-2.2 2.4-5 4.4-8 5.8-8 3.5-17.3 2.4-24.3-2.9-3.9-3.6-5.9-8.7-5.5-14v-25.6c0-2.7.5-5.3 1.5-7.8.9-2.2 2.4-4.3 4.2-5.9 5.7-4.5 13.2-6.2 20.3-4.6 3.3.5 6.3 2 8.7 4.3 1.3 1.3 2.5 2.6 3.5 4.2l-7.1 6.9c-2.4-3.7-6.5-5.9-10.9-5.9-2.4-.2-4.8.7-6.6 2.3-1.7 1.7-2.5 4.1-2.4 6.5v25.6c-.1 9.6 11.5 11.4 17.6 5.6zm44.8 0c.7-.7 1.5-1.5 2.4-2.3l6.6 7.8c-2.2 2.4-5 4.4-8 5.8-8 3.5-17.3 2.4-24.3-2.9-3.9-3.6-5.9-8.7-5.5-14v-25.6c0-2.7.5-5.3 1.5-7.8.9-2.2 2.4-4.3 4.2-5.9 5.7-4.5 13.2-6.2 20.3-4.6 3.3.5 6.3 2 8.7 4.3 1.3 1.3 2.5 2.6 3.5 4.2l-7.1 6.9c-2.4-3.7-6.5-5.9-10.9-5.9-2.4-.2-4.8.7-6.6 2.3-1.7 1.7-2.5 4.1-2.4 6.5v25.6c-.1 9.6 11.5 11.4 17.6 5.6z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="6 3.9 317.3 67.3"><path fill="#f44b34" d="M38.3 44.3l7.5-7.5v-4.6l-7.5 7.6v4.5zm3-21.7h-3v15l7.5-7.6v-1.8c0-2.3-.5-3.9-1.4-4.8a4.18 4.18 0 00-3.1-.8zm-7.9 29.1h12.4V39l-9.1 9.3-3.3 3.4z"/><path d="M40 3.9a33.65 33.65 0 1033.3 34v-.3A33.5 33.5 0 0040 3.9zm13.8 21.4v25.1L45.5 59H26.7l3.7-3.8V28.4l5.5-5.8h-8.2l2.9-6.7H44a9.79 9.79 0 017.1 2.6 10.05 10.05 0 012.7 6.8z" fill="#f44b34"/><path d="M116.9 22.2c-4.5-4-10.5-6-17.8-6H87l.1 43.6v.3h13.2c7 0 12.7-2 17-6s6.5-9.3 6.5-16a20.21 20.21 0 00-6.9-15.9zm-3.2 28.6c-3.6 3.2-8.3 4.8-14.2 4.8h-7.8V20.9h7.8c5.9 0 10.6 1.6 14.2 4.8s5.2 7.3 5.2 12.5-1.7 9.5-5.2 12.6zM145.3 26a15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1h.1a15.52 15.52 0 0011.8-5.1 17.55 17.55 0 004.7-12.3 17 17 0 00-4.8-12.3 15.31 15.31 0 00-11.7-5.1zm8.2 26.5a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13 13 0 01-3.4 9.2zm28.7 2.3a5.2 5.2 0 01-3.8 1.3c-2.9 0-4.1-1.4-4.1-4.7V31.1h9.5v-4.6h-9.5v-7.1h-4.8v7.1h-4.6v4.7h4.6v20.5c0 2.9.8 5.2 2.3 6.7a8.94 8.94 0 006.6 2.3 9.11 9.11 0 006.7-2.4l.9-.8-2.7-3.8zm33-23.7a15.39 15.39 0 00-3.4-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 14.84 14.84 0 003.3-2.8V60h4.8V12.8l-4.7.4zm-3.3 21.4a11 11 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13.54 13.54 0 01-3.5-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.71 10.71 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13.36 13.36 0 01-3.3 9.2zM254 31.1a17.5 17.5 0 00-3.3-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.79 17.79 0 004.7 12.4 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 13.43 13.43 0 003.4-2.9v4.8h4.8V26.6H254zm-3.5 21.2a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.28 13.28 0 013.3 9.1 13 13 0 01-3.4 9.2zM282 41.7l-5.7-1.8a11.51 11.51 0 01-4.3-2.1 3.42 3.42 0 01-1.4-2.9v-.1a3.53 3.53 0 011.6-3 8.1 8.1 0 015-1.4c3.4 0 5.8 1 7.4 3.1l.8 1.1L289 32l.2-.2-.7-1c-2.2-3.2-6-4.9-11.2-4.9a13.38 13.38 0 00-8.2 2.4 7.88 7.88 0 00-3.2 6.6 7.49 7.49 0 002.4 5.8 13.29 13.29 0 005.3 3l5.6 1.7a10.77 10.77 0 014.2 2.3 4.07 4.07 0 011.5 3.2 4.28 4.28 0 01-1.8 3.6 8.81 8.81 0 01-5.5 1.5 14.87 14.87 0 01-5.5-1 7 7 0 01-3.3-2.6l-.8-1.3-3.8 3.2-.1.1.8 1q4.05 5.4 12.6 5.4a13.69 13.69 0 008.6-2.6 9.09 9.09 0 003.4-7.3 8.37 8.37 0 00-2.3-6 12.27 12.27 0 00-5.2-3.2zm37.4-12v-.1h-.1a13.47 13.47 0 00-9.9-3.7 12.87 12.87 0 00-9 3.3V13.1h-4.8v47.1h4.8l.2-20.1a10.27 10.27 0 012.3-7.1 10 10 0 0113.2 0c1.6 1.7 2.4 4 2.4 7.1v20.1h4.8V39.5a15 15 0 00-3.9-9.8z"/></svg> </symbol>
</defs>
</svg>
<div id="header_1-0" class="comp header is-expanded header beauty-header mntl-block" data-tracking-container="true">
<div id="header__container_1-0" class="comp l-container-med header__container mntl-block">
<div id="header__logo_1-0" class="comp header__logo mntl-block">
<a id="linked-logo_1-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div id="header__follow-content_1-0" class="comp header__follow-content mntl-block">
<p id="header__tagline_1-0" class="comp header__tagline mntl-text-block">
Confidence, Community, and Joy</p>
<nav id="header__social_1-0" class="comp header__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="535k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="537K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
data-count="53K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<div id="header__newsletter-button_1-0" class="comp header__newsletter-button reveal-button js-reveal-component is-concealed" data-tracking-container="true">
<div class="reveal-button__content-container">
<button type="button" class="reveal-button__reveal js-reveal-button" aria-label="Toggle newsletter signup">
<svg class="icon newsletter-reveal-icon reveal-button__reveal-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#newsletter-reveal-icon"></use>
</svg>
<span class="reveal-button__text js-reveal-text">Subscribe</span>
</button>
<div class="reveal-button__container js-reveal-container">
<form id="header__newsletter_1-0" class="comp header__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="9bd385fcb316d3e2c9552f4cdb99f769" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<button type="button" class="reveal-button__close js-close-button">
<svg class="icon close reveal-button__close-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
</div>
<div id="header__line-break_1-0" class="comp header__line-break mntl-block"></div>
<button id="header__button--hamburger_1-0" class="comp header-nav__button js-expand-button header__button--hamburger icon-button mntl-button" aria-label="Open navigation">
<svg class="icon hamburger mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger"></use>
</svg>
</button>
<div id="header__nav_1-0" class="comp header-nav header__nav beauty-header-nav" data-tracking-container="true">
<div id="header-nav__top-nav_1-0" class="comp header-nav__top-nav mntl-block">
<a id="header-nav__logo_1-0" class="comp header-nav__logo linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
<button id="header-nav__button--close_1-0" class="comp header-nav__button js-collapse-button header-nav__button--close icon-button mntl-button" aria-label="Close navigation">
<svg class="icon close mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
<ul class="header-nav__list">
<li class="header-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="header-nav__item-title"
>Skin</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-4628417"
class="header-nav__sublist-link"
>Skincare</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-oily-4628416"
class="header-nav__sublist-link"
>Oily</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-dry-4628415"
class="header-nav__sublist-link"
>Dry</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/acne-4628414"
class="header-nav__sublist-link"
>Acne</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/anti-aging-4628413"
class="header-nav__sublist-link"
>Anti-Aging</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/body-4628412"
class="header-nav__sublist-link"
>Body</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hyperpigmentation-5200597"
class="header-nav__sublist-link"
>Hyperpigmentation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__sublist-link"
>Fragrance</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/tattoos-and-piercings-4628409"
class="header-nav__sublist-link"
>Tattoos & Body Piercings</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-dermatologist-4628408"
class="header-nav__sublist-link"
>Ask a Dermatologist</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-ingredients-glossary-4800556"
class="header-nav__sublist-link"
>Skincare Ingredients A-Z</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="header-nav__item-title"
>Hair</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-care-4628410"
class="header-nav__sublist-link"
>Hair Care</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/natural-hair-4847339"
class="header-nav__sublist-link"
>Natural Hair</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-styling-4628405"
class="header-nav__sublist-link"
>Hair Styling</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/haircuts-4628406"
class="header-nav__sublist-link"
>Haircuts</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-color-4628404"
class="header-nav__sublist-link"
>Hair Color</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-hairstylist-4628403"
class="header-nav__sublist-link"
>Ask a Hairstylist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="header-nav__item-title"
>Makeup</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-face-4628400"
class="header-nav__sublist-link"
>Face</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-eyes-4628399"
class="header-nav__sublist-link"
>Eyes</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-lips-4628401"
class="header-nav__sublist-link"
>Lips</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-brows-4628397"
class="header-nav__sublist-link"
>Brows</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nails-4628396"
class="header-nav__sublist-link"
>Nails</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-makeup-artist-4628398"
class="header-nav__sublist-link"
>Ask a Makeup Artist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__item-title"
>Fragrance</a>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="header-nav__item-title"
>Wellness</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nutrition-4628394"
class="header-nav__sublist-link"
>Nutrition</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fitness-4628393"
class="header-nav__sublist-link"
>Fitness</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/health-4628392"
class="header-nav__sublist-link"
>Health</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
class="header-nav__item-title"
>Style</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fashion-trends-5118232"
class="header-nav__sublist-link"
>Fashion Trends</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/shopping-5118231"
class="header-nav__sublist-link"
>Shopping</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/what-to-wear-5118233"
class="header-nav__sublist-link"
>What to Wear</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="header-nav__item-title"
>Reviews</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-reviews-4628391"
class="header-nav__sublist-link"
>Product Reviews</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/gift-guides-4628388"
class="header-nav__sublist-link"
>Gift Guides</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/beauty-news-5072502"
class="header-nav__item-title"
>News</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/celebrities-5072503"
class="header-nav__sublist-link"
>Celebrities</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/trends-and-innovation-5072505"
class="header-nav__sublist-link"
>Trends & Innovation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-and-brand-news-5072507"
class="header-nav__sublist-link"
>Product & Brand News</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/voices-5119453"
class="header-nav__sublist-link"
>Voices</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="/about-us-4776890"
class="header-nav__item-title"
>About Us</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#the-byrdie-team"
class="header-nav__sublist-link"
> The Byrdie Team
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/editorial-guidelines-5196791"
class="header-nav__sublist-link"
> Editorial Guidelines
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#contact-us"
class="header-nav__sublist-link"
> Contact Us
</a> </li>
</ul>
</li>
</ul>
<div id="header-nav__bottom-nav_1-0" class="comp header-nav__bottom-nav mntl-block">
<ul id="header-nav__horizontal-nav_1-0" class="comp header-nav__horizontal-nav horizontal-nav--header horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_1-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_1-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_1-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#editorial-guidelines"
id="horizontal-nav__link_1-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Guidelines</span></a>
</li>
<li id="horizontal-nav__item_1-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_1-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_1-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059"
id="horizontal-nav__link_1-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use and Policies</span></a>
</li>
<li id="horizontal-nav__item_1-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_1-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
</ul>
<nav id="header-nav__social_1-0" class="comp header-nav__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="535k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="537K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
data-count="53K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<form id="header-nav__newsletter_1-0" class="comp header-nav__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="9bd385fcb316d3e2c9552f4cdb99f769" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_2-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_2-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<div id="header__overlay_1-0" class="comp js-overlay header__overlay mntl-block"></div>
<form id="header__general-search_1-0" class="comp header__general-search general-search js-external-click" role="search" method="get" action="/search" data-tracking-container="true">
<button type="button"
class="general-search__button js-search-button general-search__button--open"
aria-label="Open search form">
Search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnifying-glass"></use>
</svg>
</button>
<input class="general-search__input"
type="text"
name="q"
value=""
placeholder="What are you looking for?"
required />
<button type="submit"
class="general-search__button general-search__button--submit"
aria-label="Submit search form">
Search
</button>
<button type="button"
class="general-search__button general-search__button--close js-search-button"
aria-label="Close search form">
Close search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</form>
<div id="header__general-search-overlay_1-0" class="comp header__general-search-overlay mntl-block"></div>
</div>
</div>
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<main id="main_1-0" class="comp main mntl-block" data-tracking-container="true">
<article id="article_1-0" class="comp article" data-tracking-container="true">
<div id="social-share-sticky-container_1-0" class="comp social-share-sticky-container mntl-block">
<ul id="social-share--sticky_1-0" class="comp social-share--sticky social-share mntl-social-share share" data-title="We Tried the Bristle-Free Mascara That&amp;#39;s All Over TikTok" data-description="After watching the Neogen Dermalogy Extra Slim Metal Maxicara go viral on TikTok, we decided to give the bristle-free mascara a go." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=166036133580911&display=popup&href=https%3A%2F%2Fwww.byrdie.com%2Ftiktok-viral-bristle-free-mascara-neogen-5211909%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.byrdie.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Ftiktok-viral-bristle-free-mascara-neogen-5211909%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=We+Tried+the+Bristle-Free+Mascara+That%26%2339%3Bs+All+Over+TikTok&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FEKAzR4WoPuxiL2tlir3aqyLoUUo%3D%2F750x0%2Fneogen2-b66e133709344d62984976acae39d3bb.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/tiktok-viral-bristle-free-mascara-neogen-5211909?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div id="article-header_1-0" class="comp article-header mntl-block">
<div id="article-header__breadcrumb_1-0" class="comp article-header__breadcrumb mntl-block">
<ul id="breadcrumb_1-0" class="comp breadcrumb mntl-block" data-tracking-container="true">
<li id="breadcrumb__list-item_1-0" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/beauty-news-5072502"
id="mntl-text-link_1-0"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Beauty News</span></a>
</li>
<li id="breadcrumb__list-item_1-0-1" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/trends-and-innovation-5072505"
id="mntl-text-link_1-0-1"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Trends & Innovation</span></a>
</li>
</ul>
</div>
<h1 id="article-heading_1-0" class="comp article-heading mntl-text-block">
We Tried the Bristle-Free Mascara That&#39;s All Over TikTok</h1>
<h2 id="article-subheading_1-0" class="comp article-subheading mntl-text-block">
We put Neogen&#39;s innovative brush to the test.</h2>
<div id="article-meta_1-0" class="comp article-meta mntl-block">
<div id="beauty-bylines_1-0" class="comp beauty-bylines mntl-bylines" data-tracking-container="true">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Rachel Dube is a freelance writer covering beauty, fashion, and lifestyle, and has written for Byrdie since August 2020. You can find her work in Real Simple, Hello Giggles, BuzzFeed, Shape, and more." data-inline-tooltip="true">
<a
href="https://www.byrdie.com/rachel-dube-5087771"
class="mntl-attribution__item-name"
>Rachel Dube</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:108.5%;">
<img
data-srcset="https://www.byrdie.com/thmb/jBsaa3MCiPyh0WqZumLUcKtxRN4=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg 40w, https://www.byrdie.com/thmb/TQf9XJRO3banW8fySqExXWE-dWs=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg 58w, https://www.byrdie.com/thmb/hK8GVguh2sFbX_5xk-nX4SZx9PA=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg 76w, https://www.byrdie.com/thmb/uNjewJMsBuBFjgmUkBRvNqvJUbU=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg 112w"
data-sizes="80px"
data-src="https://www.byrdie.com/thmb/O2rXpUvoNfJ3zTssk9ARktrF4bc=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg"
alt="rachel-dube-byrdie"
class="lazyload mntl-author-tooltip__image"
width="200"
height="200"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/O2rXpUvoNfJ3zTssk9ARktrF4bc=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg"
srcset="https://www.byrdie.com/thmb/jBsaa3MCiPyh0WqZumLUcKtxRN4=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg 40w, https://www.byrdie.com/thmb/TQf9XJRO3banW8fySqExXWE-dWs=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg 58w, https://www.byrdie.com/thmb/hK8GVguh2sFbX_5xk-nX4SZx9PA=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg 76w, https://www.byrdie.com/thmb/uNjewJMsBuBFjgmUkBRvNqvJUbU=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/RachelDube-f132a158b50d4c0d8cdc5e96883af4cd.jpg 112w"
alt="rachel-dube-byrdie"
width="200"
height="200"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.byrdie.com/rachel-dube-5087771"
class="mntl-attribution__item-name"
>Rachel Dube</a>
</div>
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp social-nav--tooltip mntl-author-tooltip__social-nav beauty-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/racheldube/?hl=en"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
</ul>
</nav>
<div class="mntl-author-tooltip__bio">
Rachel Dube is a freelance writer covering beauty, fashion, and lifestyle, and has written for Byrdie since August 2020. You can find her work in Real Simple, Hello Giggles, BuzzFeed, Shape, and more.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/editorial-guidelines-5196791"
class="mntl-author-tooltip__learn-more-link"
>Byrdie&#39;s Editorial Guidelines</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Published on Dec 13, 2021</div>
</div>
</div>
</div>
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="We Tried the Bristle-Free Mascara That&amp;#39;s All Over TikTok" data-description="After watching the Neogen Dermalogy Extra Slim Metal Maxicara go viral on TikTok, we decided to give the bristle-free mascara a go." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=166036133580911&display=popup&href=https%3A%2F%2Fwww.byrdie.com%2Ftiktok-viral-bristle-free-mascara-neogen-5211909%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.byrdie.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Ftiktok-viral-bristle-free-mascara-neogen-5211909%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=We+Tried+the+Bristle-Free+Mascara+That%26%2339%3Bs+All+Over+TikTok&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FEKAzR4WoPuxiL2tlir3aqyLoUUo%3D%2F750x0%2Fneogen2-b66e133709344d62984976acae39d3bb.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/tiktok-viral-bristle-free-mascara-neogen-5211909?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div class="article__body right-rail">
<figure id="primary-image_1-0" class="comp primary-image mntl-block" data-tracking-container="true">
<div id="primary-image__media_1-0" class="comp primary-image__media mntl-block">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
src="https://www.byrdie.com/thmb/BUDquBePihaALYBxb0RtSuP3J6A=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/neogen2-b66e133709344d62984976acae39d3bb.jpg"
style="--blurry: url('data:image/gif;charset=utf-8;base64,R0lGODlhCAAIAPUAAHdca3eMq3+PsX2QsIlzf7R7gYSTsoWWtI6TsYqatI2YtI+dt5CXtJ2XsZuesZ+asZ+ds52duaGRnLOChqOdt6mfuLGbqKSjta2gsqmhubOjrrqnrbOmt7altbmntb2rt8SOjMCXm92YiNKfm8erqsqposuto8ivqMGnssmus8iwrNS2q9m5rt69rtK0tNe1tNy6sd27st2/td+9tOCmmOyzmOC7qeG/s+2/v9zAteHBsv/Dwv7Lyv/Z1v/m5//69ywAAAAACAAIAEUISwA7ZKDwoAGCAQFm1BCBQ4KGCw5cpEBhAUMEBQdk5ICxo4cKEhs+eOBQAQIDAwJogCjgY8KIBQluxHjB4wcAAiF0tLDBYsUJEyUCAgA7')"
onload="(function(e){e.classList.add('loaded')})(this)"
srcset="https://www.byrdie.com/thmb/r56v67FU3qPmcDLNRkz6gGH1W2Q=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/neogen2-b66e133709344d62984976acae39d3bb.jpg 750w"
sizes="(max-width: 600px) 450px, (max-width: 537px) 537px, (max-width: 674px) 674px, 750px"
alt="Neogen Mascara"
class=" primary-image__image mntl-primary-image mntl-primary-image--blurry"
width="1000"
height="1000"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/BUDquBePihaALYBxb0RtSuP3J6A=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/neogen2-b66e133709344d62984976acae39d3bb.jpg"
srcset="https://www.byrdie.com/thmb/r56v67FU3qPmcDLNRkz6gGH1W2Q=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/neogen2-b66e133709344d62984976acae39d3bb.jpg 750w"
alt="Neogen Mascara"
width="1000"
height="1000"
class="primary-img--noscript primary-image__image mntl-primary-image " />
</noscript>
</div>
</div>
<figcaption id="primary-image__caption_1-0" class="comp primary-image__caption mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Neogen</p></span>
</figcaption>
</figure>
<div id="mntl-sc-page_1-0" class="comp mntl-sc-page mntl-block" data-sc-sticky-offset="125" data-sc-ad-label-height="16" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="54em" data-sc-load-immediate="5" data-sc-content-positions="[1, 1, 1, 1250, 1, 1, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Mascara will <em>always</em> have a spot in my makeup bag. Just one swipe of the magic wand can instantly help me look more awake and boost my confidence (and sometimes even mood) in the process. While many of us probably don&#39;t apply a full face for our low-key everyday makeup looks, mascara is often the exception.
</p>
<div id="mntl-sc-block_1-0-1" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Despite its popularity and the multitude of choices available, it can be hard to find a mascara you <em>really</em> love. However, TikTok has simplified the process—at least for me anyway. The app showcases countless content creators trying on different mascaras, breaking down how each formula feels, applies, and removes. With all the reviews available and new products to discover, as you can imagine, these videos have quickly become my new favorite thing to watch.
</p>
<div id="mntl-sc-block_1-0-3" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
I've tried hundreds of mascaras as a beauty writer, and—truth be told—it takes a lot to get me excited about a new formula. However, when I saw Neogen Dermalogy's bristle-free (yes, you read that right) <a href="https://www.neogenlab.us/collections/mascara/products/neogen-dermalogy-extra-slim-metal-maxicara" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Extra Slim Metal Maxicara</a> ($34) go viral, I immediately knew I had to try it. Ahead, everything you need to know about the innovative mascara design along with my honest review.<br>
</p>
<div id="mntl-sc-block_1-0-5" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-6" class="comp theme-ffingredients mntl-sc-block beauty-sc-block-callout--ffingredients beauty-sc-block-callout mntl-sc-block-callout mntl-block" data-tracking-id="mntl-sc-block-callout" data-tracking-container="true">
<p id="mntl-sc-block-callout-heading_1-0" class="comp mntl-sc-block-callout-heading mntl-text-block">
Neogen Dermalogy Extra Slim Metal Maxicara</p>
<div id="mntl-sc-block-callout-body_1-0" class="comp mntl-sc-block-callout-body mntl-text-block">
<p><strong>Best for: </strong>Eyelashes</p>
<p><strong>Price:</strong> $42</p>
<p><strong>Product Claims: </strong>Smudge-proof formula that lengthens and volumizes lashes.</p>
<p><strong>About the Brand: </strong>Neogen Dermalogy is a K-beauty brand known for its skincare products.</p>
<p><strong>Other Neogen Products You'll Love:</strong> <a href="https://www.neogenlab.us/collections/best-sellers/products/pore-tight-peeling-mousse" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Pore Tight Peeling Mousse</a> ($28), <a href="https://www.neogenlab.us/collections/best-sellers/products/neogen-green-tea-real-fresh-foam-cleanser" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Real Fresh Foam Cleanser Green Tea</a> ($19)</p></div>
</div>
<span class="heading-toc" id="the-product"></span> <h2 id="mntl-sc-block_1-0-7" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> The Product </span> </h2>
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Neogen Dermalogy is the K-beauty brand behind the cult-favorite (and TikTok viral) <a href="https://www.neogenlab.us/collections/best-sellers/products/pore-tight-peeling-mousse" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Pore Tight Peeling Mousse</a> ($28). In the past, they've mostly received hype over their impressive range of K-beauty skincare products, but this mascara has helped them make a name in makeup, too.
</p>
<div id="mntl-sc-block_1-0-9" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
At first glance, it&#39;s pretty obvious that this mascara is different. Housed in a pink cylinder-shaped metallic tube that grows thin at the cap, it&#39;s incredibly aesthetically attractive. However, upon opening it, instead of seeing a mascara wand with bristles, you&#39;ll see a thin metal wand with product coated only at the top. The rod contains tiny ridges carved into the tip, which replaces the traditional bristles and allows us to coat each individual lash.
</p>
<div id="mntl-sc-block_1-0-11" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
According to the brand, the mascara&#39;s unique design is intentional—the special applicator makes it easy to apply <em>just</em> the right amount of formula to each eyelash (and avoid any mess along the way). Honestly, the shape does take a bit of getting used to but makes total sense after you try it for the first time.<br/>
</p>
<div id="mntl-sc-block_1-0-13" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-14" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/zldC8z5s9ZWDpG7sSTQAJAVME5I=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/neogen-5f35898ce6cc4c248a26c0d4c8333883.png 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/YMa4B8Wz2Pe41wF7642E_RQC5Wo=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/neogen-5f35898ce6cc4c248a26c0d4c8333883.png"
alt="Neogen Mascara"
class="lazyload mntl-sc-block-product__image mntl-image "
width="1000"
height="1000"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/YMa4B8Wz2Pe41wF7642E_RQC5Wo=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/neogen-5f35898ce6cc4c248a26c0d4c8333883.png"
srcset="https://www.byrdie.com/thmb/zldC8z5s9ZWDpG7sSTQAJAVME5I=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/neogen-5f35898ce6cc4c248a26c0d4c8333883.png 450w"
alt="Neogen Mascara"
width="1000"
height="1000"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Neogen Dermalogy</span>
<span class="mntl-sc-block-product__style-name">Extra Slim Metal Maxicara Black</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$42</span></span>
</div>
<a
href="https://www.neogenlab.us/collections/mascara/products/neogen-dermalogy-extra-slim-metal-maxicara"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-15" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="the-hype"></span> <h2 id="mntl-sc-block_1-0-16" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> The Hype </span> </h2>
<p id="mntl-sc-block_1-0-17" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
It's safe to say this mascara went completely viral, thanks to TikTok creator <a href="https://www.tiktok.com/t/ZM8vXCKqs/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Rachel Riger</a>. Her video racked up more than 7 million views thanks to the product's unique shape and dramatic results. While Riger claims the mascara is simple enough to use, she does recommend using two coats to see the best results.<br>
</p>
<div id="mntl-sc-block_1-0-18" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="how-to-use"></span> <h2 id="mntl-sc-block_1-0-19" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> How To Use </span> </h2>
<p id="mntl-sc-block_1-0-20" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Apply the mascara to lashes beginning at the base. You&#39;ll use the metal brush applicator in an upwards motion to evenly apply the mascara onto your lashes. Opt for one coat if you&#39;re going for a more natural look, and apply two coats for a bit if you&#39;re looking for some serious definition.<br/>
</p>
<div id="mntl-sc-block_1-0-21" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-22" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/gAYJ9ZP_iLF7fJGH-5ZYT47enXk=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/neogenmascara-14fa157ac35b4a99a6b466ea5132a1dc.png 575w"
data-sizes="(max-width: 750px) 90vw, (max-width: 1024px) 60vw, 575px"
data-src="https://www.byrdie.com/thmb/5v_wk9YE1nhz9eTLiM0fLkZAjmk=/1000x800/filters:no_upscale():max_bytes(150000):strip_icc()/neogenmascara-14fa157ac35b4a99a6b466ea5132a1dc.png"
alt="Rachel Dube"
class="lazyload"
width="1000"
height="800"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Rachel Dube&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-22" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/5v_wk9YE1nhz9eTLiM0fLkZAjmk=/1000x800/filters:no_upscale():max_bytes(150000):strip_icc()/neogenmascara-14fa157ac35b4a99a6b466ea5132a1dc.png"
srcset="https://www.byrdie.com/thmb/gAYJ9ZP_iLF7fJGH-5ZYT47enXk=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/neogenmascara-14fa157ac35b4a99a6b466ea5132a1dc.png 575w"
alt="Rachel Dube"
width="1000"
height="800"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Rachel Dube</p></span>
</figcaption>
</figure>
<span class="heading-toc" id="the-review"></span> <h2 id="mntl-sc-block_1-0-23" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> The Review </span> </h2>
<p id="mntl-sc-block_1-0-24" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
If I could only use one makeup product for the rest of my life, it would be mascara. However, up until now, I thought thick, bushy bristles crafted the voluminous lashes I always crave. But, after testing out this Neogen mascara, I&#39;m throwing everything I once thought a mascara should be out the window. This one is made of a metal rod with zero bristles, yet manages to coat each individual lash, adding volume and definition with just one coat.
</p>
<div id="mntl-sc-block_1-0-25" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-26" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Neogen&#39;s mascara stays on nicely throughout the day—even lasting through one sweltering 80-degree afternoon—and it comes off super quickly with just a tiny bit of cleansing balm. Also nice: The fear of accidentally stabbing my hooded eyelids (or ruining the eyeshadow that I spent forever on) is now non-existent. Don&#39;t sleep on this mascara—it&#39;s game-changing, trust me.<br/>
</p>
<div id="mntl-sc-block_1-0-27" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-28" class="comp upnext-link mntl-sc-block beauty-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://www.byrdie.com/loreal-balm-mascara-review-5211953"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">We Tried L’Oreal&#39;s First Balm-in-Mascara—Here Are Our Honest Thoughts</span></a>
</div>
<div id="structured-content-ads_1-0" class="comp js-scads-inline-content structured-content-ads mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="billboard1-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard1-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_1-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 1050],[300, 600],[1, 2],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ed527025b446439d8c35382e490c1477" data-auction-floor-value="275"></div>
</div>
</div>
</div>
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="billboard-video_1-0" class="comp scads-to-load right-rail__item billboard-video billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_5-0" class="comp wrapper mntl-sc-sticky-billboard-ad rail-video mntl-rail-video" style="width:300px" data-scroll-defer-offset="650" data-sizes="[[]]">
<div class="rail-video__featured-text">Featured Video</div>
<div id="mntl-rail-jwplayer_1-0" class="comp lazyload mntl-rail-jwplayer mntl-jwplayer mntl-block" data-bgset data-sizes="auto"></div>
<div class="rail-video__title"></div>
</div>
</div>
</div>
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native_2-0" class="comp mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="billboard3-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard3-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard3" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="5" data-sizes="[[300, 250],[300, 252],[3, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="841c6dec2be240c185ba64063442dfcd" data-auction-floor-value="140"></div>
</div>
</div>
</div>
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="billboard4-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard4-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard4" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="6" data-sizes="[[300, 250],[300, 253],[4, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1c58d51aec48471ea4b70bd704462af7" data-auction-floor-value="105"></div>
</div>
</div>
</div>
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="billboard5-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard5-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard5" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[300, 254],[6, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="aa03536d41294cafa110dff1777627f2" data-auction-floor-value="220"></div>
</div>
</div>
</div>
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="billboard6-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard6-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard6-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard6" class="wrapper" data-type="billboard" data-pos="btf5" data-priority="8" data-sizes="[[300, 250],[300, 255],[7, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="794edc44d9a945b4a3da72a7c700939a" data-auction-floor-value="180"></div>
</div>
</div>
</div>
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="billboard7-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard7-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard7-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard7" class="wrapper" data-type="billboard" data-pos="btf6" data-priority="9" data-sizes="[[300, 250],[300, 256],[8, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="0beccd5ef0694abfa5b9bf3efff4c22c" data-auction-floor-value="175"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div id="leaderboard-post-content_1-0" class="comp has-right-label js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic" data-offset="200">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], [970, 250], [1,11],[1200, 450], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="5ed521585e0648ef901c0c966cbce4a1" data-auction-floor-value="535"></div>
</div>
<div id="recirc_1-0" class="comp recirc mntl-block" data-tracking-container="true">
<h2 id="recirc__heading_1-0" class="comp recirc__heading mntl-text-block">
Related Stories</h2>
<ul id="card-list-1_1-0" class="comp l-container card-list-1 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0" class="comp card-list__item mntl-block">
<a id="card_1-0" class="comp card" href="https://www.byrdie.com/best-things-tiktok-made-us-buy-2021-5203086" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/erq4jb_j4uV0BgRWAhO_gSL0l2g=/300x200/filters:max_bytes(150000):strip_icc()/ViralTikTokPurchase-Recirc-EDIT-87a01012348c4f05bf9ee4144acaa798.jpg"
alt="Sunset lamp"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/erq4jb_j4uV0BgRWAhO_gSL0l2g=/300x200/filters:max_bytes(150000):strip_icc()/ViralTikTokPurchase-Recirc-EDIT-87a01012348c4f05bf9ee4144acaa798.jpg"
alt="Sunset lamp"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="12/02/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Best Viral Products We Discovered on TikTok This Year
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-1" class="comp card-list__item mntl-block">
<a id="card_1-0-1" class="comp card" href="https://www.byrdie.com/loreal-balm-mascara-review-5211953" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/6tExOczMPinExLsf_TAp91TNWh8=/300x200/filters:max_bytes(150000):strip_icc()/noirblam-61d2ae2f2721465bab0c608f11697486.png"
alt="Voluminous Noir Balm"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/6tExOczMPinExLsf_TAp91TNWh8=/300x200/filters:max_bytes(150000):strip_icc()/noirblam-61d2ae2f2721465bab0c608f11697486.png"
alt="Voluminous Noir Balm"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
We Tried L’Oreal&#39;s First Balm-in-Mascara—Here Are Our Honest Thoughts
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-2" class="comp card-list__item mntl-block">
<a id="card_1-0-2" class="comp card" href="https://www.byrdie.com/editors-picks-november-2021-5211646" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/OAHkLYPaBmtTJH-t2XwZwZf4w1c=/300x200/filters:max_bytes(150000):strip_icc()/recirc-8bb75a60f8f84e7c88c36ab01f62ebc3copy-e99ff81287454217a0f9f9402e01406f.jpg"
alt="byrdie editors"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/OAHkLYPaBmtTJH-t2XwZwZf4w1c=/300x200/filters:max_bytes(150000):strip_icc()/recirc-8bb75a60f8f84e7c88c36ab01f62ebc3copy-e99ff81287454217a0f9f9402e01406f.jpg"
alt="byrdie editors"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Reviews"
data-secondary-taxonomy=""
data-updated="3 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Editors&#39; Picks: The Beauty and Wellness Products That Got Us Through November
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-3" class="comp card-list__item mntl-block">
<a id="card_1-0-3" class="comp card" href="https://www.byrdie.com/lip-lift-makeup-hack-tiktok-5211183" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/ypHfSBGJ2sF4bhVYo9CbB5JaBWU=/300x200/filters:max_bytes(150000):strip_icc()/maekupbymario-ae53c64330a8499b95f7e21d7af747ee.png"
alt="Makeup by Mario"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ypHfSBGJ2sF4bhVYo9CbB5JaBWU=/300x200/filters:max_bytes(150000):strip_icc()/maekupbymario-ae53c64330a8499b95f7e21d7af747ee.png"
alt="Makeup by Mario"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Trends & Innovation"
data-secondary-taxonomy=""
data-updated="12/01/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
We Tried Mario Dedivanovic’s Signature &#34;Lip Lift&#34; Makeup Hack
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-4" class="comp card-list__item mntl-block">
<a id="card_1-0-4" class="comp card" href="https://www.byrdie.com/flip-beauty-reviews-shopping-app-5211298" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/z3luWA-LaeiRhWOv6qtM1TT33jc=/300x200/filters:max_bytes(150000):strip_icc()/flipheader-bfe925cfd97146a3b8e3d2ab4d8aaa0c.png"
alt="Collage of FLIP app screenshots"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/z3luWA-LaeiRhWOv6qtM1TT33jc=/300x200/filters:max_bytes(150000):strip_icc()/flipheader-bfe925cfd97146a3b8e3d2ab4d8aaa0c.png"
alt="Collage of FLIP app screenshots"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Trends & Innovation"
data-secondary-taxonomy=""
data-updated="12/02/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
This Shopping App Is Now My Favorite Place to Find Cool New Beauty Products
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-5" class="comp card-list__item mntl-block">
<a id="card_1-0-5" class="comp card" href="https://www.byrdie.com/tiktok-loved-blush-charlotte-tilbury-beauty-light-want-pinkgasm-5207817" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/a1bFq_chrdBaQ3UO1w2mzKI2kTc=/300x200/filters:max_bytes(150000):strip_icc()/CTblush-d7e7068cdf2c442b816cf0450f7e00d5.png"
alt="Phoebe Dynevor wearing Charlotte Tilbury "
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/a1bFq_chrdBaQ3UO1w2mzKI2kTc=/300x200/filters:max_bytes(150000):strip_icc()/CTblush-d7e7068cdf2c442b816cf0450f7e00d5.png"
alt="Phoebe Dynevor wearing Charlotte Tilbury "
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="11/10/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
We Finally Got Our Hands on TikTok&#39;s Favorite Blush (It Had a 50k Person Waitlist)
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-6" class="comp card-list__item mntl-block">
<a id="card_1-0-6" class="comp card" href="https://www.byrdie.com/testing-tiktok-white-eyeliner-hack-5210284" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/KiFSMJIPT-DMOy6D034Nb66H3WA=/300x200/filters:max_bytes(150000):strip_icc()/white-eyeliner-783f8aa2858a477c8c40a4b5265882ba.png"
alt="white eyeliner tiktok trend"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/KiFSMJIPT-DMOy6D034Nb66H3WA=/300x200/filters:max_bytes(150000):strip_icc()/white-eyeliner-783f8aa2858a477c8c40a4b5265882ba.png"
alt="white eyeliner tiktok trend"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Trends & Innovation"
data-secondary-taxonomy=""
data-updated="11/20/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Can You Contour With White Eyeliner? We Put TikTok’s Latest Makeup Hack to the Test
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-7" class="comp card-list__item mntl-block">
<a id="card_1-0-7" class="comp card" href="https://www.byrdie.com/dental-floss-lipstick-hack-5209637" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/T_iddIwrjFMRB6ZngRAX1N6UEfo=/300x200/filters:max_bytes(150000):strip_icc()/bonnie-7370589dbb064d0a83c86fd6cdcfc31a.jpg"
alt="byrdie writer bonnie azoulay tries a viral tik tok lipstick hack"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/T_iddIwrjFMRB6ZngRAX1N6UEfo=/300x200/filters:max_bytes(150000):strip_icc()/bonnie-7370589dbb064d0a83c86fd6cdcfc31a.jpg"
alt="byrdie writer bonnie azoulay tries a viral tik tok lipstick hack"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Trends & Innovation"
data-secondary-taxonomy=""
data-updated="11/16/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
I Tried a Viral TikTok Hack to Apply My Lipstick—Here&#39;s How It Went
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1aec13654dba400cb69b9529129830cc" data-auction-floor-value="315"></div>
</div>
<ul id="card-list-2_1-0" class="comp l-container card-list-2 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_2-0" class="comp card-list__item mntl-block">
<a id="card_2-0" class="comp card" href="https://www.byrdie.com/best-tiktok-drugstore-makeup-products-5206361" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/XHR67YLAP3EidBojNy2pSZ-yxHE=/300x200/filters:max_bytes(150000):strip_icc()/243557427_2666745266960618_6808389807563017140_n-de0e3f5cac444473ad93b2f6c5ac287f.jpg"
alt="Selfie"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/XHR67YLAP3EidBojNy2pSZ-yxHE=/300x200/filters:max_bytes(150000):strip_icc()/243557427_2666745266960618_6808389807563017140_n-de0e3f5cac444473ad93b2f6c5ac287f.jpg"
alt="Selfie"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="10/26/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Best TikTok-Famous Makeup Products You Can Find at the Drugstore
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-1" class="comp card-list__item mntl-block">
<a id="card_2-0-1" class="comp card" href="https://www.byrdie.com/viral-tiktok-vitamin-c-antiseptic-test-5210235" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/3c8IAa7L_UZyvpgXj2sBvdxeMx4=/300x200/filters:max_bytes(150000):strip_icc()/ferulic-acid-14171-8607c55d43f341cf90e5eb0e534f4568.jpg"
alt="Serum dropper and bottle"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/3c8IAa7L_UZyvpgXj2sBvdxeMx4=/300x200/filters:max_bytes(150000):strip_icc()/ferulic-acid-14171-8607c55d43f341cf90e5eb0e534f4568.jpg"
alt="Serum dropper and bottle"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Trends & Innovation"
data-secondary-taxonomy=""
data-updated="12/05/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Experts Debunked the Viral TikTok Vitamin C Test—Here&#39;s What to Look for Instead
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-2" class="comp card-list__item mntl-block">
<a id="card_2-0-2" class="comp card" href="https://www.byrdie.com/uoma-beauty-drama-bomb-mascara-review-5208591" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/X5FwciKdxmfpRV3KhoRJ4Jx71c0=/300x200/filters:max_bytes(150000):strip_icc()/uomabeautydramabombmascararesultsrecirc-4261524edcc146e596517d6136b00328.jpg"
alt="Uoma Beauty Drama Bomb Mascara Results on Khera Alexander"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/X5FwciKdxmfpRV3KhoRJ4Jx71c0=/300x200/filters:max_bytes(150000):strip_icc()/uomabeautydramabombmascararesultsrecirc-4261524edcc146e596517d6136b00328.jpg"
alt="Uoma Beauty Drama Bomb Mascara Results on Khera Alexander"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product Reviews"
data-secondary-taxonomy=""
data-updated="11/05/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Uoma Beauty&#39;s Drama Bomb Mascara Gave Me Next-Level Lashes
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-3" class="comp card-list__item mntl-block">
<a id="card_2-0-3" class="comp card" href="https://www.byrdie.com/best-cruelty-free-mascaras-4588716" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/RE80JDJp072hw20sJBbCH3F_ghk=/300x200/filters:max_bytes(150000):strip_icc()/GettyImages-620925175-39523728fd2e4960862184734037aa31.jpg"
alt="woman posing with pink lipstick"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/RE80JDJp072hw20sJBbCH3F_ghk=/300x200/filters:max_bytes(150000):strip_icc()/GettyImages-620925175-39523728fd2e4960862184734037aa31.jpg"
alt="woman posing with pink lipstick"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product Reviews"
data-secondary-taxonomy=""
data-updated="09/07/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
13 Cruelty-Free Mascaras That Make Your Lashes Look Like Falsies
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-4" class="comp card-list__item mntl-block">
<a id="card_2-0-4" class="comp card" href="https://www.byrdie.com/tiktok-viral-milani-matte-lipstick-review-5208155" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/Ccv4Us9elvRlo-6HlYL2MnnO9lw=/300x200/filters:max_bytes(150000):strip_icc()/246484624_582802229702915_4269878086990589135_n-43004d74cd454c8e9fe009d3a68704a0.jpg"
alt="Milani lipsticks"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/Ccv4Us9elvRlo-6HlYL2MnnO9lw=/300x200/filters:max_bytes(150000):strip_icc()/246484624_582802229702915_4269878086990589135_n-43004d74cd454c8e9fe009d3a68704a0.jpg"
alt="Milani lipsticks"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="11/03/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
TikTok&#39;s Favorite Matte Lipstick Feels Like a Luxury Product—And It&#39;s Only $9
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-5" class="comp card-list__item mntl-block">
<a id="card_2-0-5" class="comp card" href="https://www.byrdie.com/tiktok-loved-clinique-black-honey-lipstick-5205490" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/atARRav1NXO2JNffl3d2MYfH0BU=/300x200/filters:max_bytes(150000):strip_icc()/241189068_237312151615401_5044310473673390741_n-0d38bbac44994c938be3e1063c6db409.jpg"
alt="Clinique Black Honey Lipstick"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/atARRav1NXO2JNffl3d2MYfH0BU=/300x200/filters:max_bytes(150000):strip_icc()/241189068_237312151615401_5044310473673390741_n-0d38bbac44994c938be3e1063c6db409.jpg"
alt="Clinique Black Honey Lipstick"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="10/13/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
We Finally Tried Clinique&#39;s Sold-Out Black Honey Lipstick—And It&#39;s Worth the Hype
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-6" class="comp card-list__item mntl-block">
<a id="card_2-0-6" class="comp card" href="https://www.byrdie.com/tiktok-best-eyebrow-techniques-5208451" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/yoicHkkZfjp2vpkqq7hGgVBAy1U=/300x200/filters:max_bytes(150000):strip_icc()/amandastamp-1114866c279947228f851631664d829d-e71d4be0846743d5ab79a6ef440532b9.jpg"
alt="Amanda Ross / Design by Cristina Cianci"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/yoicHkkZfjp2vpkqq7hGgVBAy1U=/300x200/filters:max_bytes(150000):strip_icc()/amandastamp-1114866c279947228f851631664d829d-e71d4be0846743d5ab79a6ef440532b9.jpg"
alt="Amanda Ross / Design by Cristina Cianci"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Trends & Innovation"
data-secondary-taxonomy=""
data-updated="11/08/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
I Tested TikTok’s Most Viral Eyebrow Techniques—Here’s What’s Worth Trying
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-7" class="comp card-list__item mntl-block">
<a id="card_2-0-7" class="comp card" href="https://www.byrdie.com/mascara-primers" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/ZU-F3kzz922EhBb4PfvGhCLlpq8=/300x200/filters:max_bytes(150000):strip_icc()/mascara-primers-aa249aec4aec4b71a8f99a40ed6725e6.gif"
alt="Mascara Primers gif"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ZU-F3kzz922EhBb4PfvGhCLlpq8=/300x200/filters:max_bytes(150000):strip_icc()/mascara-primers-aa249aec4aec4b71a8f99a40ed6725e6.gif"
alt="Mascara Primers gif"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Eyes"
data-secondary-taxonomy=""
data-updated="10/12/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
10 Mascara Primers That Are 100% Worth the Extra Step
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter2_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter2 leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter2" class="wrapper" data-type="leaderboard" data-pos="ft2" data-priority="7" data-sizes="[[728, 90], [728, 99], [970, 250], [970, 259], [1, 10], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="fe150f03ee304f889c9f462a188fb510" data-auction-floor-value="445"></div>
</div>
</div>
</main>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.184.0/cache/eNqdU1GWgyAMvNCyHGZPABg1bQpuEmrt6Rdr7W4r9mPf8704Y4YZgVhRpxgsoRd7KM93Bp4-7J0uTFYkVAQxPiOpGVF7s207RaWvwInowYZ0GlKEqGIxKnB0ZBtogef-2wtDU-t2bVs8nYIhjEfDMDLqItv5VFsFLosnXpfm2_9tyJqyo-RLVg8u62R6cE0xf0I1lc-qKYplOIMjs8BnVJO1iU9iI4xCoCWcEexiHrZMTfxP2eLZQQQu2QQch_4FVs-lue3hfMhudNOblpbggp7AuOoBj9h0UKqkgLNj7xhm2V_8TqcpkeKw1mqQrH1is3YeXpk34cldp53gopyD5nJvTUjlTke1A6emcGt9qNaJkgKOk0eVPUuPRD45XtwlGErhaH7ZdztxxgaSGchNy3wcxjvY5CD59J2A7qWIhTzDOspmgT_3ppaV.min.js" async defer="true"></script>
<script type="text/javascript">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</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="linked-logo_2-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
We don’t keep our beauty secrets.</div>
<div id="mntl-newsletter-submit_3-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="9bd385fcb316d3e2c9552f4cdb99f769" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_3-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_3-0__input" type="email" name="email" placeholder="you@example.com" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_3-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_3-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_3-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
<nav id="social-nav--site_1-0" class="comp social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
</div>
<div class="footer__menus">
<ul class="footer-nav__list">
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="footer-nav__item-title"
>Skin</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="footer-nav__item-title"
>Hair</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="footer-nav__item-title"
>Makeup</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="footer-nav__item-title"
>Fragrance</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="footer-nav__item-title"
>Wellness</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
class="footer-nav__item-title"
>Style</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="footer-nav__item-title"
>Reviews</a>
</li>
</ul>
<div id="mntl-block_1-0" class="comp mntl-block">
<ul id="horizontal-nav--footer_1-0" class="comp horizontal-nav--footer horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_2-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890"
id="horizontal-nav__link_2-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="horizontal-nav__item_2-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_2-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#terms-of-use"
id="horizontal-nav__link_2-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use</span></a>
</li>
<li id="horizontal-nav__item_2-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_2-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
id="horizontal-nav__link_2-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_2-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-6" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#cookie-disclosure"
id="horizontal-nav__link_2-0-6"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Cookie Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-7" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_2-0-7"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_2-0-8" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#california-privacy-notice"
id="horizontal-nav__link_2-0-8"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">California Privacy Notice</span></a>
</li>
<li id="horizontal-nav__truste-badge_1-0" class="comp horizontal-nav__item horizontal-nav__truste-badge mntl-block">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" alt="TRUSTe"></img>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Byrdie is part of the <a href="https://www.dotdash.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash</a> publishing&nbsp;family.
</span>
</div>
</nav>
</footer>		
</body>
</html>		
