<!DOCTYPE html>
<html id="exclusiveTemplate_1-0" class="comp no-js template--exclusive  exclusiveTemplate article-layout base-layout mntl-html" data-ab="61,99,58,54,99,99" data-resource-version="1.228.0" lang="en" data-mantle-resource-version="3.13.409" data-beauty-resource-version="1.228.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="beauty" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.byrdie.com/steph-hui-interview-6741969" />
<title>Steph Hui Is the 22-Year-Old TikTok Creator That Keeps Going Viral</title>
<meta name="description" content="TikTok beauty creator Steph Hui chatted with us about her career and makeup favorites. Read her interview inside." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="BYRDIE" />
<meta name="sailthru.author" content="Lori Keong" />
<meta name="sailthru.tags" content="beauty-news,celebrities" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Steph Hui Is the 22-Year-Old TikTok Creator That Keeps Going Viral" />
<meta property="article:section" content="Byrdie" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="166036133580911" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Byrdie" />
<meta property="og:url" content="https://www.byrdie.com/steph-hui-interview-6741969" />
<meta property="og:title" content="Steph Hui Is the 22-Year-Old TikTok Creator That Keeps Going Viral" />
<meta property="og:description" content="TikTok beauty creator Steph Hui chatted with us about her career and makeup favorites. Read her interview inside." />
<meta property="og:image" content="https://www.byrdie.com/thmb/82xPFw6aroPW54bZyAHHQkp5ru0=/1000x1000/filters:fill(auto,1)/primary_recirc_steph-0ab2ce0fa3814412afde7540ab901bad.jpg" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ByrdieBeauty" />
<meta name="twitter:title" content="Steph Hui Is the 22-Year-Old TikTok Creator That Keeps Going Viral" />
<meta name="twitter:description" content="TikTok beauty creator Steph Hui chatted with us about her career and makeup favorites. Read her interview inside." />
<meta name="twitter:image" content="https://www.byrdie.com/thmb/82xPFw6aroPW54bZyAHHQkp5ru0=/1000x1000/filters:fill(auto,1)/primary_recirc_steph-0ab2ce0fa3814412afde7540ab901bad.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.228.0/cache/eNqdVeuW4yAIfqH1-EzGkIQzXnKQdNp9-iWXTmNjnHT_iJDvEyEIOrFhtNqbwA60TUnPFvijjx_Qmx7U6IyFIboW6Ae00h4O0oEX_RgDBE7atGkB3rCF-KK-AL2LjXF6ACNnb6KEC-aGvRhj0ClaNE6JZbctcZqJOYakCW4gqFXNtRKti-TFIXwnB8xAKmEfpvFoqcT9Cbsc5ZqKJcrX9jdOJPwbA2_ZydXzUHsIQAJKYMgOb2qJZkgMEvCbvABV24_O1V_CakhQlibf7Lb_6QxD_65fOckDm0yp_Pvm4TDAWvfb_rKLJ_edV3hZzIRSxDhX-OxqZ1DI4Cvcb2x7EMkxOsbxKWveJpZqUk_C4i8zlSI8caPgzlfgJw4Kj63YG5b-dOwP59nYwGkwtPY-L0i1t9ZunbGLpKPnxDRZnghaZeWdim3tt-taIa6o-Y49dqVbeWjR6JEESA-1wjOtRGL5MRru1k0Jb6DY9Ln2WSRL_q2SCfAZb2DvlqV0xQ2kGhftV_oIW8rsOboDs1xLnuFXphSf8jbl3NJvmmioPSvyAvTC-Owc3LGRJlHPZu3wfahin6eiRbKbOIfNq3KY-LWrg5elMuq7GGUIbqLaB2hKDKoxombKtVbQRm5NGtQUpHwp7bpC8cs_Mx6Aew.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.228.0/cache/eNp9kt1uwyAMhV9oiHfYNO1qUlXlBfhxUzcBZ2Aykacf6aYt7dxIXADnszm20ZkNo9PBRB5BOwoTRYic9WgqFdaX3JZyZ3DDk76FLyu01IwLNILiCft75Oc0os03uJSKjAcvCDNET0kH8pAiLkl9SwLpiAb8n_zOxEeBVDMnjL2QozCOyChaPEW1J3sKu_rboXtcHp8TsVxWgsYU6JJxg2w6tI2yCcwwEbbh_SJNs2AK111jU7G5WEF4eT9Ir5lq_3xuvozx1wb3EwtRx-5ZuOW1qCPb1xm2vjfeTA9qRviUHuw5XOc-ohsUP-jPhm9TL45LAr_-V253a3h2qjn_AnLUJXI.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<script id="unified-schema_1-0" class="comp  unified-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "Steph Hui Is the 22-Year-Old TikTok Creator That Keeps Going Viral"
,"datePublished": "2022-09-21T23:11:11.788-04:00"
,"dateModified": "2022-09-21T23:11:11.788-04:00"
,"author": [
{"@type": "Person"
,"name": "Lori Keong"
,"description": "Lori Keong is a contributing writer for Byrdie. Her work has also appeared on SELF, Marie Claire, The Cut, and The Strategist."
,"jobTitle": "Contributing Writer"
,"url": "https://www.byrdie.com/lori-keong-6742090"
,"sameAs": [
"https://www.instagram.com/lori.keong/"
]
,"knowsAbout": ["Beauty, Fashion, Lifestyle"]
,"alumniOf": [
{
"@type": "Organization",
"Name": "University of Georgia"
}
]
}
]
,"description": "TikTok beauty creator Steph Hui chatted with us about her career and makeup favorites. Read her interview inside."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/bSNyoqh5UjPY-j2WuBRSI18FnPA=/1621x912/smart/filters:no_upscale()/header-Lena1-68969d901d2c4ab89f525f75c53be738.jpg",
"height": 912,
"width": 1621
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/Hv8ZMe2eW5_61DVultGNLwrlQaI=/1216x912/smart/filters:no_upscale()/header-Lena1-68969d901d2c4ab89f525f75c53be738.jpg",
"height": 912,
"width": 1216
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/4U97f38_PAiK_eMLI1JqVf9_N2M=/912x912/smart/filters:no_upscale()/header-Lena1-68969d901d2c4ab89f525f75c53be738.jpg",
"height": 912,
"width": 912
}
]
,"publisher": {
"@type": "Organization",
"name": "Byrdie",
"url": "https://www.byrdie.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/76jMz8Ns7yORtoFhvRNAV_qAbhk=/348x60/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-logo-schema-4e83a1816ed24289a9257927f841bca4.png",
"width": 348,
"height": 60
},
"brand": "Byrdie"
, "publishingPrinciples": "https://www.byrdie.com/about-us-4776890#editorial-guidelines"
, "sameAs" : [
"https://twitter.com/byrdiebeauty",
"https://www.facebook.com/ByrdieBeauty/",
"https://www.instagram.com/Byrdie/",
"https://www.pinterest.com/byrdiebeauty/",
"https://flipboard.com/@byrdiebeauty"
]
}
,"articleSection": "Beauty News"
,"keywords": ["Celebrities"]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.byrdie.com/steph-hui-interview-6741969"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.byrdie.com/beauty-news-5072502",
"name": "Beauty News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.byrdie.com/celebrities-5072503",
"name": "Celebrities"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.byrdie.com/steph-hui-interview-6741969",
"name": "Steph Hui Is the 22-Year-Old TikTok Creator That Keeps Going Viral"
}
}
]
}
}
, "about": [
]		
}
</script>		

					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.228.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.228.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.228.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.228.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.228.0/icons/favicons/mstile-310x150.png">


</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="newsletter-reveal-icon">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="close">
<svg viewBox="0 0 45.8 45.1" xmlns="http://www.w3.org/2000/svg"><path d="M25.3 21.9l9.9-9.9c.5-.5.5-1.4 0-1.9s-1.4-.5-1.9 0L23.4 20 12.9 9.5c-.5-.5-1.3-.5-1.9 0-.5.5-.5 1.4 0 1.9l10.5 10.5L11 32.4c-.5.5-.5 1.4 0 1.9.3.3.6.4.9.4.3 0 .7-.1.9-.4l10.5-10.5 9.9 9.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.5.5-1.4 0-1.9l-9.7-9.9z"/></svg> </symbol>
<symbol id="logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 543.01 81.3"><path d="M0 81.3V0H30.19C44.64 0 54.34 5.61 54.34 21.13c0 7.34-2.37 13.27-9 16.61V38C57 39.46 62 47.33 62 58.66c0 17-14.56 22.64-29.44 22.64ZM21.13 31.92h2.38c5.6 0 11.42-1 11.42-7.88 0-7.44-6.57-7.87-12.29-7.87H21.13Zm0 33.2h2.7c6.25 0 16.82.33 16.82-8.62 0-9.81-10.46-8.84-17.36-8.84H21.13ZM87.77 0h25.34l15.2 22.1L143.52 0h25.33l-30 42.27v39H117.75v-39ZM275.82 81.3H249.51L229.56 50h-.21V81.3H208.21V0H239.8c16.07 0 28.25 7.66 28.25 25 0 11.22-6.25 20.92-17.79 23ZM229.35 36.45h2c6.91 0 14.67-1.3 14.67-10.14s-7.76-10.14-14.67-10.14h-2ZM316 0h30c22.65 0 41.3 17.79 41.3 40.65S368.55 81.3 346 81.3H316Zm21.13 63.4h4.75c12.61 0 23.39-6.9 23.39-22.75 0-14.56-9.59-22.75-23.18-22.75h-5ZM450.61 81.3H429.47V0h21.14ZM517.89 17.9V31.48h23.83v17.9H517.89v14H543V81.3H496.76V0H543V17.9Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 6 56.693 48.5" xmlns="http://www.w3.org/2000/svg"><path d="M40.43 21.74h-7.645v-5.015c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.03c-8.248 0-10.125 6.175-10.125 10.126v5.52h-4.77v8.53h4.77v24.136h10.033V30.27h6.77l.875-8.53z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="10 8 11 15" xmlns="http://www.w3.org/2000/svg"><path d="M10 13.048c0 1.39.505 2.626 1.588 3.087.177.075.337.002.388-.203.036-.14.12-.5.158-.648.052-.203.032-.274-.11-.45-.313-.384-.513-.88-.513-1.585 0-2.046 1.47-3.87 3.82-3.87 2.08 0 3.228 1.322 3.228 3.092 0 2.33-.99 4.297-2.458 4.297-.81 0-1.42-.7-1.225-1.557.233-1.023.684-2.128.684-2.867 0-.66-.34-1.213-1.047-1.213-.83 0-1.496.894-1.496 2.09 0 .764.248 1.28.248 1.28l-.998 4.403c-.296 1.307-.044 2.91-.023 3.07.013.097.13.12.184.047.076-.104 1.063-1.375 1.4-2.644.094-.36.545-2.22.545-2.22.27.534 1.056 1.006 1.894 1.006 2.49 0 4.183-2.368 4.183-5.538 0-2.4-1.948-4.63-4.908-4.63C11.858 8 10 10.75 10 13.046z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 56.7 56.7" xmlns="http://www.w3.org/2000/svg"><path d="M52.5 12.8c-1.8.8-3.8 1.3-5.8 1.6 2.1-1.2 3.7-3.2 4.4-5.6-2 1.2-4.1 2-6.4 2.5-1.8-2-4.5-3.2-7.4-3.2-5.6 0-10.1 4.5-10.1 10.1 0 .8.1 1.6.3 2.3-8.4-.4-15.9-4.5-20.9-10.6-.9 1.5-1.4 3.2-1.4 5.1 0 3.5 1.8 6.6 4.5 8.4-1.7-.1-3.2-.5-4.6-1.3v.1c0 4.9 3.5 9 8.1 9.9-.8.2-1.7.4-2.7.4-.7 0-1.3-.1-1.9-.2 1.3 4 5 6.9 9.4 7-3.5 2.7-7.8 4.3-12.6 4.3-.8 0-1.6 0-2.4-.1 4.5 2.9 9.8 4.5 15.5 4.5 18.6 0 28.8-15.4 28.8-28.8v-1.3c2.1-1.3 3.8-3.1 5.2-5.1z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 2859 3333" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2081 0C2136 473 2400 755 2859 785V1317C2593 1343 2360 1256 2089 1092V2087C2089 3351 711 3746 157 2840C-199 2257 19 1234 1161 1193V1754C1074 1768 981 1790 896 1819C642 1905 498 2066 538 2350C615 2894 1613 3055 1530 1992V1H2081V0Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,324.418,4.079,256,4.079h0Z"/><path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"/><circle cx="390.476" cy="121.524" r="30.23"/></svg> </symbol>
<symbol id="icon-emailshare">
<svg viewBox="8827 -2675 200 131" xmlns="http://www.w3.org/2000/svg"><path d="M8834.11-2675l92.89 85.703 92.89-85.703h-185.78zm-7.11 6.953v120.547c0 1.385 1.115 2.5 2.5 2.5h195c1.385 0 2.5-1.115 2.5-2.5v-120.547l-96.64 89.22c-1.907 1.727-4.813 1.727-6.72 0l-96.64-89.22z"/></svg> </symbol>
<symbol id="icon-snapchat">
<svg viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg"><path d="M0.140764871,13.8235287 C2.88918819,13.3674063 4.12163645,10.5363465 4.17280405,10.4161282 C4.17420738,10.4128644 4.17571866,10.4096005 4.17717596,10.4063367 C4.34541373,10.0627081 4.37833803,9.76450145 4.27546309,9.52009381 C4.08682305,9.07207659 3.4716784,8.8751579 3.06449658,8.74503926 C2.9648601,8.71327116 2.87040514,8.68318938 2.79592066,8.65354278 C1.98344612,8.32982369 1.91581637,7.99745541 1.94771516,7.82811622 C2.00212122,7.53953786 2.38479872,7.33843057 2.69434111,7.33843057 C2.77918864,7.33843057 2.85388902,7.35366185 2.91671506,7.38314526 C3.28217478,7.5557483 3.61163366,7.64321936 3.89580814,7.64321936 C4.28857884,7.64321936 4.46000109,7.47681763 4.4809431,7.45505866 C4.47101184,7.26755073 4.45865173,7.07177438 4.44596778,6.86974234 C4.36408883,5.56017867 4.26267119,3.93298841 4.67373916,3.00409794 C5.90586358,0.2199288 8.5185956,0.00359023022 9.28999573,0.00359023022 C9.30975031,0.00359023022 9.62814447,0.00021758971 9.62814447,0.00021758971 L9.67386067,0 C10.447042,0 13.0654952,0.216664954 14.2983213,3.00241162 C14.7094972,3.93173727 14.6077558,5.56039626 14.5257689,6.86892638 L14.5223685,6.92582609 C14.5109799,7.10805747 14.5000231,7.28517549 14.4908475,7.45473227 C14.5104941,7.47491372 14.668153,7.62793368 15.0242212,7.64164184 L15.024653,7.64164184 C15.2951719,7.63125193 15.6061716,7.54427044 15.9473969,7.38314526 C16.0474652,7.33609148 16.1585982,7.32619115 16.2341622,7.32619115 C16.3496671,7.32619115 16.4667372,7.34871169 16.5639449,7.38961855 L16.5698821,7.39201204 C16.8459064,7.49063458 17.0267742,7.68559496 17.0306063,7.88936772 C17.0341686,8.08122745 16.8888699,8.36969701 16.1759239,8.65354278 C16.1020332,8.6828086 16.0075782,8.71305357 15.9075099,8.74503926 C15.4998963,8.87537549 14.8850215,9.07207659 14.6965434,9.51998501 C14.5935066,9.76433826 14.6264848,10.0623274 14.7946686,10.4061191 C14.7961259,10.409383 14.7978531,10.4126468 14.7991485,10.4161282 C14.8502621,10.5362378 16.0816849,13.3665359 18.8312416,13.8231479 C18.9327672,13.8400111 19.0053086,13.9312356 18.9996953,14.0348083 C18.9973744,14.0736481 18.9879829,14.1127054 18.9715747,14.1507292 C18.8581748,14.4180926 18.3468766,14.7970795 16.5583855,15.0756487 C16.4122772,15.098278 16.3556582,15.2901377 16.2684898,15.6924611 C16.2367529,15.838899 16.2046382,15.9827258 16.1604873,16.1340594 C16.1223815,16.2653204 16.0412042,16.3267351 15.9045953,16.3267351 L15.8824119,16.3267351 C15.7876871,16.3267351 15.6529133,16.3095999 15.4821928,16.2758191 C15.1793972,16.2160908 14.839953,16.1611494 14.407997,16.1611494 C14.1557753,16.1611494 13.8947558,16.1833979 13.6324949,16.2271334 C13.0958828,16.31727 12.64034,16.6414242 12.158134,16.984944 C11.4571163,17.4846388 10.7336992,18 9.60612297,18 C9.55706037,18 9.50886136,17.9986401 9.46071632,17.996301 L9.46060837,17.996301 C9.42995099,17.9987489 9.3978363,18 9.36566764,18 C8.23841521,18 7.51489025,17.4846388 6.81527589,16.9860863 C6.33215228,16.6420226 5.87633965,16.31727 5.33918782,16.2271334 C5.07703483,16.1833979 4.81617723,16.1611494 4.56406346,16.1611494 C4.10987006,16.1611494 3.75153494,16.2318116 3.48997568,16.2833804 C3.33096751,16.3147677 3.19381891,16.3416944 3.08964859,16.3416944 C2.98072853,16.3416944 2.8627408,16.3179227 2.81146525,16.1413487 C2.76688251,15.9883831 2.73471385,15.8402045 2.70362468,15.6968673 C2.62379675,15.3279984 2.56701583,15.1011067 2.41362098,15.0774438 C0.625777575,14.7991466 0.114047612,14.4195613 0,14.150294"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86"><path d="M4.77 7.84H7.44v8.59H4.77V7.84ZM6.11 3.57A1.55 1.55 0 1 1 4.56 5.12 1.55 1.55 0 0 1 6.11 3.57M9.12 7.84h2.56V9h0a2.8 2.8 0 0 1 2.53-1.39c2.7 0 3.2 1.78 3.2 4.09v4.71H14.77V12.25c0-1 0-2.28-1.39-2.28s-1.6 1.09-1.6 2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/></svg> </symbol>
<symbol id="envelope">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg" fill="#FFF"><path d="M2.09046055,11.9217269 L2.09046055,3.67306256 L8.80729839,10.3509308 C9.00323009,10.54591 9.2689092,10.655303 9.54618,10.655303 L9.54903063,10.655303 C9.82725218,10.6545475 10.0936912,10.5434537 10.2894338,10.3469636 L16.9095411,3.69271255 L16.9095411,11.9217269 L2.09046055,11.9217269 Z M15.5752567,2.07827315 L9.54218945,8.14248302 L3.44241784,2.07827315 L15.5752567,2.07827315 Z M19,1.15854186 L19,1.03913576 C19,0.465344778 18.531928,0 17.9547705,0 L1.04522946,0 C0.468073652,0 0,0.465344778 0,1.03913576 L0,12.9608626 C0,13.5346552 0.468073652,14 1.04522946,14 L17.9547705,14 C18.531928,14 19,13.5346552 19,12.9608626 L19,1.15891962 L19,1.15854186 Z"/></svg> </symbol>
<symbol id="hamburger">
<svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg"><path d="M14.567.66H16v1.815H0V.66h14.567zM14.567 7H16v1.815H0V7h14.567zM14.567 12.988H16v1.815H0v-1.815h14.567z"/></svg> </symbol>
<symbol id="icon-caret">
<svg width="16" height="10" fill="none" transform="rotate(180 8 5)" xmlns="http://www.w3.org/2000/svg"><path d="M0 0H16L8 10L0 0Z" fill="#111"/></svg> </symbol>
<symbol id="magnifying-glass">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M0 0h20v20H0z" fill="none"/><path d="M19.6 18.6l-6.2-6.2A6.8 6.8 0 0 0 15 8a7 7 0 0 0-7-7 7 7 0 0 0-7 7 7 7 0 0 0 7 7 6.8 6.8 0 0 0 4.4-1.6l6.2 6.2zM2.5 8A5.5 5.5 0 0 1 8 2.5 5.5 5.5 0 0 1 13.5 8 5.5 5.5 0 0 1 8 13.5 5.5 5.5 0 0 1 2.5 8z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
</defs>
</svg>
<div id="header_1-0" class="comp header is-expanded beauty-header header mntl-block" data-tracking-container="true">
<div id="guidecrumb__container_1-0" class="comp guidecrumb__container mntl-block"></div>
<div id="header__container_1-0" class="comp l-container-med header__container mntl-block">
<div id="header__logo_1-0" class="comp header__logo mntl-block">
<a id="linked-logo_1-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div id="header__follow-content_1-0" class="comp header__follow-content mntl-block">
<p id="header__tagline_1-0" class="comp header__tagline mntl-text-block">
Confidence, Community, and Joy</p>
<nav id="header__social_1-0" class="comp header__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener nocaes"
data-count="560k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="570K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener nocaes"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener nocaes"
data-count="95K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<div id="header__newsletter-button_1-0" class="comp header__newsletter-button reveal-button js-reveal-component is-concealed" data-tracking-container="true">
<div class="reveal-button__content-container">
<button type="button" class="reveal-button__reveal js-reveal-button" aria-label="Toggle newsletter signup">
<svg class="icon newsletter-reveal-icon reveal-button__reveal-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#newsletter-reveal-icon"></use>
</svg>
<span class="reveal-button__text js-reveal-text">Subscribe</span>
</button>
<div class="reveal-button__container js-reveal-container">
<form id="header__newsletter_1-0" class="comp header__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="09bf873791e4c1bf11dc3dd331c9ea97" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<button type="button" class="reveal-button__close js-close-button">
<svg class="icon close reveal-button__close-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
</div>
<div id="header__line-break_1-0" class="comp header__line-break mntl-block"></div>
<button id="header__button--hamburger_1-0" class="comp header-nav__button js-expand-button header__button--hamburger icon-button mntl-button" aria-label="Open navigation">
<svg class="icon hamburger mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger"></use>
</svg>
</button>
<div id="header__nav_1-0" class="comp header-nav header__nav header-nav" data-tracking-container="true">
<div id="header-nav__top-nav_1-0" class="comp header-nav__top-nav mntl-block">
<a id="header-nav__logo_1-0" class="comp header-nav__logo linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
<button id="header-nav__button--close_1-0" class="comp header-nav__button js-collapse-button header-nav__button--close icon-button mntl-button" aria-label="Close navigation">
<svg class="icon close mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
<ul class="header-nav__list">
<li class="header-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
rel="nocaes"
class="header-nav__item-title"
>Skin</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-4628417"
rel="nocaes"
class="header-nav__sublist-link"
>Skincare</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-oily-4628416"
rel="nocaes"
class="header-nav__sublist-link"
>Oily</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-dry-4628415"
rel="nocaes"
class="header-nav__sublist-link"
>Dry</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/acne-4628414"
rel="nocaes"
class="header-nav__sublist-link"
>Acne</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/anti-aging-4628413"
rel="nocaes"
class="header-nav__sublist-link"
>Anti-Aging</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/body-4628412"
rel="nocaes"
class="header-nav__sublist-link"
>Body</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hyperpigmentation-5200597"
rel="nocaes"
class="header-nav__sublist-link"
>Hyperpigmentation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fragrance-4628411"
rel="nocaes"
class="header-nav__sublist-link"
>Fragrance</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/tattoos-and-piercings-4628409"
rel="nocaes"
class="header-nav__sublist-link"
>Tattoos & Body Piercings</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-dermatologist-4628408"
rel="nocaes"
class="header-nav__sublist-link"
>Ask a Dermatologist</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-ingredients-glossary-4800556"
rel="nocaes"
class="header-nav__sublist-link"
>Skincare Ingredients A-Z</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/sun-care-5225677"
rel="nocaes"
class="header-nav__sublist-link"
>Sun Care</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
rel="nocaes"
class="header-nav__item-title"
>Hair</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-care-4628410"
rel="nocaes"
class="header-nav__sublist-link"
>Hair Care</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/natural-hair-4847339"
rel="nocaes"
class="header-nav__sublist-link"
>Natural Hair</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-styling-4628405"
rel="nocaes"
class="header-nav__sublist-link"
>Hair Styling</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/haircuts-4628406"
rel="nocaes"
class="header-nav__sublist-link"
>Haircuts</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-color-4628404"
rel="nocaes"
class="header-nav__sublist-link"
>Hair Color</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-hairstylist-4628403"
rel="nocaes"
class="header-nav__sublist-link"
>Ask a Hairstylist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
rel="nocaes"
class="header-nav__item-title"
>Makeup</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-face-4628400"
rel="nocaes"
class="header-nav__sublist-link"
>Face</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-eyes-4628399"
rel="nocaes"
class="header-nav__sublist-link"
>Eyes</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-lips-4628401"
rel="nocaes"
class="header-nav__sublist-link"
>Lips</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-brows-4628397"
rel="nocaes"
class="header-nav__sublist-link"
>Brows</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nails-4628396"
rel="nocaes"
class="header-nav__sublist-link"
>Nails</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-makeup-artist-4628398"
rel="nocaes"
class="header-nav__sublist-link"
>Ask a Makeup Artist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
rel="nocaes"
class="header-nav__item-title"
>Fragrance</a>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
rel="nocaes"
class="header-nav__item-title"
>Wellness</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nutrition-4628394"
rel="nocaes"
class="header-nav__sublist-link"
>Nutrition</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fitness-4628393"
rel="nocaes"
class="header-nav__sublist-link"
>Fitness</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/health-4628392"
rel="nocaes"
class="header-nav__sublist-link"
>Health</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
rel="nocaes"
class="header-nav__item-title"
>Style</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fashion-trends-5118232"
rel="nocaes"
class="header-nav__sublist-link"
>Fashion Trends</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/shopping-5118231"
rel="nocaes"
class="header-nav__sublist-link"
>Shopping</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/what-to-wear-5118233"
rel="nocaes"
class="header-nav__sublist-link"
>What to Wear</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
rel="nocaes"
class="header-nav__item-title"
>Reviews</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-reviews-4628391"
rel="nocaes"
class="header-nav__sublist-link"
>Product Reviews</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/gift-guides-4628388"
rel="nocaes"
class="header-nav__sublist-link"
>Gift Guides</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/beauty-news-5072502"
rel="nocaes"
class="header-nav__item-title"
>News</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/celebrities-5072503"
rel="nocaes"
class="header-nav__sublist-link"
>Celebrities</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/trends-and-innovation-5072505"
rel="nocaes"
class="header-nav__sublist-link"
>Trends & Innovation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-and-brand-news-5072507"
rel="nocaes"
class="header-nav__sublist-link"
>Product & Brand News</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/voices-5119453"
rel="nocaes"
class="header-nav__sublist-link"
>Voices</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="/about-us-4776890"
rel="nocaes"
class="header-nav__item-title"
>About Us</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#toc-the-byrdie-editorial-team"
rel="nocaes"
class="header-nav__sublist-link"
> The Byrdie Team
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
class="header-nav__sublist-link"
> Editorial Guidelines
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#toc-contact-us"
rel="nocaes"
class="header-nav__sublist-link"
> Contact Us
</a> </li>
</ul>
</li>
</ul>
<div id="header-nav__bottom-nav_1-0" class="comp header-nav__bottom-nav mntl-block">
<nav id="header-nav__social_1-0" class="comp header-nav__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener nocaes"
data-count="560k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="570K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener nocaes"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener nocaes"
data-count="95K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<form id="header-nav__newsletter_1-0" class="comp header-nav__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="09bf873791e4c1bf11dc3dd331c9ea97" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_2-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_2-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
<ul id="header-nav__horizontal-nav_1-0" class="comp header-nav__horizontal-nav horizontal-nav--header horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_1-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#toc-contact-us"
rel="nocaes"
id="horizontal-nav__link_1-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_1-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
id="horizontal-nav__link_1-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_1-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_1-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_1-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_1-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_1-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-terms-of-use"
rel="nocaes"
id="horizontal-nav__link_1-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use and Policies</span></a>
</li>
<li id="horizontal-nav__item_1-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-privacy-policy"
rel="nocaes"
id="horizontal-nav__link_1-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
</ul>
</div>
</div>
<div id="header__overlay_1-0" class="comp js-overlay header__overlay mntl-block"></div>
<form id="header__general-search_1-0" class="comp header__general-search general-search js-external-click" role="search" method="get" action="/search" data-tracking-container="true">
<button type="button"
class="general-search__button js-search-button general-search__button--open"
aria-label="Open search form">
Search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnifying-glass"></use>
</svg>
</button>
<input class="general-search__input"
type="text"
name="q"
value=""
placeholder="What are you looking for?"
required />
<button type="submit"
class="general-search__button general-search__button--submit"
aria-label="Submit search form">
Search
</button>
<button type="button"
class="general-search__button general-search__button--close js-search-button"
aria-label="Close search form">
Close search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</form>
<div id="header__general-search-overlay_1-0" class="comp header__general-search-overlay mntl-block"></div>
</div>
</div>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>
<main id="main_1-0" class="comp main mntl-block" data-tracking-container="true">
<article id="article_1-0" class="comp article--full-width sc-ad-container mntl-article article" data-tracking-container="true">
<figure id="primary-image--full-bleed_1-0" class="comp primary-image--full-bleed mntl-universal-primary-image primary-image" data-tracking-container="true">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:36.4%;">
<img
src="https://www.byrdie.com/thmb/rqe7tXMcOkTzuIMzGqX4GYd8DkQ=/1900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/header-Lena1-68969d901d2c4ab89f525f75c53be738.jpg"
width="2500"
height="912"
alt="Beauty influencer Steph Hui / Design by Tiana Crispino"
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhDQAFAPUAAD8/P0dHR11dXYCAgJeXl6ioqLOzs7m5udO9peH5oeX7psHDwsLEw8PFxMXHxsbGxsbIx8fJyMjKycnLysrMy8vNzM7Qz8/R0NDS0dHT0tLU09PV1NTW1dXX1tfX19fZ2Nja2dnb2uDg4OHh4T8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/Pz8/PywAAAAADQAFAEUISgA/bOCwIcOGDxEkUFBAQAGDCBEoVMBAwcICBAMCCAiBIYGGCxgmdLCAAIABEQkdXACxAUIHgQU8jLCgYYKECBAaMLjw4cCDBwEBADs=&#39;)"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/rqe7tXMcOkTzuIMzGqX4GYd8DkQ=/1900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/header-Lena1-68969d901d2c4ab89f525f75c53be738.jpg"
width="2500"
height="912"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
alt="Beauty influencer Steph Hui / Design by Tiana Crispino"
/>
</noscript>
</div> </div>
</figure>
<div id="exclusive-tag_1-0" class="comp exclusive-tag mntl-text-block">
Exclusive</div>
<div id="article-header_1-0" class="comp article-top article-header mntl-block">
<div id="article-header__breadcrumb_1-0" class="comp article-header__breadcrumb mntl-block">
<ul id="breadcrumb_1-0" class="comp breadcrumb mntl-block" data-tracking-container="true">
<li id="breadcrumb__list-item_1-0" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/beauty-news-5072502"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Beauty News</span></a>
</li>
<li id="breadcrumb__list-item_1-0-1" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/celebrities-5072503"
rel="nocaes"
id="mntl-text-link_1-0-1"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Celebrities</span></a>
</li>
</ul>
</div>
<h1 id="article-heading_1-0" class="comp article-heading mntl-text-block">
Steph Hui Is the 22-Year-Old TikTok Creator That Keeps Going Viral</h1>
<div id="article-meta_1-0" class="comp article-meta mntl-block">
<div id="beauty-bylines_1-0" class="comp beauty-bylines mntl-bylines" data-tracking-container="true">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Lori Keong is a contributing writer for Byrdie. Her work has also appeared on SELF, Marie Claire, The Cut, and The Strategist." data-inline-tooltip="true">
<a
href="https://www.byrdie.com/lori-keong-6742090"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Lori Keong</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-src="https://www.byrdie.com/thmb/I9BLFddPolpI2j98ZrAnKVL7lck=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/lorikeong-116733c70aed4dc9bded6c698eee7e15.jpg"
alt="Lori Keong: Contributing Writer for Byrdie"
class="lazyload mntl-author-tooltip__image"
width="200"
height="200"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/I9BLFddPolpI2j98ZrAnKVL7lck=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/lorikeong-116733c70aed4dc9bded6c698eee7e15.jpg"
alt="Lori Keong: Contributing Writer for Byrdie"
width="200"
height="200"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.byrdie.com/lori-keong-6742090"
rel="nocaes"
class="mntl-attribution__item-name"
>Lori Keong</a>
</div>
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp social-nav--tooltip mntl-author-tooltip__social-nav beauty-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/lori.keong/"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
</ul>
</nav>
<div class="mntl-author-tooltip__bio">
Lori Keong is a contributing writer for Byrdie. Her work has also appeared on SELF, Marie Claire, The Cut, and The Strategist.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>Byrdie&#39;s Editorial Guidelines</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Published on Sep 21, 2022</div>
</div>
</div>
</div>
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Steph Hui Is the 22-Year-Old TikTok Creator That Keeps Going Viral" data-description="TikTok beauty creator Steph Hui chatted with us about her career and makeup favorites. Read her interview inside." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.byrdie.com%2Fsteph-hui-interview-6741969%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Fsteph-hui-interview-6741969%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Steph+Hui+Is+the+22-Year-Old+TikTok+Creator+That+Keeps+Going+Viral&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FxQAvO4KqK9suucbyQa66tE7VY-8%3D%2F750x0%2Fprimary_recirc_steph-0ab2ce0fa3814412afde7540ab901bad.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/steph-hui-interview-6741969?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div class="article__body ">
<div id="mntl-sc-page_1-0" class="comp mntl-sc-page mntl-block" data-sc-sticky-offset="125" data-sc-ad-label-height="15" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="54em" data-sc-load-immediate="0" data-sc-content-positions="[1500]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
If you're on TikTok, <a href="https://www.tiktok.com/@stxph.h?lang=en" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Steph Hui's</a> videos have likely appeared on your "For You" page. The bubbly 22-year-old has become known on the app for her beauty content, amassing 1.4 million followers. Hui, a former dancer, started her account in March 2020. Her first video? A classic <a href="https://www.tiktok.com/@stxph.h/video/6806492768739806470?is_from_webapp=v1&amp;item_id=6806492768739806470" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2">TikTok dance video</a>, of course. However, she began gaining attention when she started sharing beauty tutorials full of approachable hacks,'90s references, and dramatic looks that would be <a href="https://www.tiktok.com/@stxph.h/video/7133586497910951169?is_copy_url=1&amp;is_from_webapp=v1&amp;lang=en" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3">right at home on the <em>Euphoria </em>set</a>.&nbsp;
</p>
<div id="mntl-sc-block_1-0-1" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Within two years, Hui has become a social superstar. She's appeared in a <a href="https://www.youtube.com/watch?v=wbj0s1B_O4o" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Samsung commercial</a> alongside Addison Rae, starred in a <a href="https://www.instagram.com/p/CcihoQWPtCw/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2">M.A.C campaign</a> that ran throughout the Asian-Pacific region, and had her content spotlighted by brands like <a href="https://www.instagram.com/p/ChkcXxArZbo/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3">Glossier</a>. In the midst of her booming beauty career, Hui also graduated from NYU's Tisch School of the Arts with a film degree in May 2021.
</p>
<div id="mntl-sc-block_1-0-3" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
The beauty phenom is hard to pin down, considering her day-to-day schedule is jam-packed. In the last few weeks, she&#39;s been jet-setting from fairytale beachside trips in Croatia with Tory Burch to her homeland Hong Kong. When she signed onto Zoom for our interview (which happens to be her first), she was in the middle of a block of meetings. The rest of her day included filming and posting to her social channels. &#34;Content creation is kind of a 24/7 job,&#34; she says.
</p>
<div id="mntl-sc-block_1-0-5" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Ahead, Hui shares more about her booming career as a creator, her relationship with beauty, and her favorite makeup products.
</p>
<div id="mntl-sc-block_1-0-7" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>What was your introduction to beauty?</strong>
</p>
<div id="mntl-sc-block_1-0-9" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Honestly, YouTube. It was around 2014 when the cut crease trend was big. I was thinking, <em>How do I do that with my Asian eyes? </em>I watched a bunch of Asian YouTubers like Michelle Phan and Karen Yeung to learn how to do makeup. I loved the way [playing with makeup] made me feel.
</p>
<div id="mntl-sc-block_1-0-11" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Your life looks so glamorous on social media, but you&#39;ve also posted about the amount of work that goes into being a content creator. What does a typical day look like?</strong>
</p>
<div id="mntl-sc-block_1-0-13" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-14" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Before I got management, my day consisted of sending emails, negotiating with brands, and things like that. My whole team helps with that now. I do a lot of research to plan my videos. Generally, I love going on TikTok to look up inspiration and see what&#39;s been trending. I always want to try to jump on that and add my two cents to it. Sometimes, it involves Pinteresting any looks that go viral or reading articles on beauty trends. And then, I film in my home studio, edit my videos and post them. <span class="mntl-sc-block-adslot mntl-sc-block-adslot-inline"></span>It&#39;s so funny because people see a one-minute video and think, <em>That looks so easy</em>. In reality, I have one to two hours of footage to work with, and cutting it down to that length sometimes takes around two hours. 
</p>
<div id="mntl-sc-block_1-0-15" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-16" class="comp theme-3 mntl-sc-block-image u-no-article-width-restriction figure--wide js-animate-image-on-scroll mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/rfL0eHQRTWYxL3WDv_bVW0RKnZI=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/rectangleembed-steph-75e47f732c874dab954f45db22127a52.jpg"
width="1000"
height="800"
alt="Beauty influencer Steph Hui / Design by Tiana Crispino"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/rfL0eHQRTWYxL3WDv_bVW0RKnZI=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/rectangleembed-steph-75e47f732c874dab954f45db22127a52.jpg"
width="1000"
height="800"
class="img--noscript universal-image__image"
alt="Beauty influencer Steph Hui / Design by Tiana Crispino"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Steph Hui / Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-17" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Do you feel like studying film in college has helped you shoot videos? </strong>
</p>
<p id="mntl-sc-block_1-0-18" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
I wouldn&#39;t say being in film school helps <em>exactly</em> with what I&#39;m doing now. Still, a big part of TikTok is knowing how to package content in a concise and punchy way. Film school helped with learning storytelling elements. I think a lot of it also has to do with having a good eye and knowing what works naturally when I edit. As a dancer, rhythmically, I get the pacing part of it, too.
</p>
<div id="mntl-sc-block_1-0-19" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-20" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Anything you&#39;re particularly excited about with TikTok these days?</strong>
</p>
<div id="mntl-sc-block_1-0-21" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-22" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
People on TikTok get so creative with hacks, and that&#39;s really exciting. Also, TikTok has given a lot of people like myself the opportunity to do this as a career. On the platform, there&#39;s so much organic reach and space for everyone. I&#39;ve definitely seen more POC creators on TikTok, too, especially in the beauty space, which we definitely need more of. 
</p>
<div id="mntl-sc-block_1-0-23" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-24" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>You now have the platform to give beauty advice to other young people who look like you. How does that make you feel? </strong>
</p>
<div id="mntl-sc-block_1-0-25" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-26" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
It&#39;s been such an honor to be a part of the mainstream beauty space in the U.S. market, especially being from Hong Kong. A lot of my followers have reached out to thank me for sharing my tips. They tell me, &#34;I didn&#39;t know how to do stuff like that on my Asian eyes.&#34; I&#39;m honored to contribute to this conversation, and I can&#39;t believe I have the space to do that now. In my content, I try to include tips and tricks on how to use makeup on our features. Makeup techniques are so different for every face. <span class="mntl-sc-block-adslot mntl-sc-block-adslot-inline"></span>How you contour isn&#39;t going to be the same way another person contours. I try to make it more flexible and diverse in that sense. 
</p>
<div id="mntl-sc-block_1-0-27" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-28" class="comp theme-5 mntl-sc-block-image u-no-article-width-restriction figure--wide js-animate-image-on-scroll mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:36.4%;">
<img
data-src="https://www.byrdie.com/thmb/wYMI9LRgaSwY18fk_JYYR7A5odE=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/fullbleedembed1-steph-2b81692909934ea999a7669d561b5403.jpg"
width="2500"
height="912"
alt="Steph Hui / Design by Tiana Crispino"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-1
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/wYMI9LRgaSwY18fk_JYYR7A5odE=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/fullbleedembed1-steph-2b81692909934ea999a7669d561b5403.jpg"
width="2500"
height="912"
class="img--noscript universal-image__image"
alt="Steph Hui / Design by Tiana Crispino"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-1" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Steph Hui / Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-29" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Do you have any favorite TikTok beauty hacks?</strong>
</p>
<p id="mntl-sc-block_1-0-30" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
When I accidentally get mascara on my lids, I love using a dry spoolie to scrape it off. It somehow doesn&#39;t mess up my eyeshadow, either. Also, I like to marinate my concealer, which involves applying smaller amounts of product and letting it sit for a bit before blending, which allows more coverage using less product. Also, putting eyeshadow primer on some of the oilier areas (like my nose) helps it grip onto my base better and prevent the product from sliding around.
</p>
<div id="mntl-sc-block_1-0-31" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-32" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>What are your makeup staples? </strong>
</p>
<div id="mntl-sc-block_1-0-33" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-34" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<a href="https://www.ulta.com/p/roller-lash-curling-lifting-mascara-xlsImpprod11951085" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Benefit Roller Lash</a> ($27) is the only mascara I use. Many mascaras don't lift my lashes or curl them. I don't even need to use an eyelash curler with this one. I've also been loving the <a href="https://kosas.com/products/revealer-concealer" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Kosas Revealer Concealer</a> ($28) and the brand's <a href="https://www.byrdie.com/kosas-cloud-set-powder-launch-5105219" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">powders</a> and <a href="https://www.byrdie.com/kosas-revealer-skin-improving-foundation-review-5218609" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="4">foundations</a>. They have the most natural, "no-makeup makeup" finish. Another product I love is the <a href="https://www.sephora.com/product/rare-beauty-by-selena-gomez-soft-pinch-liquid-blush-P97989778" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="5" rel="nofollow">Rare Beauty Blush</a> ($20). I've mentioned it in many of my videos, but that blush blends nicely. It doesn't separate, lasts forever, and can be used over powder.&nbsp;<span class="mntl-sc-block-adslot mntl-sc-block-adslot-inline"></span>
</p>
<div id="mntl-sc-block_1-0-35" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-36" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>How do you find time for self-care despite your busy schedule?</strong>
</p>
<div id="mntl-sc-block_1-0-37" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-38" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Honestly, it&#39;s hard, but spending time with friends and family helps me stay grounded. Also, I focus some time each day on activities I like doing, like walking my dog, putting on a mask, taking a dance class, or making a snack.
</p>
<div id="mntl-sc-block_1-0-39" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-40" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Any new projects you&#39;re especially excited about? </strong>
</p>
<div id="mntl-sc-block_1-0-41" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-42" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
I just did a Samsung campaign with <a href="https://www.byrdie.com/addison-rae-skincare-products-5214774" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Addison Rae</a>. I don't know how it happened, but I was in Hong Kong at a hotel on my last day of quarantining from a trip to L.A. and got a call from my team, who said, "Actually, can you fly back to L.A. tonight?" I thought to myself; <em>You know what, I can't miss it</em>. So I went to my house in Hong Kong, unpacked, repacked, and flew back to L.A. the same night. That was a crazy experience. I learned so much, and everyone was so nice. I met many people I'm now friends with from that shoot.&nbsp;<span class="mntl-sc-block-adslot mntl-sc-block-adslot-inline"></span>
</p>
<div id="mntl-sc-block_1-0-43" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-44" class="comp theme-1 mntl-sc-block-image u-no-article-width-restriction figure--wide js-animate-image-on-scroll mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-src="https://www.byrdie.com/thmb/wwn9cA1l4gSVtDaFR0Ew88N1Iec=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/NextGen-SquareEmbed-steph1-b501056bd3bb437e92e56f7de6ad6fe9.jpg"
width="1000"
height="1000"
alt="Steph Hui / Design by Tiana Crispino"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-2
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/wwn9cA1l4gSVtDaFR0Ew88N1Iec=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/NextGen-SquareEmbed-steph1-b501056bd3bb437e92e56f7de6ad6fe9.jpg"
width="1000"
height="1000"
class="img--noscript universal-image__image"
alt="Steph Hui / Design by Tiana Crispino"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-2" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Steph Hui / Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-45" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>What are you hoping to achieve in the next couple of years? </strong>
</p>
<p id="mntl-sc-block_1-0-46" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
I want to take my social media to the next level and start a YouTube channel. I love talking, so I want to create a podcast about what it&#39;s like in this industry. Because I&#39;m not American, being in this space is a unique experience, and I want to touch on it. I also want to have more conversations about being a person of color in beauty while helping build a bigger POC community within the industry. I also plan to travel more. Now that I&#39;m working for myself, I can do that whenever, which I love.
</p>
<div id="mntl-sc-block_1-0-47" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-48" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Any advice for someone who wants to become a content creator? </strong>
</p>
<div id="mntl-sc-block_1-0-49" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-50" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
My best advice is just to do it. Pick up a phone and start creating, filming, and posting consistently. The comments can sometimes be intimidating, but try not to think about that. You should also become a creator because you are passionate about it, not for potential fame or money.<br/>
</p>
<div id="mntl-sc-block_1-0-51" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-52" class="comp upnext-link mntl-sc-block beauty-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://www.byrdie.com/tiara-willis-makeup-for-woc-interview-6272286"
rel="nocaes"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">Tiara Willis Is One of the Most Influential (and Youngest) Beauty Creators</span></a>
</div>
<div id="structured-content-ads_1-0" class="comp js-scads-inline-content structured-content-ads mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="dynamic-inline_1-0" class="comp js-lazy-ad has-right-label dynamic-inline mntl-lazy-ad mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt leaderboard dynamic" data-is-dynamic="true">
<div id="leaderboard-fixed" class="wrapper" data-type="leaderboard" data-pos="dl" data-priority="3" data-sizes="[[728, 90]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="213445bb84de4746ad80ec853aaa0562" data-auction-floor-value="50"></div>
</div>
</div>
</div>
</div>
</div>
</article>
<div id="leaderboard-post-content_1-0" class="comp has-right-label js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic" data-offset="200">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], &quot;fluid&quot;, [970, 250], [1, 11], [1200, 450]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="3dbc8f9b21504080a2de564277bac003" data-auction-floor-value="595"></div>
</div>
<div id="recirc--no-ads_1-0" class="comp recirc--no-ads recirc mntl-block" data-tracking-container="true">
<h2 id="recirc__heading_1-0" class="comp recirc__heading mntl-text-block">
Related Stories</h2>
<ul id="card-list-1_1-0" class="comp l-container card-list-1 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_4-0" class="comp card-list__item mntl-block">
<a id="card_4-0" class="comp card" href="https://www.byrdie.com/thuso-mbedu-glam-team-interview-6500717" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/zaDNYQ4PTOaKkT_G9wkNxwVPl38=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/B-SideRecirc-tan3-e2ae2af36583433aa86508f0f120c56d.jpg"
width="300"
height="240"
alt="Thuso Mbedu glam team"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/zaDNYQ4PTOaKkT_G9wkNxwVPl38=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/B-SideRecirc-tan3-e2ae2af36583433aa86508f0f120c56d.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Thuso Mbedu glam team"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Get to Know Thuso’s Glam Team: Hairstylist Sharif Poston and MUA Rebekah Aladdin
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-1" class="comp card-list__item mntl-block">
<a id="card_4-0-1" class="comp card" href="https://www.byrdie.com/tiara-willis-makeup-for-woc-interview-6272286" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/B2ecIaL79OXGOGg6UZUEIR5ol6Q=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/primary_recirc_tiara-d03b5ddeaf5b49d9bdcae6c82089853b.jpg"
width="300"
height="240"
alt="Tiara Willis, also known as @makeupforwoc"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/B2ecIaL79OXGOGg6UZUEIR5ol6Q=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/primary_recirc_tiara-d03b5ddeaf5b49d9bdcae6c82089853b.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Tiara Willis, also known as @makeupforwoc"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="07/26/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Tiara Willis Is One of the Most Influential (and Youngest) Beauty Creators
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-2" class="comp card-list__item mntl-block">
<a id="card_4-0-2" class="comp card" href="https://www.byrdie.com/kersti-pitre-interview-5995130" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/Oq95c-cAkqRgwbxUqpo5ys_gm4E=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/kerstipitre-5bb67026494442fab5bd65f3d403b806.png"
width="300"
height="240"
alt="Kersti Pitre"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/Oq95c-cAkqRgwbxUqpo5ys_gm4E=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/kerstipitre-5bb67026494442fab5bd65f3d403b806.png"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Kersti Pitre"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Trends & Innovation"
data-secondary-taxonomy=""
data-updated="07/21/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Kersti Pitre on Pivoting From Beauty Influencer to Brand Founder
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-3" class="comp card-list__item mntl-block">
<a id="card_4-0-3" class="comp card" href="https://www.byrdie.com/beauty-entrepreneurs-5095428" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<video
autoplay
loop
playsinline
muted
class="mntl-gif__video card__image universal-image__image"
width="300"
height="240"
aria-description="beauty entrepreneurs"
data-src="https://www.byrdie.com/thmb/JHh_nZSIo4ppo9_nYTuG6XDpyu0=/300x240/filters:gifv(webm)/RECIRC-BeautyEntrep-0b2e044f43c04205ac56e074b062e13e.gif"
>
</video>
<noscript>
<video
autoplay
loop
playsinline
muted
class="mntl-gif__video mntl-gif__video--fallback card__image universal-image__image "
width="300"
height="240"
aria-description="beauty entrepreneurs"
src="https://www.byrdie.com/thmb/1ooGAZ-7CgipPtKXJCBpascPUJQ=/300x0/filters:gifv(webm)/RECIRC-BeautyEntrep-0b2e044f43c04205ac56e074b062e13e.gif"
>
</video>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="06/30/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
11 Successful Beauty Entrepreneurs Share Their Best Advice for Starting Over
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-4" class="comp card-list__item mntl-block">
<a id="card_4-0-4" class="comp card" href="https://www.byrdie.com/sikh-beauty-bloggers-5188288" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/cJMU0598XG6K4Pr1ZY2h4n_CClE=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/sikhbeautybloggers-36c8ed58582841d38c009e199ca713c6.jpg"
width="300"
height="240"
alt="Seerat Saini "
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/cJMU0598XG6K4Pr1ZY2h4n_CClE=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/sikhbeautybloggers-36c8ed58582841d38c009e199ca713c6.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Seerat Saini "
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="05/28/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
4 Sikh Beauty Bloggers on Representation and Go-to Products
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-5" class="comp card-list__item mntl-block">
<a id="card_4-0-5" class="comp card" href="https://www.byrdie.com/tiffany-haddish-glam-team-interview-5222315" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/1UI6RhaCo3qSwo6GcQu5D9Ft3J0=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/BYR_Q2DI_BSide_RECIRC-ec8f821a679c4d9daecd60ae0927811c.jpg"
width="300"
height="240"
alt="Tiffany Haddish and team"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/1UI6RhaCo3qSwo6GcQu5D9Ft3J0=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/BYR_Q2DI_BSide_RECIRC-ec8f821a679c4d9daecd60ae0927811c.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Tiffany Haddish and team"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="05/17/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Get to Know Tiffany&#39;s Glam Team: Hairstylist Ray Christopher and MUA Kathy Jeung
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-6" class="comp card-list__item mntl-block">
<a id="card_4-0-6" class="comp card" href="https://www.byrdie.com/lena-situations-interview-5217969" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/gu8AyW4GkF8Wrll4yu7nWYHnIp0=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/primary_recirc_lena-1b0f9b1f165c442897c97c506c487d28.jpg"
width="300"
height="240"
alt="LÃ©na Situations"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/gu8AyW4GkF8Wrll4yu7nWYHnIp0=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/primary_recirc_lena-1b0f9b1f165c442897c97c506c487d28.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="LÃ©na Situations"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="06/30/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Lena Situations on Shaking Up the Fashion Industry and the Power of Social Media
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-7" class="comp card-list__item mntl-block">
<a id="card_4-0-7" class="comp card" href="https://www.byrdie.com/tinx-skincare-routine-5217187" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/lqxJItcAmSrwYDQdwU7mntaUxvc=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/tinxnew-c02b92a63e3542e6aac1b088ac3a1056.jpg"
width="300"
height="240"
alt="Tinx skincare"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/lqxJItcAmSrwYDQdwU7mntaUxvc=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/tinxnew-c02b92a63e3542e6aac1b088ac3a1056.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Tinx skincare"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="07/04/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Tinx on Her Maximalist Skincare Routine and &#34;Upping the Ante&#34; With Botox
</p>
</div>
</a>
</li>
</ul>
<ul id="card-list-2_1-0" class="comp l-container card-list-2 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_5-0" class="comp card-list__item mntl-block">
<a id="card_5-0" class="comp card" href="https://www.byrdie.com/olivia-dejonge-priscilla-presley-6362525" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/40tHrz_wcenLUpWJ1hw12KF-IRU=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/zoomdate-Olivia-recirc-square-afdac9af1a204339994aa28a012c18da.jpg"
width="300"
height="240"
alt="Olivia DeJonge selfie"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/40tHrz_wcenLUpWJ1hw12KF-IRU=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/zoomdate-Olivia-recirc-square-afdac9af1a204339994aa28a012c18da.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Olivia DeJonge selfie"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="08/02/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Olivia DeJonge on Skincare, Acne, and the Beauty Tips She Learned From Priscilla Presley
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-1" class="comp card-list__item mntl-block">
<a id="card_5-0-1" class="comp card" href="https://www.byrdie.com/josie-totah-dare-we-say-interview-6500085" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/spyTmITwveSqUbSkWGMrJZEHKBU=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/recirc_thisoldthing-josie-963b24abf2be431d9dbd124a1b1594ef.jpg"
width="300"
height="240"
alt="Josie Totah wearing a green gown and eating a slice of pizza."
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/spyTmITwveSqUbSkWGMrJZEHKBU=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/recirc_thisoldthing-josie-963b24abf2be431d9dbd124a1b1594ef.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Josie Totah wearing a green gown and eating a slice of pizza."
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="08/18/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Josie Totah on Thrifting, Zendaya, and Her New Podcast
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-2" class="comp card-list__item mntl-block">
<a id="card_5-0-2" class="comp card" href="https://www.byrdie.com/fin-argus-interview-5442894" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/_eFJmG0ufGOyTpDOR58wMlI6i4s=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/zoomdate-Fin-recirc-square-b48a360998f04e10871c84bbde7ffc34.jpg"
width="300"
height="240"
alt="Fin Argus"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/_eFJmG0ufGOyTpDOR58wMlI6i4s=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/zoomdate-Fin-recirc-square-b48a360998f04e10871c84bbde7ffc34.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Fin Argus"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="06/21/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Fin Argus Opens Up About Playing Mingus on Queer As Folk
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-3" class="comp card-list__item mntl-block">
<a id="card_5-0-3" class="comp card" href="https://www.byrdie.com/joey-king-interview-5190611" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<video
autoplay
loop
playsinline
muted
class="mntl-gif__video card__image universal-image__image"
width="300"
height="240"
aria-description="joey king"
data-src="https://www.byrdie.com/thmb/vq2zxRb13ygKQnc2MP17Sak_xlU=/300x240/filters:gifv(webm)/Joey-King-cover_recircgif_2-fd610d162adb4b69a1d65d1a842472b7.gif"
>
</video>
<noscript>
<video
autoplay
loop
playsinline
muted
class="mntl-gif__video mntl-gif__video--fallback card__image universal-image__image "
width="300"
height="240"
aria-description="joey king"
src="https://www.byrdie.com/thmb/C66waOieg5RtqE3EjBRINW36t_o=/300x0/filters:gifv(webm)/Joey-King-cover_recircgif_2-fd610d162adb4b69a1d65d1a842472b7.gif"
>
</video>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="06/24/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Joey King&#39;s Happiness Is &#34;In Development&#34;
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-4" class="comp card-list__item mntl-block">
<a id="card_5-0-4" class="comp card" href="https://www.byrdie.com/kiyah-wright-interview-5441632" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/4NRMtvdwFxBuh_QLxCNUQ-G34M0=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/kiyahwright-1cd4f57583b34d9783e88f8d330b0d27.png"
width="300"
height="240"
alt="Hairstylist Kiyah Wright"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/4NRMtvdwFxBuh_QLxCNUQ-G34M0=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/kiyahwright-1cd4f57583b34d9783e88f8d330b0d27.png"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Hairstylist Kiyah Wright"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Trends & Innovation"
data-secondary-taxonomy=""
data-updated="06/16/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Kiyah Wright on Her Career as an Emmy-Winning Celebrity Hairstylist
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-5" class="comp card-list__item mntl-block">
<a id="card_5-0-5" class="comp card" href="https://www.byrdie.com/miss-universe-harnaaz-sandhu-interview-6452529" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/MN3CDkGTV6BoaTskrSkNizJBY28=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/primary_recirc_missuniverse-3fda5e217d5248c7abd6d39d6718f31f.jpg"
width="300"
height="240"
alt="Harnaaz Sandhu"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/MN3CDkGTV6BoaTskrSkNizJBY28=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/primary_recirc_missuniverse-3fda5e217d5248c7abd6d39d6718f31f.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Harnaaz Sandhu"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="08/11/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Harnaaz Sandhu on Self-Confidence, Social Media, and Skincare
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-6" class="comp card-list__item mntl-block">
<a id="card_5-0-6" class="comp card" href="https://www.byrdie.com/dermatologist-beauty-influencers-5210605" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/p7_uD1b4bL3Ri5zBY1YMhybwLag=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/recirc-derm2-0479c11e5d7047298cdb9c75d487a540.jpg"
width="300"
height="240"
alt="dermatologists are the new influencers"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/p7_uD1b4bL3Ri5zBY1YMhybwLag=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/recirc-derm2-0479c11e5d7047298cdb9c75d487a540.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="dermatologists are the new influencers"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Trends & Innovation"
data-secondary-taxonomy=""
data-updated="02/08/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Dermatologists Are the New Influencers
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-7" class="comp card-list__item mntl-block">
<a id="card_5-0-7" class="comp card" href="https://www.byrdie.com/lexi-underwood-interview-5235693" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/t_PBZyUM33sISjAV22uC9q6dUrY=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/zoomdate-Lexie-recirc-square-504dd8e26bc5451fac30ab81ca67bacf.jpg"
width="300"
height="240"
alt="Two photos of actress Lexi Underwood"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/t_PBZyUM33sISjAV22uC9q6dUrY=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/zoomdate-Lexie-recirc-square-504dd8e26bc5451fac30ab81ca67bacf.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Two photos of actress Lexi Underwood"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="05/12/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Lexi Underwood on the Beauty of Makeup and Living in the Present
</p>
</div>
</a>
</li>
</ul>
</div>
</main>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.228.0/cache/eNqVUgFugzAM_NCiPGLSHrC9wBAT3JmEJQ60ff1caCfaAtskJNuH73yObLOAUG07CMJorxVTle1Bv6-C6fRi75v0RxFiEsJsqkIsZiRpzWZ3p4kZIBAzmFynyPzYVceujwGDZEtBMAVg67DBdOFPSUK3Iv368f62MXghCU2jfkHQMIVPk3BMJLP2xq8dMTzO_ug8c6aXegJ_BBZMz7HSvVoEp8PnsNZXFZEYsk04ILCZy_tqjdbE1GUbcMyMonZMJh9K_4zsLPcf9pIGA3kF1ea8llFkkW7b9Rgw6VoZIdXtQ7ljdCTnUaPEyEL9Le4dQZE2JnMjHB6RPwzLsaaLuRbSdH3Leu-iO_BTv6dmz6CbTonhfDLg1p4MkgJKukYj2PWst6vnV3PJNCwyM039fVzDeKRKxcB9A4pYjzA.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6741969'
,SITE: 'byrdie'
,REQUEST_ID: 'ndad70591bb6e4612bc5e3669e1d6d03a09'
}
);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="linked-logo_2-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
We don’t keep our beauty secrets.</div>
<div id="mntl-newsletter-submit_3-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="09bf873791e4c1bf11dc3dd331c9ea97" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_3-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_3-0__input" type="email" name="email" placeholder="you@example.com" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_3-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_3-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_3-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
<nav id="social-nav--site_1-0" class="comp social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
</div>
<div class="footer__menus">
<ul class="footer-nav__list">
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
rel="nocaes"
class="footer-nav__item-title"
>Skin</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
rel="nocaes"
class="footer-nav__item-title"
>Hair</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
rel="nocaes"
class="footer-nav__item-title"
>Makeup</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
rel="nocaes"
class="footer-nav__item-title"
>Fragrance</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
rel="nocaes"
class="footer-nav__item-title"
>Wellness</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
rel="nocaes"
class="footer-nav__item-title"
>Style</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
rel="nocaes"
class="footer-nav__item-title"
>Reviews</a>
</li>
</ul>
<div id="mntl-block_1-0" class="comp mntl-block">
<ul id="horizontal-nav--footer_1-0" class="comp horizontal-nav--footer horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_2-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890"
rel="nocaes"
id="horizontal-nav__link_2-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="horizontal-nav__item_2-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_2-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_2-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-terms-of-use"
rel="nocaes"
id="horizontal-nav__link_2-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use</span></a>
</li>
<li id="horizontal-nav__item_2-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_2-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_2-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
id="horizontal-nav__link_2-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-privacy-policy"
rel="nocaes"
id="horizontal-nav__link_2-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-6" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-cookie-disclosure"
rel="nocaes"
id="horizontal-nav__link_2-0-6"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Cookie Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-7" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#toc-contact-us"
rel="nocaes"
id="horizontal-nav__link_2-0-7"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_2-0-8" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-california-privacy-notice"
rel="nocaes"
id="horizontal-nav__link_2-0-8"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">California Privacy Notice</span></a>
</li>
<li id="horizontal-nav__cmp_1-0" class="comp horizontal-nav__item ot-pref-trigger horizontal-nav__cmp mntl-block">
<a
href="#"
rel="nocaes"
id="horizontal-nav__link_3-0"
class=" horizontal-nav__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Do Not Sell My Personal Information</span></a>
</li>
<li id="horizontal-nav__truste-badge_1-0" class="comp horizontal-nav__item horizontal-nav__truste-badge mntl-block">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" alt="TRUSTe"></img>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Byrdie is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
<span class="mntl-dotdash-universal-nav__separator"></span>
<span class="mntl-dotdash-universal-nav__privacy-policy">
We've updated our Privacy Policy, which will go in to effect on September 1, 2022. <a href="https://www.dotdashmeredith.com/brands-privacy" class="mntl-dotdash-universal-nav__privacy-policy--link" target="_blank">Review our Privacy Policy</a>
</span>
</div>
</nav>
</footer>		
</body>
</html>		
