<!DOCTYPE html>
<html id="exclusiveTemplate_1-0" class="comp no-js template--exclusive template--exclusivenotag exclusiveTemplate article-layout base-layout mntl-html" data-ab="60,58,99,99,99,52,99" data-resource-version="1.212.0" lang="en" data-mantle-resource-version="3.13.176" data-beauty-resource-version="1.212.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="beauty" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.byrdie.com/single-father-personal-essay-5221337" />
<title>My Father Styled My Hair Every Day After My Mom Passed Away</title>
<meta name="description" content="Editor Jesa Marie Calaor explains how one beauty ritual with her father helped them cope with a tremendous loss. Read on to learn more." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="BYRDIE" />
<meta name="sailthru.author" content="Jesa Marie Calaor" />
<meta name="sailthru.tags" content="beauty-news,voices" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="My Father Styled My Hair Every Day After My Mom Passed Away" />
<meta property="article:section" content="Byrdie" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="166036133580911" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Byrdie" />
<meta property="og:url" content="https://www.byrdie.com/single-father-personal-essay-5221337" />
<meta property="og:title" content="My Father Styled My Hair Every Day After My Mom Passed Away" />
<meta property="og:description" content="Editor Jesa Marie Calaor explains how one beauty ritual with her father helped them cope with a tremendous loss. Read on to learn more." />
<meta property="og:image" content="https://www.byrdie.com/thmb/8sEfNTzThYoTwDdlDL8E-ItQvXY=/1000x1000/filters:fill(auto,1)/recirc-173d7a108e8c48fc88579ef55707eb69.jpg" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ByrdieBeauty" />
<meta name="twitter:title" content="My Father Styled My Hair Every Day After My Mom Passed Away" />
<meta name="twitter:description" content="Editor Jesa Marie Calaor explains how one beauty ritual with her father helped them cope with a tremendous loss. Read on to learn more." />
<meta name="twitter:image" content="https://www.byrdie.com/thmb/8sEfNTzThYoTwDdlDL8E-ItQvXY=/1000x1000/filters:fill(auto,1)/recirc-173d7a108e8c48fc88579ef55707eb69.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.212.0/cache/eNqdVltyqzAM3dD1eE1-KKDWD0YWadPVX8WQBhJDSH-QjzgHSR5LRhc2jE5HkziAdqXoqwf-6ecXGE0HagjGQZ-DB_olTbJLgPKky3HICRIXbXypxDN6yHfpndCFbE3QPRj59mxavGTO2IkzJ12yQxOUeBbLlsaOzDkVTXAGYU1wjVqyU6YoAeGrBGAGUgW7NA7Pnp2631G3q5y2olZ5X77SZMKfnHjenTXcLrWDBCSkAoZc_wBfhPSoPvJICS415Bq2tIbEIZv1YA9Q1XxI1vBFfpaE5WiMdrH8YzBM3SM-8qUIbFZg59zYS8AEU8_M68MhbtpHXaMrmQmlAfDaHddQC4dChrij_ULfgVjOOTAON7sXbWQ5ieomqPFWrlaFG2EUfPMR-kaARqM250qdbc-zZXs3ZnLpDU1zMwpTLb17Wa_Ur0QRPBo9kExmuqg6n9doJ93CNDoeCbxyMhjENw14_Qdh3SOnZMK_p-s5hvpoFTeTlA3ZfZa3uK1CttknMDUtaZXPFWi223yLhToTbDbktw5ig_rierQYQuXNXf8LD1yrpwDfaGUAmEP0VlLLLapJEDgkN5tt2vWpAha-r_bJ9bHzC3DKWS7H2ez2OI2FQVkjcAWOtbnP7E3p1ZjwDFQWHd988x9giIm-.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.212.0/cache/eNp9kt1uwyAMhV9oiHfYNO1qUlXlBfhxUzcBZ2Aykacf6aYt7dxIXADnszm20ZkNo9PBRB5BOwoTRYic9WgqFdaX3JZyZ3DDk76FLyu01IwLNILiCft75Oc0os03uJSKjAcvCDNET0kH8pAiLkl9SwLpiAb8n_zOxEeBVDMnjL2QozCOyChaPEW1J3sKu_rboXtcHp8TsVxWgsYU6JJxg2w6tI2yCcwwEbbh_SJNs2AK111jU7G5WEF4eT9Ir5lq_3xuvozx1wb3EwtRx-5ZuOW1qCPb1xm2vjfeTA9qRviUHuw5XOc-ohsUP-jPhm9TL45LAr_-V253a3h2qjn_AnLUJXI.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<script id="unified-schema_1-0" class="comp  unified-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "My Father Styled My Hair Every Day After My Mom Passed Away"
,"datePublished": "2022-05-17T07:30:57.509-04:00"
,"dateModified": "2022-05-17T07:33:37.294-04:00"
,"author": [
{"@type": "Person"
,"name": "Jesa Marie Calaor"
,"description": "Jesa is an editor for Byrdie, covering beauty, fitness, and health. Previously, she covered the beauty and wellness spaces for renowned publications like ELLE, Cosmopolitan, Allure, and more."
,"jobTitle": "Editor"
,"url": "https://www.byrdie.com/jesa-marie-calaor-5189743"
,"sameAs": [
"https://www.instagram.com/jesamarie_/"
]
,"knowsAbout": ["Skincare, Haircare, Fitness"]
,"alumniOf": [
{
"@type": "Organization",
"Name": "Rutgers University"
}
]
}
]
,"description": "Editor Jesa Marie Calaor explains how one beauty ritual with her father helped them cope with a tremendous loss. Read on to learn more."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/76rCbmaDuSjbnlrvyMqIvHUbT3w=/1621x912/smart/filters:no_upscale()/sf4-07d860adf1ec4c23bbd695f62fb18944.jpg",
"height": 912,
"width": 1621
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/gmWzMVNCTh5q8CGFImVLuZVPKdg=/1216x912/smart/filters:no_upscale()/sf4-07d860adf1ec4c23bbd695f62fb18944.jpg",
"height": 912,
"width": 1216
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/Kuez0DnBLzGzkBsg6iYDjWip9KE=/912x912/smart/filters:no_upscale()/sf4-07d860adf1ec4c23bbd695f62fb18944.jpg",
"height": 912,
"width": 912
}
]
,"publisher": {
"@type": "Organization",
"name": "Byrdie",
"url": "https://www.byrdie.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/76jMz8Ns7yORtoFhvRNAV_qAbhk=/348x60/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-logo-schema-4e83a1816ed24289a9257927f841bca4.png",
"width": 348,
"height": 60
},
"brand": "Byrdie"
, "publishingPrinciples": "https://www.byrdie.com/about-us-4776890#editorial-guidelines"
, "sameAs" : [
"https://twitter.com/byrdiebeauty",
"https://www.facebook.com/ByrdieBeauty/",
"https://www.instagram.com/Byrdie/",
"https://www.pinterest.com/byrdiebeauty/",
"https://flipboard.com/@byrdiebeauty"
]
}
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.byrdie.com/single-father-personal-essay-5221337"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.byrdie.com/beauty-news-5072502",
"name": "Beauty News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.byrdie.com/voices-5119453",
"name": "Voices"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.byrdie.com/single-father-personal-essay-5221337",
"name": "My Father Styled My Hair Every Day After My Mom Passed Away"
}
}
]
}
}
, "about": [
]		
}
</script>		

					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.212.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.212.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.212.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.212.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.212.0/icons/favicons/mstile-310x150.png">


</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="newsletter-reveal-icon">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="close">
<svg viewBox="0 0 45.8 45.1" xmlns="http://www.w3.org/2000/svg"><path d="M25.3 21.9l9.9-9.9c.5-.5.5-1.4 0-1.9s-1.4-.5-1.9 0L23.4 20 12.9 9.5c-.5-.5-1.3-.5-1.9 0-.5.5-.5 1.4 0 1.9l10.5 10.5L11 32.4c-.5.5-.5 1.4 0 1.9.3.3.6.4.9.4.3 0 .7-.1.9-.4l10.5-10.5 9.9 9.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.5.5-1.4 0-1.9l-9.7-9.9z"/></svg> </symbol>
<symbol id="logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 543.01 81.3"><path d="M0 81.3V0H30.19C44.64 0 54.34 5.61 54.34 21.13c0 7.34-2.37 13.27-9 16.61V38C57 39.46 62 47.33 62 58.66c0 17-14.56 22.64-29.44 22.64ZM21.13 31.92h2.38c5.6 0 11.42-1 11.42-7.88 0-7.44-6.57-7.87-12.29-7.87H21.13Zm0 33.2h2.7c6.25 0 16.82.33 16.82-8.62 0-9.81-10.46-8.84-17.36-8.84H21.13ZM87.77 0h25.34l15.2 22.1L143.52 0h25.33l-30 42.27v39H117.75v-39ZM275.82 81.3H249.51L229.56 50h-.21V81.3H208.21V0H239.8c16.07 0 28.25 7.66 28.25 25 0 11.22-6.25 20.92-17.79 23ZM229.35 36.45h2c6.91 0 14.67-1.3 14.67-10.14s-7.76-10.14-14.67-10.14h-2ZM316 0h30c22.65 0 41.3 17.79 41.3 40.65S368.55 81.3 346 81.3H316Zm21.13 63.4h4.75c12.61 0 23.39-6.9 23.39-22.75 0-14.56-9.59-22.75-23.18-22.75h-5ZM450.61 81.3H429.47V0h21.14ZM517.89 17.9V31.48h23.83v17.9H517.89v14H543V81.3H496.76V0H543V17.9Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 6 56.693 48.5" xmlns="http://www.w3.org/2000/svg"><path d="M40.43 21.74h-7.645v-5.015c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.03c-8.248 0-10.125 6.175-10.125 10.126v5.52h-4.77v8.53h4.77v24.136h10.033V30.27h6.77l.875-8.53z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="10 8 11 15" xmlns="http://www.w3.org/2000/svg"><path d="M10 13.048c0 1.39.505 2.626 1.588 3.087.177.075.337.002.388-.203.036-.14.12-.5.158-.648.052-.203.032-.274-.11-.45-.313-.384-.513-.88-.513-1.585 0-2.046 1.47-3.87 3.82-3.87 2.08 0 3.228 1.322 3.228 3.092 0 2.33-.99 4.297-2.458 4.297-.81 0-1.42-.7-1.225-1.557.233-1.023.684-2.128.684-2.867 0-.66-.34-1.213-1.047-1.213-.83 0-1.496.894-1.496 2.09 0 .764.248 1.28.248 1.28l-.998 4.403c-.296 1.307-.044 2.91-.023 3.07.013.097.13.12.184.047.076-.104 1.063-1.375 1.4-2.644.094-.36.545-2.22.545-2.22.27.534 1.056 1.006 1.894 1.006 2.49 0 4.183-2.368 4.183-5.538 0-2.4-1.948-4.63-4.908-4.63C11.858 8 10 10.75 10 13.046z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 56.7 56.7" xmlns="http://www.w3.org/2000/svg"><path d="M52.5 12.8c-1.8.8-3.8 1.3-5.8 1.6 2.1-1.2 3.7-3.2 4.4-5.6-2 1.2-4.1 2-6.4 2.5-1.8-2-4.5-3.2-7.4-3.2-5.6 0-10.1 4.5-10.1 10.1 0 .8.1 1.6.3 2.3-8.4-.4-15.9-4.5-20.9-10.6-.9 1.5-1.4 3.2-1.4 5.1 0 3.5 1.8 6.6 4.5 8.4-1.7-.1-3.2-.5-4.6-1.3v.1c0 4.9 3.5 9 8.1 9.9-.8.2-1.7.4-2.7.4-.7 0-1.3-.1-1.9-.2 1.3 4 5 6.9 9.4 7-3.5 2.7-7.8 4.3-12.6 4.3-.8 0-1.6 0-2.4-.1 4.5 2.9 9.8 4.5 15.5 4.5 18.6 0 28.8-15.4 28.8-28.8v-1.3c2.1-1.3 3.8-3.1 5.2-5.1z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 2859 3333" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2081 0C2136 473 2400 755 2859 785V1317C2593 1343 2360 1256 2089 1092V2087C2089 3351 711 3746 157 2840C-199 2257 19 1234 1161 1193V1754C1074 1768 981 1790 896 1819C642 1905 498 2066 538 2350C615 2894 1613 3055 1530 1992V1H2081V0Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,324.418,4.079,256,4.079h0Z"/><path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"/><circle cx="390.476" cy="121.524" r="30.23"/></svg> </symbol>
<symbol id="icon-emailshare">
<svg viewBox="8827 -2675 200 131" xmlns="http://www.w3.org/2000/svg"><path d="M8834.11-2675l92.89 85.703 92.89-85.703h-185.78zm-7.11 6.953v120.547c0 1.385 1.115 2.5 2.5 2.5h195c1.385 0 2.5-1.115 2.5-2.5v-120.547l-96.64 89.22c-1.907 1.727-4.813 1.727-6.72 0l-96.64-89.22z"/></svg> </symbol>
<symbol id="icon-snapchat">
<svg viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg"><path d="M0.140764871,13.8235287 C2.88918819,13.3674063 4.12163645,10.5363465 4.17280405,10.4161282 C4.17420738,10.4128644 4.17571866,10.4096005 4.17717596,10.4063367 C4.34541373,10.0627081 4.37833803,9.76450145 4.27546309,9.52009381 C4.08682305,9.07207659 3.4716784,8.8751579 3.06449658,8.74503926 C2.9648601,8.71327116 2.87040514,8.68318938 2.79592066,8.65354278 C1.98344612,8.32982369 1.91581637,7.99745541 1.94771516,7.82811622 C2.00212122,7.53953786 2.38479872,7.33843057 2.69434111,7.33843057 C2.77918864,7.33843057 2.85388902,7.35366185 2.91671506,7.38314526 C3.28217478,7.5557483 3.61163366,7.64321936 3.89580814,7.64321936 C4.28857884,7.64321936 4.46000109,7.47681763 4.4809431,7.45505866 C4.47101184,7.26755073 4.45865173,7.07177438 4.44596778,6.86974234 C4.36408883,5.56017867 4.26267119,3.93298841 4.67373916,3.00409794 C5.90586358,0.2199288 8.5185956,0.00359023022 9.28999573,0.00359023022 C9.30975031,0.00359023022 9.62814447,0.00021758971 9.62814447,0.00021758971 L9.67386067,0 C10.447042,0 13.0654952,0.216664954 14.2983213,3.00241162 C14.7094972,3.93173727 14.6077558,5.56039626 14.5257689,6.86892638 L14.5223685,6.92582609 C14.5109799,7.10805747 14.5000231,7.28517549 14.4908475,7.45473227 C14.5104941,7.47491372 14.668153,7.62793368 15.0242212,7.64164184 L15.024653,7.64164184 C15.2951719,7.63125193 15.6061716,7.54427044 15.9473969,7.38314526 C16.0474652,7.33609148 16.1585982,7.32619115 16.2341622,7.32619115 C16.3496671,7.32619115 16.4667372,7.34871169 16.5639449,7.38961855 L16.5698821,7.39201204 C16.8459064,7.49063458 17.0267742,7.68559496 17.0306063,7.88936772 C17.0341686,8.08122745 16.8888699,8.36969701 16.1759239,8.65354278 C16.1020332,8.6828086 16.0075782,8.71305357 15.9075099,8.74503926 C15.4998963,8.87537549 14.8850215,9.07207659 14.6965434,9.51998501 C14.5935066,9.76433826 14.6264848,10.0623274 14.7946686,10.4061191 C14.7961259,10.409383 14.7978531,10.4126468 14.7991485,10.4161282 C14.8502621,10.5362378 16.0816849,13.3665359 18.8312416,13.8231479 C18.9327672,13.8400111 19.0053086,13.9312356 18.9996953,14.0348083 C18.9973744,14.0736481 18.9879829,14.1127054 18.9715747,14.1507292 C18.8581748,14.4180926 18.3468766,14.7970795 16.5583855,15.0756487 C16.4122772,15.098278 16.3556582,15.2901377 16.2684898,15.6924611 C16.2367529,15.838899 16.2046382,15.9827258 16.1604873,16.1340594 C16.1223815,16.2653204 16.0412042,16.3267351 15.9045953,16.3267351 L15.8824119,16.3267351 C15.7876871,16.3267351 15.6529133,16.3095999 15.4821928,16.2758191 C15.1793972,16.2160908 14.839953,16.1611494 14.407997,16.1611494 C14.1557753,16.1611494 13.8947558,16.1833979 13.6324949,16.2271334 C13.0958828,16.31727 12.64034,16.6414242 12.158134,16.984944 C11.4571163,17.4846388 10.7336992,18 9.60612297,18 C9.55706037,18 9.50886136,17.9986401 9.46071632,17.996301 L9.46060837,17.996301 C9.42995099,17.9987489 9.3978363,18 9.36566764,18 C8.23841521,18 7.51489025,17.4846388 6.81527589,16.9860863 C6.33215228,16.6420226 5.87633965,16.31727 5.33918782,16.2271334 C5.07703483,16.1833979 4.81617723,16.1611494 4.56406346,16.1611494 C4.10987006,16.1611494 3.75153494,16.2318116 3.48997568,16.2833804 C3.33096751,16.3147677 3.19381891,16.3416944 3.08964859,16.3416944 C2.98072853,16.3416944 2.8627408,16.3179227 2.81146525,16.1413487 C2.76688251,15.9883831 2.73471385,15.8402045 2.70362468,15.6968673 C2.62379675,15.3279984 2.56701583,15.1011067 2.41362098,15.0774438 C0.625777575,14.7991466 0.114047612,14.4195613 0,14.150294"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86"><path d="M4.77 7.84H7.44v8.59H4.77V7.84ZM6.11 3.57A1.55 1.55 0 1 1 4.56 5.12 1.55 1.55 0 0 1 6.11 3.57M9.12 7.84h2.56V9h0a2.8 2.8 0 0 1 2.53-1.39c2.7 0 3.2 1.78 3.2 4.09v4.71H14.77V12.25c0-1 0-2.28-1.39-2.28s-1.6 1.09-1.6 2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/></svg> </symbol>
<symbol id="envelope">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg" fill="#FFF"><path d="M2.09046055,11.9217269 L2.09046055,3.67306256 L8.80729839,10.3509308 C9.00323009,10.54591 9.2689092,10.655303 9.54618,10.655303 L9.54903063,10.655303 C9.82725218,10.6545475 10.0936912,10.5434537 10.2894338,10.3469636 L16.9095411,3.69271255 L16.9095411,11.9217269 L2.09046055,11.9217269 Z M15.5752567,2.07827315 L9.54218945,8.14248302 L3.44241784,2.07827315 L15.5752567,2.07827315 Z M19,1.15854186 L19,1.03913576 C19,0.465344778 18.531928,0 17.9547705,0 L1.04522946,0 C0.468073652,0 0,0.465344778 0,1.03913576 L0,12.9608626 C0,13.5346552 0.468073652,14 1.04522946,14 L17.9547705,14 C18.531928,14 19,13.5346552 19,12.9608626 L19,1.15891962 L19,1.15854186 Z"/></svg> </symbol>
<symbol id="hamburger">
<svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg"><path d="M14.567.66H16v1.815H0V.66h14.567zM14.567 7H16v1.815H0V7h14.567zM14.567 12.988H16v1.815H0v-1.815h14.567z"/></svg> </symbol>
<symbol id="magnifying-glass">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M0 0h20v20H0z" fill="none"/><path d="M19.6 18.6l-6.2-6.2A6.8 6.8 0 0 0 15 8a7 7 0 0 0-7-7 7 7 0 0 0-7 7 7 7 0 0 0 7 7 6.8 6.8 0 0 0 4.4-1.6l6.2 6.2zM2.5 8A5.5 5.5 0 0 1 8 2.5 5.5 5.5 0 0 1 13.5 8 5.5 5.5 0 0 1 8 13.5 5.5 5.5 0 0 1 2.5 8z"/></svg> </symbol>
<symbol id="di-journey-nav__header-icon">
<svg width="12" height="8" xmlns="http://www.w3.org/2000/svg"><path d="M0 0h12L6 7.5 0 0z"/></svg> </symbol>
<symbol id="di-journey-nav__accordion-icon--plus">
<svg width="11" height="11" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7 4V0H4v4H0v3h4v4h3V7h4V4H7z" fill="#3003FF"/></svg> </symbol>
<symbol id="di-journey-nav__accordion-icon--minus">
<svg width="11" height="3" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill="#3003FF" d="M0 0h11v3H0z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 75" xml:space="preserve"><style>.prefix__st2{fill:#009ad9}.prefix__st4{fill:#f68f1e}.prefix__st5{fill:#ec174c}.prefix__st10{fill:#443639}</style><circle cx="39.6" cy="37.4" fill="#f44b34" r="34.3"/><path d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6l-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1l3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z" fill="#fff"/><path transform="rotate(-45.001 105.016 21.48)" class="prefix__st2" d="M100.4 18.5h9.2v5.9h-9.2z"/><path class="prefix__st2" d="M121 44l4.2 4.2 6.5-6.5-4.2-4.2zM117.8 12.8c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zM110.3 33.4l4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path d="M99.6 52.4l6.6 6.5 4.1-4.2-6.5-6.5zM135.9 37.5l-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zM110.3 41.7l6.5 6.5L121 44l-6.5-6.5zM125.2 26.9L121 31l6.5 6.5 4.2-4.1-6.5-6.5z" style="fill:#6ebd44"/><path transform="rotate(-45.001 115.673 53.48)" class="prefix__st4" d="M111.1 50.5h9.2v5.9h-9.2z"/><path class="prefix__st4" d="M102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zM106.2 37.5L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9L89 33.4l4.1 4.1 6.5-6.5z"/><path class="prefix__st5" d="M99.6 44l-6.5-6.5-4.1 4.2 6.5 6.5zM85.6 30c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3z"/><path transform="rotate(-45.001 115.641 21.47)" class="prefix__st5" d="M112.7 16.9h5.9v9.2h-5.9z"/><path class="prefix__st5" d="M106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path transform="rotate(-45.001 110.322 16.09)" fill="#573357" d="M107.4 13.1h5.9V19h-5.9z"/><path transform="rotate(-45.001 88.957 37.508)" fill="#be272d" d="M86 34.6h5.9v5.9H86z"/><path transform="rotate(-45.001 131.665 37.53)" fill="#008e4c" d="M128.7 34.6h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 110.366 58.865)" fill="#7a773e" d="M107.4 55.9h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 121.027 26.772)" class="prefix__st10" d="M118.1 23.8h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 99.661 48.187)" fill="#803136" d="M96.7 45.2h5.9v5.9h-5.9z"/><path transform="rotate(-44.996 99.638 26.79)" fill="#593438" d="M96.7 23.8h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 110.345 37.481)" class="prefix__st10" d="M107.4 34.5h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 121.05 48.16)" fill="#2a6442" d="M118.1 45.2h5.9v5.9h-5.9z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zM185.1 15.7c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zM206.1 30.2c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zM244.2 18.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zM260.5 24.2c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zM275.4 15.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zM223.2 18.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zM270.4 40.5h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zM174.2 47.5c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zM193.1 47.5c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zM215.7 48.2c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zM224.7 47.5c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zM250.9 50.5c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zM292.7 49.5c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zM259.1 40.5h3.4v3.4h-3.4z"/></svg> </symbol>
</defs>
</svg>
<div id="header_1-0" class="comp header is-expanded beauty-header header--di-journey header mntl-block" data-tracking-container="true">
<div id="guidecrumb__container_1-0" class="comp guidecrumb__container mntl-block"></div>
<div id="header__container_1-0" class="comp l-container-med header__container mntl-block">
<div id="header__logo_1-0" class="comp header__logo mntl-block">
<a id="linked-logo_1-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div id="header__follow-content_1-0" class="comp header__follow-content mntl-block">
<p id="header__tagline_1-0" class="comp header__tagline mntl-text-block">
Confidence, Community, and Joy</p>
<nav id="header__social_1-0" class="comp header__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="552k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="558K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
data-count="85K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<div id="header__newsletter-button_1-0" class="comp header__newsletter-button reveal-button js-reveal-component is-concealed" data-tracking-container="true">
<div class="reveal-button__content-container">
<button type="button" class="reveal-button__reveal js-reveal-button" aria-label="Toggle newsletter signup">
<svg class="icon newsletter-reveal-icon reveal-button__reveal-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#newsletter-reveal-icon"></use>
</svg>
<span class="reveal-button__text js-reveal-text">Subscribe</span>
</button>
<div class="reveal-button__container js-reveal-container">
<form id="header__newsletter_1-0" class="comp header__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="6675e42288651aeab9092a2b59f1ac28" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<button type="button" class="reveal-button__close js-close-button">
<svg class="icon close reveal-button__close-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
</div>
<div id="header__line-break_1-0" class="comp header__line-break mntl-block"></div>
<button id="header__button--hamburger_1-0" class="comp header-nav__button js-expand-button header__button--hamburger icon-button mntl-button" aria-label="Open navigation">
<svg class="icon hamburger mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger"></use>
</svg>
</button>
<div id="header__nav_1-0" class="comp header-nav header__nav header-nav" data-tracking-container="true">
<div id="header-nav__top-nav_1-0" class="comp header-nav__top-nav mntl-block">
<a id="header-nav__logo_1-0" class="comp header-nav__logo linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
<button id="header-nav__button--close_1-0" class="comp header-nav__button js-collapse-button header-nav__button--close icon-button mntl-button" aria-label="Close navigation">
<svg class="icon close mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
<ul class="header-nav__list">
<li class="header-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="header-nav__item-title"
>Skin</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-4628417"
class="header-nav__sublist-link"
>Skincare</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-oily-4628416"
class="header-nav__sublist-link"
>Oily</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-dry-4628415"
class="header-nav__sublist-link"
>Dry</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/acne-4628414"
class="header-nav__sublist-link"
>Acne</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/anti-aging-4628413"
class="header-nav__sublist-link"
>Anti-Aging</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/body-4628412"
class="header-nav__sublist-link"
>Body</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hyperpigmentation-5200597"
class="header-nav__sublist-link"
>Hyperpigmentation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__sublist-link"
>Fragrance</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/tattoos-and-piercings-4628409"
class="header-nav__sublist-link"
>Tattoos & Body Piercings</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-dermatologist-4628408"
class="header-nav__sublist-link"
>Ask a Dermatologist</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-ingredients-glossary-4800556"
class="header-nav__sublist-link"
>Skincare Ingredients A-Z</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/sun-care-5225677"
class="header-nav__sublist-link"
>Sun Care</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="header-nav__item-title"
>Hair</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-care-4628410"
class="header-nav__sublist-link"
>Hair Care</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/natural-hair-4847339"
class="header-nav__sublist-link"
>Natural Hair</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-styling-4628405"
class="header-nav__sublist-link"
>Hair Styling</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/haircuts-4628406"
class="header-nav__sublist-link"
>Haircuts</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-color-4628404"
class="header-nav__sublist-link"
>Hair Color</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-hairstylist-4628403"
class="header-nav__sublist-link"
>Ask a Hairstylist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="header-nav__item-title"
>Makeup</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-face-4628400"
class="header-nav__sublist-link"
>Face</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-eyes-4628399"
class="header-nav__sublist-link"
>Eyes</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-lips-4628401"
class="header-nav__sublist-link"
>Lips</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-brows-4628397"
class="header-nav__sublist-link"
>Brows</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nails-4628396"
class="header-nav__sublist-link"
>Nails</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-makeup-artist-4628398"
class="header-nav__sublist-link"
>Ask a Makeup Artist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__item-title"
>Fragrance</a>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="header-nav__item-title"
>Wellness</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nutrition-4628394"
class="header-nav__sublist-link"
>Nutrition</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fitness-4628393"
class="header-nav__sublist-link"
>Fitness</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/health-4628392"
class="header-nav__sublist-link"
>Health</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
class="header-nav__item-title"
>Style</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fashion-trends-5118232"
class="header-nav__sublist-link"
>Fashion Trends</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/shopping-5118231"
class="header-nav__sublist-link"
>Shopping</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/what-to-wear-5118233"
class="header-nav__sublist-link"
>What to Wear</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="header-nav__item-title"
>Reviews</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-reviews-4628391"
class="header-nav__sublist-link"
>Product Reviews</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/gift-guides-4628388"
class="header-nav__sublist-link"
>Gift Guides</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/beauty-news-5072502"
class="header-nav__item-title"
>News</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/celebrities-5072503"
class="header-nav__sublist-link"
>Celebrities</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/trends-and-innovation-5072505"
class="header-nav__sublist-link"
>Trends & Innovation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-and-brand-news-5072507"
class="header-nav__sublist-link"
>Product & Brand News</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/voices-5119453"
class="header-nav__sublist-link"
>Voices</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="/about-us-4776890"
class="header-nav__item-title"
>About Us</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#the-byrdie-team"
class="header-nav__sublist-link"
> The Byrdie Team
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/editorial-guidelines-5196791"
class="header-nav__sublist-link"
> Editorial Guidelines
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#contact-us"
class="header-nav__sublist-link"
> Contact Us
</a> </li>
</ul>
</li>
</ul>
<div id="header-nav__bottom-nav_1-0" class="comp header-nav__bottom-nav mntl-block">
<ul id="header-nav__horizontal-nav_1-0" class="comp header-nav__horizontal-nav horizontal-nav--header horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_1-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_1-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_1-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#editorial-guidelines"
id="horizontal-nav__link_1-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Guidelines</span></a>
</li>
<li id="horizontal-nav__item_1-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_1-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_1-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059"
id="horizontal-nav__link_1-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use and Policies</span></a>
</li>
<li id="horizontal-nav__item_1-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_1-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
</ul>
<nav id="header-nav__social_1-0" class="comp header-nav__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="552k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="558K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
data-count="85K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<form id="header-nav__newsletter_1-0" class="comp header-nav__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="6675e42288651aeab9092a2b59f1ac28" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_2-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_2-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<div id="header__overlay_1-0" class="comp js-overlay header__overlay mntl-block"></div>
<form id="header__general-search_1-0" class="comp header__general-search general-search js-external-click" role="search" method="get" action="/search" data-tracking-container="true">
<button type="button"
class="general-search__button js-search-button general-search__button--open"
aria-label="Open search form">
Search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnifying-glass"></use>
</svg>
</button>
<input class="general-search__input"
type="text"
name="q"
value=""
placeholder="What are you looking for?"
required />
<button type="submit"
class="general-search__button general-search__button--submit"
aria-label="Submit search form">
Search
</button>
<button type="button"
class="general-search__button general-search__button--close js-search-button"
aria-label="Close search form">
Close search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</form>
<div id="header__general-search-overlay_1-0" class="comp header__general-search-overlay mntl-block"></div>
</div>
<div id="article-journey-nav_1-0" class="comp di-journey-nav--the-digital-issue article-journey-nav di-journey-nav mntl-block" data-tracking-container="true">
<div id="di-journey-nav__header_1-0" class="comp js-dropdown-trigger l-container-med di-journey-nav__header mntl-block">
<span id="di-journey-nav__header-section_1-0" class="comp di-journey-nav__header-section mntl-text-block">
Beautiful Moments</span>
<span id="di-journey-nav__header-doc-title_1-0" class="comp di-journey-nav__header-doc-title mntl-text-block">
My Father Styled My Hair Every Day After My Mom Passed Away</span>
<svg class="icon di-journey-nav__header-icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#di-journey-nav__header-icon"></use>
</svg>
<span id="di-journey-nav__header-title_1-0" class="comp di-journey-nav__header-title mntl-text-block">
The Balance Issue</span>
</div>
<ul id="di-journey-nav__list_1-0" class="comp l-container-med js-journey-list di-journey-nav__list mntl-block">
<li id="di-journey-nav__singular-container_1-0" class="comp di-journey-nav__singular-container mntl-block">
<a
href="https://www.byrdie.com/balance-issue-tiffany-haddish-5222317"
id="di-journey-nav__overview_1-0"
class=" di-journey-nav__overview mntl-text-link"
data-tracking-container="true"
><img
data-src="https://www.byrdie.com/thmb/-iObDeMx2K351FoMn1299ZQHtXA=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/BYR_Q2DI_LandingPage_RECIRC-ace1277af31a44bca13bfc50292e9c1d.jpg"
alt="Tiffany Haddish"
class="lazyload di-journey-nav__thumbnail"
width="200"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/-iObDeMx2K351FoMn1299ZQHtXA=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/BYR_Q2DI_LandingPage_RECIRC-ace1277af31a44bca13bfc50292e9c1d.jpg"
alt="Tiffany Haddish"
width="200"
height="200"
class="img--noscript di-journey-nav__thumbnail" />
</noscript>
<span id="di-journey-nav__overview-text_1-0" class="comp di-journey-nav__overview-text mntl-text-block">
The Balance Issue Overview </span></a>
<div id="di-journey-nav__section_1-0" class="comp di-journey-nav__section di-journey-nav__section--singular mntl-block">
<a
href="https://www.byrdie.com/tiffany-haddish-interview-5222316"
id="di-journey-nav__linked-block_1-0"
class=" di-journey-nav__linked-block mntl-text-link"
data-tracking-container="true"
><img
data-src="https://www.byrdie.com/thmb/9eTN7zZABWANQKFQaiYO3CdJ9nI=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/BYR_Q2DI_CoverStory_RECIRC21-8fbd94e7e55c4d78a1f019772a4f5626.gif"
alt="Tiffany Haddish"
class="lazyload di-journey-nav__thumbnail"
width="200"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/9eTN7zZABWANQKFQaiYO3CdJ9nI=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/BYR_Q2DI_CoverStory_RECIRC21-8fbd94e7e55c4d78a1f019772a4f5626.gif"
alt="Tiffany Haddish"
width="200"
height="200"
class="img--noscript di-journey-nav__thumbnail" />
</noscript>
<span id="di-journey-nav__section-title_1-0" class="comp di-journey-nav__section-title mntl-text-block">
Cover Story</span>
<span id="di-journey-nav__document-title_1-0" class="comp di-journey-nav__document-title mntl-text-block">
Tiffany Haddish Lives on High Vibrations</span></a>
</div>
<div id="di-journey-nav__section_1-0-1" class="comp di-journey-nav__section di-journey-nav__section--singular mntl-block">
<a
href="https://www.byrdie.com/tiffany-haddish-glam-team-interview-5222315"
id="di-journey-nav__linked-block_1-0-1"
class=" di-journey-nav__linked-block mntl-text-link"
data-tracking-container="true"
><img
data-src="https://www.byrdie.com/thmb/extukb3uixZ_jySFRkUsOSKYqPo=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/BYR_Q2DI_BSide_RECIRC-ec8f821a679c4d9daecd60ae0927811c.jpg"
alt="Tiffany Haddish and team"
class="lazyload di-journey-nav__thumbnail"
width="200"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/extukb3uixZ_jySFRkUsOSKYqPo=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/BYR_Q2DI_BSide_RECIRC-ec8f821a679c4d9daecd60ae0927811c.jpg"
alt="Tiffany Haddish and team"
width="200"
height="200"
class="img--noscript di-journey-nav__thumbnail" />
</noscript>
<span id="di-journey-nav__section-title_1-0-1" class="comp di-journey-nav__section-title mntl-text-block">
The B-Side</span>
<span id="di-journey-nav__document-title_1-0-1" class="comp di-journey-nav__document-title mntl-text-block">
Get to Know Tiffany's Glam Team: Hairstylist Ray Christopher and MUA Kathy Jeung</span></a>
</div>
</li>
<li id="di-journey-nav__multiple-container_1-0" class="comp di-journey-nav__multiple-container mntl-block">
<div id="di-journey-nav__section_2-0" class="comp di-journey-nav__section di-journey-nav__section--multiple mntl-block">
<img
data-src="https://www.byrdie.com/thmb/lAAupXUSQ_r7GlU1eowNF-JdbQA=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/recirc3-3f65304df82f42999156198f07b1a1d3.jpg"
alt="Rituals Keeping Us Balanced"
class="lazyload di-journey-nav__thumbnail"
width="200"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/lAAupXUSQ_r7GlU1eowNF-JdbQA=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/recirc3-3f65304df82f42999156198f07b1a1d3.jpg"
alt="Rituals Keeping Us Balanced"
width="200"
height="200"
class="img--noscript di-journey-nav__thumbnail" />
</noscript>
<span id="di-journey-nav__section-title_2-0" class="comp js-accordion-trigger di-journey-nav__section-title mntl-text-block">
Keeping Balance</span>
<div id="di-journey-nav__accordion-icon-container_1-0" class="comp js-accordion-trigger di-journey-nav__accordion-icon-container mntl-block">
<svg class="icon di-journey-nav__accordion-icon--plus ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#di-journey-nav__accordion-icon--plus"></use>
</svg>
<svg class="icon di-journey-nav__accordion-icon--minus ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#di-journey-nav__accordion-icon--minus"></use>
</svg>
</div>
<ul id="di-journey-nav__sublist_1-0" class="comp di-journey-nav__sublist mntl-block">
<li id="di-journey-nav__sublist-item_1-0" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/rituals-keeping-us-balanced-5222314"
id="di-journey-nav__document-title_2-0"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">6 Easy Rituals That Keep Us Feeling Balanced</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-1" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/redefining-productivity-5222307"
id="di-journey-nav__document-title_2-0-1"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">These 5 Female Founders Are Redefining Productivity</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-2" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/chloe-caldwell-wellness-identity-memoir-5222285"
id="di-journey-nav__document-title_2-0-2"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Chloe Caldwell on PMDD and Simplifying Self-Care</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-3" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/exercise-to-balance-hormones"
id="di-journey-nav__document-title_2-0-3"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">How to Balance Your Hormones With Exercise</span></a>
</li>
</ul>
</div>
<div id="di-journey-nav__section_2-0-1" class="comp di-journey-nav__section di-journey-nav__section--multiple mntl-block">
<img
data-src="https://www.byrdie.com/thmb/PCgx_BvncRLvzet0s2CUuGfDyaQ=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/recirc1-bcc9a40911124cf788a7763584a28fbd.jpg"
alt="protestors holding stop asian hate signs"
class="lazyload di-journey-nav__thumbnail"
width="200"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/PCgx_BvncRLvzet0s2CUuGfDyaQ=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/recirc1-bcc9a40911124cf788a7763584a28fbd.jpg"
alt="protestors holding stop asian hate signs"
width="200"
height="200"
class="img--noscript di-journey-nav__thumbnail" />
</noscript>
<span id="di-journey-nav__section-title_2-0-1" class="comp js-accordion-trigger di-journey-nav__section-title mntl-text-block">
Taking Stock</span>
<div id="di-journey-nav__accordion-icon-container_1-0-1" class="comp js-accordion-trigger di-journey-nav__accordion-icon-container mntl-block">
<svg class="icon di-journey-nav__accordion-icon--plus ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#di-journey-nav__accordion-icon--plus"></use>
</svg>
<svg class="icon di-journey-nav__accordion-icon--minus ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#di-journey-nav__accordion-icon--minus"></use>
</svg>
</div>
<ul id="di-journey-nav__sublist_1-0-1" class="comp di-journey-nav__sublist mntl-block">
<li id="di-journey-nav__sublist-item_1-0-4" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/stop-asian-hate-2022-5221336"
id="di-journey-nav__document-title_2-0-4"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">2022 Is a Critical Point in the Fight Against AAPI Violence</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-5" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/why-making-friends-as-an-adult-is-difficult-5221517"
id="di-journey-nav__document-title_2-0-5"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Let's Stop Pretending It's Easy to Make Friends in Your 20s</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-6" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/history-of-the-shoulder-pad-5222271"
id="di-journey-nav__document-title_2-0-6"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">How the Shoulder Pad Became a Symbol of Female Empowerment</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-7" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/how-to-do-a-life-audit-5221519"
id="di-journey-nav__document-title_2-0-7"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">How to Do a Life Audit and Let Go of What Doesn't Serve You</span></a>
</li>
</ul>
</div>
<div id="di-journey-nav__section_2-0-2" class="comp di-journey-nav__section di-journey-nav__section--multiple mntl-block">
<img
data-src="https://www.byrdie.com/thmb/kipMlr4zPbjd99MWlnWZDQiCN1M=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/recirc5-Stocksy-6789e94c026f41c99b2f56eb35a03352.jpg"
alt="The Facade of Millennial Wellness Keeps Me Silent about Depression"
class="lazyload di-journey-nav__thumbnail"
width="200"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/kipMlr4zPbjd99MWlnWZDQiCN1M=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/recirc5-Stocksy-6789e94c026f41c99b2f56eb35a03352.jpg"
alt="The Facade of Millennial Wellness Keeps Me Silent about Depression"
width="200"
height="200"
class="img--noscript di-journey-nav__thumbnail" />
</noscript>
<span id="di-journey-nav__section-title_2-0-2" class="comp js-accordion-trigger di-journey-nav__section-title mntl-text-block">
In My Feelings</span>
<div id="di-journey-nav__accordion-icon-container_1-0-2" class="comp js-accordion-trigger di-journey-nav__accordion-icon-container mntl-block">
<svg class="icon di-journey-nav__accordion-icon--plus ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#di-journey-nav__accordion-icon--plus"></use>
</svg>
<svg class="icon di-journey-nav__accordion-icon--minus ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#di-journey-nav__accordion-icon--minus"></use>
</svg>
</div>
<ul id="di-journey-nav__sublist_1-0-2" class="comp di-journey-nav__sublist mntl-block">
<li id="di-journey-nav__sublist-item_1-0-8" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/millennial-wellness-silent-about-depression-5222309"
id="di-journey-nav__document-title_2-0-8"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">The Façade of Millennial Wellness Keeps Me Silent about Depression</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-9" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/how-adult-camp-rekindled-relationship-body-5222308"
id="di-journey-nav__document-title_2-0-9"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">How An Adult Camp Rekindled My Relationship With My Body</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-10" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/how-to-identify-a-panic-attack-5221389"
id="di-journey-nav__document-title_2-0-10"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">I Had My First Panic Attack (and Had No Idea)</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-11" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/doorknob-confessions-therapy-5222312"
id="di-journey-nav__document-title_2-0-11"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">"Doorknob Confessions": Unpacking the Way Many of Us End Our Therapy Sessions</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-12" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/taking-a-break-from-dating-essay-5221333"
id="di-journey-nav__document-title_2-0-12"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Why I'm Taking a Break From Dating</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-13" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/alcohol-and-anxiety-4770653"
id="di-journey-nav__document-title_2-0-13"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">This Is Why You Have Anxiety After Drinking, According to Science</span></a>
</li>
</ul>
</div>
<div id="di-journey-nav__section_2-0-3" class="comp is-expanded di-journey-nav__section di-journey-nav__section--multiple mntl-block">
<img
data-src="https://www.byrdie.com/thmb/HT839wmkIF4SW15OPf4V6jCbQwM=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/recirc-Unsplash1-ed96fff0ddae46568f99861e1dac4a00.jpg"
alt="woman in black with hands in air "
class="lazyload di-journey-nav__thumbnail"
width="200"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/HT839wmkIF4SW15OPf4V6jCbQwM=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/recirc-Unsplash1-ed96fff0ddae46568f99861e1dac4a00.jpg"
alt="woman in black with hands in air "
width="200"
height="200"
class="img--noscript di-journey-nav__thumbnail" />
</noscript>
<span id="di-journey-nav__section-title_2-0-3" class="comp js-accordion-trigger di-journey-nav__section-title mntl-text-block">
Beautiful Moments</span>
<div id="di-journey-nav__accordion-icon-container_1-0-3" class="comp js-accordion-trigger di-journey-nav__accordion-icon-container mntl-block">
<svg class="icon di-journey-nav__accordion-icon--plus ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#di-journey-nav__accordion-icon--plus"></use>
</svg>
<svg class="icon di-journey-nav__accordion-icon--minus ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#di-journey-nav__accordion-icon--minus"></use>
</svg>
</div>
<ul id="di-journey-nav__sublist_1-0-3" class="comp di-journey-nav__sublist mntl-block">
<li id="di-journey-nav__sublist-item_1-0-14" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/intentional-movement-as-healing-5222310"
id="di-journey-nav__document-title_2-0-14"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Hear Me Out: Intentional Movement Is Healing</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-15" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/dopamine-dressing-5221397"
id="di-journey-nav__document-title_2-0-15"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">The Power and Pleasure of Dopamine Dressing</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-16" class="comp is-highlighted di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/single-father-personal-essay-5221337"
id="di-journey-nav__document-title_2-0-16"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">My Father Styled My Hair Everyday After My Mom Passed Away</span></a>
</li>
<li id="di-journey-nav__sublist-item_1-0-17" class="comp di-journey-nav__sublist-item mntl-block">
<a
href="https://www.byrdie.com/how-to-replicate-post-vacation-feelings-5221515"
id="di-journey-nav__document-title_2-0-17"
class=" di-journey-nav__document-title mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">How to Replicate that Post Vacation Feeling</span></a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>
<main id="main_1-0" class="comp main mntl-block" data-tracking-container="true">
<article id="article_1-0" class="comp article--full-width sc-ad-container mntl-article article" data-tracking-container="true">
<figure id="primary-image--full-bleed_1-0" class="comp primary-image--full-bleed primary-image mntl-block" data-tracking-container="true">
<div id="primary-image__media_1-0" class="comp primary-image__media mntl-block">
<div class="img-placeholder" style="padding-bottom:36.4%;">
<img
src="https://www.byrdie.com/thmb/DoA_sSJ5xVqDGfd9OiDyhf0S8rE=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/sf4-07d860adf1ec4c23bbd695f62fb18944.jpg"
style="--blurry: url('data:image/gif;charset=utf-8;base64,R0lGODlhDQAFAPYAAAkKBA4PBxMPDhIUCRQeEx0WECYnIisvIDMxPDpOHTpgNyVPXyxNVix5Q3YnFl5LLUFkPHxOHXJZGU9eW2ZSS2pwZGl6anN6ao4uOZovKZ47Pro+JsNmXpmfk52fkaepk7i+pMfKtcDIveLfzubb2eTb3Onf0+nf1e3a3vbd2fnb0/jd1vLf4eTp0ubo0+Tr2+Xt2Ovi2evn3Ojr0Ovp0ujq3fLozfHuz/Pi0PDn2PLm2vPk3fTi2PDq0PXr0Pbp2fHh4QkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBAkKBCwAAAAADQAFAEYITABToABCYoUOFyVicIhAYYONFjxq/FBBQ8YIBwkUIPDRwQCICgF6mNghQAQECTMGfPBwwMIJGDkeFMig4UUIBhgAXMDB4gaBCQsaBAQAOw==')"
onload="(function(e){e.classList.add('loaded')})(this)"
srcset="https://www.byrdie.com/thmb/cbZ5K4vMw88KLq3bCc_9AU86KFM=/1900x0/filters:no_upscale():max_bytes(150000):strip_icc()/sf4-07d860adf1ec4c23bbd695f62fb18944.jpg 1900w"
sizes="(max-width: 600px) 450px, (max-width: 950px) 950px, (max-width: 1300px) 1300px, 1900px"
alt="editor jesa calaor with family "
class=" primary-image__image mntl-primary-image mntl-primary-image--blurry"
width="2500"
height="912"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/DoA_sSJ5xVqDGfd9OiDyhf0S8rE=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/sf4-07d860adf1ec4c23bbd695f62fb18944.jpg"
srcset="https://www.byrdie.com/thmb/cbZ5K4vMw88KLq3bCc_9AU86KFM=/1900x0/filters:no_upscale():max_bytes(150000):strip_icc()/sf4-07d860adf1ec4c23bbd695f62fb18944.jpg 1900w"
alt="editor jesa calaor with family "
width="2500"
height="912"
class="primary-img--noscript primary-image__image mntl-primary-image " />
</noscript>
</div>
</div>
</figure>
<div id="article-header_1-0" class="comp article-top article-header mntl-block">
<div id="article-header__breadcrumb_1-0" class="comp article-header__breadcrumb mntl-block">
<ul id="breadcrumb_1-0" class="comp breadcrumb mntl-block" data-tracking-container="true">
<li id="breadcrumb__list-item_1-0" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/beauty-news-5072502"
id="mntl-text-link_1-0"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Beauty News</span></a>
</li>
<li id="breadcrumb__list-item_1-0-1" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/voices-5119453"
id="mntl-text-link_1-0-1"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Voices</span></a>
</li>
</ul>
</div>
<h1 id="article-heading_1-0" class="comp article-heading mntl-text-block">
My Father Styled My Hair Every Day After My Mom Passed Away</h1>
<h2 id="article-subheading_1-0" class="comp article-subheading mntl-text-block">
He wanted to fill the void she left behind.</h2>
<div id="article-meta_1-0" class="comp article-meta mntl-block">
<div id="beauty-bylines_1-0" class="comp beauty-bylines mntl-bylines" data-tracking-container="true">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Jesa is an editor for Byrdie, covering beauty, fitness, and health. Previously, she covered the beauty and wellness spaces for renowned publications like ELLE, Cosmopolitan, Allure, and more." data-inline-tooltip="true">
<a
href="https://www.byrdie.com/jesa-marie-calaor-5189743"
class="mntl-attribution__item-name"
>Jesa Marie Calaor</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:112.5%;">
<img
data-src="https://www.byrdie.com/thmb/ySnkLlZCUTB4Ku0Dga5L_cxDBcM=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/jesa-13d0f0aef99745b0ba706bcda53897c9.jpg"
alt="Jesa Calaor"
class="lazyload mntl-author-tooltip__image"
width="200"
height="200"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ySnkLlZCUTB4Ku0Dga5L_cxDBcM=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/jesa-13d0f0aef99745b0ba706bcda53897c9.jpg"
alt="Jesa Calaor"
width="200"
height="200"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.byrdie.com/jesa-marie-calaor-5189743"
class="mntl-attribution__item-name"
>Jesa Marie Calaor</a>
</div>
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp social-nav--tooltip mntl-author-tooltip__social-nav beauty-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/jesamarie_/"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
</ul>
</nav>
<div class="mntl-author-tooltip__bio">
Jesa is an editor for Byrdie, covering beauty, fitness, and health. Previously, she covered the beauty and wellness spaces for renowned publications like ELLE, Cosmopolitan, Allure, and more.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/editorial-guidelines-5196791"
class="mntl-author-tooltip__learn-more-link"
>Byrdie&#39;s Editorial Guidelines</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Updated on May 17, 2022</div>
</div>
</div>
</div>
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="My Father Styled My Hair Every Day After My Mom Passed Away" data-description="Editor Jesa Marie Calaor explains how one beauty ritual with her father helped them cope with a tremendous loss. Read on to learn more." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.byrdie.com%2Fsingle-father-personal-essay-5221337%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Fsingle-father-personal-essay-5221337%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=My+Father+Styled+My+Hair+Every+Day+After+My+Mom+Passed+Away&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2Fd35MDMbxcfCN_b6HZ_UGNp-bZC8%3D%2F750x0%2Frecirc-173d7a108e8c48fc88579ef55707eb69.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/single-father-personal-essay-5221337?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div class="article__body ">
<div id="mntl-sc-page_1-0" class="comp mntl-sc-page mntl-block" data-sc-sticky-offset="125" data-sc-ad-label-height="15" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="54em" data-sc-load-immediate="0" data-sc-content-positions="[1500]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
For the first 18 years of my life, I had the privilege of feeling like I had a complete home: a mother, a father, a sister, and a black Labrador mix. It was as conventional as a first-generation Filipino American family could get and was full of love (along with an intense motivation to make our family in the Philippines proud). I grew up with the idea that family is everything, but what happens when a critical part of that structure disappears? 
</p>
<div id="mntl-sc-block_1-0-1" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
My mom passed away suddenly a few months after my 18th birthday. Like many newly-18-year-olds, I had no idea who I was and thought I’d lost the only person who could help me figure that out. During the time I had with her, my mother guided me toward who I wanted to be through deep conversations (that often turned into us challenging one another). Our conversations were richest when we were immersed in our haircare routines, during a time when we better related to one another. It was a moment for us to pause and look at each other in the mirror, while she imparted her—often blunt but well-intentioned—wisdom.
</p>
<div id="mntl-sc-block_1-0-3" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-4" class="comp theme-3 u-no-article-width-restriction figure--wide js-animate-image-on-scroll mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/CgQqjpv0rNBV6H-N4fZxEoDmIw8=/600x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg 600w, https://www.byrdie.com/thmb/PgUh_x1pg7lBrVpHW4_-BIVvgAM=/950x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg 950w, https://www.byrdie.com/thmb/e43jTNuyhliSnCxP1sMse5KdFSY=/1300x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg 1300w, https://www.byrdie.com/thmb/Tmf949OwPDNNfMC1_x9MrPjU3pU=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg 2000w"
data-src="https://www.byrdie.com/thmb/7Q-CzSK4fCyCqQhutyaCbrNjJKA=/1000x800/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg"
alt="editor jesa marie calaor with her dad"
class="lazyload"
width="1000"
height="800"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Jesa Marie Calaor / Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-4" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/7Q-CzSK4fCyCqQhutyaCbrNjJKA=/1000x800/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg"
srcset="https://www.byrdie.com/thmb/CgQqjpv0rNBV6H-N4fZxEoDmIw8=/600x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg 600w, https://www.byrdie.com/thmb/PgUh_x1pg7lBrVpHW4_-BIVvgAM=/950x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg 950w, https://www.byrdie.com/thmb/e43jTNuyhliSnCxP1sMse5KdFSY=/1300x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg 1300w, https://www.byrdie.com/thmb/Tmf949OwPDNNfMC1_x9MrPjU3pU=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed1-9a80ea23e0da47578d93862cf22c3b58.jpg 2000w"
alt="editor jesa marie calaor with her dad"
width="1000"
height="800"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Jesa Marie Calaor / Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-5" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
I was lost without her and didn’t feel like I had anyone who could help me. While my father and I had always had a great relationship, I wasn’t sure I’d be able to lean on him in the same way (I didn’t see us straightening each other’s hair in front of a vanity and talking about boys anytime soon).
</p>
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
As they say, when it rains, it pours, so I wasn’t surprised that, shortly before prom, I got a terrible haircut. To hide it, I went to my local beauty supply store to purchase a set of 18-inch clip-in extensions. My father noticed how much I struggled to secure them into my hair every day before school, so he sat me down in front of our TV and offered to help.
</p>
<div id="mntl-sc-block_1-0-7" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
I didn’t want him to think it was “dumb” that I felt compelled to use them every morning, so I nervously gave him a thorough tutorial (even though I know beauty can be a means of survival—both mentally and physically). He patiently listened so he could master the technique. He moved the teasing comb up and down one-inch sections of my hair and gently pressed the tiny clips into the teased bundle by my scalp. With his help, it only took 20 minutes to get my hair ready for school—and we used the time similarly to how my mother and I would. <span class="mntl-sc-block-adslot mntl-sc-block-adslot-inline"></span>I’d tell him what I was worried about: I was worried about college—especially with our family’s situation—and who I’d disappoint if I didn’t meet my goals. He assured me that no matter what, he’d be there for me.
</p>
<div id="mntl-sc-block_1-0-9" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-10" class="comp theme-3 u-no-article-width-restriction figure--wide js-animate-image-on-scroll mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/TmXGJpZAwTkASTgdqD62d8HCD5I=/600x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg 600w, https://www.byrdie.com/thmb/p3gywFuKMYO-WDXt1AR6H3FqSAI=/950x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg 950w, https://www.byrdie.com/thmb/Cvbo-cdSVnqOuyTSJzmeC6-z_50=/1300x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg 1300w, https://www.byrdie.com/thmb/8LE0ecORk_Qd7RxOOdvLN-K1u8k=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg 2000w"
data-src="https://www.byrdie.com/thmb/CYeStK0xE9B3DkNP1eaJGFnoU5U=/1000x800/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg"
alt="editor jesa calaor with her dad"
class="lazyload"
width="1000"
height="800"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Jesa Marie Calaor / Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-10" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/CYeStK0xE9B3DkNP1eaJGFnoU5U=/1000x800/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg"
srcset="https://www.byrdie.com/thmb/TmXGJpZAwTkASTgdqD62d8HCD5I=/600x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg 600w, https://www.byrdie.com/thmb/p3gywFuKMYO-WDXt1AR6H3FqSAI=/950x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg 950w, https://www.byrdie.com/thmb/Cvbo-cdSVnqOuyTSJzmeC6-z_50=/1300x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg 1300w, https://www.byrdie.com/thmb/8LE0ecORk_Qd7RxOOdvLN-K1u8k=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc()/embed2-f14792ccd1164e8da71f435f4dbbba35.jpg 2000w"
alt="editor jesa calaor with her dad"
width="1000"
height="800"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-1" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Jesa Marie Calaor / Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-11" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Sadly, this ritual was short-lived, as I stopped using the extensions once my hair grew to a length I was comfortable with. We don’t speak about our styling sessions often, but they meant so much to me. They allowed me to feel comfortable enough to confide in him as a young woman (and not just as his daughter) and served as a glimmer of hope that I wasn’t alone in my journey toward adulthood. 
</p>
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
They also showed me that my perception of what each of my parents had to offer was skewed. My father stepped into my mother’s shoes whenever he knew I needed her and helped me navigate through the times I anticipated feeling the most alone. Whether it be for hairstyling help or navigating life moments—like chasing my dream career or chasing down a boyfriend who hurt me—my father challenged and empowered me to be a strong woman. He assured me my dreams and ambitions were tangible and encouraged me to pursue them. <span class="mntl-sc-block-adslot mntl-sc-block-adslot-inline"></span>He even escorted me to informational interviews with editors I aspired to be like.
</p>
<div id="mntl-sc-block_1-0-13" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-14" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
I often look back on those times with my dad—especially as I style my hair now—and think about how much he’s impacted the positive aspects of who I’ve become. Parents always have a major impact on your life, but having a father like mine is a gift, and while my home will always have a missing piece, it’s still filled with immense love.
</p>
<div id="mntl-sc-block_1-0-15" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-16" class="comp upnext-link mntl-sc-block beauty-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://www.byrdie.com/unexpected-way-some-clients-end-therapy-sessions-5222312"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">Unpacking &#34;Doorknob Confessions&#34;—The Way Many Unknowingly End Therapy Sessions</span></a>
</div>
<div id="structured-content-ads_1-0" class="comp js-scads-inline-content structured-content-ads mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="dynamic-inline_1-0" class="comp js-lazy-ad has-right-label dynamic-inline mntl-lazy-ad mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt leaderboard dynamic" data-is-dynamic="true">
<div id="dynamic-inline" class="wrapper" data-type="leaderboard" data-pos="dl" data-priority="3" data-sizes="[[728, 90], [728, 100], [2, 2], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="c8eb069a0acb4a559f1c2fff942e7ee7" data-auction-floor-value="110"></div>
</div>
</div>
</div>
</div>
<div id="dummy-billboard_1-0" class="comp dummy-billboard mntl-billboard mntl-gpt-adunit gpt billboard ">
<div id="dummybillboard" class="wrapper"></div>
</div>
</div>
</article>
<div id="leaderboard-post-content_1-0" class="comp has-right-label js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic" data-offset="200">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], [970, 250], [1,11],[1200, 450], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="5ed521585e0648ef901c0c966cbce4a1" data-auction-floor-value="580"></div>
</div>
<div id="recirc--no-ads_1-0" class="comp recirc--no-ads recirc mntl-block" data-tracking-container="true">
<h2 id="recirc__heading_1-0" class="comp recirc__heading mntl-text-block">
Related Stories</h2>
<ul id="card-list-1_1-0" class="comp l-container card-list-1 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_4-0" class="comp card-list__item mntl-block">
<a id="card_4-0" class="comp card--sponsored card" href="https://www.byrdie.com/color-curl-cream-review-as-i-am-5209927" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/i9qwULiYO5z4QavrUG-YZPKe_sU=/300x240/filters:max_bytes(150000):strip_icc()/gettycurlyhair-4fb69a8557274c7e9db6ad53b5538057.jpg"
alt="curly hero"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/i9qwULiYO5z4QavrUG-YZPKe_sU=/300x240/filters:max_bytes(150000):strip_icc()/gettycurlyhair-4fb69a8557274c7e9db6ad53b5538057.jpg"
alt="curly hero"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Hair Color"
data-secondary-taxonomy=""
data-updated="04/04/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
These Color Curl Creams Are a Total Game-Changer for Natural Hair
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-1" class="comp card-list__item mntl-block">
<a id="card_4-0-1" class="comp card" href="https://www.byrdie.com/natural-hair-stories" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/IKWmOKbw4JXSJlPzTIiXd_XOtJs=/300x240/filters:max_bytes(150000):strip_icc()/promo-39f04ec275f84164b815593fa92915ab.jpg"
alt="woman with afro pick"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/IKWmOKbw4JXSJlPzTIiXd_XOtJs=/300x240/filters:max_bytes(150000):strip_icc()/promo-39f04ec275f84164b815593fa92915ab.jpg"
alt="woman with afro pick"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Natural Hair"
data-secondary-taxonomy=""
data-updated="04/21/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
30 Women of Color Share Their Most Personal Natural Hair Stories
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-2" class="comp card-list__item mntl-block">
<a id="card_4-0-2" class="comp card" href="https://www.byrdie.com/eating-disorders-self-confidence" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/CreNHy2oxFqtr6qmILLUZS_qPRY=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__233697__eating-disorders-self-confidence-233697-1503696277251-main.700x0c-47bc947186e8457886fff36938ec2526.jpg"
alt="What Advice to Give Moms With Daughters Struggling With Body Image?"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/CreNHy2oxFqtr6qmILLUZS_qPRY=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__233697__eating-disorders-self-confidence-233697-1503696277251-main.700x0c-47bc947186e8457886fff36938ec2526.jpg"
alt="What Advice to Give Moms With Daughters Struggling With Body Image?"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="09/15/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Did Our Parents Affect Our Body Image Issues?
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-3" class="comp card-list__item mntl-block">
<a id="card_4-0-3" class="comp card" href="https://www.byrdie.com/how-i-fixed-my-flat-nose-essay-5114090" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/L3AuSBSd6F6RqWpmqz7xNoWhifc=/300x240/filters:max_bytes(150000):strip_icc()/joyceprimary-afa5788218bb4defacf4e144f6001e88.jpg"
alt="joyce chang"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/L3AuSBSd6F6RqWpmqz7xNoWhifc=/300x240/filters:max_bytes(150000):strip_icc()/joyceprimary-afa5788218bb4defacf4e144f6001e88.jpg"
alt="joyce chang"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="09/09/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
How I Fixed My Flat Nose (And, Maybe, We Can Fix America?)
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-4" class="comp card-list__item mntl-block">
<a id="card_4-0-4" class="comp card" href="https://www.byrdie.com/melanoma-stories" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/rM9YiG8SJxS1xWUVKQTQ-71hp5A=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__275012__melanoma-stories-275012-1545191674008-square.700x0c-1e832a7d02aa43d0952075404d7d8664.jpg"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/rM9YiG8SJxS1xWUVKQTQ-71hp5A=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__275012__melanoma-stories-275012-1545191674008-square.700x0c-1e832a7d02aa43d0952075404d7d8664.jpg"
alt=""
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="09/04/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
I’m 24 and Living With Advanced Melanoma—This Is My Story
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-5" class="comp card-list__item mntl-block">
<a id="card_4-0-5" class="comp card" href="https://www.byrdie.com/abortion-stories" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/_wkxDi1oMz_Di9pghxWFDD5jZUQ=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__249044__abortion-stories-249044-1518646551699-main.700x0c-9f38179a90dc460e8bcb5605f8701784.jpg"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/_wkxDi1oMz_Di9pghxWFDD5jZUQ=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__249044__abortion-stories-249044-1518646551699-main.700x0c-9f38179a90dc460e8bcb5605f8701784.jpg"
alt=""
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="05/04/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
5 Honest, Personal Stories From Women Who Have Gotten Abortions
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-6" class="comp card-list__item mntl-block">
<a id="card_4-0-6" class="comp card" href="https://www.byrdie.com/natural-hair-story" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/DZBvhnRN6Ulbg_j-Pw_gxGy6y10=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__237104__natural-hair-story-237104-1506542642820-main.700x0c-a6d2b6b8e77b42629357d0732db7318b.jpg"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/DZBvhnRN6Ulbg_j-Pw_gxGy6y10=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__237104__natural-hair-story-237104-1506542642820-main.700x0c-a6d2b6b8e77b42629357d0732db7318b.jpg"
alt=""
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Natural Hair"
data-secondary-taxonomy=""
data-updated="09/28/17">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What It&#39;s Like Growing Up With a Mom Who Doesn&#39;t Have Natural Hair
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-7" class="comp card-list__item mntl-block">
<a id="card_4-0-7" class="comp card" href="https://www.byrdie.com/living-alone-during-a-pandemic-5076540" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/_s74ItlrdMq5PMKPMrjUR83DDmY=/300x240/filters:max_bytes(150000):strip_icc()/RECIRC-Image-Living-Alone-1085d98b7d634924ae1e32b089c908af.jpg"
alt="woman at home alone"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/_s74ItlrdMq5PMKPMrjUR83DDmY=/300x240/filters:max_bytes(150000):strip_icc()/RECIRC-Image-Living-Alone-1085d98b7d634924ae1e32b089c908af.jpg"
alt="woman at home alone"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="08/26/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
8 Women Share the Ups and Downs of Living Alone During a Pandemic
</p>
</div>
</a>
</li>
</ul>
<ul id="card-list-2_1-0" class="comp l-container card-list-2 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_5-0" class="comp card-list__item mntl-block">
<a id="card_5-0" class="comp card" href="https://www.byrdie.com/taking-a-break-from-dating-essay-5221333" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/CqDNuQEsAsZC4HIHRwXsEvlOdxQ=/300x240/filters:max_bytes(150000):strip_icc()/recirc-bdfd146b50284cedb106c344b0a7a130.jpg"
alt="A couple holding hands"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/CqDNuQEsAsZC4HIHRwXsEvlOdxQ=/300x240/filters:max_bytes(150000):strip_icc()/recirc-bdfd146b50284cedb106c344b0a7a130.jpg"
alt="A couple holding hands"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="2 hours ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Why I&#39;m Taking a Break From Dating
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-1" class="comp card-list__item mntl-block">
<a id="card_5-0-1" class="comp card" href="https://www.byrdie.com/diego-tinoco-interview-5272296" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/oS6akFRKcU1slN4MzH-5yB8A_7I=/300x240/filters:max_bytes(150000):strip_icc()/byrdieboy-diego-2cd5858cf7034662b81fa43f732c078d.jpg"
alt="Diego Tinoco wearing a shirt from his brand Sangre Mia"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/oS6akFRKcU1slN4MzH-5yB8A_7I=/300x240/filters:max_bytes(150000):strip_icc()/byrdieboy-diego-2cd5858cf7034662b81fa43f732c078d.jpg"
alt="Diego Tinoco wearing a shirt from his brand Sangre Mia"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Diego Tinoco on Skincare, Skateboarding, and Starring in &#34;On My Block&#34;
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-2" class="comp card-list__item mntl-block">
<a id="card_5-0-2" class="comp card" href="https://www.byrdie.com/wellness-changemakers-you-should-be-following-5076407" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/Q-Cq2QlkV79fZN8W_jx4Dwvhiqc=/300x240/filters:max_bytes(150000):strip_icc()/ChangeMakers-WELLNESS-LANDING-d72df2c4ccb64ead84cea8e302bf589e.gif"
alt="wellness changemakers"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/Q-Cq2QlkV79fZN8W_jx4Dwvhiqc=/300x240/filters:max_bytes(150000):strip_icc()/ChangeMakers-WELLNESS-LANDING-d72df2c4ccb64ead84cea8e302bf589e.gif"
alt="wellness changemakers"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="09/17/20">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Meet the Next Generation of Wellness Changemakers
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-3" class="comp card-list__item mntl-block">
<a id="card_5-0-3" class="comp card" href="https://www.byrdie.com/asian-american-experience-fashion-beauty-5113125" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/-vBzV_psxejDkm2F-eC7MuKGW3M=/300x240/filters:max_bytes(150000):strip_icc()/AsianAmerican-EditorsInfluencers-StandardSize-Recirc-617781fa43bb415da348b81daecf3e99.jpg"
alt="asian americans"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/-vBzV_psxejDkm2F-eC7MuKGW3M=/300x240/filters:max_bytes(150000):strip_icc()/AsianAmerican-EditorsInfluencers-StandardSize-Recirc-617781fa43bb415da348b81daecf3e99.jpg"
alt="asian americans"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="02/19/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
This Is Our Asian American Experience
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-4" class="comp card-list__item mntl-block">
<a id="card_5-0-4" class="comp card" href="https://www.byrdie.com/editors-picks-aapi-brands-5270878" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/zgkyYt6EODBW2b6qgbheoMXERP8=/300x240/filters:max_bytes(150000):strip_icc()/recirc-be00d0603e624159b5ea30d28d5b4d10.jpg"
alt="Beauty products from Tower 28, Live Tinted, Superegg, Allies of Skin, and Eadem"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/zgkyYt6EODBW2b6qgbheoMXERP8=/300x240/filters:max_bytes(150000):strip_icc()/recirc-be00d0603e624159b5ea30d28d5b4d10.jpg"
alt="Beauty products from Tower 28, Live Tinted, Superegg, Allies of Skin, and Eadem"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Reviews"
data-secondary-taxonomy=""
data-updated="6 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Editors&#39; Picks: The Best AAPI-Owned Beauty Brands We&#39;ve Tried (So Far)
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-5" class="comp card-list__item mntl-block">
<a id="card_5-0-5" class="comp card" href="https://www.byrdie.com/living-with-undiagnosed-adhd-in-quarantine-5072160" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/ADEI11IDrmZ_0rvQ_lmdknxm2fI=/300x240/filters:max_bytes(150000):strip_icc()/promo-eed7b83580624920bff3b1c347870865.jpg"
alt="woman looking up"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ADEI11IDrmZ_0rvQ_lmdknxm2fI=/300x240/filters:max_bytes(150000):strip_icc()/promo-eed7b83580624920bff3b1c347870865.jpg"
alt="woman looking up"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="02/25/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Living With Undiagnosed ADHD—And How Quarantine Forced Me to Get Help
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-6" class="comp card-list__item mntl-block">
<a id="card_5-0-6" class="comp card" href="https://www.byrdie.com/postpartum-hair-loss-personal-essay-5216433" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/zYf_3w5rZXzeiMzL8O8bMveZhhU=/300x240/filters:max_bytes(150000):strip_icc()/postpartumhairloss-abb02bc196b24cb983e5876caf959832.jpg"
alt="heaven taylor-wynn posing "
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/zYf_3w5rZXzeiMzL8O8bMveZhhU=/300x240/filters:max_bytes(150000):strip_icc()/postpartumhairloss-abb02bc196b24cb983e5876caf959832.jpg"
alt="heaven taylor-wynn posing "
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="01/20/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
I Lost My Hair After Giving Birth and Here&#39;s What It Taught Me
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-7" class="comp card-list__item mntl-block">
<a id="card_5-0-7" class="comp card" href="https://www.byrdie.com/people-learn-love-toxic-relationships-5205313" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/X3iTdmA22eYSXAe9VnhjhdwZmp8=/300x240/filters:max_bytes(150000):strip_icc()/recirc-CONTRAST-7e03443cc8d34ffb9b20ef45e9710707.jpg"
alt="flower"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/X3iTdmA22eYSXAe9VnhjhdwZmp8=/300x240/filters:max_bytes(150000):strip_icc()/recirc-CONTRAST-7e03443cc8d34ffb9b20ef45e9710707.jpg"
alt="flower"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Voices"
data-secondary-taxonomy=""
data-updated="02/14/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What People Don&#39;t Know About Love After a Toxic Relationship
</p>
</div>
</a>
</li>
</ul>
</div>
</main>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.212.0/cache/eNqVUlFugzAMvdCiHGK_u4QJBtyZhDkOtD39XGinllK2SZGc5_jZz9HzWUEp-B6iMvorYqqyP9j5KiinN_9YZA9FiUkJs6sKsbqJtHMvq3u7uBEiMYPLQRLzuiqkfkgRo2ZPUVEisK-xQbnw54tgvUOCpjFFoOiY4qcTnIR0Yb942mmGx0UBnRfO_BdPyZ8Gd8yWU2XKO4Tahi9hq64qqilmLzgisFvgI9qiNUn67CNOmVFNjsvUxjI8Z3aW-w_7aXSLEcUkZgQJ3Qpu0SKM1FrStqvJHVKRiCdn2RXcETxR3aJFTYmVhlvcM0PRLom7EQ7rzB-G5RToslgHMlv4Hu9NrmevMJxPDvb8mlVK0GKmdiGZ4aN66qG1GkGz6ge1nVbp-A6SSkbe-loQS1jXa3SK_cDGNacGLpnGu5ubm_8uvGE8UmXNoP4Gc1WV_g.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl = window.Mntl || {};
window.Mntl.csrf = function() {
return '6675e42288651aeab9092a2b59f1ac28';
};
$.ajaxPrefilter((options, originalOptions) => {
if(options.type.toUpperCase() == 'POST') {
if(options.contentType.indexOf("application/x-www-form-urlencoded") > -1) {
if (typeof originalOptions.data === 'string') {
if (originalOptions.data.length) {
originalOptions.data += "&";
}
originalOptions.data += "CSRFToken=6675e42288651aeab9092a2b59f1ac28";
options.data = originalOptions.data;
} else {
options.data = $.param(($.extend(originalOptions.data, { "CSRFToken": "6675e42288651aeab9092a2b59f1ac28" })), true);
}
}
if (options.contentType.indexOf("application/json") > -1) {
if (typeof originalOptions.data === 'string') {
originalOptions.data = JSON.parse(originalOptions.data);
}
options.data = JSON.stringify($.extend(originalOptions.data, { "CSRFToken": "6675e42288651aeab9092a2b59f1ac28" }));
}
}
});window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '5221337'
,SITE: 'byrdie'
,REQUEST_ID: 'n532202e7922342d3b93b88e83e55652b14'
}
);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {}); });</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="linked-logo_2-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
We don’t keep our beauty secrets.</div>
<div id="mntl-newsletter-submit_3-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="6675e42288651aeab9092a2b59f1ac28" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_3-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_3-0__input" type="email" name="email" placeholder="you@example.com" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_3-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_3-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_3-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
<nav id="social-nav--site_1-0" class="comp social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
</div>
<div class="footer__menus">
<ul class="footer-nav__list">
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="footer-nav__item-title"
>Skin</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="footer-nav__item-title"
>Hair</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="footer-nav__item-title"
>Makeup</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="footer-nav__item-title"
>Fragrance</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="footer-nav__item-title"
>Wellness</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
class="footer-nav__item-title"
>Style</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="footer-nav__item-title"
>Reviews</a>
</li>
</ul>
<div id="mntl-block_1-0" class="comp mntl-block">
<ul id="horizontal-nav--footer_1-0" class="comp horizontal-nav--footer horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_2-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890"
id="horizontal-nav__link_2-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="horizontal-nav__item_2-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_2-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#terms-of-use"
id="horizontal-nav__link_2-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use</span></a>
</li>
<li id="horizontal-nav__item_2-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_2-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
id="horizontal-nav__link_2-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_2-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-6" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#cookie-disclosure"
id="horizontal-nav__link_2-0-6"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Cookie Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-7" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_2-0-7"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_2-0-8" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#california-privacy-notice"
id="horizontal-nav__link_2-0-8"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">California Privacy Notice</span></a>
</li>
<li id="horizontal-nav__cmp_1-0" class="comp horizontal-nav__item ot-pref-trigger horizontal-nav__cmp mntl-block">
<a
href="#"
id="horizontal-nav__link_3-0"
class=" horizontal-nav__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Do Not Sell My Personal Information</span></a>
</li>
<li id="horizontal-nav__truste-badge_1-0" class="comp horizontal-nav__item horizontal-nav__truste-badge mntl-block">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" alt="TRUSTe"></img>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Byrdie is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
</div>
</nav>
</footer>		
</body>
</html>		
