<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js template--structured-content structuredContentTemplate article-layout base-layout mntl-html" data-ab="99,99,58,99,99" data-resource-version="1.237.0" lang="en" data-mantle-resource-version="3.13.621" data-beauty-resource-version="1.237.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="beauty" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//s.skimresources.com">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.byrdie.com/reader-loved-cyber-week-deals-2022-6833777" />
<title>Cyber Week 2022: Byrdie Readers’ Favorite Deals</title>
<meta name="description" content="Black Friday and Cyber Monday might be over, but you can still shop many of the products Byrdie readers bought during the sales." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="BYRDIE" />
<meta name="sailthru.author" content="Alyssa Kaplan" />
<meta name="sailthru.tags" content="style,shopping" />
<meta name="revenuegroup" content="COMMERCENEWSDEALS" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Byrdie Readers Buy These Products in Bulk—And They’re Still On Cyber Week Sale" />
<meta property="article:section" content="Byrdie" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="166036133580911" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Byrdie" />
<meta property="og:url" content="https://www.byrdie.com/reader-loved-cyber-week-deals-2022-6833777" />
<meta property="og:title" content="Byrdie Readers Buy These Products in Bulk—And They’re Still On Cyber Week Sale" />
<meta property="og:description" content="Black Friday and Cyber Monday might be over, but you can still shop many of the products Byrdie readers bought during the sales." />
<meta property="og:image" content="https://www.byrdie.com/thmb/SBWI6nkJANZ0gSUjKBgNCn36H84=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Byrdie-Readers-Favorite-Deals-BYR-tout-a29425bbdc4e4ba48228db1c94f4e715.jpg" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ByrdieBeauty" />
<meta name="twitter:title" content="Byrdie Readers Buy These Products in Bulk—And They’re Still On Cyber Week Sale" />
<meta name="twitter:description" content="Black Friday and Cyber Monday might be over, but you can still shop many of the products Byrdie readers bought during the sales." />
<meta name="twitter:image" content="https://www.byrdie.com/thmb/SBWI6nkJANZ0gSUjKBgNCn36H84=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Byrdie-Readers-Favorite-Deals-BYR-tout-a29425bbdc4e4ba48228db1c94f4e715.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.237.0/cache/eNqdVtuW6yAI_aFx5ZvU0IQ1XrqAdKbn68cktrnUmvS8KODeggQxDYsWtI3XQRw0lrkZLfDVvC6g1x2oq9MW-uhaoCdopt0d8Asv-msMEIQb3fIEvGELcaEugM5Fo13Tg05756mEC_qGXTLG0HC0qJ1KlpVY4phBJAZuCG6QULO61Uq0SySfHMIPOxABUoxdGK6vlsq5P2GXTzmnYjrlIh5xIuG_GCRnZ6u-P2oHASiBGDTZfqeWaI-v6qbATNTUKviVE3VwcfCLxoFKhhPwlYMampI912uWi1Fn2GM2oAe5qz3jdf8fbDtIc6427jXNznxCqrW15LbIPiLtYlX5fmzVg2owlFCWBm9W4n86w9Dt9TM7eRC9USpZNneHAebvnuXTLh7cPa9QKyKE6e7j2BimglkMCgX8GZ82Xaq0MEI8kAXVIlsXeSAo2SrhsNBgJWHa56ZTx53HCnFGjQfo8FKK2UOLurlSAtJdzfCN9llUU7e3B9e2wOvFu2koxZhByrhov_kzbC7KSjHuGOfy-ug8hF0vijS6A7BB56YGxflFRPt9V4u11j-fqM98FDYv80Jau61a1azXInqPsJN7Aotk8_QeNo7KIcsi1cHTUPk_uMSYXs481bpsqkAWUEYndaPUHuulZ7ZRWs29GkJKA3F-SMfMFFf-AMtekpw.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.237.0/cache/eNqFk91uwjAMhV9oUd5h07SrSQjxAvkxwTSNO8fp1D79UjaxAgGkXrQ5n-1jx9VZjKDTvUkSQTvqB0qQJOtoJiqij7k-yh3AdS_6Ej4u0DxlnKESlPYYrpG_r4g2X-CtVGQ8-IYwQvLEuicPnHBm9Ss1SEfU4W3yKxNfBXjKwphCI0cRjCjYtLhP6pHsqX-of2x299uTA5O022KoTIEdG9e1Tff1RVkG0w2E9fLOSNUsmCLTQ2NDsbnYhvD2uWlVM5O98bnaHONPcy4J66hVjiRqufRzxC0aBmnU2e5eG6eyjGEr9n2EdaerbkwANSJ8twoG6U-bEtF1Su5MdMXXPSlOCoNfNlzq2RKenarOn4-AMRxEscH4nMX6_yQUUP9By6bXZvgHQY5gTw.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<script id="unified-schema_1-0" class="comp  unified-schema mntl-schema-unified" type="application/ld+json">				
[
{
"@context": "http://schema.org",
"@type": ["NewsArticle"]
,"headline": "Byrdie Readers Buy These Products in Bulk—And They’re Still On Cyber Week Sale"
,"datePublished": "2022-11-29T15:13:24.474-05:00"
,"dateModified": "2022-11-29T15:13:24.474-05:00"
,"author": [
{"@type": "Person"
,"name": "Alyssa Kaplan"
,"jobTitle": "Commerce Writer"
,"url": "https://www.byrdie.com/alyssa-kaplan-6363060"
,"sameAs": [
"https://www.linkedin.com/in/alyssa-kaplan-2aa09512b/",
"https://www.instagram.com/alyssa_kaplan/"
]
,"alumniOf": [
{
"@type": "Organization",
"Name": "Fashion Institute of Technology"
}
]
}
]
,"description": "Black Friday and Cyber Monday might be over, but you can still shop many of the products Byrdie readers bought during the sales."
,"image": {
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/SBWI6nkJANZ0gSUjKBgNCn36H84=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Byrdie-Readers-Favorite-Deals-BYR-tout-a29425bbdc4e4ba48228db1c94f4e715.jpg",
"height": 1000,
"width": 1500
}
,"publisher": {
"@type": "Organization",
"name": "Byrdie",
"url": "https://www.byrdie.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/76jMz8Ns7yORtoFhvRNAV_qAbhk=/348x60/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-logo-schema-4e83a1816ed24289a9257927f841bca4.png",
"width": 348,
"height": 60
},
"brand": "Byrdie"
, "publishingPrinciples": "https://www.byrdie.com/about-us-4776890#editorial-guidelines"
, "sameAs" : [
"https://twitter.com/byrdiebeauty",
"https://www.facebook.com/ByrdieBeauty/",
"https://www.instagram.com/Byrdie/",
"https://www.pinterest.com/byrdiebeauty/",
"https://flipboard.com/@byrdiebeauty"
]
}
,"articleSection": "Style"
,"keywords": ["Shopping","Product & Brand News","affiliate"]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.byrdie.com/reader-loved-cyber-week-deals-2022-6833777"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.byrdie.com/style-5118230",
"name": "Style"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.byrdie.com/shopping-5118231",
"name": "Shopping"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.byrdie.com/reader-loved-cyber-week-deals-2022-6833777",
"name": "Byrdie Readers Buy These Products in Bulk—And They’re Still On Cyber Week Sale"
}
}
]
}
}
, "about": [
]
}
]</script>		

					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.237.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.237.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.237.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.237.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.237.0/icons/favicons/mstile-310x150.png">


</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="newsletter-reveal-icon">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="close">
<svg viewBox="0 0 45.8 45.1" xmlns="http://www.w3.org/2000/svg"><path d="M25.3 21.9l9.9-9.9c.5-.5.5-1.4 0-1.9s-1.4-.5-1.9 0L23.4 20 12.9 9.5c-.5-.5-1.3-.5-1.9 0-.5.5-.5 1.4 0 1.9l10.5 10.5L11 32.4c-.5.5-.5 1.4 0 1.9.3.3.6.4.9.4.3 0 .7-.1.9-.4l10.5-10.5 9.9 9.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.5.5-1.4 0-1.9l-9.7-9.9z"/></svg> </symbol>
<symbol id="logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 543.01 81.3"><path d="M0 81.3V0H30.19C44.64 0 54.34 5.61 54.34 21.13c0 7.34-2.37 13.27-9 16.61V38C57 39.46 62 47.33 62 58.66c0 17-14.56 22.64-29.44 22.64ZM21.13 31.92h2.38c5.6 0 11.42-1 11.42-7.88 0-7.44-6.57-7.87-12.29-7.87H21.13Zm0 33.2h2.7c6.25 0 16.82.33 16.82-8.62 0-9.81-10.46-8.84-17.36-8.84H21.13ZM87.77 0h25.34l15.2 22.1L143.52 0h25.33l-30 42.27v39H117.75v-39ZM275.82 81.3H249.51L229.56 50h-.21V81.3H208.21V0H239.8c16.07 0 28.25 7.66 28.25 25 0 11.22-6.25 20.92-17.79 23ZM229.35 36.45h2c6.91 0 14.67-1.3 14.67-10.14s-7.76-10.14-14.67-10.14h-2ZM316 0h30c22.65 0 41.3 17.79 41.3 40.65S368.55 81.3 346 81.3H316Zm21.13 63.4h4.75c12.61 0 23.39-6.9 23.39-22.75 0-14.56-9.59-22.75-23.18-22.75h-5ZM450.61 81.3H429.47V0h21.14ZM517.89 17.9V31.48h23.83v17.9H517.89v14H543V81.3H496.76V0H543V17.9Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 6 56.693 48.5" xmlns="http://www.w3.org/2000/svg"><path d="M40.43 21.74h-7.645v-5.015c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.03c-8.248 0-10.125 6.175-10.125 10.126v5.52h-4.77v8.53h4.77v24.136h10.033V30.27h6.77l.875-8.53z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="10 8 11 15" xmlns="http://www.w3.org/2000/svg"><path d="M10 13.048c0 1.39.505 2.626 1.588 3.087.177.075.337.002.388-.203.036-.14.12-.5.158-.648.052-.203.032-.274-.11-.45-.313-.384-.513-.88-.513-1.585 0-2.046 1.47-3.87 3.82-3.87 2.08 0 3.228 1.322 3.228 3.092 0 2.33-.99 4.297-2.458 4.297-.81 0-1.42-.7-1.225-1.557.233-1.023.684-2.128.684-2.867 0-.66-.34-1.213-1.047-1.213-.83 0-1.496.894-1.496 2.09 0 .764.248 1.28.248 1.28l-.998 4.403c-.296 1.307-.044 2.91-.023 3.07.013.097.13.12.184.047.076-.104 1.063-1.375 1.4-2.644.094-.36.545-2.22.545-2.22.27.534 1.056 1.006 1.894 1.006 2.49 0 4.183-2.368 4.183-5.538 0-2.4-1.948-4.63-4.908-4.63C11.858 8 10 10.75 10 13.046z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 56.7 56.7" xmlns="http://www.w3.org/2000/svg"><path d="M52.5 12.8c-1.8.8-3.8 1.3-5.8 1.6 2.1-1.2 3.7-3.2 4.4-5.6-2 1.2-4.1 2-6.4 2.5-1.8-2-4.5-3.2-7.4-3.2-5.6 0-10.1 4.5-10.1 10.1 0 .8.1 1.6.3 2.3-8.4-.4-15.9-4.5-20.9-10.6-.9 1.5-1.4 3.2-1.4 5.1 0 3.5 1.8 6.6 4.5 8.4-1.7-.1-3.2-.5-4.6-1.3v.1c0 4.9 3.5 9 8.1 9.9-.8.2-1.7.4-2.7.4-.7 0-1.3-.1-1.9-.2 1.3 4 5 6.9 9.4 7-3.5 2.7-7.8 4.3-12.6 4.3-.8 0-1.6 0-2.4-.1 4.5 2.9 9.8 4.5 15.5 4.5 18.6 0 28.8-15.4 28.8-28.8v-1.3c2.1-1.3 3.8-3.1 5.2-5.1z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 2859 3333" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2081 0C2136 473 2400 755 2859 785V1317C2593 1343 2360 1256 2089 1092V2087C2089 3351 711 3746 157 2840C-199 2257 19 1234 1161 1193V1754C1074 1768 981 1790 896 1819C642 1905 498 2066 538 2350C615 2894 1613 3055 1530 1992V1H2081V0Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,324.418,4.079,256,4.079h0Z"/><path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"/><circle cx="390.476" cy="121.524" r="30.23"/></svg> </symbol>
<symbol id="icon-emailshare">
<svg viewBox="8827 -2675 200 131" xmlns="http://www.w3.org/2000/svg"><path d="M8834.11-2675l92.89 85.703 92.89-85.703h-185.78zm-7.11 6.953v120.547c0 1.385 1.115 2.5 2.5 2.5h195c1.385 0 2.5-1.115 2.5-2.5v-120.547l-96.64 89.22c-1.907 1.727-4.813 1.727-6.72 0l-96.64-89.22z"/></svg> </symbol>
<symbol id="icon-snapchat">
<svg viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg"><path d="M0.140764871,13.8235287 C2.88918819,13.3674063 4.12163645,10.5363465 4.17280405,10.4161282 C4.17420738,10.4128644 4.17571866,10.4096005 4.17717596,10.4063367 C4.34541373,10.0627081 4.37833803,9.76450145 4.27546309,9.52009381 C4.08682305,9.07207659 3.4716784,8.8751579 3.06449658,8.74503926 C2.9648601,8.71327116 2.87040514,8.68318938 2.79592066,8.65354278 C1.98344612,8.32982369 1.91581637,7.99745541 1.94771516,7.82811622 C2.00212122,7.53953786 2.38479872,7.33843057 2.69434111,7.33843057 C2.77918864,7.33843057 2.85388902,7.35366185 2.91671506,7.38314526 C3.28217478,7.5557483 3.61163366,7.64321936 3.89580814,7.64321936 C4.28857884,7.64321936 4.46000109,7.47681763 4.4809431,7.45505866 C4.47101184,7.26755073 4.45865173,7.07177438 4.44596778,6.86974234 C4.36408883,5.56017867 4.26267119,3.93298841 4.67373916,3.00409794 C5.90586358,0.2199288 8.5185956,0.00359023022 9.28999573,0.00359023022 C9.30975031,0.00359023022 9.62814447,0.00021758971 9.62814447,0.00021758971 L9.67386067,0 C10.447042,0 13.0654952,0.216664954 14.2983213,3.00241162 C14.7094972,3.93173727 14.6077558,5.56039626 14.5257689,6.86892638 L14.5223685,6.92582609 C14.5109799,7.10805747 14.5000231,7.28517549 14.4908475,7.45473227 C14.5104941,7.47491372 14.668153,7.62793368 15.0242212,7.64164184 L15.024653,7.64164184 C15.2951719,7.63125193 15.6061716,7.54427044 15.9473969,7.38314526 C16.0474652,7.33609148 16.1585982,7.32619115 16.2341622,7.32619115 C16.3496671,7.32619115 16.4667372,7.34871169 16.5639449,7.38961855 L16.5698821,7.39201204 C16.8459064,7.49063458 17.0267742,7.68559496 17.0306063,7.88936772 C17.0341686,8.08122745 16.8888699,8.36969701 16.1759239,8.65354278 C16.1020332,8.6828086 16.0075782,8.71305357 15.9075099,8.74503926 C15.4998963,8.87537549 14.8850215,9.07207659 14.6965434,9.51998501 C14.5935066,9.76433826 14.6264848,10.0623274 14.7946686,10.4061191 C14.7961259,10.409383 14.7978531,10.4126468 14.7991485,10.4161282 C14.8502621,10.5362378 16.0816849,13.3665359 18.8312416,13.8231479 C18.9327672,13.8400111 19.0053086,13.9312356 18.9996953,14.0348083 C18.9973744,14.0736481 18.9879829,14.1127054 18.9715747,14.1507292 C18.8581748,14.4180926 18.3468766,14.7970795 16.5583855,15.0756487 C16.4122772,15.098278 16.3556582,15.2901377 16.2684898,15.6924611 C16.2367529,15.838899 16.2046382,15.9827258 16.1604873,16.1340594 C16.1223815,16.2653204 16.0412042,16.3267351 15.9045953,16.3267351 L15.8824119,16.3267351 C15.7876871,16.3267351 15.6529133,16.3095999 15.4821928,16.2758191 C15.1793972,16.2160908 14.839953,16.1611494 14.407997,16.1611494 C14.1557753,16.1611494 13.8947558,16.1833979 13.6324949,16.2271334 C13.0958828,16.31727 12.64034,16.6414242 12.158134,16.984944 C11.4571163,17.4846388 10.7336992,18 9.60612297,18 C9.55706037,18 9.50886136,17.9986401 9.46071632,17.996301 L9.46060837,17.996301 C9.42995099,17.9987489 9.3978363,18 9.36566764,18 C8.23841521,18 7.51489025,17.4846388 6.81527589,16.9860863 C6.33215228,16.6420226 5.87633965,16.31727 5.33918782,16.2271334 C5.07703483,16.1833979 4.81617723,16.1611494 4.56406346,16.1611494 C4.10987006,16.1611494 3.75153494,16.2318116 3.48997568,16.2833804 C3.33096751,16.3147677 3.19381891,16.3416944 3.08964859,16.3416944 C2.98072853,16.3416944 2.8627408,16.3179227 2.81146525,16.1413487 C2.76688251,15.9883831 2.73471385,15.8402045 2.70362468,15.6968673 C2.62379675,15.3279984 2.56701583,15.1011067 2.41362098,15.0774438 C0.625777575,14.7991466 0.114047612,14.4195613 0,14.150294"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86"><path d="M4.77 7.84H7.44v8.59H4.77V7.84ZM6.11 3.57A1.55 1.55 0 1 1 4.56 5.12 1.55 1.55 0 0 1 6.11 3.57M9.12 7.84h2.56V9h0a2.8 2.8 0 0 1 2.53-1.39c2.7 0 3.2 1.78 3.2 4.09v4.71H14.77V12.25c0-1 0-2.28-1.39-2.28s-1.6 1.09-1.6 2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/></svg> </symbol>
<symbol id="envelope">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg" fill="#FFF"><path d="M2.09046055,11.9217269 L2.09046055,3.67306256 L8.80729839,10.3509308 C9.00323009,10.54591 9.2689092,10.655303 9.54618,10.655303 L9.54903063,10.655303 C9.82725218,10.6545475 10.0936912,10.5434537 10.2894338,10.3469636 L16.9095411,3.69271255 L16.9095411,11.9217269 L2.09046055,11.9217269 Z M15.5752567,2.07827315 L9.54218945,8.14248302 L3.44241784,2.07827315 L15.5752567,2.07827315 Z M19,1.15854186 L19,1.03913576 C19,0.465344778 18.531928,0 17.9547705,0 L1.04522946,0 C0.468073652,0 0,0.465344778 0,1.03913576 L0,12.9608626 C0,13.5346552 0.468073652,14 1.04522946,14 L17.9547705,14 C18.531928,14 19,13.5346552 19,12.9608626 L19,1.15891962 L19,1.15854186 Z"/></svg> </symbol>
<symbol id="hamburger">
<svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg"><path d="M14.567.66H16v1.815H0V.66h14.567zM14.567 7H16v1.815H0V7h14.567zM14.567 12.988H16v1.815H0v-1.815h14.567z"/></svg> </symbol>
<symbol id="icon-caret">
<svg width="16" height="10" fill="none" transform="rotate(180 8 5)" xmlns="http://www.w3.org/2000/svg"><path d="M0 0H16L8 10L0 0Z" fill="#111"/></svg> </symbol>
<symbol id="magnifying-glass">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M0 0h20v20H0z" fill="none"/><path d="M19.6 18.6l-6.2-6.2A6.8 6.8 0 0 0 15 8a7 7 0 0 0-7-7 7 7 0 0 0-7 7 7 7 0 0 0 7 7 6.8 6.8 0 0 0 4.4-1.6l6.2 6.2zM2.5 8A5.5 5.5 0 0 1 8 2.5 5.5 5.5 0 0 1 13.5 8 5.5 5.5 0 0 1 8 13.5 5.5 5.5 0 0 1 2.5 8z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
</defs>
</svg>
<div id="header_1-0" class="comp header is-expanded beauty-header header mntl-block" data-tracking-container="true">
<div id="guidecrumb__container_1-0" class="comp guidecrumb__container mntl-block"></div>
<div id="header__container_1-0" class="comp l-container-med header__container mntl-block">
<div id="header__logo_1-0" class="comp header__logo mntl-block">
<a id="linked-logo_1-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div id="header__follow-content_1-0" class="comp header__follow-content mntl-block">
<p id="header__tagline_1-0" class="comp header__tagline mntl-text-block">
Confidence, Community, and Joy</p>
<nav id="header__social_1-0" class="comp header__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener nocaes"
data-count="564k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="580K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener nocaes"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener nocaes"
data-count="95K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<div id="header__newsletter-button_1-0" class="comp header__newsletter-button reveal-button js-reveal-component is-concealed" data-tracking-container="true">
<div class="reveal-button__content-container">
<button type="button" class="reveal-button__reveal js-reveal-button" aria-label="Toggle newsletter signup">
<svg class="icon newsletter-reveal-icon reveal-button__reveal-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#newsletter-reveal-icon"></use>
</svg>
<span class="reveal-button__text js-reveal-text">Subscribe</span>
</button>
<div class="reveal-button__container js-reveal-container">
<form id="header__newsletter_1-0" class="comp header__newsletter newsletter-signup mntl-newsletter-signup">
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper" data-reg-source-id="vdajpp" data-newsletter-object-ids="j30gbh,8uvuli" data-shared-services="true">
<input type="hidden" name="objectorObjectIds" value="relationship-builder,acquisition" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
</div>
</div>
<button type="button" class="reveal-button__close js-close-button">
<svg class="icon close reveal-button__close-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
</div>
<div id="header__line-break_1-0" class="comp header__line-break mntl-block"></div>
<button id="header__button--hamburger_1-0" class="comp header-nav__button js-expand-button header__button--hamburger icon-button mntl-button" aria-label="Open navigation">
<svg class="icon hamburger mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger"></use>
</svg>
</button>
<div id="header__nav_1-0" class="comp header-nav header__nav header-nav" data-tracking-container="true">
<div id="header-nav__top-nav_1-0" class="comp header-nav__top-nav mntl-block">
<a id="header-nav__logo_1-0" class="comp header-nav__logo linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
<button id="header-nav__button--close_1-0" class="comp header-nav__button js-collapse-button header-nav__button--close icon-button mntl-button" aria-label="Close navigation">
<svg class="icon close mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
<ul class="header-nav__list">
<li class="header-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
rel="nocaes"
class="header-nav__item-title"
>Skin</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-4628417"
rel="nocaes"
class="header-nav__sublist-link"
>Skincare</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-oily-4628416"
rel="nocaes"
class="header-nav__sublist-link"
>Oily</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-dry-4628415"
rel="nocaes"
class="header-nav__sublist-link"
>Dry</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/acne-4628414"
rel="nocaes"
class="header-nav__sublist-link"
>Acne</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/anti-aging-4628413"
rel="nocaes"
class="header-nav__sublist-link"
>Anti-Aging</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/body-4628412"
rel="nocaes"
class="header-nav__sublist-link"
>Body</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hyperpigmentation-5200597"
rel="nocaes"
class="header-nav__sublist-link"
>Hyperpigmentation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fragrance-4628411"
rel="nocaes"
class="header-nav__sublist-link"
>Fragrance</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/tattoos-and-piercings-4628409"
rel="nocaes"
class="header-nav__sublist-link"
>Tattoos & Body Piercings</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-dermatologist-4628408"
rel="nocaes"
class="header-nav__sublist-link"
>Ask a Dermatologist</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-ingredients-glossary-4800556"
rel="nocaes"
class="header-nav__sublist-link"
>Skincare Ingredients A-Z</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/sun-care-5225677"
rel="nocaes"
class="header-nav__sublist-link"
>Sun Care</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
rel="nocaes"
class="header-nav__item-title"
>Hair</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-care-4628410"
rel="nocaes"
class="header-nav__sublist-link"
>Hair Care</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/natural-hair-4847339"
rel="nocaes"
class="header-nav__sublist-link"
>Natural Hair</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-styling-4628405"
rel="nocaes"
class="header-nav__sublist-link"
>Hair Styling</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/haircuts-4628406"
rel="nocaes"
class="header-nav__sublist-link"
>Haircuts</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-color-4628404"
rel="nocaes"
class="header-nav__sublist-link"
>Hair Color</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-hairstylist-4628403"
rel="nocaes"
class="header-nav__sublist-link"
>Ask a Hairstylist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
rel="nocaes"
class="header-nav__item-title"
>Makeup</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-face-4628400"
rel="nocaes"
class="header-nav__sublist-link"
>Face</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-eyes-4628399"
rel="nocaes"
class="header-nav__sublist-link"
>Eyes</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-lips-4628401"
rel="nocaes"
class="header-nav__sublist-link"
>Lips</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-brows-4628397"
rel="nocaes"
class="header-nav__sublist-link"
>Brows</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nails-4628396"
rel="nocaes"
class="header-nav__sublist-link"
>Nails</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-makeup-artist-4628398"
rel="nocaes"
class="header-nav__sublist-link"
>Ask a Makeup Artist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
rel="nocaes"
class="header-nav__item-title"
>Fragrance</a>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
rel="nocaes"
class="header-nav__item-title"
>Wellness</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nutrition-4628394"
rel="nocaes"
class="header-nav__sublist-link"
>Nutrition</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fitness-4628393"
rel="nocaes"
class="header-nav__sublist-link"
>Fitness</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/health-4628392"
rel="nocaes"
class="header-nav__sublist-link"
>Health</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
rel="nocaes"
class="header-nav__item-title"
>Style</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fashion-trends-5118232"
rel="nocaes"
class="header-nav__sublist-link"
>Fashion Trends</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/shopping-5118231"
rel="nocaes"
class="header-nav__sublist-link"
>Shopping</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/what-to-wear-5118233"
rel="nocaes"
class="header-nav__sublist-link"
>What to Wear</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
rel="nocaes"
class="header-nav__item-title"
>Reviews</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-reviews-4628391"
rel="nocaes"
class="header-nav__sublist-link"
>Product Reviews</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/gift-guides-4628388"
rel="nocaes"
class="header-nav__sublist-link"
>Gift Guides</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/beauty-news-5072502"
rel="nocaes"
class="header-nav__item-title"
>News</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/celebrities-5072503"
rel="nocaes"
class="header-nav__sublist-link"
>Celebrities</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/trends-and-innovation-5072505"
rel="nocaes"
class="header-nav__sublist-link"
>Trends & Innovation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-and-brand-news-5072507"
rel="nocaes"
class="header-nav__sublist-link"
>Product & Brand News</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/voices-5119453"
rel="nocaes"
class="header-nav__sublist-link"
>Voices</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="/about-us-4776890"
rel="nocaes"
class="header-nav__item-title"
>About Us</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#toc-the-byrdie-editorial-team"
rel="nocaes"
class="header-nav__sublist-link"
> The Byrdie Team
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
class="header-nav__sublist-link"
> Editorial Guidelines
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#toc-contact-us"
rel="nocaes"
class="header-nav__sublist-link"
> Contact Us
</a> </li>
</ul>
</li>
</ul>
<div id="header-nav__bottom-nav_1-0" class="comp header-nav__bottom-nav mntl-block">
<nav id="header-nav__social_1-0" class="comp header-nav__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener nocaes"
data-count="564k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="580K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener nocaes"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener nocaes"
data-count="95K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<form id="header-nav__newsletter_1-0" class="comp header-nav__newsletter newsletter-signup mntl-newsletter-signup">
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper" data-reg-source-id="vdajpp" data-newsletter-object-ids="j30gbh,8uvuli" data-shared-services="true">
<input type="hidden" name="objectorObjectIds" value="relationship-builder,acquisition" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_2-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_2-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<ul id="header-nav__horizontal-nav_1-0" class="comp header-nav__horizontal-nav horizontal-nav--header horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_1-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#toc-contact-us"
rel="nocaes"
id="horizontal-nav__link_1-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_1-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
id="horizontal-nav__link_1-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_1-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_1-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_1-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_1-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_1-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-terms-of-use"
rel="nocaes"
id="horizontal-nav__link_1-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use and Policies</span></a>
</li>
<li id="horizontal-nav__item_1-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdashmeredith.com/brands-privacy"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_1-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
</ul>
</div>
</div>
<div id="header__overlay_1-0" class="comp js-overlay header__overlay mntl-block"></div>
<form id="header__general-search_1-0" class="comp header__general-search general-search js-external-click" role="search" method="get" action="/search" data-tracking-container="true">
<button type="button"
class="general-search__button js-search-button general-search__button--open"
aria-label="Open search form">
Search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnifying-glass"></use>
</svg>
</button>
<input class="general-search__input"
type="text"
name="q"
value=""
placeholder="What are you looking for?"
required />
<button type="submit"
class="general-search__button general-search__button--submit"
aria-label="Submit search form">
Search
</button>
<button type="button"
class="general-search__button general-search__button--close js-search-button"
aria-label="Close search form">
Close search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</form>
<div id="header__general-search-overlay_1-0" class="comp header__general-search-overlay mntl-block"></div>
</div>
</div>
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard-flex-1" class="wrapper"
></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>
<main id="main_1-0" class="comp main mntl-block" data-tracking-container="true">
<article id="beauty-article_1-0" class="comp mntl-article--two-column-right-rail sc-ad-container beauty-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="social-share-sticky-container_1-0" class="comp social-share-sticky-container mntl-block">
<ul id="social-share--sticky_1-0" class="comp social-share--sticky social-share mntl-social-share share" data-title="Byrdie Readers Buy These Products in Bulk—And They’re Still On Cyber Week Sale" data-description="Black Friday and Cyber Monday might be over, but you can still shop many of the products Byrdie readers bought during the sales." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.byrdie.com%2Freader-loved-cyber-week-deals-2022-6833777%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Freader-loved-cyber-week-deals-2022-6833777%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Byrdie+Readers+Buy+These+Products+in+Bulk%E2%80%94And+They%E2%80%99re+Still+On+Cyber+Week+Sale&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FndYDKvAxg3eV7KwbI0eG-S5EKrg%3D%2F750x0%2FByrdie-Readers-Favorite-Deals-BYR-tout-a29425bbdc4e4ba48228db1c94f4e715.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/reader-loved-cyber-week-deals-2022-6833777?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div id="article-header_1-0" class="comp article-top article-header mntl-block">
<div id="article-header__breadcrumb_1-0" class="comp article-header__breadcrumb mntl-block">
<ul id="breadcrumb_1-0" class="comp breadcrumb mntl-block" data-tracking-container="true">
<li id="breadcrumb__list-item_1-0" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/style-5118230"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Style</span></a>
</li>
<li id="breadcrumb__list-item_1-0-1" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/shopping-5118231"
rel="nocaes"
id="mntl-text-link_1-0-1"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Shopping</span></a>
</li>
</ul>
</div>
<h1 id="article-heading_1-0" class="comp article-heading mntl-text-block">
Byrdie Readers Buy These Products in Bulk—And They’re Still On Cyber Week Sale</h1>
<p id="article-subheading_1-0" class="comp article-subheading mntl-text-block">
Shop deals from EltaMD, Drunk Elephant, Apple, and more.</p>
<div id="article-meta_1-0" class="comp article-meta mntl-block">
<div id="beauty-bylines_1-0" class="comp beauty-bylines mntl-bylines" data-tracking-container="true">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<a
href="https://www.byrdie.com/alyssa-kaplan-6363060"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Alyssa Kaplan</a>
</div>
<div class="mntl-attribution__item-date">Published on 11/29/22 03:13PM EST</div>
</div>
</div>
</div>
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Byrdie Readers Buy These Products in Bulk—And They’re Still On Cyber Week Sale" data-description="Black Friday and Cyber Monday might be over, but you can still shop many of the products Byrdie readers bought during the sales." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.byrdie.com%2Freader-loved-cyber-week-deals-2022-6833777%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Freader-loved-cyber-week-deals-2022-6833777%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Byrdie+Readers+Buy+These+Products+in+Bulk%E2%80%94And+They%E2%80%99re+Still+On+Cyber+Week+Sale&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FndYDKvAxg3eV7KwbI0eG-S5EKrg%3D%2F750x0%2FByrdie-Readers-Favorite-Deals-BYR-tout-a29425bbdc4e4ba48228db1c94f4e715.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/reader-loved-cyber-week-deals-2022-6833777?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
<div id="commerce-disclosure_1-0" class="comp commerce-disclosure mntl-commerce-disclosure" data-tracking-container="true">
We independently research, test, review, and recommend the best
products—learn more about
<a
href="/commerce-guidelines-and-mission-4684968"
target="_blank"
rel="noopener nocaes"
class="mntl-commerce-disclosure__review-process-link"
> our process</a>. If you buy something through our links, we may earn a commission.
</div>
</div>
</div>
<div class="loc article-content">
<div id="mntl-block_2-0" class="comp article__body right-rail mntl-block">
<figure id="mntl-universal-primary-image_1-0" class="comp mntl-universal-primary-image primary-image" data-tracking-container="true">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
src="https://www.byrdie.com/thmb/SBWI6nkJANZ0gSUjKBgNCn36H84=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Byrdie-Readers-Favorite-Deals-BYR-tout-a29425bbdc4e4ba48228db1c94f4e715.jpg"
width="1500"
height="1000"
srcset="https://www.byrdie.com/thmb/351e2DA8pCa7aVyNBL4n9WXfj6E=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Byrdie-Readers-Favorite-Deals-BYR-tout-a29425bbdc4e4ba48228db1c94f4e715.jpg 750w"
sizes="750px"
alt="Byrdie Readers Favorite Deals"
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPUAAAAAABsaHxwbICMiJykoLTAvNTQ1Ojc3PwVBdUNCR05OWllYXlpaZAtblg9cklCGqLy9wcK9ucO+usDBvMfEv/3nhP77nsXGwcTDyMrFwcrHwsvIw8rJxM3IxM3Kxc7LxM7Lxs3Mx8/Px87Pyc/Oyc/QytDNxtHOx9HOydDPytDQxtDRydHQy9PQydPQy9HQzNLRzNPSzdTRytXSy9TRzNbTzNDR1dbV0NTV2eDh5eXm6ubn6/Lz9/T1+f///wAAACwAAAAACgAHAEUIUQBhXJggIsIHFgUYxPCgIsMGCDl63BAwIwWCBz5KoOCgYACIEDJOwPCBw0aNGy9GVLAgoUOCAwYWAPDhoAEGDS1o+AhAwQQIFyt46NgRgwCJgAA7&#39;)"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/SBWI6nkJANZ0gSUjKBgNCn36H84=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Byrdie-Readers-Favorite-Deals-BYR-tout-a29425bbdc4e4ba48228db1c94f4e715.jpg"
width="1500"
height="1000"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
srcset="https://www.byrdie.com/thmb/351e2DA8pCa7aVyNBL4n9WXfj6E=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Byrdie-Readers-Favorite-Deals-BYR-tout-a29425bbdc4e4ba48228db1c94f4e715.jpg 750w"
sizes="750px"
alt="Byrdie Readers Favorite Deals"
/>
</noscript>
</div> </div>
<figcaption id="primary-image__figcap_1-0" class="comp primary-image__figcap mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption>
</figure>
<div id="mntl-sc-page_1-0" class="comp mntl-sc-page mntl-block" data-sc-sticky-offset="125" data-sc-ad-label-height="16" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="5" data-sc-content-positions="[1, 1250, 1, 1, 1, 1, 1, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Black Friday and Cyber Monday might have come to an end, but many of the products that Byrdie readers bought in bulk during the sales are still available for discounted prices. While most major brands and retailers have closed the chapter on their deals from the past few days, there are still some great discounts out there—you just have to hunt a little bit harder for them. But luckily, we did the work for you! Ahead, we’re sharing 10 Byrdie reader-approved products that you can still snag on sale. <span class="mntl-sc-block-adslot mntl-sc-block-adslot-inline"></span>
</p>
<div id="mntl-sc-block_1-0-1" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Keep reading to find the products our readers bought during Black Friday and Cyber Monday that are still on sale. 
</p>
<div id="mntl-sc-block_1-0-3" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-fusion-black-pro-muscle-massage-gun"></span> <h2 id="mntl-sc-block_1-0-4" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://www.amazon.com/Fusion-Black-Pro-Percussion-Chiropractor/dp/B09CWKGF6N" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >Fusion Black Pro Muscle Massage Gun</a> </h2>
<figure id="mntl-sc-block_1-0-5" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/jovfSQyjQffv1mgvoR-nCtjdxAk=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/gun-9d29db2963f84b4baf3620d669c013f6.jpg"
width="1500"
height="1000"
data-srcset="https://www.byrdie.com/thmb/07hqjHwG8HBDu6tr9bTfyR7KxbY=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/gun-9d29db2963f84b4baf3620d669c013f6.jpg 750w"
data-sizes="750px"
alt="Fusion Black Pro Muscle Massage"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/jovfSQyjQffv1mgvoR-nCtjdxAk=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/gun-9d29db2963f84b4baf3620d669c013f6.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/07hqjHwG8HBDu6tr9bTfyR7KxbY=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/gun-9d29db2963f84b4baf3620d669c013f6.jpg 750w"
sizes="750px"
alt="Fusion Black Pro Muscle Massage"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $80 (Originally $200)</strong>
</p>
<div id="mntl-sc-block_1-0-7" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Whether you're an athlete or not, a massage gun is incredible for loosening up your muscles and relieving tension and pain. Amazon reviewers praise <a href="https://www.amazon.com/Fusion-Black-Pro-Percussion-Chiropractor/dp/B09CWKGF6N?tag=byrdie-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow">this one</a> for its impressive battery life and ideal level of pressure. If you’ve been interested in investing in a massage gun, grab this one while the incredible deal lasts.&nbsp;
</p>
<div id="mntl-sc-block_1-0-9" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-eltamd-uv-clear-spf-46-face-sunscreen"></span> <h2 id="mntl-sc-block_1-0-10" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://www.amazon.com/EltaMD-Acne-Prone-Mineral-Based-Dermatologist-Recommended/dp/B002MSN3QQ" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >EltaMD UV Clear SPF 46 Face Sunscreen</a> </h2>
<figure id="mntl-sc-block_1-0-11" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-square figure-low-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:97.4%;">
<img
data-src="https://www.byrdie.com/thmb/2d_qwx7f69Jrp3R3_BmUriJYW_8=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/elta-2-1-5c6400029154459886552289726a3a92.jpg"
width="697"
height="679"
data-srcset="https://www.byrdie.com/thmb/1pHlXA5XYcuT3IQdcLBptVO4Msw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/elta-2-1-5c6400029154459886552289726a3a92.jpg 750w"
data-sizes="750px"
alt="Elta MD UV Clear Broad-Spectrum sunscreen for face with SPF46"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-1
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/2d_qwx7f69Jrp3R3_BmUriJYW_8=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/elta-2-1-5c6400029154459886552289726a3a92.jpg"
width="697"
height="679"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/1pHlXA5XYcuT3IQdcLBptVO4Msw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/elta-2-1-5c6400029154459886552289726a3a92.jpg 750w"
sizes="750px"
alt="Elta MD UV Clear Broad-Spectrum sunscreen for face with SPF46"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-1" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Amazon</span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $31 (Originally $39)</strong>
</p>
<div id="mntl-sc-block_1-0-13" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-14" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Sunscreen aficionados and Byrdie editors alike rave about <a href="https://www.amazon.com/EltaMD-Acne-Prone-Mineral-Based-Dermatologist-Recommended/dp/B002MSN3QQ?tag=byrdie-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow">this SPF</a>, so it’s no surprise that our readers have been stocking up while it’s been on sale. It provides excellent protection from harmful UV rays, it’s safe for sensitive skin, and it doesn’t leave behind any white residue.&nbsp;
</p>
<div id="mntl-sc-block_1-0-15" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-crest-3d-whitestrips"></span> <h2 id="mntl-sc-block_1-0-16" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://www.amazon.com/Crest-3DWhitestrips-Professional-Treatments-Whitening/dp/B09M5PXJ86" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >Crest 3D Whitestrips</a> </h2>
<figure id="mntl-sc-block_1-0-17" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/OMVDpf3Gw8b7maalNUn7km0iBfw=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Crest-3D-Whitestrips-0e68f15bd15b4adf93dbf21e4cf2a1ff.jpg"
width="1500"
height="1000"
data-srcset="https://www.byrdie.com/thmb/mrhoCs_Vl9LHD5rLCqUhyU3QnUM=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Crest-3D-Whitestrips-0e68f15bd15b4adf93dbf21e4cf2a1ff.jpg 750w"
data-sizes="750px"
alt="Crest 3D Whitestrips"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-2
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/OMVDpf3Gw8b7maalNUn7km0iBfw=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Crest-3D-Whitestrips-0e68f15bd15b4adf93dbf21e4cf2a1ff.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/mrhoCs_Vl9LHD5rLCqUhyU3QnUM=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Crest-3D-Whitestrips-0e68f15bd15b4adf93dbf21e4cf2a1ff.jpg 750w"
sizes="750px"
alt="Crest 3D Whitestrips"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-2" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-18" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $35 (Originally $50) </strong>
</p>
<div id="mntl-sc-block_1-0-19" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-20" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Brightening your smile doesn’t need to be done at the dentist or cost you tons of money—<a href="https://www.amazon.com/Crest-3DWhitestrips-Professional-Treatments-Whitening/dp/B09M5PXJ86?tag=byrdie-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow">these popular Whitestrips</a> are a great way to whiten your teeth right at home. Our readers consistently shop them when they’re on sale, and we highly recommend taking advantage of the discount while it lasts.&nbsp;&nbsp;
</p>
<div id="mntl-sc-block_1-0-21" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-drunk-elephant-tlc-sukari-babyfacial"></span> <h2 id="mntl-sc-block_1-0-22" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://www.drunkelephant.com/collections/masks/t.l.c.-sukari-babyfacial%E2%84%A2-856556004272.html" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >Drunk Elephant T.L.C. Sukari Babyfacial</a> </h2>
<figure id="mntl-sc-block_1-0-23" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/hNKjzQhMeMlyvsvcpbl2JGkcX_4=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Drunk-Elephant-T.L.C.-Sukari-Babyfacial-5721e4de665a40679c0ba22c8230436b.jpg"
width="1500"
height="1000"
data-srcset="https://www.byrdie.com/thmb/lVoGgeO_JbNWXwmKuc58u825uGw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Drunk-Elephant-T.L.C.-Sukari-Babyfacial-5721e4de665a40679c0ba22c8230436b.jpg 750w"
data-sizes="750px"
alt="Drunk Elephant T.L.C. Sukari Babyfacial"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-3
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/hNKjzQhMeMlyvsvcpbl2JGkcX_4=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Drunk-Elephant-T.L.C.-Sukari-Babyfacial-5721e4de665a40679c0ba22c8230436b.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/lVoGgeO_JbNWXwmKuc58u825uGw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Drunk-Elephant-T.L.C.-Sukari-Babyfacial-5721e4de665a40679c0ba22c8230436b.jpg 750w"
sizes="750px"
alt="Drunk Elephant T.L.C. Sukari Babyfacial"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-3" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Ulta</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-24" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $64 (Originally $80) </strong>
</p>
<div id="mntl-sc-block_1-0-25" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-26" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
If you’re looking for a powerful chemical exfoliator, we highly recommend <a href="https://www.drunkelephant.com/collections/masks/t.l.c.-sukari-babyfacial%E2%84%A2-856556004272.html" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow">this one</a>. Formulated with AHAs and BHAs, its formula works to improve your skin’s texture and tone in less than 20 minutes.&nbsp;
</p>
<div id="mntl-sc-block_1-0-27" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-apple-airpods-pro-2nd-generation"></span> <h2 id="mntl-sc-block_1-0-28" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://www.amazon.com/Apple-Generation-Cancelling-Transparency-Personalized/dp/B0BDHWDR12" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >Apple AirPods Pro (2nd Generation)</a> </h2>
<figure id="mntl-sc-block_1-0-29" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/bADzRmvm84TPgi4n0bEZ5X6GvEs=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/apple-airpods-pro-2nd-generation-78f4b843c7fe4f56b6dfffaa0764cf34.jpg"
width="1500"
height="1000"
data-srcset="https://www.byrdie.com/thmb/w0-ex80fsGyWxwxAqJ_udMLS_vw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/apple-airpods-pro-2nd-generation-78f4b843c7fe4f56b6dfffaa0764cf34.jpg 750w"
data-sizes="750px"
alt=" Apple AirPods Pro (2nd Generation) Wireless Earbuds"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-4
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/bADzRmvm84TPgi4n0bEZ5X6GvEs=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/apple-airpods-pro-2nd-generation-78f4b843c7fe4f56b6dfffaa0764cf34.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/w0-ex80fsGyWxwxAqJ_udMLS_vw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/apple-airpods-pro-2nd-generation-78f4b843c7fe4f56b6dfffaa0764cf34.jpg 750w"
sizes="750px"
alt=" Apple AirPods Pro (2nd Generation) Wireless Earbuds"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-4" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-30" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $230 (Originally $250)</strong>
</p>
<div id="mntl-sc-block_1-0-31" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-32" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
If you’re looking to invest in a pair of wireless headphones (or gift them to someone for the holidays), you can now get them <a href="https://www.amazon.com/Apple-Generation-Cancelling-Transparency-Personalized/dp/B0BDHWDR12?tag=byrdie-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow">on sale at Amazon</a>. They connect to the bluetooth on your phone, provide noise-cancellation, and allow for easy on-the-go listening.
</p>
<div id="mntl-sc-block_1-0-33" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-revlon-one-step-hair-dryer--volumizer-hot-air-brush"></span> <h2 id="mntl-sc-block_1-0-34" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://www.walmart.com/ip/Revlon-One-Step-Hair-Dryer-Volumizer-Hot-Air-Brush-Red-Blow-Dryer/734692345" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >Revlon One-Step Hair Dryer & Volumizer Hot Air Brush</a> </h2>
<figure id="mntl-sc-block_1-0-35" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/w8yt-0x11yIVKS0Tk9HktY6Vs-g=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Revlon-One-Step-Hair-Dryer--Volumizer-Hot-Air-Brush-0fdb2080f11e490f86dfc6849340c8f3.jpg"
width="1500"
height="1000"
data-srcset="https://www.byrdie.com/thmb/kZQ_nQUAT4m4b5lbI6TMfHrjnbw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Revlon-One-Step-Hair-Dryer--Volumizer-Hot-Air-Brush-0fdb2080f11e490f86dfc6849340c8f3.jpg 750w"
data-sizes="750px"
alt="Revlon One-Step Hair Dryer &amp; Volumizer Hot Air Brush"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-5
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/w8yt-0x11yIVKS0Tk9HktY6Vs-g=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Revlon-One-Step-Hair-Dryer--Volumizer-Hot-Air-Brush-0fdb2080f11e490f86dfc6849340c8f3.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/kZQ_nQUAT4m4b5lbI6TMfHrjnbw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Revlon-One-Step-Hair-Dryer--Volumizer-Hot-Air-Brush-0fdb2080f11e490f86dfc6849340c8f3.jpg 750w"
sizes="750px"
alt="Revlon One-Step Hair Dryer &amp; Volumizer Hot Air Brush"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-5" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Walmart</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-36" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $29 (Originally $49) </strong>
</p>
<div id="mntl-sc-block_1-0-37" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-38" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Blowing out your hair at home has been made so easy with this <a href="https://www.walmart.com/ip/Revlon-One-Step-Hair-Dryer-Volumizer-Hot-Air-Brush-Red-Blow-Dryer/734692345" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow">ultra-popular hot air brush</a>. This new and improved version has a slightly smaller head than the original, making it easier to maneuver and allowing it to create a bit more bounce. Bye bye salon blowouts!
</p>
<div id="mntl-sc-block_1-0-39" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-schwinn-fitness-470-elliptical"></span> <h2 id="mntl-sc-block_1-0-40" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://www.amazon.com/Schwinn-100517-470-Elliptical-Machine/dp/B01MY88ZZ0" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >Schwinn Fitness 470 Elliptical </a> </h2>
<figure id="mntl-sc-block_1-0-41" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/T49eQhEt56IQWi_4KyohAL8Bj90=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Schwinn-Fitness-470-Elliptical-0874556935404fa3825702b2a1d84157.jpg"
width="1500"
height="1000"
data-srcset="https://www.byrdie.com/thmb/RRoO_F4U31NoNh7x_wHKu2pnWsE=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Schwinn-Fitness-470-Elliptical-0874556935404fa3825702b2a1d84157.jpg 750w"
data-sizes="750px"
alt="Schwinn Fitness 470 Elliptical"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-6
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/T49eQhEt56IQWi_4KyohAL8Bj90=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Schwinn-Fitness-470-Elliptical-0874556935404fa3825702b2a1d84157.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/RRoO_F4U31NoNh7x_wHKu2pnWsE=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Schwinn-Fitness-470-Elliptical-0874556935404fa3825702b2a1d84157.jpg 750w"
sizes="750px"
alt="Schwinn Fitness 470 Elliptical"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-6" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Amazon</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-42" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $900 (Originally $1,200)</strong>
</p>
<div id="mntl-sc-block_1-0-43" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-44" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
If working on your fitness from the comfort of your own home is something you hope to do more of come the new year, we highly recommend snagging <a href="https://www.amazon.com/Schwinn-100517-470-Elliptical-Machine/dp/B01MY88ZZ0?tag=byrdie-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow">this elliptical</a> at an incredible discount. It features 25 levels of resistance for a customized workout, and it makes for a great cardio option when the temperatures drop and it’s too cold to head outdoors.&nbsp;
</p>
<div id="mntl-sc-block_1-0-45" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-bareminerals-complexion-rescue-tinted-hydrating-gel-cream-spf-30"></span> <h2 id="mntl-sc-block_1-0-46" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://www.bareminerals.com/makeup/face/foundation/complexion-rescue%C2%AE-tinted-hydrating-gel-cream-broad-spectrum-spf-30/USmastercomplexionrescue.html" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >BareMinerals Complexion Rescue Tinted Hydrating Gel Cream SPF 30</a> </h2>
<figure id="mntl-sc-block_1-0-47" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/Cb6N10jSrL6U9Gpi8j4MxScShZM=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/BareMinerals-Complexion-Rescue-Tinted-Hydrating-Gel-Cream-SPF-30-d93c8d4f445e48e9b466c633dbd74488.jpg"
width="1500"
height="1000"
data-srcset="https://www.byrdie.com/thmb/5BPDlXhDfLOBAtH6fBp6YXHRAE0=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/BareMinerals-Complexion-Rescue-Tinted-Hydrating-Gel-Cream-SPF-30-d93c8d4f445e48e9b466c633dbd74488.jpg 750w"
data-sizes="750px"
alt="BareMinerals Complexion Rescue Tinted Hydrating Gel Cream SPF 30"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-7
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/Cb6N10jSrL6U9Gpi8j4MxScShZM=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/BareMinerals-Complexion-Rescue-Tinted-Hydrating-Gel-Cream-SPF-30-d93c8d4f445e48e9b466c633dbd74488.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/5BPDlXhDfLOBAtH6fBp6YXHRAE0=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/BareMinerals-Complexion-Rescue-Tinted-Hydrating-Gel-Cream-SPF-30-d93c8d4f445e48e9b466c633dbd74488.jpg 750w"
sizes="750px"
alt="BareMinerals Complexion Rescue Tinted Hydrating Gel Cream SPF 30"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-7" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>BareMinerals</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-48" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $26 with code CYBER (Originally $37) </strong>
</p>
<div id="mntl-sc-block_1-0-49" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-50" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Tinted moisturizers that blur the complexion, look natural, and provide SPF protection are hard to come by—but this one is all of that and more. It also works to hydrate the skin and it feels totally weightless once applied.
</p>
<div id="mntl-sc-block_1-0-51" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-paulas-choice-skin-perfecting-2-bha-liquid-salicylic-acid-exfoliant"></span> <h2 id="mntl-sc-block_1-0-52" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://www.amazon.com/Paulas-Choice-SKIN-PERFECTING-Exfoliant-Facial-Blackheads/dp/B00949CTQQ" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >Paula's Choice Skin Perfecting 2% BHA Liquid Salicylic Acid Exfoliant</a> </h2>
<figure id="mntl-sc-block_1-0-53" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-src="https://www.byrdie.com/thmb/OOGtKIelRIhoII3pOFAbaU4kUR0=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/paulas-choice-skin-perfecting-BHA-liquid-exfoliant-1c500ee2f0654fb593334d8bdf3198ae.jpg"
width="1500"
height="1500"
data-srcset="https://www.byrdie.com/thmb/PY8vH5ByzTzyeCAJB7WqIZkQX8E=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/paulas-choice-skin-perfecting-BHA-liquid-exfoliant-1c500ee2f0654fb593334d8bdf3198ae.jpg 750w"
data-sizes="750px"
alt="Paula&#39;s Choice Skin Perfecting 2% BHA Liquid Salicylic Acid Exfoliant"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-8
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/OOGtKIelRIhoII3pOFAbaU4kUR0=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/paulas-choice-skin-perfecting-BHA-liquid-exfoliant-1c500ee2f0654fb593334d8bdf3198ae.jpg"
width="1500"
height="1500"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/PY8vH5ByzTzyeCAJB7WqIZkQX8E=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/paulas-choice-skin-perfecting-BHA-liquid-exfoliant-1c500ee2f0654fb593334d8bdf3198ae.jpg 750w"
sizes="750px"
alt="Paula&#39;s Choice Skin Perfecting 2% BHA Liquid Salicylic Acid Exfoliant"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-8" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Amazon</span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-54" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $29 (Originally $34) </strong>
</p>
<div id="mntl-sc-block_1-0-55" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-56" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<a href="https://www.amazon.com/Paulas-Choice-SKIN-PERFECTING-Exfoliant-Facial-Blackheads/dp/B00949CTQQ?tag=byrdie-onsite-backup-20" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow">This liquid exfoliator</a> is so popular, it might as well have its own fan club—and for good reason. The liquid formula contains two percent salicylic acid, which works to dissolve dead skin cells and improve the appearance of pores—all without over stripping the skin and causing dryness.&nbsp;
</p>
<div id="mntl-sc-block_1-0-57" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-briogeo-curl-charisma-rice-amino-and-avocado-leavein-defining-creme"></span> <h2 id="mntl-sc-block_1-0-58" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <a href="https://briogeohair.com/products/curl-charisma-leave-in?variant=40236184764498" target="_blank" rel="noopener nofollow sponsored nocaes" class="mntl-sc-block-heading__link" >Briogeo Curl Charisma Rice Amino and Avocado Leave–In Defining Creme</a> </h2>
<figure id="mntl-sc-block_1-0-59" class="comp mntl-sc-block-image mntl-sc-block beauty-sc-block-image mntl-sc-block-universal-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-src="https://www.byrdie.com/thmb/rFgYM65IUGyOfGry-KU8oNmRXEc=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/briogeocurlcharismariceaminoavocadoleave-indefiningcream-224acc278b334745b5b5fd7d28c3f420.jpg"
width="800"
height="800"
data-srcset="https://www.byrdie.com/thmb/VVWZnDfFBK9mATre-5I8JWlXniw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/briogeocurlcharismariceaminoavocadoleave-indefiningcream-224acc278b334745b5b5fd7d28c3f420.jpg 750w"
data-sizes="750px"
alt="Briogeo Curl Charisma Rice Amino + Avocado Leave-In Defining Creme"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-9
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="false"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/rFgYM65IUGyOfGry-KU8oNmRXEc=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/briogeocurlcharismariceaminoavocadoleave-indefiningcream-224acc278b334745b5b5fd7d28c3f420.jpg"
width="800"
height="800"
class="img--noscript universal-image__image"
srcset="https://www.byrdie.com/thmb/VVWZnDfFBK9mATre-5I8JWlXniw=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/briogeocurlcharismariceaminoavocadoleave-indefiningcream-224acc278b334745b5b5fd7d28c3f420.jpg 750w"
sizes="750px"
alt="Briogeo Curl Charisma Rice Amino + Avocado Leave-In Defining Creme"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-9" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Briogeo</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-60" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>Now $17 (Originally $24) </strong>
</p>
<div id="mntl-sc-block_1-0-61" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-62" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Those with curly hair rave about <a href="https://briogeohair.com/products/curl-charisma-leave-in?variant=40236184764498" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="sponsored nofollow">this leave-in cream</a>, praising it for how well it works to add definition to their curls. It’s formulated with a blend of hydrating and nourishing ingredients—like rice amino acids, avocado oil, quinoa extract, and tomato fruit ferment extract—to add moisture, bounce, and definition to curly hair.&nbsp;<br>
</p>
<div id="mntl-sc-block_1-0-63" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-64" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>UP NEXT:</strong> <a href="https://www.byrdie.com/levis-sale-cyber-week-6833747" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Levi’s Big Sale Is Still On—Including the Jeans That Get Me the Most Compliments</a>
</p>
</div>
</div>
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="billboard1-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard1-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_1-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-1" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],[300, 600],[300, 1050],[160, 600]]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="4040ba7739a947e6875c18563e44a1de" data-auction-floor-value="2000"></div>
</div>
</div>
</div>
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native_1-0" class="comp mntl-native" style="--native-ad-height: auto" data-right-rail-index="2">
<div id="mntl-native__adunit_1-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper"
data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="false" data-wait-for-third-party="false" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="billboard2-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard2-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_4-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-2" class="wrapper"
data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250], [300, 251],[300, 600],[300, 601],[160, 600],[2, 1], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="1b0d9a4813c547d38a519dccf2478c7e" data-auction-floor-value="1405"></div>
</div>
</div>
</div>
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="billboard3-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard3-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="btf2" data-priority="5" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="4767e84fae774e6086a20f4602d36d07" data-auction-floor-value="635"></div>
</div>
</div>
</div>
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="billboard4-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard4-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="btf3" data-priority="6" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="23aff493790047bb8ec44c9fd5863a2f" data-auction-floor-value="175"></div>
</div>
</div>
</div>
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="billboard5-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard5-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="5bdb1bc84c03458aa21e8e65b317fb0f" data-auction-floor-value="620"></div>
</div>
</div>
</div>
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="billboard6-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard6-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard6-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="btf5" data-priority="8" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="5aa5789861024cdd8308038d5d859d8f" data-auction-floor-value="495"></div>
</div>
</div>
</div>
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="billboard7-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard7-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard7-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="btf6" data-priority="9" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="f01423dd96dc4e439fb6884341917310" data-auction-floor-value="150"></div>
</div>
</div>
</div>
<div id="mntl-block_11-0" class="comp mntl-block">
<div id="billboard8-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard8-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_12-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard8-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="btf7" data-priority="10" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="d482013e013d4dd9af404e92c5a6c747" data-auction-floor-value="245"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div id="leaderboard-post-content_1-0" class="comp has-right-label js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic" data-offset="200">
<div id="leaderboardac" class="wrapper"
data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], &quot;fluid&quot;, [970, 250], [1, 11], [1200, 450]]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="3dbc8f9b21504080a2de564277bac003" data-auction-floor-value="1645"></div>
</div>
<div id="recirc_1-0" class="comp recirc mntl-block" data-tracking-container="true">
<h2 id="recirc__heading_1-0" class="comp recirc__heading mntl-text-block">
Related Stories</h2>
<ul id="card-list-1_1-0" class="comp l-container card-list-1 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_4-0" class="comp card-list__item mntl-block">
<a id="card_4-0" class="comp card" href="https://www.byrdie.com/beauty-brand-sitewide-cyber-monday-sales-6832964" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/RttDcqt5G5kF7O4p6_bGt5OlS8w=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/every-beauty-brand-thats-having-a-sitewide-cyber-monday-sale-cm-tout-d145fa62022747bfb14b09b4c9e78525.jpg"
width="300"
height="240"
alt="every-beauty-brand-thats-having-a-sitewide-cyber-monday-sale-cm-tout"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/RttDcqt5G5kF7O4p6_bGt5OlS8w=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/every-beauty-brand-thats-having-a-sitewide-cyber-monday-sale-cm-tout-d145fa62022747bfb14b09b4c9e78525.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="every-beauty-brand-thats-having-a-sitewide-cyber-monday-sale-cm-tout"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="17 hours ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Here&#39;s a List of Every Beauty Brand That&#39;s Having a Sitewide Cyber Week Sale
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-1" class="comp card-list__item mntl-block">
<a id="card_4-0-1" class="comp card" href="https://www.byrdie.com/best-cyber-monday-deals-amazon-6832033" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/Dz0X7XAzBXsssifSyu2cnb0cX9M=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-update-best-cyber-monday-deals-on-amazon-tout-d66aec4b27be4061903416e626048723.jpg"
width="300"
height="240"
alt="Best Cyber Monday Deals on Amazon"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/Dz0X7XAzBXsssifSyu2cnb0cX9M=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-update-best-cyber-monday-deals-on-amazon-tout-d66aec4b27be4061903416e626048723.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Best Cyber Monday Deals on Amazon"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 75 Best Cyber Monday Deals on Amazon of 2022 to Shop Before They Sell Out
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-2" class="comp card-list__item mntl-block">
<a id="card_4-0-2" class="comp card" href="https://www.byrdie.com/best-cyber-monday-beauty-staples-6832373" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/Aq2-tdZu_pkFtvMfz1RLI8g9nGU=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/21-best-beauty-staples-to-shop-on-cyber-monday-tout-b91d625aac3746f8a7088bc8e731e77d.jpg"
width="300"
height="240"
alt="21-best-beauty-staples-to-shop-on-cyber-monday-tout"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/Aq2-tdZu_pkFtvMfz1RLI8g9nGU=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/21-best-beauty-staples-to-shop-on-cyber-monday-tout-b91d625aac3746f8a7088bc8e731e77d.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="21-best-beauty-staples-to-shop-on-cyber-monday-tout"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 22 Best Beauty Staples on Sale During Cyber Monday
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-3" class="comp card-list__item mntl-block">
<a id="card_4-0-3" class="comp card" href="https://www.byrdie.com/early-cyber-monday-deals-amazon-6832925" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/IHhTnERx3PLl289NcjXA9W8C9cg=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-cyber-monday-deals-e63c3a75c0d4449d8d9ba9f665cab516.jpg"
width="300"
height="240"
alt="amazon-early-cyber-monday-deals"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/IHhTnERx3PLl289NcjXA9W8C9cg=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/amazon-early-cyber-monday-deals-e63c3a75c0d4449d8d9ba9f665cab516.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="amazon-early-cyber-monday-deals"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="2 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Amazon Announced Thousands of Early Cyber Monday Deals—These Are the 20 Best to Shop
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-4" class="comp card-list__item mntl-block">
<a id="card_4-0-4" class="comp card" href="https://www.byrdie.com/cyber-monday-nordstrom-deals-6832915" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/sm9h2tZ7vqtbsVPsJvycuTH1Xio=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/cyber-monday-nordstrom-deals-tout-f2c21a567524427787ba63661f905bc4.jpg"
width="300"
height="240"
alt="cyber-monday-nordstrom-deals-tout"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/sm9h2tZ7vqtbsVPsJvycuTH1Xio=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/cyber-monday-nordstrom-deals-tout-f2c21a567524427787ba63661f905bc4.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="cyber-monday-nordstrom-deals-tout"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Nordstrom Cyber Monday Sale is Filled With Discounts—These Are the 30 Best
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-5" class="comp card-list__item mntl-block">
<a id="card_4-0-5" class="comp card" href="https://www.byrdie.com/byrdie-tested-products-sale-cyber-monday-6832929" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/8TKpjzjjQvhq-Rn8pxNZHPMg75w=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/tested-and-approved-products-on-sale-for-cyber-monday-tout-569064405de24076aa80f6bb85c65440.jpg"
width="300"
height="240"
alt="tested-and-approved-products-on-sale-for-cyber-monday-tout"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/8TKpjzjjQvhq-Rn8pxNZHPMg75w=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/tested-and-approved-products-on-sale-for-cyber-monday-tout-569064405de24076aa80f6bb85c65440.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="tested-and-approved-products-on-sale-for-cyber-monday-tout"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Makeup"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 24 Best Byrdie Tested and Approved Beauty Products on Sale for Cyber Monday
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-6" class="comp card-list__item mntl-block">
<a id="card_4-0-6" class="comp card" href="https://www.byrdie.com/early-cyber-monday-fashion-deals-6832923" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/ioD73ZYLZRiIqIviVNUpb3MYibs=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/early-cyber-monday-fashion-deals-tout-15a682417fde4fc2a90f5d55138e9785.jpg"
width="300"
height="240"
alt="early-cyber-monday-fashion-deals"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/ioD73ZYLZRiIqIviVNUpb3MYibs=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/early-cyber-monday-fashion-deals-tout-15a682417fde4fc2a90f5d55138e9785.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="early-cyber-monday-fashion-deals"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
I&#39;m a Fashion Editor, And These Are the 20 Early Cyber Monday Deals I&#39;m Adding to My Cart Starting at Less Than $40
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-7" class="comp card-list__item mntl-block">
<a id="card_4-0-7" class="comp card" href="https://www.byrdie.com/byrdie-products-sale-black-friday-6830385" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/1NFuR8NevIXyRB_5GIddqUZ9Gmw=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-top-rated-products-on-sale-this-bfcm-tout-50c95d44aba647d09eac5148a628e029.jpg"
width="300"
height="240"
alt="byrdie-top-rated-products-on-sale-this-bfcm-tout"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/1NFuR8NevIXyRB_5GIddqUZ9Gmw=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-top-rated-products-on-sale-this-bfcm-tout-50c95d44aba647d09eac5148a628e029.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="byrdie-top-rated-products-on-sale-this-bfcm-tout"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="4 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 18 Best Byrdie Tested and Approved Beauty Products on Sale This Black Friday
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-1" class="wrapper"
data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="14ceaed0c07946fcae22adfa695f675f" data-auction-floor-value="50"></div>
</div>
<ul id="card-list-2_1-0" class="comp l-container card-list-2 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_5-0" class="comp card-list__item mntl-block">
<a id="card_5-0" class="comp card" href="https://www.byrdie.com/best-black-friday-beauty-deals-6832114" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/iB3c3djUsXBmYLxwA8Xzd3dUlh4=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-byrdie-editor-approved-beauty-products-tout-603cc244798344679a278ac5f2247acd.jpg"
width="300"
height="240"
alt="Byrdie Editor-Approved Beauty Products"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/iB3c3djUsXBmYLxwA8Xzd3dUlh4=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-byrdie-editor-approved-beauty-products-tout-603cc244798344679a278ac5f2247acd.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Byrdie Editor-Approved Beauty Products"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="3 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Shop These Byrdie Editor-Approved Beauty Products Still on Sale for Black Friday
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-1" class="comp card-list__item mntl-block">
<a id="card_5-0-1" class="comp card" href="https://www.byrdie.com/best-nordstrom-early-black-friday-deals-6830279" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/jXlNbozB-V2Pa4an4xMBBN_5N1I=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byr-tk-best-nordstrom-early-black-friday-deals-of-2022-tout-622995db1c0b4aa2a664a4cde2ddefa9.jpg"
width="300"
height="240"
alt="TK Best Nordstrom Early Black Friday Deals of 2022"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/jXlNbozB-V2Pa4an4xMBBN_5N1I=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byr-tk-best-nordstrom-early-black-friday-deals-of-2022-tout-622995db1c0b4aa2a664a4cde2ddefa9.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="TK Best Nordstrom Early Black Friday Deals of 2022"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="3 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 53 Best Black Friday Deals to Shop at Nordstrom Before They Sell Out
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-2" class="comp card-list__item mntl-block">
<a id="card_5-0-2" class="comp card" href="https://www.byrdie.com/best-black-friday-deals-bipoc-brands-6831937" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/HMcOcmYeXfjcCVjLw5mlg-hG5mc=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/best-black-friday-deals-from-bipoc-owned-brands-tout-15269f3461af4080bec64b6035745838.jpg"
width="300"
height="240"
alt="best-black-friday-deals-from-bipoc-owned-brands-tout"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/HMcOcmYeXfjcCVjLw5mlg-hG5mc=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/best-black-friday-deals-from-bipoc-owned-brands-tout-15269f3461af4080bec64b6035745838.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="best-black-friday-deals-from-bipoc-owned-brands-tout"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Restock Your Beauty Bag With These Black Friday Deals from BIPOC-Owned Brands
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-3" class="comp card-list__item mntl-block">
<a id="card_5-0-3" class="comp card" href="https://www.byrdie.com/spanx-cyber-monday-sale-extended-6831591" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/T_e5TAWBcSHtBy7H6adY3zpYhNk=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-spanx-silk-shirt-cyber-monday-sale-one-off-tout-b19b344ffe4e4189a886e665152ec218.jpg"
width="300"
height="240"
alt="Spanx Silk Shirt Cyber Monday Sale One-Off"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/T_e5TAWBcSHtBy7H6adY3zpYhNk=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-spanx-silk-shirt-cyber-monday-sale-one-off-tout-b19b344ffe4e4189a886e665152ec218.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Spanx Silk Shirt Cyber Monday Sale One-Off"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="10 hours ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
There&#39;s One More Day to Shop the Spanx Sale—Including This Easy Wash Silk Shirt
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-4" class="comp card-list__item mntl-block">
<a id="card_5-0-4" class="comp card" href="https://www.byrdie.com/black-friday-beauty-deals-under-50-6830954" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/-uEC6G38DkLWt_3LmfKRxQbj_no=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-best-black-friday-deals-under-50-tout-ea6f3a735666456aa986501da79adb93.jpg"
width="300"
height="240"
alt="Best Black Friday Deals Under $50"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/-uEC6G38DkLWt_3LmfKRxQbj_no=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-best-black-friday-deals-under-50-tout-ea6f3a735666456aa986501da79adb93.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Best Black Friday Deals Under $50"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 40 Best Black Friday Beauty Deals Under $50 to Shop Now
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-5" class="comp card-list__item mntl-block">
<a id="card_5-0-5" class="comp card" href="https://www.byrdie.com/black-friday-teeth-whitening-deals-6830738" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/iSXXldlihn6_sCPdPFZHgu3fdHg=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/black-friday-teeth-whitening-deals-tout-158d6ba1329f49a2a5e6068d42f7dfee.jpg"
width="300"
height="240"
alt="black-friday-teeth-whitening-deals-tout"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/iSXXldlihn6_sCPdPFZHgu3fdHg=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/black-friday-teeth-whitening-deals-tout-158d6ba1329f49a2a5e6068d42f7dfee.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="black-friday-teeth-whitening-deals-tout"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="4 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Our Favorite Teeth Whitening Products Are On Sale for Black Friday
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-6" class="comp card-list__item mntl-block">
<a id="card_5-0-6" class="comp card" href="https://www.byrdie.com/most-popular-beauty-products-2022-6831634" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/gnnza9RnpVU0Ingf-kKp8L5qZyk=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdiereadersgiftguide1-0eeef579a5244d9e852d7c6787da4fc2.jpg"
width="300"
height="240"
alt="Byrdie gift guide artwork"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/gnnza9RnpVU0Ingf-kKp8L5qZyk=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/byrdiereadersgiftguide1-0eeef579a5244d9e852d7c6787da4fc2.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="Byrdie gift guide artwork"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Gift Guides"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
These Are the Top 39 Products Byrdie Readers Bought Most This Year
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-7" class="comp card-list__item mntl-block">
<a id="card_5-0-7" class="comp card" href="https://www.byrdie.com/faux-leather-pants-black-friday-deals-6830898" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/VkLV6LsVdWei9v1oTWo-B6IHw7Q=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/faux-leather-pants-black-friday-deals-tout-9d595461b229457baae28928d0880b3a.jpg"
width="300"
height="240"
alt="faux-leather-pants-black-friday-deals-tout"
class="lazyload card__image universal-image__image"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/VkLV6LsVdWei9v1oTWo-B6IHw7Q=/300x240/filters:no_upscale():max_bytes(150000):strip_icc()/faux-leather-pants-black-friday-deals-tout-9d595461b229457baae28928d0880b3a.jpg"
width="300"
height="240"
class="img--noscript card__image universal-image__image"
alt="faux-leather-pants-black-friday-deals-tout"
/>
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="4 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
All of the Best Faux Leather Pants and Leggings Are On Sale for Black Friday
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter2_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter2 leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-2" class="wrapper"
data-type="leaderboard" data-pos="ft2" data-priority="7" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="680c23aec0b64987bc27645504b43704" data-auction-floor-value="50"></div>
</div>
</div>
</main>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.237.0/cache/eNqVUwtuwyAMvdAQh5i0A2wnMIlDvTrQgZMsPf3cULVpm48mRYJnPz-eCbZZQKiyLQRhtFfE5LL91u-nwzS-2UeSJjohJiHMxnXEYgaSg1llt7oxPQRiBpOrFJmfWVVsTzFgkGwpCKYAbGtsMF3qp03CekH6_evzY-XgmSS0cI7BQNOobRA0At4X7ZXUltiNyhSOJuGQSK5iy6kNMfwtzdK51EzX_hK8CcwqPUenl3RAqPXwsizxXCcSQ7YJewQ2BT6ipbImpjbbgENmFLVjMvnQnV4jG839p3peBj15DarN0pbRyGy7btdjwKRtZYRUHZ7g1i-tp3u_PEwYYNxnNoy_5BgN1BvkgWqPuuZY0cXGAdL0aOd4axBa8BPfU7NvieE8Lth5muis4Dg6kryj6HRYXYRUxHNlOFZHc4_ulAfN9ffhL_APQ9uyKg.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.amazonAffiliateTagger.init("byrdie-onsite-prod-20", "6,833,777", "ncccd5e7fb3534c13af007036743bf65c23");
window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6833777'
,SITE: 'byrdie'
,REQUEST_ID: 'ncccd5e7fb3534c13af007036743bf65c23'
}
);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();(function(Mntl) {
Mntl.utilities.onLoad(function() {
Mntl.utilities.loadExternalJS({
src: '//s.skimresources.com/js/68756X1591156.skimlinks.js',
async: true
});
});
}(window.Mntl || {}));
window.skimlinks_settings = {};
window.skimlinks_settings.skimlinks_tracking = "6833777|ncccd5e7fb3534c13af007036743bf65c23";
});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="linked-logo_2-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
We don’t keep our beauty secrets.</div>
<div id="mntl-newsletter-submit_3-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper" data-reg-source-id="do87fg" data-newsletter-object-ids="j30gbh,8uvuli" data-shared-services="true">
<input type="hidden" name="objectorObjectIds" value="relationship-builder,acquisition" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_3-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_3-0__input" type="email" name="email" placeholder="you@example.com" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_3-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_3-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_3-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<nav id="social-nav--site_1-0" class="comp social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
</div>
<div class="footer__menus">
<ul class="footer-nav__list">
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
rel="nocaes"
class="footer-nav__item-title"
>Skin</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
rel="nocaes"
class="footer-nav__item-title"
>Hair</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
rel="nocaes"
class="footer-nav__item-title"
>Makeup</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
rel="nocaes"
class="footer-nav__item-title"
>Fragrance</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
rel="nocaes"
class="footer-nav__item-title"
>Wellness</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
rel="nocaes"
class="footer-nav__item-title"
>Style</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
rel="nocaes"
class="footer-nav__item-title"
>Reviews</a>
</li>
</ul>
<div id="mntl-block_1-0" class="comp mntl-block">
<ul id="horizontal-nav--footer_1-0" class="comp horizontal-nav--footer horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_2-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890"
rel="nocaes"
id="horizontal-nav__link_2-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="horizontal-nav__item_2-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_2-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_2-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-terms-of-use"
rel="nocaes"
id="horizontal-nav__link_2-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use</span></a>
</li>
<li id="horizontal-nav__item_2-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_2-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_2-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
id="horizontal-nav__link_2-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdashmeredith.com/brands-privacy"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_2-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-6" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#toc-contact-us"
rel="nocaes"
id="horizontal-nav__link_2-0-6"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__cmp_1-0" class="comp horizontal-nav__item ot-pref-trigger horizontal-nav__cmp mntl-block">
<a
href="#"
rel="nocaes"
id="horizontal-nav__link_3-0"
class=" horizontal-nav__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Do Not Sell My Personal Information</span></a>
</li>
<li id="horizontal-nav__truste-badge_1-0" class="comp horizontal-nav__item horizontal-nav__truste-badge mntl-block">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" alt="TRUSTe"></img>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Byrdie is part of the <a
href="https://www.dotdashmeredith.com"
target="_blank"
rel="noopener nocaes"
class="mntl-dotdash-universal-nav__text--link"
>Dotdash Meredith</a> publishing&nbsp;family.
</span>
</div>
</nav>
</footer>		
</body>
</html>		
