<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js template--structured-content structuredContentTemplate article-layout base-layout mntl-html" data-ab="60,99,58,99,99,99,52,99" data-resource-version="1.217.0" lang="en" data-mantle-resource-version="3.13.211" data-beauty-resource-version="1.217.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="beauty" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.byrdie.com/kosas-lip-liner-and-plumper-5425457" />
<title>Kosas' New Plumping Duo Gave Me Instantly Luscious Lips</title>
<meta name="description" content="Kosas unveiled two new products designed to tease out lips&#39; plumpest, juiciest form." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="BYRDIE" />
<meta name="sailthru.author" content="Amanda Ross" />
<meta name="sailthru.tags" content="beauty-news,product-and-brand-news" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Kosas&#39; New Plumping Duo Gave Me Instantly Luscious Lips" />
<meta property="article:section" content="Byrdie" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="166036133580911" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Byrdie" />
<meta property="og:url" content="https://www.byrdie.com/kosas-lip-liner-and-plumper-5425457" />
<meta property="og:title" content="Kosas&#39; New Plumping Duo Gave Me Instantly Luscious Lips" />
<meta property="og:description" content="Kosas unveiled two new products designed to tease out lips&#39; plumpest, juiciest form." />
<meta property="og:image" content="https://www.byrdie.com/thmb/FapuWcF5m1YuEB2_xSf_09asQBY=/1000x800/filters:fill(auto,1)/kosaslipcombo1-d2dc817f33264a099ffc17f5409586a0.png" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ByrdieBeauty" />
<meta name="twitter:title" content="Kosas&#39; New Plumping Duo Gave Me Instantly Luscious Lips" />
<meta name="twitter:description" content="Kosas unveiled two new products designed to tease out lips&#39; plumpest, juiciest form." />
<meta name="twitter:image" content="https://www.byrdie.com/thmb/FapuWcF5m1YuEB2_xSf_09asQBY=/1000x800/filters:fill(auto,1)/kosaslipcombo1-d2dc817f33264a099ffc17f5409586a0.png" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.217.0/cache/eNqdVu2SqyAMfaHL8EyAqWYWwQmxu92nvxRx_Sii7R9DwjkcwBCQgRWjkb1ybEGaEOQzAv_kawf2qgUxWGWg87YB-gNNtIeF8MLz_eAdOA5SNSEB79iAX6gLoLVeKys7UHHsbEo4p-7YxqB3MniDyooYWTVLHD0yexckwR0ianK3Xol289RHQfgOFpiBRMDWjcNrpLLud9jlVU5bkVa5NM84nvDXO867s3WPl9qCA4qgAIpMt3NLtPmv2jQx7RU1An74Qh7cLPygtiBi4AJ8JVBDU4znfM3t4qwzbLYa1MgPsWe8jv-NTQvR5mwLnaJJrI9IsY6WZIvsM9JuriKfj617kg2aIsrQ2OtV80MxdO3evzJSD6w2TmWX9cOig-m_5_ZliZm75xVyhZkwnn18FoaUMEtAIEN_IQ_Ye8s4zLamNnI8hGImJL1NqJYwO5nNCavADwQKNapYUlNZr5bVHhpUcqB4NdBDpAti61U0A9NoeCRohImVKcamG0Z-QEwzNSeVpMDruLfpU1pcBgltvfkK72HzOamcjx3j46UP5JsYm-0FqSPGce0lbDsWpNCegDVam0p0yG8CNF8PsURrN8gf6j2NwuBlnot991WxnvzajI4RJskTGCSTzTHs-RUWAy-tOjh9Ki-km_fx7ZBNtQ7QGBiEVtHdONdKQeO5UaETo4vbQGFVFYo9_wGk5fgH.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.217.0/cache/eNp9kttuwyAMhl9oiHfYNO1qUlXlBTi4xA2HDEyq5OlHumpLOzcSF8D_2f6NkYUUoZFBRfIgTQpjihCpSK_mVEmeS1vC9GCGF3kPn1domQsu0IgUT-gekdvJoy53OJcqKQuWESaINmUZkoUcccniR2JIk9KA_5M_mPiqkOdCGaNjclRCj4SsxVMUe7JNYVf_OHTP26M-J-LbytCYCl1WZuBNh7YROoMaxoRteL9I0zSoSvOusbHqUjUjvH0euGpq1n8-N19G2esDu5GYqGP3ytzS2tSR9PsEW98bb8qBmBAuXEFH4Tp3j2YQ9OR9NnybejVUM9j1v1K7W8OLEc35Ttitr4yuJ5EV-m9UBjYP.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<script id="unified-schema_1-0" class="comp  unified-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "Kosas&#39; New Plumping Duo Gave Me Instantly Luscious Lips"
,"datePublished": "2022-06-16T13:38:58.077-04:00"
,"dateModified": "2022-06-16T13:38:58.077-04:00"
,"author": [
{"@type": "Person"
,"name": "Amanda Ross"
,"description": "Amanda Ross is a news freelance writer for Byrdie. Her work has appeared in Nylon, Bustle, Avenue, BuzzFeed, Tab Media, Austin Monthly, The Current, and more."
,"jobTitle": "Freelance News Writer"
,"url": "https://www.byrdie.com/amanda-ross-5084179"
,"sameAs": [
"https://www.instagram.com/amanda.planet/"
]
,"knowsAbout": ["Lifestyle"]
,"alumniOf": [
{
"@type": "Organization",
"Name": "Texas State University"
}
]
}
]
,"description": "Kosas unveiled two new products designed to tease out lips&#39; plumpest, juiciest form."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/n_KI0x3y0Os-baKO32Nu39OREtw=/2773x1560/smart/filters:no_upscale()/Kosas2022_Hotliner_Supreme_On-ModelLifestyle_Josephine_01-1cc928aa03194cd6b434ff642f6c3b67.jpg",
"height": 1560,
"width": 2773
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/xqK8-nWUhTq3dr8vndzO1pNZyRI=/2773x2080/smart/filters:no_upscale()/Kosas2022_Hotliner_Supreme_On-ModelLifestyle_Josephine_01-1cc928aa03194cd6b434ff642f6c3b67.jpg",
"height": 2080,
"width": 2773
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/l6mzsUKFugFbz4xkpDyhnxzAJgw=/2218x2218/smart/filters:no_upscale()/Kosas2022_Hotliner_Supreme_On-ModelLifestyle_Josephine_01-1cc928aa03194cd6b434ff642f6c3b67.jpg",
"height": 2218,
"width": 2218
}
]
,"publisher": {
"@type": "Organization",
"name": "Byrdie",
"url": "https://www.byrdie.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/76jMz8Ns7yORtoFhvRNAV_qAbhk=/348x60/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-logo-schema-4e83a1816ed24289a9257927f841bca4.png",
"width": 348,
"height": 60
},
"brand": "Byrdie"
, "publishingPrinciples": "https://www.byrdie.com/about-us-4776890#editorial-guidelines"
, "sameAs" : [
"https://twitter.com/byrdiebeauty",
"https://www.facebook.com/ByrdieBeauty/",
"https://www.instagram.com/Byrdie/",
"https://www.pinterest.com/byrdiebeauty/",
"https://flipboard.com/@byrdiebeauty"
]
}
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.byrdie.com/kosas-lip-liner-and-plumper-5425457"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.byrdie.com/beauty-news-5072502",
"name": "Beauty News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.byrdie.com/product-and-brand-news-5072507",
"name": "Product & Brand News"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.byrdie.com/kosas-lip-liner-and-plumper-5425457",
"name": "Kosas&#39; New Plumping Duo Gave Me Instantly Luscious Lips"
}
}
]
}
}
, "about": [
]		
}
</script>		

					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.217.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.217.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.217.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.217.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.217.0/icons/favicons/mstile-310x150.png">


</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="newsletter-reveal-icon">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="close">
<svg viewBox="0 0 45.8 45.1" xmlns="http://www.w3.org/2000/svg"><path d="M25.3 21.9l9.9-9.9c.5-.5.5-1.4 0-1.9s-1.4-.5-1.9 0L23.4 20 12.9 9.5c-.5-.5-1.3-.5-1.9 0-.5.5-.5 1.4 0 1.9l10.5 10.5L11 32.4c-.5.5-.5 1.4 0 1.9.3.3.6.4.9.4.3 0 .7-.1.9-.4l10.5-10.5 9.9 9.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.5.5-1.4 0-1.9l-9.7-9.9z"/></svg> </symbol>
<symbol id="logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 543.01 81.3"><path d="M0 81.3V0H30.19C44.64 0 54.34 5.61 54.34 21.13c0 7.34-2.37 13.27-9 16.61V38C57 39.46 62 47.33 62 58.66c0 17-14.56 22.64-29.44 22.64ZM21.13 31.92h2.38c5.6 0 11.42-1 11.42-7.88 0-7.44-6.57-7.87-12.29-7.87H21.13Zm0 33.2h2.7c6.25 0 16.82.33 16.82-8.62 0-9.81-10.46-8.84-17.36-8.84H21.13ZM87.77 0h25.34l15.2 22.1L143.52 0h25.33l-30 42.27v39H117.75v-39ZM275.82 81.3H249.51L229.56 50h-.21V81.3H208.21V0H239.8c16.07 0 28.25 7.66 28.25 25 0 11.22-6.25 20.92-17.79 23ZM229.35 36.45h2c6.91 0 14.67-1.3 14.67-10.14s-7.76-10.14-14.67-10.14h-2ZM316 0h30c22.65 0 41.3 17.79 41.3 40.65S368.55 81.3 346 81.3H316Zm21.13 63.4h4.75c12.61 0 23.39-6.9 23.39-22.75 0-14.56-9.59-22.75-23.18-22.75h-5ZM450.61 81.3H429.47V0h21.14ZM517.89 17.9V31.48h23.83v17.9H517.89v14H543V81.3H496.76V0H543V17.9Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 6 56.693 48.5" xmlns="http://www.w3.org/2000/svg"><path d="M40.43 21.74h-7.645v-5.015c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.03c-8.248 0-10.125 6.175-10.125 10.126v5.52h-4.77v8.53h4.77v24.136h10.033V30.27h6.77l.875-8.53z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="10 8 11 15" xmlns="http://www.w3.org/2000/svg"><path d="M10 13.048c0 1.39.505 2.626 1.588 3.087.177.075.337.002.388-.203.036-.14.12-.5.158-.648.052-.203.032-.274-.11-.45-.313-.384-.513-.88-.513-1.585 0-2.046 1.47-3.87 3.82-3.87 2.08 0 3.228 1.322 3.228 3.092 0 2.33-.99 4.297-2.458 4.297-.81 0-1.42-.7-1.225-1.557.233-1.023.684-2.128.684-2.867 0-.66-.34-1.213-1.047-1.213-.83 0-1.496.894-1.496 2.09 0 .764.248 1.28.248 1.28l-.998 4.403c-.296 1.307-.044 2.91-.023 3.07.013.097.13.12.184.047.076-.104 1.063-1.375 1.4-2.644.094-.36.545-2.22.545-2.22.27.534 1.056 1.006 1.894 1.006 2.49 0 4.183-2.368 4.183-5.538 0-2.4-1.948-4.63-4.908-4.63C11.858 8 10 10.75 10 13.046z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 56.7 56.7" xmlns="http://www.w3.org/2000/svg"><path d="M52.5 12.8c-1.8.8-3.8 1.3-5.8 1.6 2.1-1.2 3.7-3.2 4.4-5.6-2 1.2-4.1 2-6.4 2.5-1.8-2-4.5-3.2-7.4-3.2-5.6 0-10.1 4.5-10.1 10.1 0 .8.1 1.6.3 2.3-8.4-.4-15.9-4.5-20.9-10.6-.9 1.5-1.4 3.2-1.4 5.1 0 3.5 1.8 6.6 4.5 8.4-1.7-.1-3.2-.5-4.6-1.3v.1c0 4.9 3.5 9 8.1 9.9-.8.2-1.7.4-2.7.4-.7 0-1.3-.1-1.9-.2 1.3 4 5 6.9 9.4 7-3.5 2.7-7.8 4.3-12.6 4.3-.8 0-1.6 0-2.4-.1 4.5 2.9 9.8 4.5 15.5 4.5 18.6 0 28.8-15.4 28.8-28.8v-1.3c2.1-1.3 3.8-3.1 5.2-5.1z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 2859 3333" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2081 0C2136 473 2400 755 2859 785V1317C2593 1343 2360 1256 2089 1092V2087C2089 3351 711 3746 157 2840C-199 2257 19 1234 1161 1193V1754C1074 1768 981 1790 896 1819C642 1905 498 2066 538 2350C615 2894 1613 3055 1530 1992V1H2081V0Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,324.418,4.079,256,4.079h0Z"/><path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"/><circle cx="390.476" cy="121.524" r="30.23"/></svg> </symbol>
<symbol id="icon-emailshare">
<svg viewBox="8827 -2675 200 131" xmlns="http://www.w3.org/2000/svg"><path d="M8834.11-2675l92.89 85.703 92.89-85.703h-185.78zm-7.11 6.953v120.547c0 1.385 1.115 2.5 2.5 2.5h195c1.385 0 2.5-1.115 2.5-2.5v-120.547l-96.64 89.22c-1.907 1.727-4.813 1.727-6.72 0l-96.64-89.22z"/></svg> </symbol>
<symbol id="icon-snapchat">
<svg viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg"><path d="M0.140764871,13.8235287 C2.88918819,13.3674063 4.12163645,10.5363465 4.17280405,10.4161282 C4.17420738,10.4128644 4.17571866,10.4096005 4.17717596,10.4063367 C4.34541373,10.0627081 4.37833803,9.76450145 4.27546309,9.52009381 C4.08682305,9.07207659 3.4716784,8.8751579 3.06449658,8.74503926 C2.9648601,8.71327116 2.87040514,8.68318938 2.79592066,8.65354278 C1.98344612,8.32982369 1.91581637,7.99745541 1.94771516,7.82811622 C2.00212122,7.53953786 2.38479872,7.33843057 2.69434111,7.33843057 C2.77918864,7.33843057 2.85388902,7.35366185 2.91671506,7.38314526 C3.28217478,7.5557483 3.61163366,7.64321936 3.89580814,7.64321936 C4.28857884,7.64321936 4.46000109,7.47681763 4.4809431,7.45505866 C4.47101184,7.26755073 4.45865173,7.07177438 4.44596778,6.86974234 C4.36408883,5.56017867 4.26267119,3.93298841 4.67373916,3.00409794 C5.90586358,0.2199288 8.5185956,0.00359023022 9.28999573,0.00359023022 C9.30975031,0.00359023022 9.62814447,0.00021758971 9.62814447,0.00021758971 L9.67386067,0 C10.447042,0 13.0654952,0.216664954 14.2983213,3.00241162 C14.7094972,3.93173727 14.6077558,5.56039626 14.5257689,6.86892638 L14.5223685,6.92582609 C14.5109799,7.10805747 14.5000231,7.28517549 14.4908475,7.45473227 C14.5104941,7.47491372 14.668153,7.62793368 15.0242212,7.64164184 L15.024653,7.64164184 C15.2951719,7.63125193 15.6061716,7.54427044 15.9473969,7.38314526 C16.0474652,7.33609148 16.1585982,7.32619115 16.2341622,7.32619115 C16.3496671,7.32619115 16.4667372,7.34871169 16.5639449,7.38961855 L16.5698821,7.39201204 C16.8459064,7.49063458 17.0267742,7.68559496 17.0306063,7.88936772 C17.0341686,8.08122745 16.8888699,8.36969701 16.1759239,8.65354278 C16.1020332,8.6828086 16.0075782,8.71305357 15.9075099,8.74503926 C15.4998963,8.87537549 14.8850215,9.07207659 14.6965434,9.51998501 C14.5935066,9.76433826 14.6264848,10.0623274 14.7946686,10.4061191 C14.7961259,10.409383 14.7978531,10.4126468 14.7991485,10.4161282 C14.8502621,10.5362378 16.0816849,13.3665359 18.8312416,13.8231479 C18.9327672,13.8400111 19.0053086,13.9312356 18.9996953,14.0348083 C18.9973744,14.0736481 18.9879829,14.1127054 18.9715747,14.1507292 C18.8581748,14.4180926 18.3468766,14.7970795 16.5583855,15.0756487 C16.4122772,15.098278 16.3556582,15.2901377 16.2684898,15.6924611 C16.2367529,15.838899 16.2046382,15.9827258 16.1604873,16.1340594 C16.1223815,16.2653204 16.0412042,16.3267351 15.9045953,16.3267351 L15.8824119,16.3267351 C15.7876871,16.3267351 15.6529133,16.3095999 15.4821928,16.2758191 C15.1793972,16.2160908 14.839953,16.1611494 14.407997,16.1611494 C14.1557753,16.1611494 13.8947558,16.1833979 13.6324949,16.2271334 C13.0958828,16.31727 12.64034,16.6414242 12.158134,16.984944 C11.4571163,17.4846388 10.7336992,18 9.60612297,18 C9.55706037,18 9.50886136,17.9986401 9.46071632,17.996301 L9.46060837,17.996301 C9.42995099,17.9987489 9.3978363,18 9.36566764,18 C8.23841521,18 7.51489025,17.4846388 6.81527589,16.9860863 C6.33215228,16.6420226 5.87633965,16.31727 5.33918782,16.2271334 C5.07703483,16.1833979 4.81617723,16.1611494 4.56406346,16.1611494 C4.10987006,16.1611494 3.75153494,16.2318116 3.48997568,16.2833804 C3.33096751,16.3147677 3.19381891,16.3416944 3.08964859,16.3416944 C2.98072853,16.3416944 2.8627408,16.3179227 2.81146525,16.1413487 C2.76688251,15.9883831 2.73471385,15.8402045 2.70362468,15.6968673 C2.62379675,15.3279984 2.56701583,15.1011067 2.41362098,15.0774438 C0.625777575,14.7991466 0.114047612,14.4195613 0,14.150294"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86"><path d="M4.77 7.84H7.44v8.59H4.77V7.84ZM6.11 3.57A1.55 1.55 0 1 1 4.56 5.12 1.55 1.55 0 0 1 6.11 3.57M9.12 7.84h2.56V9h0a2.8 2.8 0 0 1 2.53-1.39c2.7 0 3.2 1.78 3.2 4.09v4.71H14.77V12.25c0-1 0-2.28-1.39-2.28s-1.6 1.09-1.6 2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/></svg> </symbol>
<symbol id="envelope">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg" fill="#FFF"><path d="M2.09046055,11.9217269 L2.09046055,3.67306256 L8.80729839,10.3509308 C9.00323009,10.54591 9.2689092,10.655303 9.54618,10.655303 L9.54903063,10.655303 C9.82725218,10.6545475 10.0936912,10.5434537 10.2894338,10.3469636 L16.9095411,3.69271255 L16.9095411,11.9217269 L2.09046055,11.9217269 Z M15.5752567,2.07827315 L9.54218945,8.14248302 L3.44241784,2.07827315 L15.5752567,2.07827315 Z M19,1.15854186 L19,1.03913576 C19,0.465344778 18.531928,0 17.9547705,0 L1.04522946,0 C0.468073652,0 0,0.465344778 0,1.03913576 L0,12.9608626 C0,13.5346552 0.468073652,14 1.04522946,14 L17.9547705,14 C18.531928,14 19,13.5346552 19,12.9608626 L19,1.15891962 L19,1.15854186 Z"/></svg> </symbol>
<symbol id="hamburger">
<svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg"><path d="M14.567.66H16v1.815H0V.66h14.567zM14.567 7H16v1.815H0V7h14.567zM14.567 12.988H16v1.815H0v-1.815h14.567z"/></svg> </symbol>
<symbol id="icon-caret">
<svg width="16" height="10" fill="none" transform="rotate(180 8 5)" xmlns="http://www.w3.org/2000/svg"><path d="M0 0H16L8 10L0 0Z" fill="#111"/></svg> </symbol>
<symbol id="magnifying-glass">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M0 0h20v20H0z" fill="none"/><path d="M19.6 18.6l-6.2-6.2A6.8 6.8 0 0 0 15 8a7 7 0 0 0-7-7 7 7 0 0 0-7 7 7 7 0 0 0 7 7 6.8 6.8 0 0 0 4.4-1.6l6.2 6.2zM2.5 8A5.5 5.5 0 0 1 8 2.5 5.5 5.5 0 0 1 13.5 8 5.5 5.5 0 0 1 8 13.5 5.5 5.5 0 0 1 2.5 8z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
</defs>
</svg>
<div id="header_1-0" class="comp header is-expanded beauty-header header mntl-block" data-tracking-container="true">
<div id="guidecrumb__container_1-0" class="comp guidecrumb__container mntl-block"></div>
<div id="header__container_1-0" class="comp l-container-med header__container mntl-block">
<div id="header__logo_1-0" class="comp header__logo mntl-block">
<a id="linked-logo_1-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div id="header__follow-content_1-0" class="comp header__follow-content mntl-block">
<p id="header__tagline_1-0" class="comp header__tagline mntl-text-block">
Confidence, Community, and Joy</p>
<nav id="header__social_1-0" class="comp header__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener nocaes"
data-count="555k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="563K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener nocaes"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener nocaes"
data-count="90K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<div id="header__newsletter-button_1-0" class="comp header__newsletter-button reveal-button js-reveal-component is-concealed" data-tracking-container="true">
<div class="reveal-button__content-container">
<button type="button" class="reveal-button__reveal js-reveal-button" aria-label="Toggle newsletter signup">
<svg class="icon newsletter-reveal-icon reveal-button__reveal-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#newsletter-reveal-icon"></use>
</svg>
<span class="reveal-button__text js-reveal-text">Subscribe</span>
</button>
<div class="reveal-button__container js-reveal-container">
<form id="header__newsletter_1-0" class="comp header__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="1970d8ca742fdcfc32ef93dfb5af2765" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<button type="button" class="reveal-button__close js-close-button">
<svg class="icon close reveal-button__close-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
</div>
<div id="header__line-break_1-0" class="comp header__line-break mntl-block"></div>
<button id="header__button--hamburger_1-0" class="comp header-nav__button js-expand-button header__button--hamburger icon-button mntl-button" aria-label="Open navigation">
<svg class="icon hamburger mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger"></use>
</svg>
</button>
<div id="header__nav_1-0" class="comp header-nav header__nav header-nav" data-tracking-container="true">
<div id="header-nav__top-nav_1-0" class="comp header-nav__top-nav mntl-block">
<a id="header-nav__logo_1-0" class="comp header-nav__logo linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
<button id="header-nav__button--close_1-0" class="comp header-nav__button js-collapse-button header-nav__button--close icon-button mntl-button" aria-label="Close navigation">
<svg class="icon close mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
<ul class="header-nav__list">
<li class="header-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
rel="nocaes"
class="header-nav__item-title"
>Skin</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-4628417"
rel="nocaes"
class="header-nav__sublist-link"
>Skincare</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-oily-4628416"
rel="nocaes"
class="header-nav__sublist-link"
>Oily</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-dry-4628415"
rel="nocaes"
class="header-nav__sublist-link"
>Dry</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/acne-4628414"
rel="nocaes"
class="header-nav__sublist-link"
>Acne</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/anti-aging-4628413"
rel="nocaes"
class="header-nav__sublist-link"
>Anti-Aging</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/body-4628412"
rel="nocaes"
class="header-nav__sublist-link"
>Body</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hyperpigmentation-5200597"
rel="nocaes"
class="header-nav__sublist-link"
>Hyperpigmentation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fragrance-4628411"
rel="nocaes"
class="header-nav__sublist-link"
>Fragrance</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/tattoos-and-piercings-4628409"
rel="nocaes"
class="header-nav__sublist-link"
>Tattoos & Body Piercings</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-dermatologist-4628408"
rel="nocaes"
class="header-nav__sublist-link"
>Ask a Dermatologist</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-ingredients-glossary-4800556"
rel="nocaes"
class="header-nav__sublist-link"
>Skincare Ingredients A-Z</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/sun-care-5225677"
rel="nocaes"
class="header-nav__sublist-link"
>Sun Care</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
rel="nocaes"
class="header-nav__item-title"
>Hair</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-care-4628410"
rel="nocaes"
class="header-nav__sublist-link"
>Hair Care</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/natural-hair-4847339"
rel="nocaes"
class="header-nav__sublist-link"
>Natural Hair</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-styling-4628405"
rel="nocaes"
class="header-nav__sublist-link"
>Hair Styling</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/haircuts-4628406"
rel="nocaes"
class="header-nav__sublist-link"
>Haircuts</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-color-4628404"
rel="nocaes"
class="header-nav__sublist-link"
>Hair Color</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-hairstylist-4628403"
rel="nocaes"
class="header-nav__sublist-link"
>Ask a Hairstylist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
rel="nocaes"
class="header-nav__item-title"
>Makeup</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-face-4628400"
rel="nocaes"
class="header-nav__sublist-link"
>Face</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-eyes-4628399"
rel="nocaes"
class="header-nav__sublist-link"
>Eyes</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-lips-4628401"
rel="nocaes"
class="header-nav__sublist-link"
>Lips</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-brows-4628397"
rel="nocaes"
class="header-nav__sublist-link"
>Brows</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nails-4628396"
rel="nocaes"
class="header-nav__sublist-link"
>Nails</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-makeup-artist-4628398"
rel="nocaes"
class="header-nav__sublist-link"
>Ask a Makeup Artist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
rel="nocaes"
class="header-nav__item-title"
>Fragrance</a>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
rel="nocaes"
class="header-nav__item-title"
>Wellness</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nutrition-4628394"
rel="nocaes"
class="header-nav__sublist-link"
>Nutrition</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fitness-4628393"
rel="nocaes"
class="header-nav__sublist-link"
>Fitness</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/health-4628392"
rel="nocaes"
class="header-nav__sublist-link"
>Health</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
rel="nocaes"
class="header-nav__item-title"
>Style</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fashion-trends-5118232"
rel="nocaes"
class="header-nav__sublist-link"
>Fashion Trends</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/shopping-5118231"
rel="nocaes"
class="header-nav__sublist-link"
>Shopping</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/what-to-wear-5118233"
rel="nocaes"
class="header-nav__sublist-link"
>What to Wear</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
rel="nocaes"
class="header-nav__item-title"
>Reviews</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-reviews-4628391"
rel="nocaes"
class="header-nav__sublist-link"
>Product Reviews</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/gift-guides-4628388"
rel="nocaes"
class="header-nav__sublist-link"
>Gift Guides</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/beauty-news-5072502"
rel="nocaes"
class="header-nav__item-title"
>News</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/celebrities-5072503"
rel="nocaes"
class="header-nav__sublist-link"
>Celebrities</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/trends-and-innovation-5072505"
rel="nocaes"
class="header-nav__sublist-link"
>Trends & Innovation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-and-brand-news-5072507"
rel="nocaes"
class="header-nav__sublist-link"
>Product & Brand News</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/voices-5119453"
rel="nocaes"
class="header-nav__sublist-link"
>Voices</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="/about-us-4776890"
rel="nocaes"
class="header-nav__item-title"
>About Us</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#toc-the-byrdie-editorial-team"
rel="nocaes"
class="header-nav__sublist-link"
> The Byrdie Team
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
class="header-nav__sublist-link"
> Editorial Guidelines
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#toc-contact-us"
rel="nocaes"
class="header-nav__sublist-link"
> Contact Us
</a> </li>
</ul>
</li>
</ul>
<div id="header-nav__bottom-nav_1-0" class="comp header-nav__bottom-nav mntl-block">
<nav id="header-nav__social_1-0" class="comp header-nav__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener nocaes"
data-count="555k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="563K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener nocaes"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener nocaes"
data-count="90K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<form id="header-nav__newsletter_1-0" class="comp header-nav__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="1970d8ca742fdcfc32ef93dfb5af2765" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_2-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_2-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
<ul id="header-nav__horizontal-nav_1-0" class="comp header-nav__horizontal-nav horizontal-nav--header horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_1-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#toc-contact-us"
rel="nocaes"
id="horizontal-nav__link_1-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_1-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
id="horizontal-nav__link_1-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_1-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_1-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_1-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_1-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_1-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-terms-of-use"
rel="nocaes"
id="horizontal-nav__link_1-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use and Policies</span></a>
</li>
<li id="horizontal-nav__item_1-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-privacy-policy"
rel="nocaes"
id="horizontal-nav__link_1-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
</ul>
</div>
</div>
<div id="header__overlay_1-0" class="comp js-overlay header__overlay mntl-block"></div>
<form id="header__general-search_1-0" class="comp header__general-search general-search js-external-click" role="search" method="get" action="/search" data-tracking-container="true">
<button type="button"
class="general-search__button js-search-button general-search__button--open"
aria-label="Open search form">
Search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnifying-glass"></use>
</svg>
</button>
<input class="general-search__input"
type="text"
name="q"
value=""
placeholder="What are you looking for?"
required />
<button type="submit"
class="general-search__button general-search__button--submit"
aria-label="Submit search form">
Search
</button>
<button type="button"
class="general-search__button general-search__button--close js-search-button"
aria-label="Close search form">
Close search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</form>
<div id="header__general-search-overlay_1-0" class="comp header__general-search-overlay mntl-block"></div>
</div>
</div>
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>
<main id="main_1-0" class="comp main mntl-block" data-tracking-container="true">
<article id="beauty-article_1-0" class="comp mntl-article--two-column-right-rail sc-ad-container beauty-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="social-share-sticky-container_1-0" class="comp social-share-sticky-container mntl-block">
<ul id="social-share--sticky_1-0" class="comp social-share--sticky social-share mntl-social-share share" data-title="Kosas&amp;#39; New Plumping Duo Gave Me Instantly Luscious Lips" data-description="Kosas unveiled two new products designed to tease out lips&amp;#39; plumpest, juiciest form." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.byrdie.com%2Fkosas-lip-liner-and-plumper-5425457%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Fkosas-lip-liner-and-plumper-5425457%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Kosas%26%2339%3B+New+Plumping+Duo+Gave+Me+Instantly+Luscious+Lips&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2F8Se4lUUhTa28sJY-Y4t1yHVmHPM%3D%2F750x0%2Fkosaslipcombo1-d2dc817f33264a099ffc17f5409586a0.png"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/kosas-lip-liner-and-plumper-5425457?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div id="article-header_1-0" class="comp article-top article-header mntl-block">
<div id="article-header__breadcrumb_1-0" class="comp article-header__breadcrumb mntl-block">
<ul id="breadcrumb_1-0" class="comp breadcrumb mntl-block" data-tracking-container="true">
<li id="breadcrumb__list-item_1-0" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/beauty-news-5072502"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Beauty News</span></a>
</li>
<li id="breadcrumb__list-item_1-0-1" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/product-and-brand-news-5072507"
rel="nocaes"
id="mntl-text-link_1-0-1"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Product & Brand News</span></a>
</li>
</ul>
</div>
<h1 id="article-heading_1-0" class="comp article-heading mntl-text-block">
Kosas&#39; New Plumping Duo Gave Me Instantly Luscious Lips</h1>
<h2 id="article-subheading_1-0" class="comp article-subheading mntl-text-block">
Lined and juicy.</h2>
<div id="article-meta_1-0" class="comp article-meta mntl-block">
<div id="beauty-bylines_1-0" class="comp beauty-bylines mntl-bylines" data-tracking-container="true">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Amanda Ross is a news freelance writer for Byrdie. Her work has appeared in Nylon, Bustle, Avenue, BuzzFeed, Tab Media, Austin Monthly, The Current, and more." data-inline-tooltip="true">
<a
href="https://www.byrdie.com/amanda-ross-5084179"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Amanda Ross</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:140.7%;">
<img
data-src="https://www.byrdie.com/thmb/Y2Gqdv7IDH_N1LmvNoLmShBWLL4=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/amandaross-cd919ce09fbc446982ed7c11c905246d.jpg"
alt="Writer Amanda Ross"
class="lazyload mntl-author-tooltip__image"
width="200"
height="200"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/Y2Gqdv7IDH_N1LmvNoLmShBWLL4=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/amandaross-cd919ce09fbc446982ed7c11c905246d.jpg"
alt="Writer Amanda Ross"
width="200"
height="200"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.byrdie.com/amanda-ross-5084179"
rel="nocaes"
class="mntl-attribution__item-name"
>Amanda Ross</a>
</div>
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp social-nav--tooltip mntl-author-tooltip__social-nav beauty-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/amanda.planet/"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
</ul>
</nav>
<div class="mntl-author-tooltip__bio">
Amanda Ross is a news freelance writer for Byrdie. Her work has appeared in Nylon, Bustle, Avenue, BuzzFeed, Tab Media, Austin Monthly, The Current, and more.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>Byrdie&#39;s Editorial Guidelines</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Published on Jun 16, 2022</div>
</div>
</div>
</div>
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Kosas&amp;#39; New Plumping Duo Gave Me Instantly Luscious Lips" data-description="Kosas unveiled two new products designed to tease out lips&amp;#39; plumpest, juiciest form." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.byrdie.com%2Fkosas-lip-liner-and-plumper-5425457%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Fkosas-lip-liner-and-plumper-5425457%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Kosas%26%2339%3B+New+Plumping+Duo+Gave+Me+Instantly+Luscious+Lips&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2F8Se4lUUhTa28sJY-Y4t1yHVmHPM%3D%2F750x0%2Fkosaslipcombo1-d2dc817f33264a099ffc17f5409586a0.png"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/kosas-lip-liner-and-plumper-5425457?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
</div>
<div class="loc article-content">
<div id="mntl-block_2-0" class="comp article__body right-rail mntl-block">
<figure id="primary-image_1-0" class="comp primary-image mntl-block" data-tracking-container="true">
<div id="primary-image__media_1-0" class="comp primary-image__media mntl-block">
<div class="img-placeholder" style="padding-bottom:79.9%;">
<img
src="https://www.byrdie.com/thmb/Y4rAlXG-IzRRzA2NT15Gua1UIJA=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/Kosas2022_Hotliner_Supreme_On-ModelLifestyle_Josephine_01-1cc928aa03194cd6b434ff642f6c3b67.jpg"
style="--blurry: url('data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAgDBxcSGBwQEh4TG1MdE04uIVYuJFktKmYrGW80JHUwIHQ3JXk8Knw9LHI+MW1LQoxELotGN49DM49API9NNZBELJBFLpNHL6dWOaxTMaFTRqRiTK1iQ69oTLFlS7doR71oS71sT757YcBlUsN4WcF6XMV6WtZoWZE4ov9rzbiBbM2GZsyAadWNdOaI6eiD6euE7euL7+mO7ueQ7uqR7+uW9OyZ9e2Y9e+Y9/OO9PKS9vGW9vGa+PSd+wgDBwgDBywAAAAACQAHAEUISgBdvICBwsCHAg8Y3OBxIkCKCRswVKChY8eBCBlIiNBQw0MIFgAUIEhgYUaMHANUrHAgAIIMHD0AUOhQAoQEGw1GtFhggsMFAgEBADs=')"
onload="(function(e){e.classList.add('loaded')})(this)"
srcset="https://www.byrdie.com/thmb/nyRIbluUCsASza-bHgDn9m2goww=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Kosas2022_Hotliner_Supreme_On-ModelLifestyle_Josephine_01-1cc928aa03194cd6b434ff642f6c3b67.jpg 750w"
sizes="(max-width: 600px) 450px, (max-width: 537px) 537px, (max-width: 674px) 674px, 750px"
alt="Kosas Lip Liner and Plumper duo"
class=" primary-image__image mntl-primary-image mntl-primary-image--blurry"
width="2773"
height="2218"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/Y4rAlXG-IzRRzA2NT15Gua1UIJA=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/Kosas2022_Hotliner_Supreme_On-ModelLifestyle_Josephine_01-1cc928aa03194cd6b434ff642f6c3b67.jpg"
srcset="https://www.byrdie.com/thmb/nyRIbluUCsASza-bHgDn9m2goww=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Kosas2022_Hotliner_Supreme_On-ModelLifestyle_Josephine_01-1cc928aa03194cd6b434ff642f6c3b67.jpg 750w"
alt="Kosas Lip Liner and Plumper duo"
width="2773"
height="2218"
class="primary-img--noscript primary-image__image mntl-primary-image " />
</noscript>
</div>
</div>
<figcaption id="primary-image__caption_1-0" class="comp primary-image__caption mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Kosas</p></span>
</figcaption>
</figure>
<div id="mntl-sc-page_1-0" class="comp mntl-sc-page mntl-block" data-sc-sticky-offset="125" data-sc-ad-label-height="16" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="5" data-sc-content-positions="[1, 1250, 1, 1, 1, 1, 1, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Come June 1, I don't want a single <a href="https://www.byrdie.com/best-matte-lipsticks-4164457" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">matte product</a> touching my face. Summer beauty is nothing if not the season of juicy, dewy, and utterly glowing skin—and few things stack up to the power of the perfect warm-weather gloss. True glossheads know, though, that the product is not without its downsides, namely a propensity for migration and stickiness in the heat.
</p>
<div id="mntl-sc-block_1-0-1" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Kosas founder Sheena Yaitanes has always been a fan of that juicy, plumped-up lip look but understands how tricky it can be to nail. But considering <a href="https://www.byrdie.com/kosas-air-brow-tinted-gel-review-5184562" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Kosas</a> might be one of the most summer-friendly brands out there, it makes sense that Yaitanes would be the one to develop the perfect solution.
</p>
<div id="mntl-sc-block_1-0-3" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Today, Kosas launches the first new product in a two-part pairing designed to define, sculpt, smooth, and plump lips while depositing rich color and plenty of light-catching shine. The <a href="https://www.sephora.com/product/hotliners-hyaluronic-acid-contouring-lip-liner-P500322?skuId=2600831&amp;icid2=products%20grid:p500322:product" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Hotliner Hyaluronic Acid Contouring Lip Liner</a> ($19) is the first step in building a stay-all-day lip look, part of a trio Kosas is dubbing the Plump &amp; Juicy Lineup.
</p>
<div id="mntl-sc-block_1-0-5" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-the-products"></span> <h2 id="mntl-sc-block_1-0-6" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> The Products<br> </span> </h2>
<p id="mntl-sc-block_1-0-7" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Kosas's new Hotliner lip pencil is a retractable liner available in six distinct, highly versatile shades that include plenty of warm, cool, and neutral tones to flatter everyone. But while the pretty colorways and lush, gradient blue packaging are lovely to look at, it's how this <a href="https://www.byrdie.com/how-to-use-lip-liner-5195104" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">lip liner</a> feels on the skin that sets it apart.
</p>
<div id="mntl-sc-block_1-0-8" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-9" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
&#34;I was obsessed with getting just the right amount of glide on a lip liner,&#34; Yaitanes explains to Byrdie. &#34;It couldn’t tug or be too drying, but I also didn’t want it to be so creamy that it wasn’t long-wearing or didn’t have [enough] grip to contour the lip.&#34; Delicate lip skin is actually one of the most sensitive areas of the body, so it was crucial for the team at Kosas to include nourishing ingredients like jojoba oil and hyaluronic acid in the formula. Equally suited for full application as it is subtle definition, the mess-free, twist-up Hotliner packaging makes the product refreshingly portable, too—there&#39;s no living in fear of a snapped-off pencil tip floating around the bottom of your bag here.
</p>
<div id="mntl-sc-block_1-0-10" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-11" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Of course, the Hotliners are just one piece of Kosas&#39;s Plump &amp; Juicy Lineup. The next step&#39;s star product is the Plump &amp; Juicy Lip Booster (available on June 28). Described by Yaitanes as the foundation of the entire lip lineup, it&#39;s a &#34;hard-working treatment for full, cushiony, healthier lips.&#34; The Lip Booster looks very much like a traditional lip balm, complete with a happy-go-lucky pink tube and thick, comforting formula.
</p>
<div id="mntl-sc-block_1-0-12" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-13" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Finally, the last component of the lineup is a product you might already be familiar with. Kosas's <a href="https://www.sephora.com/product/lip-oil-P451920" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Wet Lip Oil Treatment Gloss</a> ($22) is an existing <a href="https://www.byrdie.com/kosas-wet-lip-oil-gloss-review-5220983" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">best-selling gloss </a>available in eight high-shine shades. The Hotliner and Lip Booster are designed to be used before and after the gloss, respectively. Together, the three-step recipe spells out plumped, moisturized lips bathed in color and reflective shine.
</p>
<div id="mntl-sc-block_1-0-14" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-the-formulas"></span> <h2 id="mntl-sc-block_1-0-15" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> The Formulas<br> </span> </h2>
<p id="mntl-sc-block_1-0-16" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
As Yaitanes points out, wrapping fragile lip skin in hydration and moisture is important—not only does added nourishment feel good, but it teases out the lips' best-looking form by smoothing lines and <a href="https://www.byrdie.com/lip-plumping-device" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">increasing volume</a>. The Hotliner formula comes complete with three central ingredients: Jojoba oil, hyaluronic acid, and konjac root to ensure a drag-free glide for plenty of definition while soothing, softening, and guarding lips against environmental damage.
</p>
<div id="mntl-sc-block_1-0-17" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-18" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
The Kosas Lip Booster also boasts a formula built around health from the inside out. Because it can be used on the fly and as a lush overnight treatment, the treatment&#39;s top-billed ingredients are maximally-enriching by nature. Here, concentrated fatty acids flood dry lips with moisture while collagen-boosting peptides work to sculpt and smooth. Hyaluronic acid keeps all that added hydration locked in, and oleoactif (a patented, oil-based active) helps lips appear fuller.
</p>
<div id="mntl-sc-block_1-0-19" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-how-to-use-them"></span> <h2 id="mntl-sc-block_1-0-20" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> How To Use Them<br> </span> </h2>
<p id="mntl-sc-block_1-0-21" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Kosas developed the Plump &amp; Juicy lineup to be used together, so the application method is mercifully simple. "Outline lips, <a href="https://www.byrdie.com/overlined-lips-4707907" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">overlining at the cupid’s bow</a> and center of the bottom lip for the plumpest look," Yaitanes says, adding that you can smudge it out with a fingertip. Next, it's time to shine with some lip oil before completing your look with the Lip Booster. Yaitanes advises waiting until the product is fully absorbed before topping it with color for cushiony, nurtured lips that don't look washed out.
</p>
<div id="mntl-sc-block_1-0-22" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-the-review"></span> <h2 id="mntl-sc-block_1-0-23" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> The Review </span> </h2>
<figure id="mntl-sc-block_1-0-24" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/hcOzIHs1h8hizsKm_U2QeB6-S98=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/kosaslipcombo1-e7b0cd9352884d129a226ca34cca4457.png 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/WA15VKM34JFABlONYQ0Kr1xXQ78=/1000x800/filters:no_upscale():max_bytes(150000):strip_icc()/kosaslipcombo1-e7b0cd9352884d129a226ca34cca4457.png"
alt="Kosas Lip Combo Before and After"
class="lazyload"
width="1000"
height="800"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Madeline Hirsch&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-24" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/WA15VKM34JFABlONYQ0Kr1xXQ78=/1000x800/filters:no_upscale():max_bytes(150000):strip_icc()/kosaslipcombo1-e7b0cd9352884d129a226ca34cca4457.png"
srcset="https://www.byrdie.com/thmb/hcOzIHs1h8hizsKm_U2QeB6-S98=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/kosaslipcombo1-e7b0cd9352884d129a226ca34cca4457.png 575w"
alt="Kosas Lip Combo Before and After"
width="1000"
height="800"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Madeline Hirsch</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-25" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
&#34;Normally, I&#39;m not one to switch up my makeup routine, but for Kosas, I&#39;m willing to give it a shot. I&#39;ve long been a liner devotee—nothing pulls a look together like a strongly outlined lip—but I don&#39;t usually spend quite as many steps hydrating, glossing, and plumping as Kosas recommends. This three-step routine can probably be combined into two (personally, I&#39;ve been using the Hotliner and booster without a finishing gloss to great effect), but I do love how the liner and plumper work in tandem to define, smooth, and hydrate. <span class="mntl-sc-block-adslot mntl-sc-block-adslot-inline"></span>Plus, the wide range of shades means this look can be dialed up or down depending on the occasion: choose natural color for the perfect &#34;gym lips&#34; or opt for a darker, dramatic hue to make an impact.
</p>
<div id="mntl-sc-block_1-0-26" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-27" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
&#34;With lip combos trending on TikTok and all things glossy taking over this summer, Kosas&#39; new collection is perfectly timed. I have a feeling I&#39;ll be reaching for these Hotliners all (hot girl) summer long.&#34; - Madeline Hirsch, <em>News Director</em><br/>
</p>
<div id="mntl-sc-block_1-0-28" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-29" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<em>Kosas Hotliner Hyaluronic Acid Lip Liner is available online June 14 and July 8 in-stores; Kosas Plump &amp; Juicy Lip Booster Buttery Treatment is available online June 28 and July 8 in-stores.</em><br/>
</p>
<div id="mntl-sc-block_1-0-30" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-31" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/hsCSsej-qeNST6hEShcbZ3etPq8=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/HotLiner_100_pdp_01_2000x-365dfbac6ffe43dab1b86bd2d0e571d1.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/2HEP1vTc2J3QCHmlem7W5_Zz4BE=/2000x2000/filters:no_upscale():max_bytes(150000):strip_icc()/HotLiner_100_pdp_01_2000x-365dfbac6ffe43dab1b86bd2d0e571d1.jpg"
alt="Kosas HotLiner"
class="lazyload mntl-sc-block-product__image mntl-image "
width="2000"
height="2000"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/2HEP1vTc2J3QCHmlem7W5_Zz4BE=/2000x2000/filters:no_upscale():max_bytes(150000):strip_icc()/HotLiner_100_pdp_01_2000x-365dfbac6ffe43dab1b86bd2d0e571d1.jpg"
srcset="https://www.byrdie.com/thmb/hsCSsej-qeNST6hEShcbZ3etPq8=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/HotLiner_100_pdp_01_2000x-365dfbac6ffe43dab1b86bd2d0e571d1.jpg 450w"
alt="Kosas HotLiner"
width="2000"
height="2000"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Kosas</span>
<span class="mntl-sc-block-product__style-name">Hotliner Hyaluronic Acid Lip Liner</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$19.00</span></span>
</div>
<a
href="https://www.sephora.com/product/hotliners-hyaluronic-acid-contouring-lip-liner-P500322?skuId=2600831&icid2=products%20grid:p500322:product"
target="_blank"
rel="noopener nofollow nocaes"
id="mntl-sc-block-product__button_1-0"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
</div>
</div>
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="billboard1-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard1-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_1-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 1050],[300, 600],[1, 2],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ed527025b446439d8c35382e490c1477" data-auction-floor-value="300"></div>
</div>
</div>
</div>
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native_1-0" class="comp mntl-native" style="--native-ad-height: auto" data-right-rail-index="2">
<div id="mntl-native__adunit_1-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="billboard2-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard2-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_4-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard2" class="wrapper" data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250],[300, 600],[300, 601],[300, 251],[2, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="d6b1d3a5209048a0b1bde42ea80a6e00" data-auction-floor-value="250"></div>
</div>
</div>
</div>
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="billboard3-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard3-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard3" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="5" data-sizes="[[300, 250],[300, 252],[3, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="841c6dec2be240c185ba64063442dfcd" data-auction-floor-value="235"></div>
</div>
</div>
</div>
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="billboard4-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard4-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard4" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="6" data-sizes="[[300, 250],[300, 253],[4, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1c58d51aec48471ea4b70bd704462af7" data-auction-floor-value="205"></div>
</div>
</div>
</div>
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="billboard5-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard5-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard5" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[300, 254],[6, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="aa03536d41294cafa110dff1777627f2" data-auction-floor-value="330"></div>
</div>
</div>
</div>
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="billboard6-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard6-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard6-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard6" class="wrapper" data-type="billboard" data-pos="btf5" data-priority="8" data-sizes="[[300, 250],[300, 255],[7, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="794edc44d9a945b4a3da72a7c700939a" data-auction-floor-value="310"></div>
</div>
</div>
</div>
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="billboard7-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard7-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard7-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard7" class="wrapper" data-type="billboard" data-pos="btf6" data-priority="9" data-sizes="[[300, 250],[300, 256],[8, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="0beccd5ef0694abfa5b9bf3efff4c22c" data-auction-floor-value="310"></div>
</div>
</div>
</div>
<div id="mntl-block_11-0" class="comp mntl-block">
<div id="billboard8-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard8-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_12-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard8-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard8" class="wrapper" data-type="billboard" data-pos="btf7" data-priority="10" data-sizes="[[300, 250],[300, 257],[9, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="51e79749314845e299f6b01aa5597fe6" data-auction-floor-value="270"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div id="leaderboard-post-content_1-0" class="comp has-right-label js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic" data-offset="200">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], [970, 250], [1,11],[1200, 450], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="5ed521585e0648ef901c0c966cbce4a1" data-auction-floor-value="705"></div>
</div>
<div id="recirc_1-0" class="comp recirc mntl-block" data-tracking-container="true">
<h2 id="recirc__heading_1-0" class="comp recirc__heading mntl-text-block">
Related Stories</h2>
<ul id="card-list-1_1-0" class="comp l-container card-list-1 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_4-0" class="comp card-list__item mntl-block">
<a id="card_4-0" class="comp card" href="https://www.byrdie.com/rhode-peptide-lip-treatment-review-5324691" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/-V5f7odbIAPiwZE6Bla89PHgGhI=/300x240/filters:max_bytes(150000):strip_icc()/BEFOREAFTER-OH-16673f41a47342ee932e61b4d11d3215.jpg"
alt="Byrdie editor Olivia Hancock wearing Rhode Peptide Lip Treatment"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/-V5f7odbIAPiwZE6Bla89PHgGhI=/300x240/filters:max_bytes(150000):strip_icc()/BEFOREAFTER-OH-16673f41a47342ee932e61b4d11d3215.jpg"
alt="Byrdie editor Olivia Hancock wearing Rhode Peptide Lip Treatment"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product Reviews"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Rhode&#39;s Peptide Lip Treatment Gives Me Plump, Pillowy-Soft Lips
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-1" class="comp card-list__item mntl-block">
<a id="card_4-0-1" class="comp card" href="https://www.byrdie.com/best-new-beauty-products-june-2022-5324510" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/vrdwf4EThwZiRy9uGk2R9n1Hswg=/300x240/filters:max_bytes(150000):strip_icc()/GoodLight-1de898b88f4b4b8fb00e67181c47d107.jpg"
alt="New Moon Balm"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/vrdwf4EThwZiRy9uGk2R9n1Hswg=/300x240/filters:max_bytes(150000):strip_icc()/GoodLight-1de898b88f4b4b8fb00e67181c47d107.jpg"
alt="New Moon Balm"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="06/07/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
These June Beauty Launches Will Have You Summer Ready in No Time
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-2" class="comp card-list__item mntl-block">
<a id="card_4-0-2" class="comp card" href="https://www.byrdie.com/editors-picks-may-2022-5324068" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/XF1NnAyxk2nZX_t9M_bBDEKqV2s=/300x240/filters:max_bytes(150000):strip_icc()/recirc-mayeditorpicks-e4bc1495bc4d44afbc84979707b8d8c6.jpg"
alt="Byrdie editors wear their makeup and skincare picks"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/XF1NnAyxk2nZX_t9M_bBDEKqV2s=/300x240/filters:max_bytes(150000):strip_icc()/recirc-mayeditorpicks-e4bc1495bc4d44afbc84979707b8d8c6.jpg"
alt="Byrdie editors wear their makeup and skincare picks"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Reviews"
data-secondary-taxonomy=""
data-updated="06/01/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Editors&#39; Picks: The Best Beauty Products We Tried in May
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-3" class="comp card-list__item mntl-block">
<a id="card_4-0-3" class="comp card" href="https://www.byrdie.com/kosas-wet-lip-oil-gloss-review-5220983" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/z2_ur6QE3_hSuqfI1HGAWthFHHc=/300x240/filters:max_bytes(150000):strip_icc()/kosaswetlipoilglossresults-c00af00837ae4110b7c1fd8313675dd3.jpg"
alt="Kosas Wet Lip Oil Gloss Results on Nicole Pulyado"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/z2_ur6QE3_hSuqfI1HGAWthFHHc=/300x240/filters:max_bytes(150000):strip_icc()/kosaswetlipoilglossresults-c00af00837ae4110b7c1fd8313675dd3.jpg"
alt="Kosas Wet Lip Oil Gloss Results on Nicole Pulyado"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product Reviews"
data-secondary-taxonomy=""
data-updated="03/27/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Kosas Wet Lip Oil Gloss Gave Me Plump, Ultra-Shiny Lips
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-4" class="comp card-list__item mntl-block">
<a id="card_4-0-4" class="comp card" href="https://www.byrdie.com/kosas-revealer-skin-improving-foundation-review-5218609" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/j5O1TdqRlm8FElE-lQ32pFg1B4o=/300x240/filters:max_bytes(150000):strip_icc()/kosasmainnew-22ac2ee86f704977a9212fd1f2a6cfcb.jpg"
alt="Kosas Revealer Skin-Improving Foundation"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/j5O1TdqRlm8FElE-lQ32pFg1B4o=/300x240/filters:max_bytes(150000):strip_icc()/kosasmainnew-22ac2ee86f704977a9212fd1f2a6cfcb.jpg"
alt="Kosas Revealer Skin-Improving Foundation"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="02/14/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Kosas&#39; New Foundation Gave Us Our Dream &#34;No-Makeup-Makeup&#34; Skin
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-5" class="comp card-list__item mntl-block">
<a id="card_4-0-5" class="comp card" href="https://www.byrdie.com/work-makeup-5225079" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/mw9sK2SitDoiXJXnsLsZQHUNTL4=/300x240/filters:max_bytes(150000):strip_icc()/workmakeuplookszendaya-4ec4c159c2634edbb59004086f73f6ab.jpg"
alt="Zendaya in a neutral makeup look with graphic eyeliner"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/mw9sK2SitDoiXJXnsLsZQHUNTL4=/300x240/filters:max_bytes(150000):strip_icc()/workmakeuplookszendaya-4ec4c159c2634edbb59004086f73f6ab.jpg"
alt="Zendaya in a neutral makeup look with graphic eyeliner"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Face"
data-secondary-taxonomy=""
data-updated="05/24/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
15 Chic and Confident Makeup Looks for the Office
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-6" class="comp card-list__item mntl-block">
<a id="card_4-0-6" class="comp card" href="https://www.byrdie.com/non-sticky-lip-gloss" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/MTQIFjsP4LepQ3GvlGno1GRhkEs=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__260093__long-lasting-lip-gloss-260093-1528476600408-promo.700x0c-9d3bc9ac1e1646d78eee15d596e325f5.jpg"
alt="maya allen lip gloss"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/MTQIFjsP4LepQ3GvlGno1GRhkEs=/300x240/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__260093__long-lasting-lip-gloss-260093-1528476600408-promo.700x0c-9d3bc9ac1e1646d78eee15d596e325f5.jpg"
alt="maya allen lip gloss"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Lips"
data-secondary-taxonomy=""
data-updated="04/06/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
23 Non-Sticky Lip Glosses We&#39;re Choosing Over All Others
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-7" class="comp card-list__item mntl-block">
<a id="card_4-0-7" class="comp card" href="https://www.byrdie.com/editors-picks-april-2022-5270334" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/mwLugCBBqf9DOylP7GyYSapJlYM=/300x240/filters:max_bytes(150000):strip_icc()/recirc-aprileditorpicks-cba1db923f744821922db64312db6b1d.jpg"
alt="Byrdie Editors"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/mwLugCBBqf9DOylP7GyYSapJlYM=/300x240/filters:max_bytes(150000):strip_icc()/recirc-aprileditorpicks-cba1db923f744821922db64312db6b1d.jpg"
alt="Byrdie Editors"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Reviews"
data-secondary-taxonomy=""
data-updated="04/28/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Editors&#39; Picks: The Best Products We Tried in April
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1aec13654dba400cb69b9529129830cc" data-auction-floor-value="330"></div>
</div>
<ul id="card-list-2_1-0" class="comp l-container card-list-2 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_5-0" class="comp card-list__item mntl-block">
<a id="card_5-0" class="comp card" href="https://www.byrdie.com/glossier-ultra-lip-review-5184519" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/dgjDuS8sqzWRudlHg5qI9avfGZk=/300x240/filters:max_bytes(150000):strip_icc()/GL-Ultralip-2021-Selfie-Portrait-Monica-2538_v1-f3a11eed9e5f498cb4591406bc8b6552.jpg"
alt="Glossier"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/dgjDuS8sqzWRudlHg5qI9avfGZk=/300x240/filters:max_bytes(150000):strip_icc()/GL-Ultralip-2021-Selfie-Portrait-Monica-2538_v1-f3a11eed9e5f498cb4591406bc8b6552.jpg"
alt="Glossier"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="04/19/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Glossier&#39;s Ultralip Review: The Sweatpants of Lipstick
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-1" class="comp card-list__item mntl-block">
<a id="card_5-0-1" class="comp card" href="https://www.byrdie.com/best-clean-makeup-products-2022-5223872" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/1EmZOrkOQPsL2bX-p-ZTh2WQVAE=/300x240/filters:max_bytes(150000):strip_icc()/makeup-recirc-48986067995d4e3f9defdc35222ae086.jpg"
alt="Eco Awards 2022 Makeup Winners"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/1EmZOrkOQPsL2bX-p-ZTh2WQVAE=/300x240/filters:max_bytes(150000):strip_icc()/makeup-recirc-48986067995d4e3f9defdc35222ae086.jpg"
alt="Eco Awards 2022 Makeup Winners"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="04/20/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Best Eco Makeup Products
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-2" class="comp card-list__item mntl-block">
<a id="card_5-0-2" class="comp card" href="https://www.byrdie.com/maybelline-lip-lifter-gloss-review-5224435" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/6v8a-CR4vPTfv5qTlKGW5FvYdWg=/300x240/filters:max_bytes(150000):strip_icc()/khera-lifter-gloss-6fbc8d73340942a99450e7ab9b983150.jpg"
alt="khera alexander wearing the maybelline lifter gloss"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/6v8a-CR4vPTfv5qTlKGW5FvYdWg=/300x240/filters:max_bytes(150000):strip_icc()/khera-lifter-gloss-6fbc8d73340942a99450e7ab9b983150.jpg"
alt="khera alexander wearing the maybelline lifter gloss"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product Reviews"
data-secondary-taxonomy=""
data-updated="05/20/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Maybelline Lip Lifter Made Me a Lip Gloss Convert
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-3" class="comp card-list__item mntl-block">
<a id="card_5-0-3" class="comp card" href="https://www.byrdie.com/hydrating-lipsticks" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/UTrm_da5U0j_ouETxUR25fhX3BI=/300x240/filters:max_bytes(150000):strip_icc()/GettyImages-163667915-f2fd569dc0e9424d95eb3a81c7a8162c.jpg"
alt="model with lipstick"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/UTrm_da5U0j_ouETxUR25fhX3BI=/300x240/filters:max_bytes(150000):strip_icc()/GettyImages-163667915-f2fd569dc0e9424d95eb3a81c7a8162c.jpg"
alt="model with lipstick"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Lips"
data-secondary-taxonomy=""
data-updated="7 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
15 Best Hydrating Lipsticks, According to Makeup Artists
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-4" class="comp card-list__item mntl-block">
<a id="card_5-0-4" class="comp card" href="https://www.byrdie.com/tiktok-makeup-by-mario-lip-plumping-serum-review-5218800" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/Tz1eCMe8AmfevawGks1svgGK2SQ=/300x240/filters:max_bytes(150000):strip_icc()/makeuplead-706fc8d2ae5b46f3bdbe8995683f92fd.png"
alt="Makeup by Mario"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/Tz1eCMe8AmfevawGks1svgGK2SQ=/300x240/filters:max_bytes(150000):strip_icc()/makeuplead-706fc8d2ae5b46f3bdbe8995683f92fd.png"
alt="Makeup by Mario"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="02/17/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
TikTok&#39;s Favorite Lip Plumping Serum Is Back in Stock—And It&#39;s Worth the Hype
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-5" class="comp card-list__item mntl-block">
<a id="card_5-0-5" class="comp card" href="https://www.byrdie.com/best-drugstore-cream-blushes" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/QWAQhDmB7c1stFJvW4kb5x36H-M=/300x240/filters:max_bytes(150000):strip_icc()/cream-blushes-3d38995e27b341b7a6ba06ffcd0a00cd-0e1b66459cb143f4a7003ba0fb9e397e.gif"
alt="cream blushes gif"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/QWAQhDmB7c1stFJvW4kb5x36H-M=/300x240/filters:max_bytes(150000):strip_icc()/cream-blushes-3d38995e27b341b7a6ba06ffcd0a00cd-0e1b66459cb143f4a7003ba0fb9e397e.gif"
alt="cream blushes gif"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Face"
data-secondary-taxonomy=""
data-updated="05/09/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 15 Best Drugstore Cream Blushes of All Time
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-6" class="comp card-list__item mntl-block">
<a id="card_5-0-6" class="comp card" href="https://www.byrdie.com/summer-makeup-looks-5115799" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/ali8U_UkdedL4Rn0KzMP4yQH9QE=/300x240/filters:max_bytes(150000):strip_icc()/summer-9aad3ff4d10a493ba782cd60fbfea5db.jpg"
alt="woman wearing neon yellow eyeliner"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ali8U_UkdedL4Rn0KzMP4yQH9QE=/300x240/filters:max_bytes(150000):strip_icc()/summer-9aad3ff4d10a493ba782cd60fbfea5db.jpg"
alt="woman wearing neon yellow eyeliner"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Face"
data-secondary-taxonomy=""
data-updated="04/15/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 21 Best Summery Makeup Looks to Wear All Year Long
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-7" class="comp card-list__item mntl-block">
<a id="card_5-0-7" class="comp card" href="https://www.byrdie.com/best-jones-road-products-5181164" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/kZ3leoYIaxeJBZx6B14U7sLfLM0=/300x240/filters:max_bytes(150000):strip_icc()/BYRDIE-recirc-.psdbest-jones-road-products-5181164-f79153abb2a04231a74ab569fb42063f.jpg"
alt="Commerce Photo Composite"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/kZ3leoYIaxeJBZx6B14U7sLfLM0=/300x240/filters:max_bytes(150000):strip_icc()/BYRDIE-recirc-.psdbest-jones-road-products-5181164-f79153abb2a04231a74ab569fb42063f.jpg"
alt="Commerce Photo Composite"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product Reviews"
data-secondary-taxonomy=""
data-updated="03/18/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
A Complete Guide to Every Jones Road Beauty Product
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter2_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter2 leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter2" class="wrapper" data-type="leaderboard" data-pos="ft2" data-priority="7" data-sizes="[[728, 90], [728, 99], [970, 250], [970, 259], [1, 10], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="fe150f03ee304f889c9f462a188fb510" data-auction-floor-value="450"></div>
</div>
</div>
</main>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.217.0/cache/eNqVVFGSwiAMvdAyHGJ_9xKBpm00BTcEq55-o11XrVrXmc6E98iDFxrwRUEp-gGSMvpfxBSKX9n3XVH2H_42ySaqEpMSFhcqsbqRtHdPswcbuC0kYgZXomTmeVbMwyYnTFo8JUVJwL7BFuWoPw0EmwURtK05AkXHlNZOcBTSSf1kamEx3E0O6DBpTmdxR_4tcKXsOAdz3iM0tvkUHuWFqppT8YJbBHYTvEWPZG2WofiEY2FUs-MKdalu7pmF4t5RX8tgS52RZnMqyxlzNXxut8OEYmUVBIn9DC790uZ07sdugRH2rzNbxh0FRgdLnTJS06HFkiMdbfQgpya9xv-Qa86stDnHJXdV-yzuLFjNmdeFMRz2y0UVlRq12h1xMdv9SeppgM5yBK3zv6jrNeTdJ0iuBfm9lTaSG-POcS6evRnFwHofSMuLwoI9ByGDTDWW6DjHtbuwL-TJ5raX52WCP4Rk2ww.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl = window.Mntl || {};
window.Mntl.csrf = function() {
return '1970d8ca742fdcfc32ef93dfb5af2765';
};
$.ajaxPrefilter((options, originalOptions) => {
if(options.type.toUpperCase() == 'POST') {
if(options.contentType.indexOf("application/x-www-form-urlencoded") > -1) {
if (typeof originalOptions.data === 'string') {
if (originalOptions.data.length) {
originalOptions.data += "&";
}
originalOptions.data += "CSRFToken=1970d8ca742fdcfc32ef93dfb5af2765";
options.data = originalOptions.data;
} else {
options.data = $.param(($.extend(originalOptions.data, { "CSRFToken": "1970d8ca742fdcfc32ef93dfb5af2765" })), true);
}
}
if (options.contentType.indexOf("application/json") > -1) {
if (typeof originalOptions.data === 'string') {
originalOptions.data = JSON.parse(originalOptions.data);
}
options.data = JSON.stringify($.extend(originalOptions.data, { "CSRFToken": "1970d8ca742fdcfc32ef93dfb5af2765" }));
}
}
});window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '5425457'
,SITE: 'byrdie'
,REQUEST_ID: 'n85bfd971e41342bd9c10eb2453a6566c21'
}
);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {}); });</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="linked-logo_2-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
We don’t keep our beauty secrets.</div>
<div id="mntl-newsletter-submit_3-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="1970d8ca742fdcfc32ef93dfb5af2765" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_3-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_3-0__input" type="email" name="email" placeholder="you@example.com" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_3-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_3-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_3-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
<nav id="social-nav--site_1-0" class="comp social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
</div>
<div class="footer__menus">
<ul class="footer-nav__list">
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
rel="nocaes"
class="footer-nav__item-title"
>Skin</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
rel="nocaes"
class="footer-nav__item-title"
>Hair</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
rel="nocaes"
class="footer-nav__item-title"
>Makeup</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
rel="nocaes"
class="footer-nav__item-title"
>Fragrance</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
rel="nocaes"
class="footer-nav__item-title"
>Wellness</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
rel="nocaes"
class="footer-nav__item-title"
>Style</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
rel="nocaes"
class="footer-nav__item-title"
>Reviews</a>
</li>
</ul>
<div id="mntl-block_1-0" class="comp mntl-block">
<ul id="horizontal-nav--footer_1-0" class="comp horizontal-nav--footer horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_2-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890"
rel="nocaes"
id="horizontal-nav__link_2-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="horizontal-nav__item_2-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_2-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_2-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-terms-of-use"
rel="nocaes"
id="horizontal-nav__link_2-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use</span></a>
</li>
<li id="horizontal-nav__item_2-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener nocaes"
id="horizontal-nav__link_2-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_2-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
rel="nocaes"
id="horizontal-nav__link_2-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-privacy-policy"
rel="nocaes"
id="horizontal-nav__link_2-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-6" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-cookie-disclosure"
rel="nocaes"
id="horizontal-nav__link_2-0-6"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Cookie Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-7" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#toc-contact-us"
rel="nocaes"
id="horizontal-nav__link_2-0-7"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_2-0-8" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#toc-california-privacy-notice"
rel="nocaes"
id="horizontal-nav__link_2-0-8"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">California Privacy Notice</span></a>
</li>
<li id="horizontal-nav__cmp_1-0" class="comp horizontal-nav__item ot-pref-trigger horizontal-nav__cmp mntl-block">
<a
href="#"
rel="nocaes"
id="horizontal-nav__link_3-0"
class=" horizontal-nav__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Do Not Sell My Personal Information</span></a>
</li>
<li id="horizontal-nav__truste-badge_1-0" class="comp horizontal-nav__item horizontal-nav__truste-badge mntl-block">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" alt="TRUSTe"></img>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Byrdie is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
</div>
</nav>
</footer>		
</body>
</html>		
