<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js structuredContentTemplate article-layout base-layout mntl-html" data-ab="58,99,99,99,52,99" data-resource-version="1.205.0" lang="en" data-mantle-resource-version="3.13.107" data-beauty-resource-version="1.205.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="beauty" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.byrdie.com/fashion-horoscope-april-2022-5224075" />
<title>What to Wear This April, According to Your Horoscope</title>
<meta name="description" content="This April is the time for fun colors and investment pieces. Inside, read more about what your horoscope has in store for your style." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="BYRDIE" />
<meta name="sailthru.author" content="Ellen Ricks" />
<meta name="sailthru.tags" content="style,what-to-wear" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="What to Wear This April, According to Your Horoscope" />
<meta property="article:section" content="Byrdie" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="166036133580911" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Byrdie" />
<meta property="og:url" content="https://www.byrdie.com/fashion-horoscope-april-2022-5224075" />
<meta property="og:title" content="What to Wear This April, According to Your Horoscope" />
<meta property="og:description" content="This April is the time for fun colors and investment pieces. Inside, read more about what your horoscope has in store for your style." />
<meta property="og:image" content="https://www.byrdie.com/thmb/289tOVAc4tZwB1ag8apz_CBd7L4=/1000x1000/filters:fill(auto,1)/aries-bc15c2d816ca4fdd80b3598592c843ff.jpg" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ByrdieBeauty" />
<meta name="twitter:title" content="What to Wear This April, According to Your Horoscope" />
<meta name="twitter:description" content="This April is the time for fun colors and investment pieces. Inside, read more about what your horoscope has in store for your style." />
<meta name="twitter:image" content="https://www.byrdie.com/thmb/289tOVAc4tZwB1ag8apz_CBd7L4=/1000x1000/filters:fill(auto,1)/aries-bc15c2d816ca4fdd80b3598592c843ff.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.205.0/cache/eNqdVtGWoyAM_aHl8E2IqXIKxBNCZ7pfv6naqVgG7T4IJN5LAiQBndiwszqYyB60TUk_NPBHv_9wwQygJm8sjOh7oB_QQrt7SG88DBNGiJy06dMMvLke8EV9AQaPnfF6BCNzr10NF83NDaLEqBNaZ7wSzWZY43SZGWPSBDcQ1CKWUo12QQpiEL6SB2YgldwQ8_Suaaz7E3Z9lctWzKt8DY84SO4vRl53pxR_X-oAEUhACQzZcSfWaM9T9bNjHRrqFXzziTi4ePh2nQclihPwjYGqHyQKYe76xsRfrh9A-jVw0mhoifMgSLXV1uxV2UeknXNqDfVSPDjYjgRlKYduM_xPYy4Oe_nMTAHYFEJjl7u7dxGWI1zHp008uXteJUiYyUkau0eOP0xtFMoxhBNxwIie3fTsW9YySz6pJ2G2V6haAbMzUyRLA_6LgUq5qVbHuUI3K2SA3hk9kVR5uqu51pdSw2ZiypYzQa-sFBnRLZeFLol1Lxnt4_ts-nk99qB0VHgjBz83NadWkOo82mv6DLtmUyOLdoyDDdqhB8I8WeM9ZtY8QpC0SCNOSsbKI16rc0itXFolDeYEvpQOSN4lfo3a4Lk5sZALmPlEJKOvhXBwBXTO-7n4p_W14ez1rl7a1t30g_rMRmXyOi_Kv9vm7ljklke_I5YdJbCO7No13koXRHlFrF2zjFBODKozIhbCuUrSI_cmjSpHcZvSpqhU__wDx9L7zw.min.css"></link>

					
					<style type="text/css"></style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.205.0/cache/eNp9UltuwyAQvFARd6hU9beKfAEeG2eDYSksruzTF6eRkjjbSPzAzI5mmNWVDaPT0SSeQDuKmRIkrnoyCzXW59qPcidw4U0_ks8baV0qrtAZlI447inX24S2PtAlKTIevADMkDwVHclDSbgW9QcJTEcU8Fl8Z-K7QVkqF0yjoNEYJ2QULR6TegV7ii_xz6_h_3h8KsRyrAKd02AoxoV70x2yBUzIhL0wYTCaxd4E77o1_vITY2ZhKjdbmxWAw_AuvPJm68D2YwbZRTYjqBnhR3Iycrw0N6ELivcJn7ey99YctwJ-2zjub9t4dapH-gVRig57.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<script id="unified-schema_1-0" class="comp  unified-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "What to Wear This April, According to Your Horoscope"
,"datePublished": "2022-04-11T20:40:41.723-04:00"
,"dateModified": "2022-04-11T20:40:41.723-04:00"
,"author": [
{"@type": "Person"
,"name": "Ellen Ricks"
,"description": "Ellen is a freelance writer and astrologer, covering fashion, mental health, LGBTQ&#43; issues, sex and dating, and astrology."
,"url": "https://www.byrdie.com/ellen-ricks-5190461"
,"sameAs": [
"https://twitter.com/WithLove_Ellen",
"https://www.instagram.com/sarcasm_in_heels/"
]
,"knowsAbout": ["Fashion, astrology, spirituality, mental health, LGBTQ+, dating"]
,"alumniOf": [
{
"@type": "Organization",
"Name": "SUNY Potsdam"
}
]
}
]
,"description": "This April is the time for fun colors and investment pieces. Inside, read more about what your horoscope has in store for your style."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/we01j-vbkcmzCgGJSDV9Bb-WMUU=/1000x562/smart/filters:no_upscale()/aries-bc15c2d816ca4fdd80b3598592c843ff.jpg",
"height": 562,
"width": 1000
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/s_3U2o4Uf0kisaU_qbBHH4fa7NM=/1000x750/smart/filters:no_upscale()/aries-bc15c2d816ca4fdd80b3598592c843ff.jpg",
"height": 750,
"width": 1000
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/batp4ambaQVuojMX1m33onBZxfw=/1000x1000/smart/filters:no_upscale()/aries-bc15c2d816ca4fdd80b3598592c843ff.jpg",
"height": 1000,
"width": 1000
}
]
,"publisher": {
"@type": "Organization",
"name": "Byrdie",
"url": "https://www.byrdie.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/76jMz8Ns7yORtoFhvRNAV_qAbhk=/348x60/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-logo-schema-4e83a1816ed24289a9257927f841bca4.png",
"width": 348,
"height": 60
},
"brand": "Byrdie"
, "publishingPrinciples": "https://www.byrdie.com/about-us-4776890#editorial-guidelines"
, "sameAs" : [
"https://twitter.com/byrdiebeauty",
"https://www.facebook.com/ByrdieBeauty/",
"https://www.instagram.com/Byrdie/",
"https://www.pinterest.com/byrdiebeauty/",
"https://flipboard.com/@byrdiebeauty"
]
}
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.byrdie.com/fashion-horoscope-april-2022-5224075"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.byrdie.com/style-5118230",
"name": "Style"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.byrdie.com/what-to-wear-5118233",
"name": "What to Wear"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.byrdie.com/fashion-horoscope-april-2022-5224075",
"name": "What to Wear This April, According to Your Horoscope"
}
}
]
}
}
, "about": [
]		
}
</script>		

					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.205.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.205.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.205.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.205.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.205.0/icons/favicons/mstile-310x150.png">


</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="newsletter-reveal-icon">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="close">
<svg viewBox="0 0 45.8 45.1" xmlns="http://www.w3.org/2000/svg"><path d="M25.3 21.9l9.9-9.9c.5-.5.5-1.4 0-1.9s-1.4-.5-1.9 0L23.4 20 12.9 9.5c-.5-.5-1.3-.5-1.9 0-.5.5-.5 1.4 0 1.9l10.5 10.5L11 32.4c-.5.5-.5 1.4 0 1.9.3.3.6.4.9.4.3 0 .7-.1.9-.4l10.5-10.5 9.9 9.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.5.5-1.4 0-1.9l-9.7-9.9z"/></svg> </symbol>
<symbol id="logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 543.01 81.3"><path d="M0 81.3V0H30.19C44.64 0 54.34 5.61 54.34 21.13c0 7.34-2.37 13.27-9 16.61V38C57 39.46 62 47.33 62 58.66c0 17-14.56 22.64-29.44 22.64ZM21.13 31.92h2.38c5.6 0 11.42-1 11.42-7.88 0-7.44-6.57-7.87-12.29-7.87H21.13Zm0 33.2h2.7c6.25 0 16.82.33 16.82-8.62 0-9.81-10.46-8.84-17.36-8.84H21.13ZM87.77 0h25.34l15.2 22.1L143.52 0h25.33l-30 42.27v39H117.75v-39ZM275.82 81.3H249.51L229.56 50h-.21V81.3H208.21V0H239.8c16.07 0 28.25 7.66 28.25 25 0 11.22-6.25 20.92-17.79 23ZM229.35 36.45h2c6.91 0 14.67-1.3 14.67-10.14s-7.76-10.14-14.67-10.14h-2ZM316 0h30c22.65 0 41.3 17.79 41.3 40.65S368.55 81.3 346 81.3H316Zm21.13 63.4h4.75c12.61 0 23.39-6.9 23.39-22.75 0-14.56-9.59-22.75-23.18-22.75h-5ZM450.61 81.3H429.47V0h21.14ZM517.89 17.9V31.48h23.83v17.9H517.89v14H543V81.3H496.76V0H543V17.9Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 6 56.693 48.5" xmlns="http://www.w3.org/2000/svg"><path d="M40.43 21.74h-7.645v-5.015c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.03c-8.248 0-10.125 6.175-10.125 10.126v5.52h-4.77v8.53h4.77v24.136h10.033V30.27h6.77l.875-8.53z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="10 8 11 15" xmlns="http://www.w3.org/2000/svg"><path d="M10 13.048c0 1.39.505 2.626 1.588 3.087.177.075.337.002.388-.203.036-.14.12-.5.158-.648.052-.203.032-.274-.11-.45-.313-.384-.513-.88-.513-1.585 0-2.046 1.47-3.87 3.82-3.87 2.08 0 3.228 1.322 3.228 3.092 0 2.33-.99 4.297-2.458 4.297-.81 0-1.42-.7-1.225-1.557.233-1.023.684-2.128.684-2.867 0-.66-.34-1.213-1.047-1.213-.83 0-1.496.894-1.496 2.09 0 .764.248 1.28.248 1.28l-.998 4.403c-.296 1.307-.044 2.91-.023 3.07.013.097.13.12.184.047.076-.104 1.063-1.375 1.4-2.644.094-.36.545-2.22.545-2.22.27.534 1.056 1.006 1.894 1.006 2.49 0 4.183-2.368 4.183-5.538 0-2.4-1.948-4.63-4.908-4.63C11.858 8 10 10.75 10 13.046z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 56.7 56.7" xmlns="http://www.w3.org/2000/svg"><path d="M52.5 12.8c-1.8.8-3.8 1.3-5.8 1.6 2.1-1.2 3.7-3.2 4.4-5.6-2 1.2-4.1 2-6.4 2.5-1.8-2-4.5-3.2-7.4-3.2-5.6 0-10.1 4.5-10.1 10.1 0 .8.1 1.6.3 2.3-8.4-.4-15.9-4.5-20.9-10.6-.9 1.5-1.4 3.2-1.4 5.1 0 3.5 1.8 6.6 4.5 8.4-1.7-.1-3.2-.5-4.6-1.3v.1c0 4.9 3.5 9 8.1 9.9-.8.2-1.7.4-2.7.4-.7 0-1.3-.1-1.9-.2 1.3 4 5 6.9 9.4 7-3.5 2.7-7.8 4.3-12.6 4.3-.8 0-1.6 0-2.4-.1 4.5 2.9 9.8 4.5 15.5 4.5 18.6 0 28.8-15.4 28.8-28.8v-1.3c2.1-1.3 3.8-3.1 5.2-5.1z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 2859 3333" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2081 0C2136 473 2400 755 2859 785V1317C2593 1343 2360 1256 2089 1092V2087C2089 3351 711 3746 157 2840C-199 2257 19 1234 1161 1193V1754C1074 1768 981 1790 896 1819C642 1905 498 2066 538 2350C615 2894 1613 3055 1530 1992V1H2081V0Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,324.418,4.079,256,4.079h0Z"/><path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z"/><circle cx="390.476" cy="121.524" r="30.23"/></svg> </symbol>
<symbol id="icon-emailshare">
<svg viewBox="8827 -2675 200 131" xmlns="http://www.w3.org/2000/svg"><path d="M8834.11-2675l92.89 85.703 92.89-85.703h-185.78zm-7.11 6.953v120.547c0 1.385 1.115 2.5 2.5 2.5h195c1.385 0 2.5-1.115 2.5-2.5v-120.547l-96.64 89.22c-1.907 1.727-4.813 1.727-6.72 0l-96.64-89.22z"/></svg> </symbol>
<symbol id="icon-snapchat">
<svg viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg"><path d="M0.140764871,13.8235287 C2.88918819,13.3674063 4.12163645,10.5363465 4.17280405,10.4161282 C4.17420738,10.4128644 4.17571866,10.4096005 4.17717596,10.4063367 C4.34541373,10.0627081 4.37833803,9.76450145 4.27546309,9.52009381 C4.08682305,9.07207659 3.4716784,8.8751579 3.06449658,8.74503926 C2.9648601,8.71327116 2.87040514,8.68318938 2.79592066,8.65354278 C1.98344612,8.32982369 1.91581637,7.99745541 1.94771516,7.82811622 C2.00212122,7.53953786 2.38479872,7.33843057 2.69434111,7.33843057 C2.77918864,7.33843057 2.85388902,7.35366185 2.91671506,7.38314526 C3.28217478,7.5557483 3.61163366,7.64321936 3.89580814,7.64321936 C4.28857884,7.64321936 4.46000109,7.47681763 4.4809431,7.45505866 C4.47101184,7.26755073 4.45865173,7.07177438 4.44596778,6.86974234 C4.36408883,5.56017867 4.26267119,3.93298841 4.67373916,3.00409794 C5.90586358,0.2199288 8.5185956,0.00359023022 9.28999573,0.00359023022 C9.30975031,0.00359023022 9.62814447,0.00021758971 9.62814447,0.00021758971 L9.67386067,0 C10.447042,0 13.0654952,0.216664954 14.2983213,3.00241162 C14.7094972,3.93173727 14.6077558,5.56039626 14.5257689,6.86892638 L14.5223685,6.92582609 C14.5109799,7.10805747 14.5000231,7.28517549 14.4908475,7.45473227 C14.5104941,7.47491372 14.668153,7.62793368 15.0242212,7.64164184 L15.024653,7.64164184 C15.2951719,7.63125193 15.6061716,7.54427044 15.9473969,7.38314526 C16.0474652,7.33609148 16.1585982,7.32619115 16.2341622,7.32619115 C16.3496671,7.32619115 16.4667372,7.34871169 16.5639449,7.38961855 L16.5698821,7.39201204 C16.8459064,7.49063458 17.0267742,7.68559496 17.0306063,7.88936772 C17.0341686,8.08122745 16.8888699,8.36969701 16.1759239,8.65354278 C16.1020332,8.6828086 16.0075782,8.71305357 15.9075099,8.74503926 C15.4998963,8.87537549 14.8850215,9.07207659 14.6965434,9.51998501 C14.5935066,9.76433826 14.6264848,10.0623274 14.7946686,10.4061191 C14.7961259,10.409383 14.7978531,10.4126468 14.7991485,10.4161282 C14.8502621,10.5362378 16.0816849,13.3665359 18.8312416,13.8231479 C18.9327672,13.8400111 19.0053086,13.9312356 18.9996953,14.0348083 C18.9973744,14.0736481 18.9879829,14.1127054 18.9715747,14.1507292 C18.8581748,14.4180926 18.3468766,14.7970795 16.5583855,15.0756487 C16.4122772,15.098278 16.3556582,15.2901377 16.2684898,15.6924611 C16.2367529,15.838899 16.2046382,15.9827258 16.1604873,16.1340594 C16.1223815,16.2653204 16.0412042,16.3267351 15.9045953,16.3267351 L15.8824119,16.3267351 C15.7876871,16.3267351 15.6529133,16.3095999 15.4821928,16.2758191 C15.1793972,16.2160908 14.839953,16.1611494 14.407997,16.1611494 C14.1557753,16.1611494 13.8947558,16.1833979 13.6324949,16.2271334 C13.0958828,16.31727 12.64034,16.6414242 12.158134,16.984944 C11.4571163,17.4846388 10.7336992,18 9.60612297,18 C9.55706037,18 9.50886136,17.9986401 9.46071632,17.996301 L9.46060837,17.996301 C9.42995099,17.9987489 9.3978363,18 9.36566764,18 C8.23841521,18 7.51489025,17.4846388 6.81527589,16.9860863 C6.33215228,16.6420226 5.87633965,16.31727 5.33918782,16.2271334 C5.07703483,16.1833979 4.81617723,16.1611494 4.56406346,16.1611494 C4.10987006,16.1611494 3.75153494,16.2318116 3.48997568,16.2833804 C3.33096751,16.3147677 3.19381891,16.3416944 3.08964859,16.3416944 C2.98072853,16.3416944 2.8627408,16.3179227 2.81146525,16.1413487 C2.76688251,15.9883831 2.73471385,15.8402045 2.70362468,15.6968673 C2.62379675,15.3279984 2.56701583,15.1011067 2.41362098,15.0774438 C0.625777575,14.7991466 0.114047612,14.4195613 0,14.150294"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86"><path d="M4.77 7.84H7.44v8.59H4.77V7.84ZM6.11 3.57A1.55 1.55 0 1 1 4.56 5.12 1.55 1.55 0 0 1 6.11 3.57M9.12 7.84h2.56V9h0a2.8 2.8 0 0 1 2.53-1.39c2.7 0 3.2 1.78 3.2 4.09v4.71H14.77V12.25c0-1 0-2.28-1.39-2.28s-1.6 1.09-1.6 2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/></svg> </symbol>
<symbol id="envelope">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg" fill="#FFF"><path d="M2.09046055,11.9217269 L2.09046055,3.67306256 L8.80729839,10.3509308 C9.00323009,10.54591 9.2689092,10.655303 9.54618,10.655303 L9.54903063,10.655303 C9.82725218,10.6545475 10.0936912,10.5434537 10.2894338,10.3469636 L16.9095411,3.69271255 L16.9095411,11.9217269 L2.09046055,11.9217269 Z M15.5752567,2.07827315 L9.54218945,8.14248302 L3.44241784,2.07827315 L15.5752567,2.07827315 Z M19,1.15854186 L19,1.03913576 C19,0.465344778 18.531928,0 17.9547705,0 L1.04522946,0 C0.468073652,0 0,0.465344778 0,1.03913576 L0,12.9608626 C0,13.5346552 0.468073652,14 1.04522946,14 L17.9547705,14 C18.531928,14 19,13.5346552 19,12.9608626 L19,1.15891962 L19,1.15854186 Z"/></svg> </symbol>
<symbol id="hamburger">
<svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg"><path d="M14.567.66H16v1.815H0V.66h14.567zM14.567 7H16v1.815H0V7h14.567zM14.567 12.988H16v1.815H0v-1.815h14.567z"/></svg> </symbol>
<symbol id="magnifying-glass">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M0 0h20v20H0z" fill="none"/><path d="M19.6 18.6l-6.2-6.2A6.8 6.8 0 0 0 15 8a7 7 0 0 0-7-7 7 7 0 0 0-7 7 7 7 0 0 0 7 7 6.8 6.8 0 0 0 4.4-1.6l6.2 6.2zM2.5 8A5.5 5.5 0 0 1 8 2.5 5.5 5.5 0 0 1 13.5 8 5.5 5.5 0 0 1 8 13.5 5.5 5.5 0 0 1 2.5 8z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="thin-arrow">
<svg width="40" height="25" xmlns="http://www.w3.org/2000/svg"><path d="M27.604 24.5l11.896-12L27.604.5l-.76.818 10.592 10.637H.5v1.09h36.936L26.844 23.682z" stroke="#000"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 75" xml:space="preserve"><style>.prefix__st2{fill:#009ad9}.prefix__st4{fill:#f68f1e}.prefix__st5{fill:#ec174c}.prefix__st10{fill:#443639}</style><circle cx="39.6" cy="37.4" fill="#f44b34" r="34.3"/><path d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6l-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1l3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z" fill="#fff"/><path transform="rotate(-45.001 105.016 21.48)" class="prefix__st2" d="M100.4 18.5h9.2v5.9h-9.2z"/><path class="prefix__st2" d="M121 44l4.2 4.2 6.5-6.5-4.2-4.2zM117.8 12.8c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zM110.3 33.4l4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path d="M99.6 52.4l6.6 6.5 4.1-4.2-6.5-6.5zM135.9 37.5l-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zM110.3 41.7l6.5 6.5L121 44l-6.5-6.5zM125.2 26.9L121 31l6.5 6.5 4.2-4.1-6.5-6.5z" style="fill:#6ebd44"/><path transform="rotate(-45.001 115.673 53.48)" class="prefix__st4" d="M111.1 50.5h9.2v5.9h-9.2z"/><path class="prefix__st4" d="M102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zM106.2 37.5L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9L89 33.4l4.1 4.1 6.5-6.5z"/><path class="prefix__st5" d="M99.6 44l-6.5-6.5-4.1 4.2 6.5 6.5zM85.6 30c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3z"/><path transform="rotate(-45.001 115.641 21.47)" class="prefix__st5" d="M112.7 16.9h5.9v9.2h-5.9z"/><path class="prefix__st5" d="M106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path transform="rotate(-45.001 110.322 16.09)" fill="#573357" d="M107.4 13.1h5.9V19h-5.9z"/><path transform="rotate(-45.001 88.957 37.508)" fill="#be272d" d="M86 34.6h5.9v5.9H86z"/><path transform="rotate(-45.001 131.665 37.53)" fill="#008e4c" d="M128.7 34.6h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 110.366 58.865)" fill="#7a773e" d="M107.4 55.9h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 121.027 26.772)" class="prefix__st10" d="M118.1 23.8h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 99.661 48.187)" fill="#803136" d="M96.7 45.2h5.9v5.9h-5.9z"/><path transform="rotate(-44.996 99.638 26.79)" fill="#593438" d="M96.7 23.8h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 110.345 37.481)" class="prefix__st10" d="M107.4 34.5h5.9v5.9h-5.9z"/><path transform="rotate(-45.001 121.05 48.16)" fill="#2a6442" d="M118.1 45.2h5.9v5.9h-5.9z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zM185.1 15.7c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zM206.1 30.2c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zM244.2 18.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zM260.5 24.2c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zM275.4 15.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zM223.2 18.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zM270.4 40.5h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zM174.2 47.5c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zM193.1 47.5c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zM215.7 48.2c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zM224.7 47.5c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zM250.9 50.5c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zM292.7 49.5c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zM259.1 40.5h3.4v3.4h-3.4z"/></svg> </symbol>
</defs>
</svg>
<div id="header_1-0" class="comp header is-expanded beauty-header header mntl-block" data-tracking-container="true">
<div id="guidecrumb__container_1-0" class="comp guidecrumb__container mntl-block"></div>
<div id="header__container_1-0" class="comp l-container-med header__container mntl-block">
<div id="header__logo_1-0" class="comp header__logo mntl-block">
<a id="linked-logo_1-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div id="header__follow-content_1-0" class="comp header__follow-content mntl-block">
<p id="header__tagline_1-0" class="comp header__tagline mntl-text-block">
Confidence, Community, and Joy</p>
<nav id="header__social_1-0" class="comp header__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="550k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="555K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
data-count="82K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<div id="header__newsletter-button_1-0" class="comp header__newsletter-button reveal-button js-reveal-component is-concealed" data-tracking-container="true">
<div class="reveal-button__content-container">
<button type="button" class="reveal-button__reveal js-reveal-button" aria-label="Toggle newsletter signup">
<svg class="icon newsletter-reveal-icon reveal-button__reveal-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#newsletter-reveal-icon"></use>
</svg>
<span class="reveal-button__text js-reveal-text">Subscribe</span>
</button>
<div class="reveal-button__container js-reveal-container">
<form id="header__newsletter_1-0" class="comp header__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="79055af6e7163800e26eb1cfc0293569" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<button type="button" class="reveal-button__close js-close-button">
<svg class="icon close reveal-button__close-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
</div>
<div id="header__line-break_1-0" class="comp header__line-break mntl-block"></div>
<button id="header__button--hamburger_1-0" class="comp header-nav__button js-expand-button header__button--hamburger icon-button mntl-button" aria-label="Open navigation">
<svg class="icon hamburger mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger"></use>
</svg>
</button>
<div id="header__nav_1-0" class="comp header-nav header__nav header-nav" data-tracking-container="true">
<div id="header-nav__top-nav_1-0" class="comp header-nav__top-nav mntl-block">
<a id="header-nav__logo_1-0" class="comp header-nav__logo linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
<button id="header-nav__button--close_1-0" class="comp header-nav__button js-collapse-button header-nav__button--close icon-button mntl-button" aria-label="Close navigation">
<svg class="icon close mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
<ul class="header-nav__list">
<li class="header-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="header-nav__item-title"
>Skin</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-4628417"
class="header-nav__sublist-link"
>Skincare</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-oily-4628416"
class="header-nav__sublist-link"
>Oily</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-dry-4628415"
class="header-nav__sublist-link"
>Dry</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/acne-4628414"
class="header-nav__sublist-link"
>Acne</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/anti-aging-4628413"
class="header-nav__sublist-link"
>Anti-Aging</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/body-4628412"
class="header-nav__sublist-link"
>Body</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hyperpigmentation-5200597"
class="header-nav__sublist-link"
>Hyperpigmentation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__sublist-link"
>Fragrance</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/tattoos-and-piercings-4628409"
class="header-nav__sublist-link"
>Tattoos & Body Piercings</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-dermatologist-4628408"
class="header-nav__sublist-link"
>Ask a Dermatologist</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-ingredients-glossary-4800556"
class="header-nav__sublist-link"
>Skincare Ingredients A-Z</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="header-nav__item-title"
>Hair</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-care-4628410"
class="header-nav__sublist-link"
>Hair Care</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/natural-hair-4847339"
class="header-nav__sublist-link"
>Natural Hair</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-styling-4628405"
class="header-nav__sublist-link"
>Hair Styling</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/haircuts-4628406"
class="header-nav__sublist-link"
>Haircuts</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-color-4628404"
class="header-nav__sublist-link"
>Hair Color</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-hairstylist-4628403"
class="header-nav__sublist-link"
>Ask a Hairstylist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="header-nav__item-title"
>Makeup</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-face-4628400"
class="header-nav__sublist-link"
>Face</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-eyes-4628399"
class="header-nav__sublist-link"
>Eyes</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-lips-4628401"
class="header-nav__sublist-link"
>Lips</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-brows-4628397"
class="header-nav__sublist-link"
>Brows</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nails-4628396"
class="header-nav__sublist-link"
>Nails</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-makeup-artist-4628398"
class="header-nav__sublist-link"
>Ask a Makeup Artist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__item-title"
>Fragrance</a>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="header-nav__item-title"
>Wellness</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nutrition-4628394"
class="header-nav__sublist-link"
>Nutrition</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fitness-4628393"
class="header-nav__sublist-link"
>Fitness</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/health-4628392"
class="header-nav__sublist-link"
>Health</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
class="header-nav__item-title"
>Style</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fashion-trends-5118232"
class="header-nav__sublist-link"
>Fashion Trends</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/shopping-5118231"
class="header-nav__sublist-link"
>Shopping</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/what-to-wear-5118233"
class="header-nav__sublist-link"
>What to Wear</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="header-nav__item-title"
>Reviews</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-reviews-4628391"
class="header-nav__sublist-link"
>Product Reviews</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/gift-guides-4628388"
class="header-nav__sublist-link"
>Gift Guides</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/beauty-news-5072502"
class="header-nav__item-title"
>News</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/celebrities-5072503"
class="header-nav__sublist-link"
>Celebrities</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/trends-and-innovation-5072505"
class="header-nav__sublist-link"
>Trends & Innovation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-and-brand-news-5072507"
class="header-nav__sublist-link"
>Product & Brand News</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/voices-5119453"
class="header-nav__sublist-link"
>Voices</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="/about-us-4776890"
class="header-nav__item-title"
>About Us</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#the-byrdie-team"
class="header-nav__sublist-link"
> The Byrdie Team
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/editorial-guidelines-5196791"
class="header-nav__sublist-link"
> Editorial Guidelines
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#contact-us"
class="header-nav__sublist-link"
> Contact Us
</a> </li>
</ul>
</li>
</ul>
<div id="header-nav__bottom-nav_1-0" class="comp header-nav__bottom-nav mntl-block">
<ul id="header-nav__horizontal-nav_1-0" class="comp header-nav__horizontal-nav horizontal-nav--header horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_1-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_1-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_1-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#editorial-guidelines"
id="horizontal-nav__link_1-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Guidelines</span></a>
</li>
<li id="horizontal-nav__item_1-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_1-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_1-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059"
id="horizontal-nav__link_1-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use and Policies</span></a>
</li>
<li id="horizontal-nav__item_1-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_1-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
</ul>
<nav id="header-nav__social_1-0" class="comp header-nav__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="550k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="555K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
data-count="82K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<form id="header-nav__newsletter_1-0" class="comp header-nav__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="79055af6e7163800e26eb1cfc0293569" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_2-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_2-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<div id="header__overlay_1-0" class="comp js-overlay header__overlay mntl-block"></div>
<form id="header__general-search_1-0" class="comp header__general-search general-search js-external-click" role="search" method="get" action="/search" data-tracking-container="true">
<button type="button"
class="general-search__button js-search-button general-search__button--open"
aria-label="Open search form">
Search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnifying-glass"></use>
</svg>
</button>
<input class="general-search__input"
type="text"
name="q"
value=""
placeholder="What are you looking for?"
required />
<button type="submit"
class="general-search__button general-search__button--submit"
aria-label="Submit search form">
Search
</button>
<button type="button"
class="general-search__button general-search__button--close js-search-button"
aria-label="Close search form">
Close search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</form>
<div id="header__general-search-overlay_1-0" class="comp header__general-search-overlay mntl-block"></div>
</div>
</div>
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<main id="main_1-0" class="comp main mntl-block" data-tracking-container="true">
<article id="article_1-0" class="comp article" data-tracking-container="true">
<div id="social-share-sticky-container_1-0" class="comp social-share-sticky-container mntl-block">
<ul id="social-share--sticky_1-0" class="comp social-share--sticky social-share mntl-social-share share" data-title="What to Wear This April, According to Your Horoscope" data-description="This April is the time for fun colors and investment pieces. Inside, read more about what your horoscope has in store for your style." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=166036133580911&display=popup&href=https%3A%2F%2Fwww.byrdie.com%2Ffashion-horoscope-april-2022-5224075%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.byrdie.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Ffashion-horoscope-april-2022-5224075%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=What+to+Wear+This+April%2C+According+to+Your+Horoscope&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FlQGuh3tIer7iQK-hBmNfQL0CkLE%3D%2F750x0%2Faries-bc15c2d816ca4fdd80b3598592c843ff.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/fashion-horoscope-april-2022-5224075?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div id="article-header_1-0" class="comp article-header mntl-block">
<div id="article-header__breadcrumb_1-0" class="comp article-header__breadcrumb mntl-block">
<ul id="breadcrumb_1-0" class="comp breadcrumb mntl-block" data-tracking-container="true">
<li id="breadcrumb__list-item_1-0" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/style-5118230"
id="mntl-text-link_1-0"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Style</span></a>
</li>
<li id="breadcrumb__list-item_1-0-1" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/what-to-wear-5118233"
id="mntl-text-link_1-0-1"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">What to Wear</span></a>
</li>
</ul>
</div>
<h1 id="article-heading_1-0" class="comp article-heading mntl-text-block">
What to Wear This April, According to Your Horoscope</h1>
<h2 id="article-subheading_1-0" class="comp article-subheading mntl-text-block">
Check out what the planets have to say about your wardrobe. </h2>
<div id="article-meta_1-0" class="comp article-meta mntl-block">
<div id="beauty-bylines_1-0" class="comp beauty-bylines mntl-bylines" data-tracking-container="true">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Ellen is a freelance writer and astrologer, covering fashion, mental health, LGBTQ&amp;#43; issues, sex and dating, and astrology." data-inline-tooltip="true">
<a
href="https://www.byrdie.com/ellen-ricks-5190461"
class="mntl-attribution__item-name"
>Ellen Ricks</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-src="https://www.byrdie.com/thmb/I-Y3uEFkfINmpmHw1obCjtlw8PY=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/ellenricks-0a7960c5340f4b35a6740b00e393f6e2.jpg"
alt="Ellen Ricks"
class="lazyload mntl-author-tooltip__image"
width="200"
height="200"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/I-Y3uEFkfINmpmHw1obCjtlw8PY=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/ellenricks-0a7960c5340f4b35a6740b00e393f6e2.jpg"
alt="Ellen Ricks"
width="200"
height="200"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.byrdie.com/ellen-ricks-5190461"
class="mntl-attribution__item-name"
>Ellen Ricks</a>
</div>
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp social-nav--tooltip mntl-author-tooltip__social-nav beauty-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/sarcasm_in_heels/"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://twitter.com/WithLove_Ellen"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a> </li>
</ul>
</nav>
<div class="mntl-author-tooltip__bio">
Ellen is a freelance writer and astrologer, covering fashion, mental health, LGBTQ&#43; issues, sex and dating, and astrology.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/editorial-guidelines-5196791"
class="mntl-author-tooltip__learn-more-link"
>Byrdie&#39;s Editorial Guidelines</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Published on Apr 11, 2022</div>
</div>
</div>
</div>
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="What to Wear This April, According to Your Horoscope" data-description="This April is the time for fun colors and investment pieces. Inside, read more about what your horoscope has in store for your style." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=166036133580911&display=popup&href=https%3A%2F%2Fwww.byrdie.com%2Ffashion-horoscope-april-2022-5224075%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.byrdie.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Ffashion-horoscope-april-2022-5224075%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=What+to+Wear+This+April%2C+According+to+Your+Horoscope&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FlQGuh3tIer7iQK-hBmNfQL0CkLE%3D%2F750x0%2Faries-bc15c2d816ca4fdd80b3598592c843ff.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/fashion-horoscope-april-2022-5224075?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div class="article__body right-rail">
<figure id="primary-image_1-0" class="comp primary-image mntl-block" data-tracking-container="true">
<div id="primary-image__media_1-0" class="comp primary-image__media mntl-block">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
src="https://www.byrdie.com/thmb/HSsXCP2vU5FvG2_1xSrjXUb7AHU=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/aries-bc15c2d816ca4fdd80b3598592c843ff.jpg"
style="--blurry: url('data:image/gif;charset=utf-8;base64,R0lGODlhCAAIAPUAAB4nRDZPSzlIaTtMeDRQaDlceldORUtSbElZc1FMbFtQYVBfdl1XcV1ddUVhUk1iWVpgXElmakNxZF1tY1Rld1Jge1JrclpodVx4bF5zdmNYVDpdlTxclTtinTVqrjpmpU9+hFNwgERqqERvs017r3toiG6GiGyNhNMeF+EREfMaE/EGJPYHJvcKJvYMJ/gOJ/gJKPESJ/MVLvYQKvgQKP0UKe0lJf0gL/Y1JPo+Jfk1OfBDRc7L1vjm2h4nRB4nRCwAAAAACAAIAEUISwADPMhxgUGEBBAkkADQogUNGCw02EChYkYPFxMGiOjA4QOPEBYElEiB48WKGQ4QnPAgY8cNHQ0WFNgQYwSFDDUIGKiAAYQJBQcCAgA7')"
onload="(function(e){e.classList.add('loaded')})(this)"
srcset="https://www.byrdie.com/thmb/uh3RCCxaGbrnIOOz-SFOe9yGhNM=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/aries-bc15c2d816ca4fdd80b3598592c843ff.jpg 750w"
sizes="(max-width: 600px) 450px, (max-width: 537px) 537px, (max-width: 674px) 674px, 750px"
alt="April stylscope collage"
class=" primary-image__image mntl-primary-image mntl-primary-image--blurry"
width="1000"
height="1000"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/HSsXCP2vU5FvG2_1xSrjXUb7AHU=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/aries-bc15c2d816ca4fdd80b3598592c843ff.jpg"
srcset="https://www.byrdie.com/thmb/uh3RCCxaGbrnIOOz-SFOe9yGhNM=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/aries-bc15c2d816ca4fdd80b3598592c843ff.jpg 750w"
alt="April stylscope collage"
width="1000"
height="1000"
class="primary-img--noscript primary-image__image mntl-primary-image " />
</noscript>
</div>
</div>
<figcaption id="primary-image__caption_1-0" class="comp primary-image__caption mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<div id="toc_1-0" class="comp toc mntl-toc-list toc--2-col" data-tracking-container="true">
<div class="toc-container">
<p id="toc__heading_1-0" class="comp toc__heading mntl-text-block">
In This Article</p>
<div class="toc-list__col">
<span class="toc-list__item-wrapper" data-number="01">
<a
href="#toc-aries-march-21april-19"
class="toc-list__item"
>Aries (March 21—April 19)</a>
</span>
<span class="toc-list__item-wrapper" data-number="02">
<a
href="#toc-taurus-april-20-may-20"
class="toc-list__item"
>Taurus (April 20-May 20)</a>
</span>
<span class="toc-list__item-wrapper" data-number="03">
<a
href="#toc-gemini-may-21june-20"
class="toc-list__item"
>Gemini (May 21—June 20)</a>
</span>
<span class="toc-list__item-wrapper" data-number="04">
<a
href="#toc-cancer-june-21july-22"
class="toc-list__item"
>Cancer (June 21—July 22)</a>
</span>
<span class="toc-list__item-wrapper" data-number="05">
<a
href="#toc-leo-july-23august-22"
class="toc-list__item"
>Leo (July 23—August 22)</a>
</span>
<span class="toc-list__item-wrapper" data-number="06">
<a
href="#toc-virgo-august-23september-22"
class="toc-list__item"
>Virgo (August 23—September 22)</a>
</span>
</div>
<div class="toc-list__col">
<span class="toc-list__item-wrapper" data-number="07">
<a
href="#toc-libra-september-23october-22"
class="toc-list__item"
>Libra (September 23—October 22)</a>
</span>
<span class="toc-list__item-wrapper" data-number="08">
<a
href="#toc-scorpio-october-23november-21"
class="toc-list__item"
>Scorpio (October 23—November 21)</a>
</span>
<span class="toc-list__item-wrapper" data-number="09">
<a
href="#toc-sagittarius-november-22december-20"
class="toc-list__item"
>Sagittarius (November 22—December 20)</a>
</span>
<span class="toc-list__item-wrapper" data-number="10">
<a
href="#toc-capricorn-december-21january-19"
class="toc-list__item"
>Capricorn (December 21—January 19)</a>
</span>
<span class="toc-list__item-wrapper" data-number="11">
<a
href="#toc-aquarius-january-20february-18"
class="toc-list__item"
>Aquarius (January 20—February 18)</a>
</span>
<span class="toc-list__item-wrapper" data-number="12">
<a
href="#toc-pisces-february-19march-20"
class="toc-list__item"
>Pisces (February 19—March 20)</a>
</span>
</div>
</div>
</div>
<div id="mntl-sc-page_1-0" class="comp mntl-sc-page mntl-block" data-sc-sticky-offset="125" data-sc-ad-label-height="16" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="54em" data-sc-load-immediate="5" data-sc-content-positions="[1, 1, 1, 1250, 1, 1, 1, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
After a hectic and social start to <a href="https://www.byrdie.com/spring-fashion-trends-2022-5222916" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">spring,</a> life will move at a more calming pace this April. Especially when Venus, the planet of beauty and aesthetics, moves into dreamy <a href="https://www.byrdie.com/clothes-for-water-signs-5223750" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">Pisces</a> on the 5th. Even with physical Aries ruling the first half of the month, sweet Pisces encourages the dreamer in us, and we'll be more drawn to flowy items of clothing, bright clothes, and outerwear that protects us from the harsh world. This feeling only increases when Mars joins the party in Pisces on the 14th.
</p>
<div id="mntl-sc-block_1-0-1" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
April also brings a strong desire to get some shopping done when the sun enters Taurus on the 19th. With the sun, the star of self-expression and individuality, in the stubborn bull, we get into a fashion rut, sticking to what’s familiar as we stock up for spring. However, because Taurus has a weak spot for the finer things in life, we all may be tempted to splurge on big statement accessories to go with our regular looks. However, make sure these are investment pieces, not impulse buys, especially during the solar eclipse in Taurus on the 30th.
</p>
<div id="mntl-sc-block_1-0-3" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
So what do the cosmos have planned for your wardrobe this month? <strong>Check your stylescope below, and remember to check your sun, rising, and Venus sign to get the best insight (and more outfit ideas).</strong>
</p>
<div id="mntl-sc-block_1-0-5" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-aries-march-21april-19"></span> <h2 id="mntl-sc-block_1-0-6" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Aries (March 21—April 19) </span> </h2>
<figure id="mntl-sc-block_1-0-7" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/zAW4llJFFB-9omVFPplu48YHcJc=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/aries-e8d7a7a4016a4530bfefec01db436401.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/SKxCuP8LCS38_2TzGHytvo-xDKE=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/aries-e8d7a7a4016a4530bfefec01db436401.jpg"
alt="Aries outfit colage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-7" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/SKxCuP8LCS38_2TzGHytvo-xDKE=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/aries-e8d7a7a4016a4530bfefec01db436401.jpg"
srcset="https://www.byrdie.com/thmb/zAW4llJFFB-9omVFPplu48YHcJc=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/aries-e8d7a7a4016a4530bfefec01db436401.jpg 575w"
alt="Aries outfit colage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
It’s your season for the first half of the month, and while you’re loud and proud about celebrating yourself, keep things a little more low-key when Mars, your ruling planet, enters your privacy zone on the 14th. Wear items that keep you cozy and will last for more than one season, especially when the sun enters your value zone on the 19th.
</p>
<div id="mntl-sc-block_1-0-9" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Outfits that keep you warm and protected from the ever-changing spring weather while also allowing you to move around.
</p>
<div id="mntl-sc-block_1-0-11" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-12" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0" class="comp card-list__item mntl-block">
<a id="card--product_1-0" class="comp card--product card" href="https://rowingblazers.com/collections/gyles-george-zodiac-collection/products/aries-sweater?variant=39800104124450" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/QwJFEAwWTNusFPuhDKEHs3eeHaU=/500x0/filters:max_bytes(150000):strip_icc()/ariessweater-2e343fb2ea284c12a16fdcf37292ea17.jpg"
alt="Aries Sweater ($245)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/QwJFEAwWTNusFPuhDKEHs3eeHaU=/500x0/filters:max_bytes(150000):strip_icc()/ariessweater-2e343fb2ea284c12a16fdcf37292ea17.jpg"
alt="Aries Sweater ($245)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Gyles & George
</p>
<p class="card__description"
data-description="Aries Sweater ($245)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-1" class="comp card-list__item mntl-block">
<a id="card--product_1-0-1" class="comp card--product card" href="https://usa.meadows-store.com/collections/womens-view-all/products/thyme-skirt-chambray" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/FwhqJloIebFWliZeiV9MA05Z2hE=/500x0/filters:max_bytes(150000):strip_icc()/chambrayskirt-af60afe4dc55462fb3807e0f0919adf5.jpg"
alt="Thyme Skirt Chambray ($203)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/FwhqJloIebFWliZeiV9MA05Z2hE=/500x0/filters:max_bytes(150000):strip_icc()/chambrayskirt-af60afe4dc55462fb3807e0f0919adf5.jpg"
alt="Thyme Skirt Chambray ($203)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Meadows
</p>
<p class="card__description"
data-description="Thyme Skirt Chambray ($203)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-2" class="comp card-list__item mntl-block">
<a id="card--product_1-0-2" class="comp card--product card" rel="nofollow" href="https://www.freepeople.com/shop/wave-terry-bucket-hat/?color=060&amp;type=REGULAR&amp;quantity=1" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/t2XlaklP3dKTUjvzfzoK_SFTP2Q=/500x0/filters:max_bytes(150000):strip_icc()/terryhat-b9dfcbec6de5481f95b900ca81a54163.jpg"
alt="Wave Terry Bucket Hat ($100)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/t2XlaklP3dKTUjvzfzoK_SFTP2Q=/500x0/filters:max_bytes(150000):strip_icc()/terryhat-b9dfcbec6de5481f95b900ca81a54163.jpg"
alt="Wave Terry Bucket Hat ($100)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Lack of Color
</p>
<p class="card__description"
data-description="Wave Terry Bucket Hat ($100)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-13" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-taurus-april-20-may-20"></span> <h2 id="mntl-sc-block_1-0-14" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Taurus (April 20-May 20) </span> </h2>
<figure id="mntl-sc-block_1-0-15" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/3ghLz0LJ4mr2TSxmKIGqXGq56s0=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/taurus1-9624a1265d1347f0ac26ef90fd48bf54.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/n4ns8Yz3hV7JFNdTDPsofaGzCvE=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/taurus1-9624a1265d1347f0ac26ef90fd48bf54.jpg"
alt="Taurus outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-15" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/n4ns8Yz3hV7JFNdTDPsofaGzCvE=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/taurus1-9624a1265d1347f0ac26ef90fd48bf54.jpg"
srcset="https://www.byrdie.com/thmb/3ghLz0LJ4mr2TSxmKIGqXGq56s0=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/taurus1-9624a1265d1347f0ac26ef90fd48bf54.jpg 575w"
alt="Taurus outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-1" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-16" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
It’s the start of your season at the end of the month, and you’re more than ready for the attention, Taurus. You’ll have plenty of birthday activities planned when Venus, your ruling planet, enters your social zone on the 5th. This is a great time to upgrade your wardrobe as a birthday gift when the sun enters your sign on the 19th.
</p>
<div id="mntl-sc-block_1-0-17" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-18" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Romantic and dreamy pieces to bloom into your season. Treat yourself!
</p>
<div id="mntl-sc-block_1-0-19" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-20" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-1" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-1" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-1" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-1" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-3" class="comp card-list__item mntl-block">
<a id="card--product_1-0-3" class="comp card--product card" rel="nofollow" href="https://hopeforflowers.com/products/twist-frock-carmine-rose-toile?_pos=4&amp;_sid=77e465a10&amp;_ss=r" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/kwwCK7qMsxU-j8pzdY-HhGTyhM4=/500x0/filters:max_bytes(150000):strip_icc()/hffdress-fbb924f75ee0487caa6dfea2fc731d76.jpg"
alt="Twist Frock Carmine Rose Toile"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/kwwCK7qMsxU-j8pzdY-HhGTyhM4=/500x0/filters:max_bytes(150000):strip_icc()/hffdress-fbb924f75ee0487caa6dfea2fc731d76.jpg"
alt="Twist Frock Carmine Rose Toile"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Hope For Flowers
</p>
<p class="card__description"
data-description="Twist Frock Carmine Rose Toile ($408)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-4" class="comp card-list__item mntl-block">
<a id="card--product_1-0-4" class="comp card--product card" href="https://www.susanalexandra.com/collections/jewelry/products/nameplate-necklace?variant=39595372085283" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/m5jI-HRjuw1DwRlEtL75SXCdRCo=/500x0/filters:max_bytes(150000):strip_icc()/sanecklace-c040eb125dd54f22836414ab770363b6.jpg"
alt="Star Sign Necklace ($158)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/m5jI-HRjuw1DwRlEtL75SXCdRCo=/500x0/filters:max_bytes(150000):strip_icc()/sanecklace-c040eb125dd54f22836414ab770363b6.jpg"
alt="Star Sign Necklace ($158)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Susan Alexandra
</p>
<p class="card__description"
data-description="Star Sign Necklace ($158)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-5" class="comp card-list__item mntl-block">
<a id="card--product_1-0-5" class="comp card--product card" rel="nofollow" href="https://birdies.com/products/womens-slides-swan-pointed-pink-velvet-crystal?variant=32784642506832" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/MxBFm7CHfs8E8cGwMqwp1jzQVxA=/500x0/filters:max_bytes(150000):strip_icc()/birdies-084ebfc297ff4e8d903d68eb0a549f3c.jpg"
alt="The Sawn ($165)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/MxBFm7CHfs8E8cGwMqwp1jzQVxA=/500x0/filters:max_bytes(150000):strip_icc()/birdies-084ebfc297ff4e8d903d68eb0a549f3c.jpg"
alt="The Sawn ($165)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Birdies
</p>
<p class="card__description"
data-description="The Sawn ($165)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-21" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-gemini-may-21june-20"></span> <h2 id="mntl-sc-block_1-0-22" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Gemini (May 21—June 20) </span> </h2>
<figure id="mntl-sc-block_1-0-23" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/Do1Y3Dn_lo_j8EFGS82-SD2sXns=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/gemini1-78a0fd774e3242acb7ae6071ed9281c1.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/wCZXDwaUL6oWwz9YolNN5diRcu8=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/gemini1-78a0fd774e3242acb7ae6071ed9281c1.jpg"
alt="Gemini outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-23" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/wCZXDwaUL6oWwz9YolNN5diRcu8=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/gemini1-78a0fd774e3242acb7ae6071ed9281c1.jpg"
srcset="https://www.byrdie.com/thmb/Do1Y3Dn_lo_j8EFGS82-SD2sXns=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/gemini1-78a0fd774e3242acb7ae6071ed9281c1.jpg 575w"
alt="Gemini outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-2" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-24" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Dress for the life you want, Gemini. That’s your personal motto this month as Venus moves into your career zone on the 5th. This is an ideal time to invest in a <a href="https://www.byrdie.com/work-outfit-ideas-5112753" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">solid work outfit</a> that will help you achieve your ambitions. Bring some soft color into your life when Mercury enters your privacy zone on the 10th, it could brighten your mood.
</p>
<div id="mntl-sc-block_1-0-25" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-26" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>A statement work outfit that will help you get on the road to success.
</p>
<div id="mntl-sc-block_1-0-27" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-28" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-2" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-2" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-2" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-2" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-6" class="comp card-list__item mntl-block">
<a id="card--product_1-0-6" class="comp card--product card" rel="nofollow" href="https://www.eloquii.com/ombre-printed-blazer/1278254.html" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/SXx1nhYp9EUBJTtPyiLUqkuNZv8=/500x0/filters:max_bytes(150000):strip_icc()/ombreblazer-7ad58ce5063e4f5eadeae621cda00516.jpg"
alt="Ombre Printed Blazer ($139)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/SXx1nhYp9EUBJTtPyiLUqkuNZv8=/500x0/filters:max_bytes(150000):strip_icc()/ombreblazer-7ad58ce5063e4f5eadeae621cda00516.jpg"
alt="Ombre Printed Blazer ($139)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Eloquii
</p>
<p class="card__description"
data-description="Ombre Printed Blazer ($139)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-7" class="comp card-list__item mntl-block">
<a id="card--product_1-0-7" class="comp card--product card" rel="nofollow" href="https://www.eloquii.com/ombre-wide-leg-trouser/1175392.html" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/WGJz1XOSFiNhsi-Cb9427JDXL2I=/500x0/filters:max_bytes(150000):strip_icc()/ombrepants-30a5f5362cf9416ca81d4e1c44bcc905.jpg"
alt="Ombre Wide Leg Trouser ($100)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/WGJz1XOSFiNhsi-Cb9427JDXL2I=/500x0/filters:max_bytes(150000):strip_icc()/ombrepants-30a5f5362cf9416ca81d4e1c44bcc905.jpg"
alt="Ombre Wide Leg Trouser ($100)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Eloquii
</p>
<p class="card__description"
data-description="Ombre Wide Leg Trouser ($100)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-8" class="comp card-list__item mntl-block">
<a id="card--product_1-0-8" class="comp card--product card" rel="nofollow" href="https://www.alighieri.com/en-us/products/the-gemini-signet-ring-1" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/zq47-8acVs7g04BO8rH_YOGlxLk=/500x0/filters:max_bytes(150000):strip_icc()/geminiring-cb9848627aa34e80bffddcc74a285968.jpg"
alt="Gemini Signet Ring"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/zq47-8acVs7g04BO8rH_YOGlxLk=/500x0/filters:max_bytes(150000):strip_icc()/geminiring-cb9848627aa34e80bffddcc74a285968.jpg"
alt="Gemini Signet Ring"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Alighieri
</p>
<p class="card__description"
data-description="The Gemini Signet Ring ($385)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-29" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-cancer-june-21july-22"></span> <h2 id="mntl-sc-block_1-0-30" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Cancer (June 21—July 22) </span> </h2>
<figure id="mntl-sc-block_1-0-31" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/h7uVIKVbVqCjiKwSwcv49z4VjGg=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/cancer-26107867f7354bf386f24fe6ac2870c6.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/OXVG2q_wrh6UUEijohdMyziQOug=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/cancer-26107867f7354bf386f24fe6ac2870c6.jpg"
alt="Cancer outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-31" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/OXVG2q_wrh6UUEijohdMyziQOug=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/cancer-26107867f7354bf386f24fe6ac2870c6.jpg"
srcset="https://www.byrdie.com/thmb/h7uVIKVbVqCjiKwSwcv49z4VjGg=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/cancer-26107867f7354bf386f24fe6ac2870c6.jpg 575w"
alt="Cancer outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-3" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-32" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
As you slowly warm up to the new season, it may be the perfect time to do a little traveling when Venus enters your expansion zone on the 5th. This is a great time to visit a new country, go back to school, or even visit relatives during the full moon in Libra on the 16th. You may even make so new friends along the way.
</p>
<div id="mntl-sc-block_1-0-33" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-34" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Something that is easy to move in but can act as a great conversation starter, especially when you’re breaking the ice with a new friend.
</p>
<div id="mntl-sc-block_1-0-35" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-36" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-3" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-3" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-3" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-3" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-9" class="comp card-list__item mntl-block">
<a id="card--product_1-0-9" class="comp card--product card" href="https://www.farmrio.com/collections/new-in/products/off-white-macaw-flight-canvas-jumpsuit" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/Ip7kiRxmMeqyj6px2HsCS2US3gs=/500x0/filters:max_bytes(150000):strip_icc()/frjumpsuit-cb7c00a7b56b4a9da9dca81cbe37666a.jpg"
alt="Off White Macaw Flight Canvas Jumpsuit ($220)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/Ip7kiRxmMeqyj6px2HsCS2US3gs=/500x0/filters:max_bytes(150000):strip_icc()/frjumpsuit-cb7c00a7b56b4a9da9dca81cbe37666a.jpg"
alt="Off White Macaw Flight Canvas Jumpsuit ($220)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Farm Rio
</p>
<p class="card__description"
data-description="Off White Macaw Flight Canvas Jumpsuit ($220)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-10" class="comp card-list__item mntl-block">
<a id="card--product_1-0-10" class="comp card--product card" rel="nofollow" href="https://rothys.com/products/the-loafer-tide-pool" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/BdhNEd_EsBJSKlkZLHo_5IdlLH0=/500x0/filters:max_bytes(150000):strip_icc()/rothys-b0f0b119236d44f99ef45a32eff36ce2.jpg"
alt="The Loafer ($165)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/BdhNEd_EsBJSKlkZLHo_5IdlLH0=/500x0/filters:max_bytes(150000):strip_icc()/rothys-b0f0b119236d44f99ef45a32eff36ce2.jpg"
alt="The Loafer ($165)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Rothy's
</p>
<p class="card__description"
data-description="The Loafer ($165)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-11" class="comp card-list__item mntl-block">
<a id="card--product_1-0-11" class="comp card--product card" rel="nofollow" href="https://www.silverandriley.com/collections/fashion-bags/products/dubai-crossbody-and-lady-leather-bag-in-blue-passion" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/eicJ4bExec43LQGu38JrA-TYCQs=/500x0/filters:max_bytes(150000):strip_icc()/bluebag-17280814d7fd41fca13270516a9f06fd.jpg"
alt="Dubai Crossbody and Lady Leather Bag ($495)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/eicJ4bExec43LQGu38JrA-TYCQs=/500x0/filters:max_bytes(150000):strip_icc()/bluebag-17280814d7fd41fca13270516a9f06fd.jpg"
alt="Dubai Crossbody and Lady Leather Bag ($495)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Silver & Riley
</p>
<p class="card__description"
data-description="Dubai Crossbody and Lady Leather Bag ($495)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-37" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-leo-july-23august-22"></span> <h2 id="mntl-sc-block_1-0-38" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Leo (July 23—August 22) </span> </h2>
<figure id="mntl-sc-block_1-0-39" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/8No9LmLCW41jPZHX0zXHTo4Soio=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/leo-b266559b9a4142ab8b1b10bdd7faf373.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/x1FqaxS49Qa02-ltAWyjnaVRrqc=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/leo-b266559b9a4142ab8b1b10bdd7faf373.jpg"
alt="Leo outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-39" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/x1FqaxS49Qa02-ltAWyjnaVRrqc=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/leo-b266559b9a4142ab8b1b10bdd7faf373.jpg"
srcset="https://www.byrdie.com/thmb/8No9LmLCW41jPZHX0zXHTo4Soio=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/leo-b266559b9a4142ab8b1b10bdd7faf373.jpg 575w"
alt="Leo outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-4" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-40" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
April is bringing some major changes as Venus enters your transformation zone on the 5th. This isn’t a great time to buy pieces that you don’t really need, so try to invest in outfits you’ll be able to wear repeatedly. Especially as the sun enters your public image zone on the 19th, encouraging you to think about what your goals are—and how your wardrobe can help with that.
</p>
<div id="mntl-sc-block_1-0-41" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-42" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Add some more “adulting” looks while you still keep your signature dramatic flair.
</p>
<div id="mntl-sc-block_1-0-43" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-44" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-4" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-4" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-4" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-4" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-12" class="comp card-list__item mntl-block">
<a id="card--product_1-0-12" class="comp card--product card" rel="nofollow" href="https://loudbodies.com/shop/rosa-shirt-white-linen/" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/MKyUZUOHSqxO2bPLbBdMtPUbiek=/500x0/filters:max_bytes(150000):strip_icc()/rosatop-9ae4fb7880364de59f60f224c4863b7a.jpg"
alt="&quot;Rosa&quot; Shirt White Linen ($120)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/MKyUZUOHSqxO2bPLbBdMtPUbiek=/500x0/filters:max_bytes(150000):strip_icc()/rosatop-9ae4fb7880364de59f60f224c4863b7a.jpg"
alt=""Rosa" Shirt White Linen ($120)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Loud Bodies
</p>
<p class="card__description"
data-description=""Rosa" Shirt White Linen ($120)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-13" class="comp card-list__item mntl-block">
<a id="card--product_1-0-13" class="comp card--product card" rel="nofollow" href="https://wray.nyc/collections/new-arrivals/products/rikki-pants-graphic-gingham" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/A4ISsDqZcvM9arh7JNzQ0nkb76o=/500x0/filters:max_bytes(150000):strip_icc()/wraypants-2f74db8c6fcf466b929b30ceb76bf3c0.jpg"
alt="Rikki Pants Graphic Gingam ($145)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/A4ISsDqZcvM9arh7JNzQ0nkb76o=/500x0/filters:max_bytes(150000):strip_icc()/wraypants-2f74db8c6fcf466b929b30ceb76bf3c0.jpg"
alt="Rikki Pants Graphic Gingam ($145)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Wray
</p>
<p class="card__description"
data-description="Rikki Pants Graphic Gingam ($145)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-14" class="comp card-list__item mntl-block">
<a id="card--product_1-0-14" class="comp card--product card" rel="nofollow" href="https://nisolo.com/collections/womens-shoes-and-accessories/products/womens-dorsay-oxford-black" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/44WZEsjbcAYteZRqajPR25gswHI=/500x0/filters:max_bytes(150000):strip_icc()/nisolo-c4e494eb5c604299abad9a786fb9c355.jpg"
alt="Emma d&#39;Orsay Oxford ($160)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/44WZEsjbcAYteZRqajPR25gswHI=/500x0/filters:max_bytes(150000):strip_icc()/nisolo-c4e494eb5c604299abad9a786fb9c355.jpg"
alt="Emma d'Orsay Oxford ($160)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Nisolo
</p>
<p class="card__description"
data-description="Emma d'Orsay Oxford ($160)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-45" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-virgo-august-23september-22"></span> <h2 id="mntl-sc-block_1-0-46" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Virgo (August 23—September 22) </span> </h2>
<figure id="mntl-sc-block_1-0-47" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/Ul_2p-VjUfKJCGmI4pS7Rry2aN4=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/virgo1-4afe567a9af1439693b032079649d01b.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/JFdIaz29I0KJtxnwaxpNmCWYH40=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/virgo1-4afe567a9af1439693b032079649d01b.jpg"
alt="Virgo outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-47" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/JFdIaz29I0KJtxnwaxpNmCWYH40=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/virgo1-4afe567a9af1439693b032079649d01b.jpg"
srcset="https://www.byrdie.com/thmb/Ul_2p-VjUfKJCGmI4pS7Rry2aN4=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/virgo1-4afe567a9af1439693b032079649d01b.jpg 575w"
alt="Virgo outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-5" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-48" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
April brings opportunities for you to expand your most important relationships when Venus enters your partnership zone on the 5th. From romance to business partnerships, you’ll be able to understand people on a deeper level. Plan an important meeting on the 10th when Mercury enters your expansion zone, so you learn about your partner on a deeper level.
</p>
<div id="mntl-sc-block_1-0-49" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-50" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Cute sets that are versatile for any meeting you may have, from dates to contract negotiations.
</p>
<div id="mntl-sc-block_1-0-51" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-52" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-5" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-5" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-5" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-5" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-15" class="comp card-list__item mntl-block">
<a id="card--product_1-0-15" class="comp card--product card" rel="nofollow" href="https://www.thereformation.com/products/taren-set/1309684PWT.html?dwvar_1309684PWT_color=PWT" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/-FA7yXxDOKbKd7ICJq_azyHJr88=/500x0/filters:max_bytes(150000):strip_icc()/refset-26403a556a344e32a1eed022f5568f30.jpg"
alt="Taren Set ($298)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/-FA7yXxDOKbKd7ICJq_azyHJr88=/500x0/filters:max_bytes(150000):strip_icc()/refset-26403a556a344e32a1eed022f5568f30.jpg"
alt="Taren Set ($298)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Reformation
</p>
<p class="card__description"
data-description="Taren Set ($298)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-16" class="comp card-list__item mntl-block">
<a id="card--product_1-0-16" class="comp card--product card" rel="nofollow" href="https://www.stories.com/en_usd/shoes/pumps/product.pointed-kitten-heel-mules-black.1049193001.html" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/-E5mZTo2HyaRRmZ2IaRreespF7I=/500x0/filters:max_bytes(150000):strip_icc()/otherstories-edc8af0904354c12b53bf8f6ea7d214c.jpg"
alt="Pointed Kitten Heel Mules ($129)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/-E5mZTo2HyaRRmZ2IaRreespF7I=/500x0/filters:max_bytes(150000):strip_icc()/otherstories-edc8af0904354c12b53bf8f6ea7d214c.jpg"
alt="Pointed Kitten Heel Mules ($129)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
& Other Stories
</p>
<p class="card__description"
data-description="Pointed Kitten Heel Mules ($129)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-17" class="comp card-list__item mntl-block">
<a id="card--product_1-0-17" class="comp card--product card" href="https://www.wolfandbadger.com/us/gold-heart-hoop-earrings/" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/gW_WsbF7l9Hp8YJ5K0IqZHPwwLs=/500x0/filters:max_bytes(150000):strip_icc()/sp-6aa0f227242f4b11a15250e99ef1bfe5.jpg"
alt="Gold Heart Hoop Earrings ($59)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/gW_WsbF7l9Hp8YJ5K0IqZHPwwLs=/500x0/filters:max_bytes(150000):strip_icc()/sp-6aa0f227242f4b11a15250e99ef1bfe5.jpg"
alt="Gold Heart Hoop Earrings ($59)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Scream Pretty
</p>
<p class="card__description"
data-description="Gold Heart Hoop Earrings ($59)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-53" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-libra-september-23october-22"></span> <h2 id="mntl-sc-block_1-0-54" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Libra (September 23—October 22) </span> </h2>
<figure id="mntl-sc-block_1-0-55" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/LHjx_pfXqOKMVmXYbkpMwzDSaco=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/libra1-1c18a471b0484d549d8de08b00519da8.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/_qG27aQb9rX02cSOKzjqJjQYUus=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/libra1-1c18a471b0484d549d8de08b00519da8.jpg"
alt="Libra outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-55" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/_qG27aQb9rX02cSOKzjqJjQYUus=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/libra1-1c18a471b0484d549d8de08b00519da8.jpg"
srcset="https://www.byrdie.com/thmb/LHjx_pfXqOKMVmXYbkpMwzDSaco=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/libra1-1c18a471b0484d549d8de08b00519da8.jpg 575w"
alt="Libra outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-6" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-56" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Get your body moving this month, Libra. We’re still in Aries season at the start of April, and when Venus moves into your health and productivity zone on the 5th, you’re ready to make your health a priority. Especially during the full moon in your sign on the 16th. Changes are coming, Libra, if you take the first step.
</p>
<div id="mntl-sc-block_1-0-57" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-58" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Athleisure fits that let you move around with ease while also keeping you cute.
</p>
<div id="mntl-sc-block_1-0-59" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-60" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-6" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-6" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-6" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-6" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-18" class="comp card-list__item mntl-block">
<a id="card--product_1-0-18" class="comp card--product card" rel="nofollow" href="https://www.universalstandard.com/products/next-to-naked-bodysuit-deep-aquamarine" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/5CGhnN2gUKa6I1DmyD74AKDME7A=/500x0/filters:max_bytes(150000):strip_icc()/us-71abbf843693476b82c4fb6bbb7f6d47.jpg"
alt="Next-to-Naked Bodysuit ($98)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/5CGhnN2gUKa6I1DmyD74AKDME7A=/500x0/filters:max_bytes(150000):strip_icc()/us-71abbf843693476b82c4fb6bbb7f6d47.jpg"
alt="Next-to-Naked Bodysuit ($98)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Universal Standard
</p>
<p class="card__description"
data-description="Next-to-Naked Bodysuit ($98)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-19" class="comp card-list__item mntl-block">
<a id="card--product_1-0-19" class="comp card--product card" rel="nofollow" href="https://shop.dia.com/products/anna-fleece-hoodie-pink?from=/collections/activewear-1" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/LJkK29aCX_-ZjqTaXMqhydcJpp0=/500x0/filters:max_bytes(150000):strip_icc()/marc-cae84cae12b04721985d5cfd6900c25d.jpg"
alt="Anna Fleece Hoodie ($49)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/LJkK29aCX_-ZjqTaXMqhydcJpp0=/500x0/filters:max_bytes(150000):strip_icc()/marc-cae84cae12b04721985d5cfd6900c25d.jpg"
alt="Anna Fleece Hoodie ($49)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Marc NY
</p>
<p class="card__description"
data-description="Anna Fleece Hoodie ($49)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-20" class="comp card-list__item mntl-block">
<a id="card--product_1-0-20" class="comp card--product card" rel="nofollow" href="https://lociwear.com/products/women-pastel-vegan-sneakers" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/Xfgp9Vznkw63SPD-GKzer36Lj0Y=/500x0/filters:max_bytes(150000):strip_icc()/loci-ea4ea056564b4a8cbce8cfa62b2b14c4.jpg"
alt="Loci Eight ($180)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/Xfgp9Vznkw63SPD-GKzer36Lj0Y=/500x0/filters:max_bytes(150000):strip_icc()/loci-ea4ea056564b4a8cbce8cfa62b2b14c4.jpg"
alt="Loci Eight ($180)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Loci
</p>
<p class="card__description"
data-description="Loci Eight ($180)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-61" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-scorpio-october-23november-21"></span> <h2 id="mntl-sc-block_1-0-62" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Scorpio (October 23—November 21) </span> </h2>
<figure id="mntl-sc-block_1-0-63" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/5FBPQf0oKDCoqb3zGbSHAqJXvFs=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/scoprio-aa29f92f8f174364b812b6205322e235.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/w4wIvHJJOes46XEUff50wRA1n_I=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/scoprio-aa29f92f8f174364b812b6205322e235.jpg"
alt="Scorpio outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-63" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/w4wIvHJJOes46XEUff50wRA1n_I=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/scoprio-aa29f92f8f174364b812b6205322e235.jpg"
srcset="https://www.byrdie.com/thmb/5FBPQf0oKDCoqb3zGbSHAqJXvFs=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/scoprio-aa29f92f8f174364b812b6205322e235.jpg 575w"
alt="Scorpio outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-7" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-64" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
If you’re single, love is on the horizon for you this month as Mars enters your romance zone on the 14th. This is a great time for a <a href="https://www.byrdie.com/first-date-outfit-ideas-5111963" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">first date</a>, passionate romances, or just indulging in a dreamy spring fling. If you’re spoken for, this is a great month for deepening your relationship when the sun enters your partnership zone on the 19th. Either way, get ready to be wooed.
</p>
<div id="mntl-sc-block_1-0-65" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-66" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Romantic date night outfits for a dreamy spring night.
</p>
<div id="mntl-sc-block_1-0-67" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-68" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-7" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-7" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-7" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-7" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-21" class="comp card-list__item mntl-block">
<a id="card--product_1-0-21" class="comp card--product card" rel="nofollow" href="https://www.zelieforshe.com/product-page/the-opal-set" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/draZso0SBzL8AowxjIcfXLFemfw=/500x0/filters:max_bytes(150000):strip_icc()/opalset-1593b4b0f3854a9ca9afb5786d281b0c.jpg"
alt="The Opal Set ($139)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/draZso0SBzL8AowxjIcfXLFemfw=/500x0/filters:max_bytes(150000):strip_icc()/opalset-1593b4b0f3854a9ca9afb5786d281b0c.jpg"
alt="The Opal Set ($139)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Zelie for She
</p>
<p class="card__description"
data-description="The Opal Set ($139)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-22" class="comp card-list__item mntl-block">
<a id="card--product_1-0-22" class="comp card--product card" href="https://omathelabel.com/collections/all/products/the-hygge-necklace" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/jd5ANIPdwZkSqxNWYR34KLkZSww=/500x0/filters:max_bytes(150000):strip_icc()/oma-2816e2f4ed204b47af95f112f2bacbfd.jpg"
alt="The Hygge Necklace ($339)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/jd5ANIPdwZkSqxNWYR34KLkZSww=/500x0/filters:max_bytes(150000):strip_icc()/oma-2816e2f4ed204b47af95f112f2bacbfd.jpg"
alt="The Hygge Necklace ($339)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Oma the Label
</p>
<p class="card__description"
data-description="The Hygge Necklace ($339)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-23" class="comp card-list__item mntl-block">
<a id="card--product_1-0-23" class="comp card--product card" href="https://animairis.com/collections/frontpage/products/purple-grape-zaza-grande" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/UKPSKVg6Q4oDroNk9zMTM35H4uE=/500x0/filters:max_bytes(150000):strip_icc()/purp-3652f0be93eb43a49615077b8679635e.jpg"
alt="Purple Grape Zaza Grande ($720)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/UKPSKVg6Q4oDroNk9zMTM35H4uE=/500x0/filters:max_bytes(150000):strip_icc()/purp-3652f0be93eb43a49615077b8679635e.jpg"
alt="Purple Grape Zaza Grande ($720)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Anima Iris
</p>
<p class="card__description"
data-description="Purple Grape Zaza Grande ($720)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-69" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-sagittarius-november-22december-20"></span> <h2 id="mntl-sc-block_1-0-70" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Sagittarius (November 22—December 20) </span> </h2>
<figure id="mntl-sc-block_1-0-71" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/5t3C9wFLnSu1jizWJI9sJINWh2I=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/sagittarius-ec18b4e90a9d4b47b4cca2f8ea5ec3cb.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/0lwnE_wxXOx-x2wQrwRSZi18pqU=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/sagittarius-ec18b4e90a9d4b47b4cca2f8ea5ec3cb.jpg"
alt="Sagittarius outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-71" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/0lwnE_wxXOx-x2wQrwRSZi18pqU=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/sagittarius-ec18b4e90a9d4b47b4cca2f8ea5ec3cb.jpg"
srcset="https://www.byrdie.com/thmb/5t3C9wFLnSu1jizWJI9sJINWh2I=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/sagittarius-ec18b4e90a9d4b47b4cca2f8ea5ec3cb.jpg 575w"
alt="Sagittarius outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-8" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-72" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Keep it casual this month, as you won’t be springing off to new destinations when Venus enters your home zone on the 5th. While you’re sticking close to home, your outfits will become more routine and comfortable as the sun enters your habit zone on the 19th. Wear what feels comfortable, Sagittarius.
</p>
<div id="mntl-sc-block_1-0-73" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-74" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Flexible outfits that can be worn at work or having dinner with the family.
</p>
<div id="mntl-sc-block_1-0-75" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-76" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-8" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-8" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-8" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-8" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-24" class="comp card-list__item mntl-block">
<a id="card--product_1-0-24" class="comp card--product card" rel="nofollow" href="https://www.wildfang.com/products/the-essential-garden-short-sleeve-button-up" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/mJo1qoirYKWyRAbhNdkLOmLKGN4=/500x0/filters:max_bytes(150000):strip_icc()/wildfang-71deabfae72847e6a8ed339380a49139.jpg"
alt="The Essential Garden Short Sleeve Button Up ($84)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/mJo1qoirYKWyRAbhNdkLOmLKGN4=/500x0/filters:max_bytes(150000):strip_icc()/wildfang-71deabfae72847e6a8ed339380a49139.jpg"
alt="The Essential Garden Short Sleeve Button Up ($84)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Wild Fang
</p>
<p class="card__description"
data-description="The Essential Garden Short Sleeve Button Up ($84)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-25" class="comp card-list__item mntl-block">
<a id="card--product_1-0-25" class="comp card--product card" href="https://bigbudpress.com/collections/all/products/western-pants-california-poppy?variant=41432583766209" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/GF6Pk0Pac6QmPLgmX5sPH9letco=/500x0/filters:max_bytes(150000):strip_icc()/poppypant-74b7208cbccc4d13a858c2a2ec83182b.jpg"
alt="Western Pants-California Poppy 3.0 ($115)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/GF6Pk0Pac6QmPLgmX5sPH9letco=/500x0/filters:max_bytes(150000):strip_icc()/poppypant-74b7208cbccc4d13a858c2a2ec83182b.jpg"
alt="Western Pants-California Poppy 3.0 ($115)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Big Bud Press
</p>
<p class="card__description"
data-description="Western Pants-California Poppy 3.0 ($115)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-26" class="comp card-list__item mntl-block">
<a id="card--product_1-0-26" class="comp card--product card" href="https://www.filson.com/tote-bag-w-o-zipper.html" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/ikgW10CNw8IMhxm5BByZ9UsO9V4=/500x0/filters:max_bytes(150000):strip_icc()/filson-4840fbde9c8144deb1c8bc100e32e6fb.jpg"
alt="Rugged Twill Tote Bag ($195)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ikgW10CNw8IMhxm5BByZ9UsO9V4=/500x0/filters:max_bytes(150000):strip_icc()/filson-4840fbde9c8144deb1c8bc100e32e6fb.jpg"
alt="Rugged Twill Tote Bag ($195)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Filson
</p>
<p class="card__description"
data-description="Rugged Twill Tote Bag ($195)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-77" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-capricorn-december-21january-19"></span> <h2 id="mntl-sc-block_1-0-78" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text">  Capricorn (December 21—January 19) </span> </h2>
<figure id="mntl-sc-block_1-0-79" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/9hxYyWef-3PW3SQouPCvuVvVH6k=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/capricorn-19ae9b77cdfd440fa1012affecd71d0e.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/oUnxS8D2iPzYFtaZTw8J71A1OJQ=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/capricorn-19ae9b77cdfd440fa1012affecd71d0e.jpg"
alt="Capricorn outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-79" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/oUnxS8D2iPzYFtaZTw8J71A1OJQ=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/capricorn-19ae9b77cdfd440fa1012affecd71d0e.jpg"
srcset="https://www.byrdie.com/thmb/9hxYyWef-3PW3SQouPCvuVvVH6k=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/capricorn-19ae9b77cdfd440fa1012affecd71d0e.jpg 575w"
alt="Capricorn outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-9" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-80" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
This month provides you with plenty of opportunities to get your flirt on, Capricorn, as Venus enters your communication zone on the 5th. It’s easy to strike up a conversation with anyone right now, as everything you say will touch the heart. Use this charm on dates as you’ll be feeling rather romantic when the sun enters your pleasure zone on the 19th. Enjoy spring fling season!
</p>
<div id="mntl-sc-block_1-0-81" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-82" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>An eye-catching outfit that still connects with your earthy sensibilities.
</p>
<div id="mntl-sc-block_1-0-83" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-84" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-9" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-9" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-9" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-9" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-27" class="comp card-list__item mntl-block">
<a id="card--product_1-0-27" class="comp card--product card" rel="nofollow" href="https://autumnadeigbo.com/collections/all-products/products/liadan-jumpsuit" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/OaHBx_nZ5dlP5V3ttu6WYk7wNq4=/500x0/filters:max_bytes(150000):strip_icc()/jumpsuit-c29e658c0d064be28d6196f6c4f1f9d7.jpg"
alt="Liadan Jumpsuit ($695)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/OaHBx_nZ5dlP5V3ttu6WYk7wNq4=/500x0/filters:max_bytes(150000):strip_icc()/jumpsuit-c29e658c0d064be28d6196f6c4f1f9d7.jpg"
alt="Liadan Jumpsuit ($695)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Autumn Adeigbo
</p>
<p class="card__description"
data-description="Liadan Jumpsuit ($695)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-28" class="comp card-list__item mntl-block">
<a id="card--product_1-0-28" class="comp card--product card" rel="nofollow" href="https://www.alohas.io/products/sophie-jasmine?nosto_source=cmp&amp;nosto=62438741e90c7025df49678b&amp;variant=31716870914126" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/U0EQHKt4LZlFM7cGLU2CubW0V_Q=/500x0/filters:max_bytes(150000):strip_icc()/aloha-a47b90871dbf47a4820d8dd78b19eb7b.jpg"
alt="Sophie Jasmine ($126)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/U0EQHKt4LZlFM7cGLU2CubW0V_Q=/500x0/filters:max_bytes(150000):strip_icc()/aloha-a47b90871dbf47a4820d8dd78b19eb7b.jpg"
alt="Sophie Jasmine ($126)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Alohas
</p>
<p class="card__description"
data-description="Sophie Jasmine ($126)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-29" class="comp card-list__item mntl-block">
<a id="card--product_1-0-29" class="comp card--product card" rel="nofollow" href="https://www.humansbeforehandles.com/products/f-a-q" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/hwtolj7J1REKEo1gvATuo3hOsaM=/500x0/filters:max_bytes(150000):strip_icc()/humans-536e21506a1d45ddb10dc679188c8048.jpg"
alt="F.A.Q ($42)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/hwtolj7J1REKEo1gvATuo3hOsaM=/500x0/filters:max_bytes(150000):strip_icc()/humans-536e21506a1d45ddb10dc679188c8048.jpg"
alt="F.A.Q ($42)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
HBH By Ashley Sims
</p>
<p class="card__description"
data-description="F.A.Q ($42)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-85" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-aquarius-january-20february-18"></span> <h2 id="mntl-sc-block_1-0-86" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Aquarius (January 20—February 18) </span> </h2>
<figure id="mntl-sc-block_1-0-87" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/uxybtsgLKlHkqthrTY5UBGTLof4=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/aquarius-1cdf4cd297bb4f0d877c59cb16026ed0.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/WfmGiRLHWnPu1_ifvZCt2k7Iops=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/aquarius-1cdf4cd297bb4f0d877c59cb16026ed0.jpg"
alt="Aquarius outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-87" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/WfmGiRLHWnPu1_ifvZCt2k7Iops=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/aquarius-1cdf4cd297bb4f0d877c59cb16026ed0.jpg"
srcset="https://www.byrdie.com/thmb/uxybtsgLKlHkqthrTY5UBGTLof4=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/aquarius-1cdf4cd297bb4f0d877c59cb16026ed0.jpg 575w"
alt="Aquarius outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-10" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-88" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
After spring cleaning your closet, you may feel tempted to treat yourself to some self-care goodies when Venus enters your value zone on the 2nd. Even if you’re not going anywhere, you’ll want to look and feel your best self. So wear that high-fashion outfit to the family dinner when the sun enters your home zone on the 19th. Do what makes you feel good.
</p>
<div id="mntl-sc-block_1-0-89" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-90" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Stylish but comfortable pieces that make you look and feel like a million bucks.
</p>
<div id="mntl-sc-block_1-0-91" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-92" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-10" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-10" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-10" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-10" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-30" class="comp card-list__item mntl-block">
<a id="card--product_1-0-30" class="comp card--product card" href="https://shopfksp.com/collections/spring-glory/products/ara-red-magenta-colorblock-dress" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/hEWwHCIHX-28NHjwQejDnQOnWaA=/500x0/filters:max_bytes(150000):strip_icc()/aradress-20897f2f2c584f00951f262e8fe38584.jpg"
alt="Ara Red/Magenta Colorblock Wrap Dress ($189)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/hEWwHCIHX-28NHjwQejDnQOnWaA=/500x0/filters:max_bytes(150000):strip_icc()/aradress-20897f2f2c584f00951f262e8fe38584.jpg"
alt="Ara Red/Magenta Colorblock Wrap Dress ($189)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
FKSP
</p>
<p class="card__description"
data-description="Ara Red/Magenta Colorblock Wrap Dress ($189)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-31" class="comp card-list__item mntl-block">
<a id="card--product_1-0-31" class="comp card--product card" href="https://aminahabduljillil.com/products/soleil-slingback-red-kitten?_pos=9&amp;_sid=18b7c0b7b&amp;_ss=r&amp;variant=39298676949071" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/oFljvXmbaOBp55WV8VDAC9NYJVo=/500x0/filters:max_bytes(150000):strip_icc()/redpump-6a73aac1147447d39db8719016137f61.jpg"
alt="Soleil Slingback Red Kitten ($478)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/oFljvXmbaOBp55WV8VDAC9NYJVo=/500x0/filters:max_bytes(150000):strip_icc()/redpump-6a73aac1147447d39db8719016137f61.jpg"
alt="Soleil Slingback Red Kitten ($478)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Aminah Adbul Jillil
</p>
<p class="card__description"
data-description="Soleil Slingback Red Kitten ($478)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-32" class="comp card-list__item mntl-block">
<a id="card--product_1-0-32" class="comp card--product card" rel="nofollow" href="https://nunoo.eu/collections/juno/products/juno-new-zealand-hot-pink-small-bag" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/O4DxCVCYYbguQgihr2VeNjjw7es=/500x0/filters:max_bytes(150000):strip_icc()/juno-093b90cb33a948638622aa74b28db510.jpg"
alt="Juno New Zealand Hot Pink ($120)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/O4DxCVCYYbguQgihr2VeNjjw7es=/500x0/filters:max_bytes(150000):strip_icc()/juno-093b90cb33a948638622aa74b28db510.jpg"
alt="Juno New Zealand Hot Pink ($120)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Núnoo
</p>
<p class="card__description"
data-description="Juno New Zealand Hot Pink ($120)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-93" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-pisces-february-19march-20"></span> <h2 id="mntl-sc-block_1-0-94" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Pisces (February 19—March 20) </span> </h2>
<figure id="mntl-sc-block_1-0-95" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/xukyfoc7UP0I6jaC1UNljR4oRro=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/pisces1-a952ec006eee4e63b402cff6efaa6f07.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/4sQSgeX_BSsVdX_Us22IpQqXZS0=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/pisces1-a952ec006eee4e63b402cff6efaa6f07.jpg"
alt="Pisces outfit collage"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;Design by Tiana Crispino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-95" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/4sQSgeX_BSsVdX_Us22IpQqXZS0=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/pisces1-a952ec006eee4e63b402cff6efaa6f07.jpg"
srcset="https://www.byrdie.com/thmb/xukyfoc7UP0I6jaC1UNljR4oRro=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/pisces1-a952ec006eee4e63b402cff6efaa6f07.jpg 575w"
alt="Pisces outfit collage"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-11" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Design by Tiana Crispino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-96" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
You’re going to be a social butterfly this month, Pisces, as Venus enters your sign on the 5th. Like the spring flowers, almost everyone is buzzing to get to know you. This is a great time to meet new people and take on new opportunities. Like a vacation when the sun enters your short travel zone on the 19th.
</p>
<div id="mntl-sc-block_1-0-97" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-98" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<strong>April’s Outfit Theme: </strong>Cute resort wear that will help you chat with interesting people at the hotel bar.
</p>
<div id="mntl-sc-block_1-0-99" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-100" class="comp shop-the-look mntl-sc-block beauty-sc-block-groupcallout--productpicks beauty-sc-block-groupcallout--shopthelook mntl-block">
<div id="shop-the-look__header_1-0-11" class="comp shop-the-look__header mntl-block">
<h3 id="shop-the-look__title_1-0-11" class="comp shop-the-look__title mntl-text-block">
Product Picks</h3>
</div>
<div id="digital-issue-shop-the-look__cards_1-0-11" class="comp digital-issue-shop-the-look__cards card-carousel" data-visible-card-count="3">
<div class="card-carousel__navigation-container">
<div class="card-carousel__card-container scroll-snap">
<ul id="card-carousel__cards_1-0-11" class="comp l-container card-carousel__cards card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0-33" class="comp card-list__item mntl-block">
<a id="card--product_1-0-33" class="comp card--product card" rel="nofollow" href="https://shopnicholelynel.com/collections/new-arrivals/products/miss-thang-skirt-set" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/omR3MzZ-jYSnQCTc_WiGZJp7w7g=/500x0/filters:max_bytes(150000):strip_icc()/missthang-148a3b9910a74ca8bed1b8b6d56661b9.jpg"
alt="Miss Thang Skirt Set ($82)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/omR3MzZ-jYSnQCTc_WiGZJp7w7g=/500x0/filters:max_bytes(150000):strip_icc()/missthang-148a3b9910a74ca8bed1b8b6d56661b9.jpg"
alt="Miss Thang Skirt Set ($82)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Nichole Lynel
</p>
<p class="card__description"
data-description="Miss Thang Skirt Set ($82)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-34" class="comp card-list__item mntl-block">
<a id="card--product_1-0-34" class="comp card--product card" href="https://www.mishodesigns.com/collections/the-zodiac-club/products/pisces" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/nEF-cLCtRsayDrQ8NpNVYgJVhS4=/500x0/filters:max_bytes(150000):strip_icc()/misho-b051262713304c10b10cabbf1cbef98a.jpg"
alt="Pisces Zodiac Pendant ($164)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/nEF-cLCtRsayDrQ8NpNVYgJVhS4=/500x0/filters:max_bytes(150000):strip_icc()/misho-b051262713304c10b10cabbf1cbef98a.jpg"
alt="Pisces Zodiac Pendant ($164)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Misho
</p>
<p class="card__description"
data-description="Pisces Zodiac Pendant ($164)">
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-35" class="comp card-list__item mntl-block">
<a id="card--product_1-0-35" class="comp card--product card" href="https://www.dolcevita.com/products/paily-heels-lt-natural-raffia?" data-tracking-container="true">
<div class="card__media">
<img
data-src="https://www.byrdie.com/thmb/0fZeUzWOm1oyGjurgaSuL8O5Fg8=/500x0/filters:max_bytes(150000):strip_icc()/raffia-ff061a8acfe847f69eaad8764d136d11.jpg"
alt="Paily Heels in LT Natural Raffia ($80)"
class="lazyload card__image"
width="500"
height="0"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/0fZeUzWOm1oyGjurgaSuL8O5Fg8=/500x0/filters:max_bytes(150000):strip_icc()/raffia-ff061a8acfe847f69eaad8764d136d11.jpg"
alt="Paily Heels in LT Natural Raffia ($80)"
width="500"
height="0"
class="img--noscript card__image" />
</noscript>
</div>
<div class="card__content">
<p class="card__title">
Dolce Vita
</p>
<p class="card__description"
data-description="Paily Heels in LT Natural Raffia ($80)">
</p>
</div>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="mntl-sc-block_1-0-101" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-102" class="comp upnext-link mntl-sc-block beauty-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://www.byrdie.com/spring-fashion-trends-2022-5222916"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">14 Spring Fashion Trends We Can&#39;t Wait to Try</span></a>
</div>
<div id="structured-content-ads_1-0" class="comp js-scads-inline-content structured-content-ads mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="billboard1-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard1-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_1-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 1050],[300, 600],[1, 2],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ed527025b446439d8c35382e490c1477" data-auction-floor-value="255"></div>
</div>
</div>
</div>
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="billboard2-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard2-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_4-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard2" class="wrapper" data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250],[300, 600],[300, 601],[300, 251],[2, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="d6b1d3a5209048a0b1bde42ea80a6e00" data-auction-floor-value="230"></div>
</div>
</div>
</div>
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native_2-0" class="comp mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="billboard3-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard3-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard3" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="5" data-sizes="[[300, 250],[300, 252],[3, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="841c6dec2be240c185ba64063442dfcd" data-auction-floor-value="205"></div>
</div>
</div>
</div>
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="billboard4-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard4-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard4" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="6" data-sizes="[[300, 250],[300, 253],[4, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1c58d51aec48471ea4b70bd704462af7" data-auction-floor-value="175"></div>
</div>
</div>
</div>
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="billboard5-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard5-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard5" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[300, 254],[6, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="aa03536d41294cafa110dff1777627f2" data-auction-floor-value="295"></div>
</div>
</div>
</div>
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="billboard6-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard6-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard6-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard6" class="wrapper" data-type="billboard" data-pos="btf5" data-priority="8" data-sizes="[[300, 250],[300, 255],[7, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="794edc44d9a945b4a3da72a7c700939a" data-auction-floor-value="275"></div>
</div>
</div>
</div>
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="billboard7-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard7-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard7-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard7" class="wrapper" data-type="billboard" data-pos="btf6" data-priority="9" data-sizes="[[300, 250],[300, 256],[8, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="0beccd5ef0694abfa5b9bf3efff4c22c" data-auction-floor-value="270"></div>
</div>
</div>
</div>
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="billboard8-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard8-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_12-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard8-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard8" class="wrapper" data-type="billboard" data-pos="btf7" data-priority="10" data-sizes="[[300, 250],[300, 257],[9, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="51e79749314845e299f6b01aa5597fe6" data-auction-floor-value="270"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div id="leaderboard-post-content_1-0" class="comp has-right-label js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic" data-offset="200">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], [970, 250], [1,11],[1200, 450], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="5ed521585e0648ef901c0c966cbce4a1" data-auction-floor-value="600"></div>
</div>
<div id="recirc_1-0" class="comp recirc mntl-block" data-tracking-container="true">
<h2 id="recirc__heading_1-0" class="comp recirc__heading mntl-text-block">
Related Stories</h2>
<ul id="card-list-1_1-0" class="comp l-container card-list-1 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_4-0" class="comp card-list__item mntl-block">
<a id="card_4-0" class="comp card" href="https://www.byrdie.com/fashion-horoscope-march-2022-5220405" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/ceCLgqBuGs9P-nb46DojOcDOjRI=/300x240/filters:max_bytes(150000):strip_icc()/929-11aeae86cec843ac95fbd00546c11a9f.jpg"
alt="march stylescopes"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ceCLgqBuGs9P-nb46DojOcDOjRI=/300x240/filters:max_bytes(150000):strip_icc()/929-11aeae86cec843ac95fbd00546c11a9f.jpg"
alt="march stylescopes"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="7 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What to Wear This March, According to Your Horoscope
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-1" class="comp card-list__item mntl-block">
<a id="card_4-0-1" class="comp card" href="https://www.byrdie.com/fashion-horoscope-january-2022-5215243" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/PuWmHkXm2mosUNKxnk0r8MyOedE=/300x240/filters:max_bytes(150000):strip_icc()/630-db2856acce064f61afedd48469388fcf.jpg"
alt="january stylescopes"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/PuWmHkXm2mosUNKxnk0r8MyOedE=/300x240/filters:max_bytes(150000):strip_icc()/630-db2856acce064f61afedd48469388fcf.jpg"
alt="january stylescopes"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="01/19/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What to Wear This January, According to Your Horoscope
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-2" class="comp card-list__item mntl-block">
<a id="card_4-0-2" class="comp card" href="https://www.byrdie.com/fashion-horoscope-november-5208576" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/I7j_RjMVJKQeTE0V_etb9DNxK_c=/300x240/filters:max_bytes(150000):strip_icc()/99-2168fcdf0991446ab68e64ae4949abe7.jpg"
alt="novermber stylescope"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/I7j_RjMVJKQeTE0V_etb9DNxK_c=/300x240/filters:max_bytes(150000):strip_icc()/99-2168fcdf0991446ab68e64ae4949abe7.jpg"
alt="novermber stylescope"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="11/11/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What to Wear This November, According to Your Horoscope
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-3" class="comp card-list__item mntl-block">
<a id="card_4-0-3" class="comp card" href="https://www.byrdie.com/fashion-horoscope-february-2022-5218957" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/5EpBonsKYLiYqq06ZVo2lCzzF0g=/300x240/filters:max_bytes(150000):strip_icc()/737-1072de6fb6964f48aafc4aba03cac6ec.jpg"
alt="february stylescope"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/5EpBonsKYLiYqq06ZVo2lCzzF0g=/300x240/filters:max_bytes(150000):strip_icc()/737-1072de6fb6964f48aafc4aba03cac6ec.jpg"
alt="february stylescope"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="02/15/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What to Wear This February, According to Your Horoscope
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-4" class="comp card-list__item mntl-block">
<a id="card_4-0-4" class="comp card" href="https://www.byrdie.com/fashion-horoscope-december-5213716" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/bITgiFU5gtN7nv9EaqBeG5hNc40=/300x240/filters:max_bytes(150000):strip_icc()/1211-1816b11eb32b40e9841349e0b95e3a88.jpg"
alt="december stylescopes"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/bITgiFU5gtN7nv9EaqBeG5hNc40=/300x240/filters:max_bytes(150000):strip_icc()/1211-1816b11eb32b40e9841349e0b95e3a88.jpg"
alt="december stylescopes"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="01/09/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What To Wear This December, According to Your Horoscope
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-5" class="comp card-list__item mntl-block">
<a id="card_4-0-5" class="comp card" href="https://www.byrdie.com/fashion-horoscope-october-5204990" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/LL57bltDtMVbx7rOmVnhBVMk45A=/300x240/filters:max_bytes(150000):strip_icc()/selkie-1d2ef9f02e234700b85bd58e5cbcd045.jpg"
alt="october stylescopes"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/LL57bltDtMVbx7rOmVnhBVMk45A=/300x240/filters:max_bytes(150000):strip_icc()/selkie-1d2ef9f02e234700b85bd58e5cbcd045.jpg"
alt="october stylescopes"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="10/15/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What to Wear This October, According to Your Horoscope
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-6" class="comp card-list__item mntl-block">
<a id="card_4-0-6" class="comp card" href="https://www.byrdie.com/fashion-horoscope-september-2021-5201898" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/iK5WNTIIl8nD5kxHix3bfFQLCu0=/300x240/filters:max_bytes(150000):strip_icc()/12-37479a2f6a034e6c9ee12a2485ae9d3c.jpg"
alt="september stylescopes"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/iK5WNTIIl8nD5kxHix3bfFQLCu0=/300x240/filters:max_bytes(150000):strip_icc()/12-37479a2f6a034e6c9ee12a2485ae9d3c.jpg"
alt="september stylescopes"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="09/21/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What to Wear This September, According to Your Horoscope
</p>
</div>
</a>
</li>
<li id="card-list__item_4-0-7" class="comp card-list__item mntl-block">
<a id="card_4-0-7" class="comp card" href="https://www.byrdie.com/fashion-horoscope-august-2021-5195719" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/RlnSLBNcYZubqx7HLdA8HTcMra4=/300x240/filters:max_bytes(150000):strip_icc()/astrological-d2a06aaae9ce43cf87f7f00da1089492.jpg"
alt="August stylescopes"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/RlnSLBNcYZubqx7HLdA8HTcMra4=/300x240/filters:max_bytes(150000):strip_icc()/astrological-d2a06aaae9ce43cf87f7f00da1089492.jpg"
alt="August stylescopes"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="08/16/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What to Wear This August, According to Your Horoscope
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1aec13654dba400cb69b9529129830cc" data-auction-floor-value="295"></div>
</div>
<ul id="card-list-2_1-0" class="comp l-container card-list-2 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_5-0" class="comp card-list__item mntl-block">
<a id="card_5-0" class="comp card" href="https://www.byrdie.com/best-style-launches-spring-2022-5218235" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/EdHVNN9J7070B7Zk2um8vHleQZ0=/300x240/filters:max_bytes(150000):strip_icc()/lizzoyitty-237b4abce73145018a879e5dca268484.png"
alt="Lizzo wearing Yitty shapewear"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/EdHVNN9J7070B7Zk2um8vHleQZ0=/300x240/filters:max_bytes(150000):strip_icc()/lizzoyitty-237b4abce73145018a879e5dca268484.png"
alt="Lizzo wearing Yitty shapewear"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="3 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
All the Best Spring Fashion Launches for Your Winter Style Rut
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-1" class="comp card-list__item mntl-block">
<a id="card_5-0-1" class="comp card" href="https://www.byrdie.com/clothes-for-water-signs-5223750" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/ndvWHa2iavzCWXXIv6dpEPlClXg=/300x240/filters:max_bytes(150000):strip_icc()/watersignedit-377e6026ec5c45f7918bf032f25dd702.jpg"
alt="water sign edit"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ndvWHa2iavzCWXXIv6dpEPlClXg=/300x240/filters:max_bytes(150000):strip_icc()/watersignedit-377e6026ec5c45f7918bf032f25dd702.jpg"
alt="water sign edit"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Shopping"
data-secondary-taxonomy=""
data-updated="03/26/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
23 Pieces to Bring Out Your Water Sign
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-2" class="comp card-list__item mntl-block">
<a id="card_5-0-2" class="comp card" href="https://www.byrdie.com/regencycore-outfits-5223567" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/jcUJDHNFKTpaWdxE96kx2yMy89I=/300x240/filters:max_bytes(150000):strip_icc()/742-bf6c9acd521a43c5995f00a6017f5de4.jpg"
alt="regencycore"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/jcUJDHNFKTpaWdxE96kx2yMy89I=/300x240/filters:max_bytes(150000):strip_icc()/742-bf6c9acd521a43c5995f00a6017f5de4.jpg"
alt="regencycore"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="03/30/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Regencycore Is Here: 10 Ways to Bring Bridgerton to Your Closet
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-3" class="comp card-list__item mntl-block">
<a id="card_5-0-3" class="comp card" href="https://www.byrdie.com/zodiac-fashion-5193088" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/Xj2KPnnwC17Z3VypErdRHPu8-_I=/300x240/filters:max_bytes(150000):strip_icc()/Outfit12-2f7a6d8fd95e4c298108688fff9a79e3.jpg"
alt="zodiac outfits"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/Xj2KPnnwC17Z3VypErdRHPu8-_I=/300x240/filters:max_bytes(150000):strip_icc()/Outfit12-2f7a6d8fd95e4c298108688fff9a79e3.jpg"
alt="zodiac outfits"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="07/27/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Here&#39;s the Fashion Trend You Should Get Into, According to Your Sign
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-4" class="comp card-list__item mntl-block">
<a id="card_5-0-4" class="comp card" href="https://www.byrdie.com/best-sun-hats-5222257" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/VVlVwB0-ahCaqDUMSKkGxJINAjE=/300x240/filters:max_bytes(150000):strip_icc()/sunhat-5f32743bf1a248af8ca3d8e201268f36.jpg"
alt="woman wearing sunhat"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/VVlVwB0-ahCaqDUMSKkGxJINAjE=/300x240/filters:max_bytes(150000):strip_icc()/sunhat-5f32743bf1a248af8ca3d8e201268f36.jpg"
alt="woman wearing sunhat"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product Reviews"
data-secondary-taxonomy=""
data-updated="3 days ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Keep Your Face Protected with The 23 Best Sun Hats (They&#39;re Cute, Too)
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-5" class="comp card-list__item mntl-block">
<a id="card_5-0-5" class="comp card" href="https://www.byrdie.com/april-nail-horoscope-2019-4683959" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/yhg2ZIDfCCLH7_BIjgHatDgSKiY=/300x240/filters:max_bytes(150000):strip_icc()/ScreenShot2019-04-04at3.24.01PM-75bd1227eee0408684c02abec9aa3f71.png"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/yhg2ZIDfCCLH7_BIjgHatDgSKiY=/300x240/filters:max_bytes(150000):strip_icc()/ScreenShot2019-04-04at3.24.01PM-75bd1227eee0408684c02abec9aa3f71.png"
alt=""
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Nails"
data-secondary-taxonomy=""
data-updated="04/04/19">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
This Is the Nail Color You Should Wear in April, According to Your Horoscope
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-6" class="comp card-list__item mntl-block">
<a id="card_5-0-6" class="comp card" href="https://www.byrdie.com/what-is-business-casual-5224244" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/VuCojhOPuctJ6G-1CkA8q-qW3GY=/300x240/filters:max_bytes(150000):strip_icc()/businesscasual-d504a490f0b443ef8e0d646e7f97b31d.jpg"
alt="business casual"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/VuCojhOPuctJ6G-1CkA8q-qW3GY=/300x240/filters:max_bytes(150000):strip_icc()/businesscasual-d504a490f0b443ef8e0d646e7f97b31d.jpg"
alt="business casual"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="What to Wear"
data-secondary-taxonomy=""
data-updated="03/31/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What Is Business Casual, Exactly? 5 Easy Outfits Up to (Dress) Code
</p>
</div>
</a>
</li>
<li id="card-list__item_5-0-7" class="comp card-list__item mntl-block">
<a id="card_5-0-7" class="comp card" href="https://www.byrdie.com/astrology-tattoos-4707787" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:80.0%;">
<img
data-src="https://www.byrdie.com/thmb/9qIS54YAyw5wgTfAb4HF6g9rlS4=/300x240/filters:max_bytes(150000):strip_icc()/astrology-tattoo-6af8bdbdd5f44ea996eac86cd83f935f-7d3405a473594d878975b60f8fba8cf8.jpg"
alt="person with gemini tattoo"
class="lazyload card__image"
width="300"
height="240"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/9qIS54YAyw5wgTfAb4HF6g9rlS4=/300x240/filters:max_bytes(150000):strip_icc()/astrology-tattoo-6af8bdbdd5f44ea996eac86cd83f935f-7d3405a473594d878975b60f8fba8cf8.jpg"
alt="person with gemini tattoo"
width="300"
height="240"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Tattoos & Piercings"
data-secondary-taxonomy=""
data-updated="01/05/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Best Astrology Tattoos to Get for Every Sign
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter2_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter2 leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter2" class="wrapper" data-type="leaderboard" data-pos="ft2" data-priority="7" data-sizes="[[728, 90], [728, 99], [970, 250], [970, 259], [1, 10], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="fe150f03ee304f889c9f462a188fb510" data-auction-floor-value="430"></div>
</div>
</div>
</main>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.205.0/cache/eNqVVO12gyAMfaFxeIj93UsEjJo2QhdCbfv0i9p91HZ2O0eEG-4lCQF8UVCKfoCkjP6KmELxO_veK8r5xd-SbKIqMSlhcaESqxtJe_cre7CBO0IiZnAlSmZes2IeDjlh0uIpKUoC9g22KJN-Hgg2GyJoW4sIFB1T2jvBUUgX9S9TG4vhaYmALotm3os749cCP5Qd52CR9wiNOV-6R7xQVXMqXvCIwG6Bt-iRrM0yFJ9wLIxq4bhCXaqHe8tGcv9R37nuMKFYiAVBYr-CW-Vp5j2cKg8jnJ8zW8YTBUYHW1UfqenQ-pIjTWH0IPOB-4n_INecWenw2W9FV7XP4j4Fu7VlQ6o5Ts3OTtHn-TNcztu5F5Uatdq1cDHblUnqaYDOOIJ22N-o6zXk0ytIrgX5UU0jSLP8XbzSbtHa_ep5KAb250BaniQU7OaHPHubZLYJOe7dt_WJPNnc8fslWeAHpvrSRA.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl = window.Mntl || {};
window.Mntl.csrf = function() {
return '79055af6e7163800e26eb1cfc0293569';
};
$.ajaxPrefilter((options, originalOptions) => {
if(options.type.toUpperCase() == 'POST') {
if(options.contentType.indexOf("application/x-www-form-urlencoded") > -1) {
if (typeof originalOptions.data === 'string') {
if (originalOptions.data.length) {
originalOptions.data += "&";
}
originalOptions.data += "CSRFToken=79055af6e7163800e26eb1cfc0293569";
options.data = originalOptions.data;
} else {
options.data = $.param(($.extend(originalOptions.data, { "CSRFToken": "79055af6e7163800e26eb1cfc0293569" })), true);
}
}
if (options.contentType.indexOf("application/json") > -1) {
if (typeof originalOptions.data === 'string') {
originalOptions.data = JSON.parse(originalOptions.data);
}
options.data = JSON.stringify($.extend(originalOptions.data, { "CSRFToken": "79055af6e7163800e26eb1cfc0293569" }));
}
}
});window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '5224075'
,SITE: 'byrdie'
,REQUEST_ID: 'nda87cddafdac4181acee616e5cc962ab02'
}
);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {}); });</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="linked-logo_2-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
We don’t keep our beauty secrets.</div>
<div id="mntl-newsletter-submit_3-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="79055af6e7163800e26eb1cfc0293569" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_3-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_3-0__input" type="email" name="email" placeholder="you@example.com" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_3-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_3-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_3-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
<nav id="social-nav--site_1-0" class="comp social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
</div>
<div class="footer__menus">
<ul class="footer-nav__list">
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="footer-nav__item-title"
>Skin</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="footer-nav__item-title"
>Hair</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="footer-nav__item-title"
>Makeup</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="footer-nav__item-title"
>Fragrance</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="footer-nav__item-title"
>Wellness</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
class="footer-nav__item-title"
>Style</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="footer-nav__item-title"
>Reviews</a>
</li>
</ul>
<div id="mntl-block_1-0" class="comp mntl-block">
<ul id="horizontal-nav--footer_1-0" class="comp horizontal-nav--footer horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_2-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890"
id="horizontal-nav__link_2-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="horizontal-nav__item_2-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_2-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#terms-of-use"
id="horizontal-nav__link_2-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use</span></a>
</li>
<li id="horizontal-nav__item_2-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_2-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
id="horizontal-nav__link_2-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_2-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-6" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#cookie-disclosure"
id="horizontal-nav__link_2-0-6"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Cookie Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-7" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_2-0-7"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_2-0-8" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#california-privacy-notice"
id="horizontal-nav__link_2-0-8"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">California Privacy Notice</span></a>
</li>
<li id="horizontal-nav__truste-badge_1-0" class="comp horizontal-nav__item horizontal-nav__truste-badge mntl-block">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" alt="TRUSTe"></img>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Byrdie is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
</div>
</nav>
</footer>		
</body>
</html>		
