<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js structuredContentTemplate article-layout base-layout mntl-html" data-ab="52,58" data-resource-version="1.193.0" lang="en" data-mantle-resource-version="3.12.800" data-beauty-resource-version="1.193.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="beauty" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript"></script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.byrdie.com/celebrity-favorite-winter-beauty-products-2022-5215812" />
<title>24 Beauty Products Our Favorite Celebs Can’t Live Without This Winter</title>
<meta name="description" content="We asked celebrities which beauty and wellness products they swear by for the winter season. Here are their picks." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="BYRDIE" />
<meta name="sailthru.author" content="Emerald Elitou" />
<meta name="sailthru.tags" content="beauty-news,celebrities" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="24 Beauty Products Our Favorite Celebs Can’t Live Without This Winter" />
<meta property="article:section" content="Byrdie" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="166036133580911" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Byrdie" />
<meta property="og:url" content="https://www.byrdie.com/celebrity-favorite-winter-beauty-products-2022-5215812" />
<meta property="og:title" content="24 Beauty Products Our Favorite Celebs Can’t Live Without This Winter" />
<meta property="og:description" content="We asked celebrities which beauty and wellness products they swear by for the winter season. Here are their picks." />
<meta property="og:image" content="https://www.byrdie.com/thmb/YQ8pfPUScRnVHSkDt7Zc7kRwAZs=/1000x1000/filters:fill(auto,1)/winter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ByrdieBeauty" />
<meta name="twitter:title" content="24 Beauty Products Our Favorite Celebs Can’t Live Without This Winter" />
<meta name="twitter:description" content="We asked celebrities which beauty and wellness products they swear by for the winter season. Here are their picks." />
<meta name="twitter:image" content="https://www.byrdie.com/thmb/YQ8pfPUScRnVHSkDt7Zc7kRwAZs=/1000x1000/filters:fill(auto,1)/winter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.193.0/cache/eNqdVlGWpCAMvNDyPBNCWvMawRdiz_SeftO0bouDqPMjVFmVgJJoE1kzmsbE2Lym8KdZMTjoDtTotIE-OAuU3Y38dBA_VBjG4MFzbLSNSfFAC6Ek6FxotWta0BM_VQ9aYueo5PL6gZ2QwTcxGNROCbOaljztxBx8bAgeIKo3zFHJdgs0SEL4ig6YgVTEzk_jT6a4zl_aPtvLHkXa5Q_mIEIfCP8Gz_NDyuH-jjvwQCKKoMn0G1h71S4trA2arIJvrklvDr6xdaCEOBmyKCMhHGzHkvQLbQcyzkcl9pogpRg8C1yxp91Hps2qljOew6NTQKIyNA3tavrLZOi7LT4TaQDWGSjW2NOhh_dLm-enYy_emo-ZUEoVX3X8yrEiFDIMtZfGITjGcRmL8SeW8lCLMmXIqAvx987-Vn6coNzsUt-tNrwBLOpmJOnd9FSpg-eoZIpMk-GJwCojXUK4d-9vrjjS2sxeVRcMPQ8uXUr6WaRaF8w9XtPO571yzjeO65sdKVjhlvFEjuuOG-iUVCrjnoG9rtmic6lfxvkDjeb-VB-21m3_q04GP47qhXys-uwb19awrzApL4FBMvOwL3tdlcPIn1ldnC6V_5RbCPLpnodqedMUGVSrBWbgoMJtYKtjryYv-6e4KvbinX_crb9E.min.css"></link>

					
					<style type="text/css"></style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.193.0/cache/eNptkGtuxCAMhC9UxB0qVf1brXIBMN6sy8MpmFTk9CWrPtg0En8Yf3iG0UWMEGjguHDCJEUH07iKfi_9KLgh-Cf9TQWyu9qRrRXasPxOdpGNQ_ePbcbXEVs4tCuFMGorJsdZR3aYE21ZRZMk4IgAs6fB8Gf9R8XcimRK84hXoUBCjwmvSZ3qjuP54PVtOokpt8xyiJexDytO2YA_RLEZjV-YerejHE2zfyuG_o27f2xe5KG2aku1o3KZnser7NYXsS8rHpwWM6NaCT_P3GaJ93oDgVdyjD-AveMKUjM6BZyka_u7Aqrn_QK9ytp5.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<script id="unified-schema_1-0" class="comp  unified-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "24 Beauty Products Our Favorite Celebs Can&#39;t Live Without This Winter"
,"datePublished": "2022-01-19T17:27:09.321-05:00"
,"dateModified": "2022-01-19T17:27:09.321-05:00"
,"author": [
{"@type": "Person"
,"name": "Emerald Elitou"
,"description": "Emerald Elitou is a contributing writer for Byrdie. Her work has also been featured in multiple publications including Essence, BET, and Elite Daily."
,"url": "https://www.byrdie.com/emerald-elitou-5077616"
,"sameAs": [
"http://twitter.com/emelitou",
"https://www.instagram.com/emelitou/"
]
,"knowsAbout": ["Beauty, Makeup, Pop Culture"]
}
]
,"description": "We asked celebrities which beauty and wellness products they swear by for the winter season. Here are their picks."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/a6iO9d0Vo50Qhmu7_Yt75Eim3SQ=/1000x562/smart/filters:no_upscale()/winter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg",
"height": 562,
"width": 1000
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/NzrFS34Y7ZUTH-3zqsXZm3tK4Hg=/1000x750/smart/filters:no_upscale()/winter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg",
"height": 750,
"width": 1000
},
{
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/6OfKrrjvyURtRIxJbkBcSutauyw=/1000x1000/smart/filters:no_upscale()/winter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg",
"height": 1000,
"width": 1000
}
]
,"publisher": {
"@type": "Organization",
"name": "Byrdie",
"url": "https://www.byrdie.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.byrdie.com/thmb/76jMz8Ns7yORtoFhvRNAV_qAbhk=/348x60/filters:no_upscale():max_bytes(150000):strip_icc()/byrdie-logo-schema-4e83a1816ed24289a9257927f841bca4.png",
"width": 348,
"height": 60
},
"brand": "Byrdie"
, "publishingPrinciples": "https://www.byrdie.com/about-us-4776890#editorial-guidelines"
, "sameAs" : [
"https://twitter.com/byrdiebeauty",
"https://www.facebook.com/ByrdieBeauty/",
"https://www.instagram.com/Byrdie/",
"https://www.pinterest.com/byrdiebeauty/",
"https://flipboard.com/@byrdiebeauty"
]
}
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.byrdie.com/celebrity-favorite-winter-beauty-products-2022-5215812"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.byrdie.com/beauty-news-5072502",
"name": "Beauty News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.byrdie.com/celebrities-5072503",
"name": "Celebrities"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.byrdie.com/celebrity-favorite-winter-beauty-products-2022-5215812",
"name": "24 Beauty Products Our Favorite Celebs Can’t Live Without This Winter"
}
}
]
}
}
, "about": [
]		
}
</script>		

					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.193.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.193.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.193.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.193.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.193.0/icons/favicons/mstile-310x150.png">


</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="newsletter-reveal-icon">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="close">
<svg viewBox="0 0 45.8 45.1" xmlns="http://www.w3.org/2000/svg"><path d="M25.3 21.9l9.9-9.9c.5-.5.5-1.4 0-1.9s-1.4-.5-1.9 0L23.4 20 12.9 9.5c-.5-.5-1.3-.5-1.9 0-.5.5-.5 1.4 0 1.9l10.5 10.5L11 32.4c-.5.5-.5 1.4 0 1.9.3.3.6.4.9.4.3 0 .7-.1.9-.4l10.5-10.5 9.9 9.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.5.5-1.4 0-1.9l-9.7-9.9z"/></svg> </symbol>
<symbol id="logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 543.01 81.3"><path d="M0 81.3V0h30.19c14.45 0 24.15 5.61 24.15 21.13 0 7.34-2.37 13.27-9 16.61V38C57 39.46 62 47.33 62 58.66c0 17-14.56 22.64-29.44 22.64zm21.13-49.38h2.38c5.6 0 11.42-1 11.42-7.88 0-7.44-6.57-7.87-12.29-7.87h-1.51zm0 33.2h2.7c6.25 0 16.82.33 16.82-8.62 0-9.81-10.46-8.84-17.36-8.84h-2.16zM87.77 0h25.34l15.2 22.1L143.52 0h25.33l-30 42.27v39h-21.1v-39zM275.82 81.3h-26.31L229.56 50h-.21v31.3h-21.14V0h31.59c16.07 0 28.25 7.66 28.25 25 0 11.22-6.25 20.92-17.79 23zm-46.47-44.85h2c6.91 0 14.67-1.3 14.67-10.14s-7.76-10.14-14.67-10.14h-2zM316 0h30c22.65 0 41.3 17.79 41.3 40.65S368.55 81.3 346 81.3h-30zm21.13 63.4h4.75c12.61 0 23.39-6.9 23.39-22.75 0-14.56-9.59-22.75-23.18-22.75h-5zM450.61 81.3h-21.14V0h21.14zM517.89 17.9v13.58h23.83v17.9h-23.83v14H543V81.3h-46.24V0H543v17.9z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 6 56.693 48.5" xmlns="http://www.w3.org/2000/svg"><path d="M40.43 21.74h-7.645v-5.015c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.03c-8.248 0-10.125 6.175-10.125 10.126v5.52h-4.77v8.53h4.77v24.136h10.033V30.27h6.77l.875-8.53z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="10 8 11 15" xmlns="http://www.w3.org/2000/svg"><path d="M10 13.048c0 1.39.505 2.626 1.588 3.087.177.075.337.002.388-.203.036-.14.12-.5.158-.648.052-.203.032-.274-.11-.45-.313-.384-.513-.88-.513-1.585 0-2.046 1.47-3.87 3.82-3.87 2.08 0 3.228 1.322 3.228 3.092 0 2.33-.99 4.297-2.458 4.297-.81 0-1.42-.7-1.225-1.557.233-1.023.684-2.128.684-2.867 0-.66-.34-1.213-1.047-1.213-.83 0-1.496.894-1.496 2.09 0 .764.248 1.28.248 1.28l-.998 4.403c-.296 1.307-.044 2.91-.023 3.07.013.097.13.12.184.047.076-.104 1.063-1.375 1.4-2.644.094-.36.545-2.22.545-2.22.27.534 1.056 1.006 1.894 1.006 2.49 0 4.183-2.368 4.183-5.538 0-2.4-1.948-4.63-4.908-4.63C11.858 8 10 10.75 10 13.046z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 56.7 56.7" xmlns="http://www.w3.org/2000/svg"><path d="M52.5 12.8c-1.8.8-3.8 1.3-5.8 1.6 2.1-1.2 3.7-3.2 4.4-5.6-2 1.2-4.1 2-6.4 2.5-1.8-2-4.5-3.2-7.4-3.2-5.6 0-10.1 4.5-10.1 10.1 0 .8.1 1.6.3 2.3-8.4-.4-15.9-4.5-20.9-10.6-.9 1.5-1.4 3.2-1.4 5.1 0 3.5 1.8 6.6 4.5 8.4-1.7-.1-3.2-.5-4.6-1.3v.1c0 4.9 3.5 9 8.1 9.9-.8.2-1.7.4-2.7.4-.7 0-1.3-.1-1.9-.2 1.3 4 5 6.9 9.4 7-3.5 2.7-7.8 4.3-12.6 4.3-.8 0-1.6 0-2.4-.1 4.5 2.9 9.8 4.5 15.5 4.5 18.6 0 28.8-15.4 28.8-28.8v-1.3c2.1-1.3 3.8-3.1 5.2-5.1z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 2859 3333" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2081 0c55 473 319 755 778 785v532c-266 26-499-61-770-225v995c0 1264-1378 1659-1932 753-356-583-138-1606 1004-1647v561c-87 14-180 36-265 65-254 86-398 247-358 531 77 544 1075 705 992-358V1h551V0z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256 49.471c67.266 0 75.233.257 101.8 1.469 24.562 1.121 37.9 5.224 46.778 8.674a78.052 78.052 0 0128.966 18.845 78.052 78.052 0 0118.845 28.966c3.45 8.877 7.554 22.216 8.674 46.778 1.212 26.565 1.469 34.532 1.469 101.8s-.257 75.233-1.469 101.8c-1.121 24.562-5.225 37.9-8.674 46.778a83.427 83.427 0 01-47.811 47.811c-8.877 3.45-22.216 7.554-46.778 8.674-26.56 1.212-34.527 1.469-101.8 1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051 78.051 0 01-28.966-18.845 78.053 78.053 0 01-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s.257-75.233 1.469-101.8c1.121-24.562 5.224-37.9 8.674-46.778a78.052 78.052 0 0118.847-28.967 78.053 78.053 0 0128.966-18.845c8.877-3.45 22.216-7.554 46.778-8.674 26.565-1.212 34.532-1.469 101.8-1.469m0-45.391c-68.418 0-77 .29-103.866 1.516-26.815 1.224-45.127 5.482-61.151 11.71a123.488 123.488 0 00-44.62 29.057A123.488 123.488 0 0017.3 90.982c-6.223 16.025-10.481 34.337-11.7 61.152C4.369 179 4.079 187.582 4.079 256s.29 77 1.521 103.866c1.224 26.815 5.482 45.127 11.71 61.151a123.489 123.489 0 0029.057 44.62 123.486 123.486 0 0044.62 29.057c16.025 6.228 34.337 10.486 61.151 11.71 26.87 1.226 35.449 1.516 103.866 1.516s77-.29 103.866-1.516c26.815-1.224 45.127-5.482 61.151-11.71a128.817 128.817 0 0073.677-73.677c6.228-16.025 10.486-34.337 11.71-61.151 1.226-26.87 1.516-35.449 1.516-103.866s-.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486 123.486 0 00-29.057-44.62A123.487 123.487 0 00421.018 17.3c-16.025-6.223-34.337-10.481-61.152-11.7C333 4.369 324.418 4.079 256 4.079z"/><path d="M256 126.635A129.365 129.365 0 10385.365 256 129.365 129.365 0 00256 126.635zm0 213.338A83.973 83.973 0 11339.974 256 83.974 83.974 0 01256 339.973z"/><circle cx="390.476" cy="121.524" r="30.23"/></svg> </symbol>
<symbol id="icon-emailshare">
<svg viewBox="8827 -2675 200 131" xmlns="http://www.w3.org/2000/svg"><path d="M8834.11-2675l92.89 85.703 92.89-85.703h-185.78zm-7.11 6.953v120.547c0 1.385 1.115 2.5 2.5 2.5h195c1.385 0 2.5-1.115 2.5-2.5v-120.547l-96.64 89.22a5.006 5.006 0 01-6.72 0l-96.64-89.22z"/></svg> </symbol>
<symbol id="icon-snapchat">
<svg viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg"><path d="M.14 13.824c2.75-.457 3.982-3.288 4.033-3.408l.004-.01c.168-.343.201-.641.098-.886-.188-.448-.803-.645-1.21-.775-.1-.032-.195-.062-.27-.091-.812-.324-.88-.657-.847-.826.054-.288.437-.49.746-.49a.52.52 0 01.223.045c.365.173.695.26.979.26.393 0 .564-.166.585-.188-.01-.187-.022-.383-.035-.585-.082-1.31-.183-2.937.228-3.866 1.232-2.784 3.845-3 4.616-3L9.628 0h.046c.773 0 3.391.217 4.624 3.002.411.93.31 2.558.228 3.867l-.004.057-.031.529c.02.02.177.173.533.187.271-.01.582-.098.923-.259a.691.691 0 01.287-.057.87.87 0 01.33.064l.006.002c.276.099.457.294.46.497.004.192-.141.48-.854.765-.074.029-.168.06-.268.091-.408.13-1.023.327-1.211.775-.103.244-.07.542.098.886l.004.01c.051.12 1.283 2.95 4.032 3.407a.203.203 0 01.169.212.344.344 0 01-.028.116c-.114.267-.625.646-2.414.925-.146.022-.202.214-.29.616-.031.147-.063.29-.108.442-.038.131-.119.193-.255.193h-.023c-.094 0-.23-.017-.4-.051a5.297 5.297 0 00-1.074-.115c-.252 0-.513.022-.776.066-.536.09-.992.414-1.474.758-.7.5-1.424 1.015-2.552 1.015-.049 0-.097-.001-.145-.004C9.43 18 9.398 18 9.366 18c-1.128 0-1.851-.515-2.55-1.014-.484-.344-.94-.669-1.477-.759a4.728 4.728 0 00-.775-.066c-.454 0-.812.07-1.074.122a2.333 2.333 0 01-.4.059c-.11 0-.227-.024-.279-.2a6.43 6.43 0 01-.107-.445c-.08-.369-.137-.596-.29-.62C.626 14.8.114 14.42 0 14.15"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86"><path d="M.21 4.27h2.67v8.59H.21V4.27zM1.55 0A1.55 1.55 0 110 1.55 1.55 1.55 0 011.55 0M4.56 4.27h2.56v1.16a2.8 2.8 0 012.53-1.39c2.7 0 3.2 1.78 3.2 4.09v4.71h-2.64V8.68c0-1 0-2.28-1.39-2.28s-1.6 1.09-1.6 2.21v4.25H4.56V4.27z"/></svg> </symbol>
<symbol id="envelope">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg" fill="#FFF"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="hamburger">
<svg viewBox="0 0 16 15" xmlns="http://www.w3.org/2000/svg"><path d="M14.567.66H16v1.815H0V.66h14.567zm0 6.34H16v1.815H0V7h14.567zm0 5.988H16v1.815H0v-1.815h14.567z"/></svg> </symbol>
<symbol id="magnifying-glass">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M0 0h20v20H0z" fill="none"/><path d="M19.6 18.6l-6.2-6.2A6.8 6.8 0 0015 8a7 7 0 00-7-7 7 7 0 00-7 7 7 7 0 007 7 6.8 6.8 0 004.4-1.6l6.2 6.2zM2.5 8A5.5 5.5 0 018 2.5 5.5 5.5 0 0113.5 8 5.5 5.5 0 018 13.5 5.5 5.5 0 012.5 8z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1 7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8 0L55.2 87.4 22.9 55.2c-4.3-4.3-11.5-4.3-15.8 0l-3.9 3.9c-4.3 4.3-4.3 11.4 0 15.8L43.1 115l.2.2 3.9 3.9c4.3 4.3 11.4 4.3 15.8 0L150.2 23c4.3-4.4 4.3-11.5-.1-15.8z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38m0 0l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="6 3.9 317.3 67.3"><path fill="#f44b34" d="M38.3 44.3l7.5-7.5v-4.6l-7.5 7.6v4.5zm3-21.7h-3v15l7.5-7.6v-1.8c0-2.3-.5-3.9-1.4-4.8a4.18 4.18 0 00-3.1-.8zm-7.9 29.1h12.4V39l-9.1 9.3-3.3 3.4z"/><path d="M40 3.9a33.65 33.65 0 1033.3 34v-.3A33.5 33.5 0 0040 3.9zm13.8 21.4v25.1L45.5 59H26.7l3.7-3.8V28.4l5.5-5.8h-8.2l2.9-6.7H44a9.79 9.79 0 017.1 2.6 10.05 10.05 0 012.7 6.8z" fill="#f44b34"/><path d="M116.9 22.2c-4.5-4-10.5-6-17.8-6H87l.1 43.6v.3h13.2c7 0 12.7-2 17-6s6.5-9.3 6.5-16a20.21 20.21 0 00-6.9-15.9zm-3.2 28.6c-3.6 3.2-8.3 4.8-14.2 4.8h-7.8V20.9h7.8c5.9 0 10.6 1.6 14.2 4.8s5.2 7.3 5.2 12.5-1.7 9.5-5.2 12.6zM145.3 26a15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1h.1a15.52 15.52 0 0011.8-5.1 17.55 17.55 0 004.7-12.3 17 17 0 00-4.8-12.3 15.31 15.31 0 00-11.7-5.1zm8.2 26.5a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13 13 0 01-3.4 9.2zm28.7 2.3a5.2 5.2 0 01-3.8 1.3c-2.9 0-4.1-1.4-4.1-4.7V31.1h9.5v-4.6h-9.5v-7.1h-4.8v7.1h-4.6v4.7h4.6v20.5c0 2.9.8 5.2 2.3 6.7a8.94 8.94 0 006.6 2.3 9.11 9.11 0 006.7-2.4l.9-.8-2.7-3.8zm33-23.7a15.39 15.39 0 00-3.4-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 14.84 14.84 0 003.3-2.8V60h4.8V12.8l-4.7.4zm-3.3 21.4a11 11 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13.54 13.54 0 01-3.5-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.71 10.71 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13.36 13.36 0 01-3.3 9.2zM254 31.1a17.5 17.5 0 00-3.3-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.79 17.79 0 004.7 12.4 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 13.43 13.43 0 003.4-2.9v4.8h4.8V26.6H254zm-3.5 21.2a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.28 13.28 0 013.3 9.1 13 13 0 01-3.4 9.2zM282 41.7l-5.7-1.8a11.51 11.51 0 01-4.3-2.1 3.42 3.42 0 01-1.4-2.9v-.1a3.53 3.53 0 011.6-3 8.1 8.1 0 015-1.4c3.4 0 5.8 1 7.4 3.1l.8 1.1L289 32l.2-.2-.7-1c-2.2-3.2-6-4.9-11.2-4.9a13.38 13.38 0 00-8.2 2.4 7.88 7.88 0 00-3.2 6.6 7.49 7.49 0 002.4 5.8 13.29 13.29 0 005.3 3l5.6 1.7a10.77 10.77 0 014.2 2.3 4.07 4.07 0 011.5 3.2 4.28 4.28 0 01-1.8 3.6 8.81 8.81 0 01-5.5 1.5 14.87 14.87 0 01-5.5-1 7 7 0 01-3.3-2.6l-.8-1.3-3.8 3.2-.1.1.8 1q4.05 5.4 12.6 5.4a13.69 13.69 0 008.6-2.6 9.09 9.09 0 003.4-7.3 8.37 8.37 0 00-2.3-6 12.27 12.27 0 00-5.2-3.2zm37.4-12v-.1h-.1a13.47 13.47 0 00-9.9-3.7 12.87 12.87 0 00-9 3.3V13.1h-4.8v47.1h4.8l.2-20.1a10.27 10.27 0 012.3-7.1 10 10 0 0113.2 0c1.6 1.7 2.4 4 2.4 7.1v20.1h4.8V39.5a15 15 0 00-3.9-9.8z"/></svg> </symbol>
</defs>
</svg>
<div id="header_1-0" class="comp header is-expanded header beauty-header mntl-block" data-tracking-container="true">
<div id="header__container_1-0" class="comp l-container-med header__container mntl-block">
<div id="header__logo_1-0" class="comp header__logo mntl-block">
<a id="linked-logo_1-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div id="header__follow-content_1-0" class="comp header__follow-content mntl-block">
<p id="header__tagline_1-0" class="comp header__tagline mntl-text-block">
Confidence, Community, and Joy</p>
<nav id="header__social_1-0" class="comp header__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="535k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="537K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
data-count="53K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<div id="header__newsletter-button_1-0" class="comp header__newsletter-button reveal-button js-reveal-component is-concealed" data-tracking-container="true">
<div class="reveal-button__content-container">
<button type="button" class="reveal-button__reveal js-reveal-button" aria-label="Toggle newsletter signup">
<svg class="icon newsletter-reveal-icon reveal-button__reveal-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#newsletter-reveal-icon"></use>
</svg>
<span class="reveal-button__text js-reveal-text">Subscribe</span>
</button>
<div class="reveal-button__container js-reveal-container">
<form id="header__newsletter_1-0" class="comp header__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="574b006a770890cef9d2a48b04847f0f" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<button type="button" class="reveal-button__close js-close-button">
<svg class="icon close reveal-button__close-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
</div>
<div id="header__line-break_1-0" class="comp header__line-break mntl-block"></div>
<button id="header__button--hamburger_1-0" class="comp header-nav__button js-expand-button header__button--hamburger icon-button mntl-button" aria-label="Open navigation">
<svg class="icon hamburger mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger"></use>
</svg>
</button>
<div id="header__nav_1-0" class="comp header-nav header__nav beauty-header-nav" data-tracking-container="true">
<div id="header-nav__top-nav_1-0" class="comp header-nav__top-nav mntl-block">
<a id="header-nav__logo_1-0" class="comp header-nav__logo linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
<button id="header-nav__button--close_1-0" class="comp header-nav__button js-collapse-button header-nav__button--close icon-button mntl-button" aria-label="Close navigation">
<svg class="icon close mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
<ul class="header-nav__list">
<li class="header-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="header-nav__item-title"
>Skin</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-4628417"
class="header-nav__sublist-link"
>Skincare</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-oily-4628416"
class="header-nav__sublist-link"
>Oily</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-dry-4628415"
class="header-nav__sublist-link"
>Dry</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/acne-4628414"
class="header-nav__sublist-link"
>Acne</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/anti-aging-4628413"
class="header-nav__sublist-link"
>Anti-Aging</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/body-4628412"
class="header-nav__sublist-link"
>Body</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hyperpigmentation-5200597"
class="header-nav__sublist-link"
>Hyperpigmentation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__sublist-link"
>Fragrance</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/tattoos-and-piercings-4628409"
class="header-nav__sublist-link"
>Tattoos & Body Piercings</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-dermatologist-4628408"
class="header-nav__sublist-link"
>Ask a Dermatologist</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-ingredients-glossary-4800556"
class="header-nav__sublist-link"
>Skincare Ingredients A-Z</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="header-nav__item-title"
>Hair</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-care-4628410"
class="header-nav__sublist-link"
>Hair Care</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/natural-hair-4847339"
class="header-nav__sublist-link"
>Natural Hair</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-styling-4628405"
class="header-nav__sublist-link"
>Hair Styling</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/haircuts-4628406"
class="header-nav__sublist-link"
>Haircuts</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-color-4628404"
class="header-nav__sublist-link"
>Hair Color</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-hairstylist-4628403"
class="header-nav__sublist-link"
>Ask a Hairstylist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="header-nav__item-title"
>Makeup</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-face-4628400"
class="header-nav__sublist-link"
>Face</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-eyes-4628399"
class="header-nav__sublist-link"
>Eyes</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-lips-4628401"
class="header-nav__sublist-link"
>Lips</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-brows-4628397"
class="header-nav__sublist-link"
>Brows</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nails-4628396"
class="header-nav__sublist-link"
>Nails</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-makeup-artist-4628398"
class="header-nav__sublist-link"
>Ask a Makeup Artist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__item-title"
>Fragrance</a>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="header-nav__item-title"
>Wellness</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nutrition-4628394"
class="header-nav__sublist-link"
>Nutrition</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fitness-4628393"
class="header-nav__sublist-link"
>Fitness</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/health-4628392"
class="header-nav__sublist-link"
>Health</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
class="header-nav__item-title"
>Style</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fashion-trends-5118232"
class="header-nav__sublist-link"
>Fashion Trends</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/shopping-5118231"
class="header-nav__sublist-link"
>Shopping</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/what-to-wear-5118233"
class="header-nav__sublist-link"
>What to Wear</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="header-nav__item-title"
>Reviews</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-reviews-4628391"
class="header-nav__sublist-link"
>Product Reviews</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/gift-guides-4628388"
class="header-nav__sublist-link"
>Gift Guides</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/beauty-news-5072502"
class="header-nav__item-title"
>News</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/celebrities-5072503"
class="header-nav__sublist-link"
>Celebrities</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/trends-and-innovation-5072505"
class="header-nav__sublist-link"
>Trends & Innovation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-and-brand-news-5072507"
class="header-nav__sublist-link"
>Product & Brand News</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/voices-5119453"
class="header-nav__sublist-link"
>Voices</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="/about-us-4776890"
class="header-nav__item-title"
>About Us</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#the-byrdie-team"
class="header-nav__sublist-link"
> The Byrdie Team
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/editorial-guidelines-5196791"
class="header-nav__sublist-link"
> Editorial Guidelines
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#contact-us"
class="header-nav__sublist-link"
> Contact Us
</a> </li>
</ul>
</li>
</ul>
<div id="header-nav__bottom-nav_1-0" class="comp header-nav__bottom-nav mntl-block">
<ul id="header-nav__horizontal-nav_1-0" class="comp header-nav__horizontal-nav horizontal-nav--header horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_1-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_1-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_1-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#editorial-guidelines"
id="horizontal-nav__link_1-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Guidelines</span></a>
</li>
<li id="horizontal-nav__item_1-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_1-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_1-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059"
id="horizontal-nav__link_1-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use and Policies</span></a>
</li>
<li id="horizontal-nav__item_1-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_1-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
</ul>
<nav id="header-nav__social_1-0" class="comp header-nav__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="535k"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="537K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="155K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
data-count="53K"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<form id="header-nav__newsletter_1-0" class="comp header-nav__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="574b006a770890cef9d2a48b04847f0f" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_2-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_2-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<div id="header__overlay_1-0" class="comp js-overlay header__overlay mntl-block"></div>
<form id="header__general-search_1-0" class="comp header__general-search general-search js-external-click" role="search" method="get" action="/search" data-tracking-container="true">
<button type="button"
class="general-search__button js-search-button general-search__button--open"
aria-label="Open search form">
Search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnifying-glass"></use>
</svg>
</button>
<input class="general-search__input"
type="text"
name="q"
value=""
placeholder="What are you looking for?"
required />
<button type="submit"
class="general-search__button general-search__button--submit"
aria-label="Submit search form">
Search
</button>
<button type="button"
class="general-search__button general-search__button--close js-search-button"
aria-label="Close search form">
Close search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</form>
<div id="header__general-search-overlay_1-0" class="comp header__general-search-overlay mntl-block"></div>
</div>
</div>
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<main id="main_1-0" class="comp main mntl-block" data-tracking-container="true">
<article id="article_1-0" class="comp article" data-tracking-container="true">
<div id="social-share-sticky-container_1-0" class="comp social-share-sticky-container mntl-block">
<ul id="social-share--sticky_1-0" class="comp social-share--sticky social-share mntl-social-share share" data-title="24 Beauty Products Our Favorite Celebs Can’t Live Without This Winter" data-description="We asked celebrities which beauty and wellness products they swear by for the winter season. Here are their picks." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=166036133580911&display=popup&href=https%3A%2F%2Fwww.byrdie.com%2Fcelebrity-favorite-winter-beauty-products-2022-5215812%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.byrdie.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Fcelebrity-favorite-winter-beauty-products-2022-5215812%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=24+Beauty+Products+Our+Favorite+Celebs+Can%E2%80%99t+Live+Without+This+Winter&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FYUUOc4f-r9ROwBO1Htg4ZupwoKA%3D%2F750x0%2Fwinter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/celebrity-favorite-winter-beauty-products-2022-5215812?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div id="article-header_1-0" class="comp article-header mntl-block">
<div id="article-header__breadcrumb_1-0" class="comp article-header__breadcrumb mntl-block">
<ul id="breadcrumb_1-0" class="comp breadcrumb mntl-block" data-tracking-container="true">
<li id="breadcrumb__list-item_1-0" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/beauty-news-5072502"
id="mntl-text-link_1-0"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Beauty News</span></a>
</li>
<li id="breadcrumb__list-item_1-0-1" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/celebrities-5072503"
id="mntl-text-link_1-0-1"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Celebrities</span></a>
</li>
</ul>
</div>
<h1 id="article-heading_1-0" class="comp article-heading mntl-text-block">
24 Beauty Products Our Favorite Celebs Can&#39;t Live Without This Winter</h1>
<h2 id="article-subheading_1-0" class="comp article-subheading mntl-text-block">
From mood-boosting scents to nourishing moisturizers.</h2>
<div id="article-meta_1-0" class="comp article-meta mntl-block">
<div id="beauty-bylines_1-0" class="comp beauty-bylines mntl-bylines" data-tracking-container="true">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Emerald Elitou is a contributing writer for Byrdie. Her work has also been featured in multiple publications including Essence, BET, and Elite Daily." data-inline-tooltip="true">
<a
href="https://www.byrdie.com/emerald-elitou-5077616"
class="mntl-attribution__item-name"
>Emerald Elitou</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:102.6%;">
<img
data-srcset="https://www.byrdie.com/thmb/Yh70yqLB2FpWKfHJ4eH3P7muqXM=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg 40w, https://www.byrdie.com/thmb/lXPcnHNkd0CetX4eobUT13bwCBs=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg 58w, https://www.byrdie.com/thmb/xWDrj5gAi6yDsYjQhHJN1a-u2Lk=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg 76w, https://www.byrdie.com/thmb/SO0mjJDCnvzH7Zf2z5CpiKv0MSo=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg 112w"
data-sizes="80px"
data-src="https://www.byrdie.com/thmb/RtS3RSws1WtXkW-JpEELcuS5bZs=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg"
alt="Emerald Elitou"
class="lazyload mntl-author-tooltip__image"
width="200"
height="200"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/RtS3RSws1WtXkW-JpEELcuS5bZs=/200x200/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg"
srcset="https://www.byrdie.com/thmb/Yh70yqLB2FpWKfHJ4eH3P7muqXM=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg 40w, https://www.byrdie.com/thmb/lXPcnHNkd0CetX4eobUT13bwCBs=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg 58w, https://www.byrdie.com/thmb/xWDrj5gAi6yDsYjQhHJN1a-u2Lk=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg 76w, https://www.byrdie.com/thmb/SO0mjJDCnvzH7Zf2z5CpiKv0MSo=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/Polish_20200922_1758112621-be6606e6c207436bb4315c51fca617f5.jpg 112w"
alt="Emerald Elitou"
width="200"
height="200"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.byrdie.com/emerald-elitou-5077616"
class="mntl-attribution__item-name"
>Emerald Elitou</a>
</div>
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp social-nav--tooltip mntl-author-tooltip__social-nav beauty-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/emelitou/"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
<li class="social-nav__item social-nav__item--twitter">
<a
href="http://twitter.com/emelitou"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a> </li>
</ul>
</nav>
<div class="mntl-author-tooltip__bio">
Emerald Elitou is a contributing writer for Byrdie. Her work has also been featured in multiple publications including Essence, BET, and Elite Daily.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/editorial-guidelines-5196791"
class="mntl-author-tooltip__learn-more-link"
>Byrdie&#39;s Editorial Guidelines</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Published on Jan 19, 2022</div>
</div>
</div>
</div>
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="24 Beauty Products Our Favorite Celebs Can’t Live Without This Winter" data-description="We asked celebrities which beauty and wellness products they swear by for the winter season. Here are their picks." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=166036133580911&display=popup&href=https%3A%2F%2Fwww.byrdie.com%2Fcelebrity-favorite-winter-beauty-products-2022-5215812%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.byrdie.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Fcelebrity-favorite-winter-beauty-products-2022-5215812%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=24+Beauty+Products+Our+Favorite+Celebs+Can%E2%80%99t+Live+Without+This+Winter&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FYUUOc4f-r9ROwBO1Htg4ZupwoKA%3D%2F750x0%2Fwinter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/celebrity-favorite-winter-beauty-products-2022-5215812?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div class="article__body right-rail">
<figure id="primary-image_1-0" class="comp primary-image mntl-block" data-tracking-container="true">
<div id="primary-image__media_1-0" class="comp primary-image__media mntl-block">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
src="https://www.byrdie.com/thmb/QwTprAY_CJ9vtCJB689PbXwJrXo=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/winter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg"
style="--blurry: url('data:image/gif;charset=utf-8;base64,R0lGODlhCAAIAPUAAAUCCxwGABoUCC8mHSYlISMiKC8uKi0tLycrNi4yMT83Kj45JkgrHUY2J0E9PmQ6KldGP2dGJWFFOXxRL0lFRk1KQVVOSF9NQVxWWGZgVGVlWWJiYFmt9VWy+Fu8/3jT/5tSMp5cOplpOKxpTKZ2X6x1VrZjQZWQfaqFWbeUbseQadqPZe+he5GNgbCYgIHU/K7G0sO0n9mjgdiqktawreSuiuWyl/G0iOG9o+a4oeK+vsatw/fWteTFyu3K0Ong1ywAAAAACAAIAEUISwA5eHjQ4cSMGwJc4JCRQUMDEgZg0NBRAAELBwtEqAhQIcGFEAdeADDxAUKOCQpA+Oixg4IFDC1S8Kix4QeDFQRQlIgwIIaEETYCAgA7')"
onload="(function(e){e.classList.add('loaded')})(this)"
srcset="https://www.byrdie.com/thmb/DWqssjZ59ePxsFVZwhcjJN95Y3Y=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/winter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg 750w"
sizes="(max-width: 600px) 450px, (max-width: 537px) 537px, (max-width: 674px) 674px, 750px"
alt="Collage of celebrity selfies"
class=" primary-image__image mntl-primary-image mntl-primary-image--blurry"
width="1000"
height="1000"
/>
<noscript>
<img
src="https://www.byrdie.com/thmb/QwTprAY_CJ9vtCJB689PbXwJrXo=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/winter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg"
srcset="https://www.byrdie.com/thmb/DWqssjZ59ePxsFVZwhcjJN95Y3Y=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/winter-celeb-favs-recirc-97a38f77264e4671b141a5f129ad1920.jpg 750w"
alt="Collage of celebrity selfies"
width="1000"
height="1000"
class="primary-img--noscript primary-image__image mntl-primary-image " />
</noscript>
</div>
</div>
<figcaption id="primary-image__caption_1-0" class="comp primary-image__caption mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Byrdie</p></span>
</figcaption>
</figure>
<div id="mntl-sc-page_1-0" class="comp mntl-sc-page mntl-block" data-sc-sticky-offset="125" data-sc-ad-label-height="16" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="54em" data-sc-load-immediate="5" data-sc-content-positions="[1, 1, 1, 1250, 1, 1, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Now that <a href="https://www.byrdie.com/winter-skincare-tips-4775910" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">winter</a> is well underway, we’re looking to stock our routines with products that can help us combat some of the season’s biggest beauty concerns (read: non-stop <a href="https://www.byrdie.com/how-to-fix-dry-skin-4686908" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">dry skin</a>). In addition to nourishing <a href="https://www.byrdie.com/best-moisturizers-for-dry-skin-5095228" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">skincare products</a>, we’ve also been searching for beauty finds that can help lift our moods during these bleak months. And as it turns out, our favorite celebrities are doing the exact same thing.
</p>
<div id="mntl-sc-block_1-0-1" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
We recently tapped some of Hollywood&#39;s best to weigh in on the new beauty and wellness products they’re adding to their routines to stay hydrated, moisturized, and happy this season. Ahead, see all of the delicious scents, mood-boosting wellness drinks, and luxurious body products our favorite celebs are using this winter.<br/>
</p>
<div id="mntl-sc-block_1-0-3" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-naomi-osaka"></span> <h2 id="mntl-sc-block_1-0-4" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Naomi Osaka </span> </h2>
<figure id="mntl-sc-block_1-0-5" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/sSWPjrughma7Pl88rD6hKkgKXKA=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/NaomiOsaka-527e92244fbd48b99b394defa74db7dc.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/KqH-zhfdwi0bnoYYtt7VIzVMDV8=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/NaomiOsaka-527e92244fbd48b99b394defa74db7dc.jpg"
alt="Naomi Osaka"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;naomiosaka / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-5" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/KqH-zhfdwi0bnoYYtt7VIzVMDV8=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/NaomiOsaka-527e92244fbd48b99b394defa74db7dc.jpg"
srcset="https://www.byrdie.com/thmb/sSWPjrughma7Pl88rD6hKkgKXKA=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/NaomiOsaka-527e92244fbd48b99b394defa74db7dc.jpg 575w"
alt="Naomi Osaka"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;naomiosaka / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Like many of us, <a href="https://www.byrdie.com/naomi-osaka-skincare-routine-5203022" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Naomi Osaka</a> admits that dry skin is her number one beauty concern come winter. However, the tennis star swears by the <a href="https://www.kinlo.com/product/hydrating-facial-oil/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Hydrating Facial Oil</a> ($15) and <a href="https://www.kinlo.com/product/coconut-body-oil/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3" rel="nofollow">Coconut Body Oil</a> ($10) from her skincare brand KINLÓ to combat frigid temperatures. “They're both must-haves in my routine because they add back so much moisture and make my skin feel soft and smooth," she tells us.
</p>
<div id="mntl-sc-block_1-0-7" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-8" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/CjMq9yLLdzP3vvC3OOKXzw0_CFI=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/KINLCoconutBodyOil-194507288bd545528a19556de70803a6.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/F1orLkn1LRb9KWgGyIEjMsZmRMU=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/KINLCoconutBodyOil-194507288bd545528a19556de70803a6.jpg"
alt="Coconut Body Oil"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/F1orLkn1LRb9KWgGyIEjMsZmRMU=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/KINLCoconutBodyOil-194507288bd545528a19556de70803a6.jpg"
srcset="https://www.byrdie.com/thmb/CjMq9yLLdzP3vvC3OOKXzw0_CFI=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/KINLCoconutBodyOil-194507288bd545528a19556de70803a6.jpg 450w"
alt="Coconut Body Oil"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">KINLÓ</span>
<span class="mntl-sc-block-product__style-name">Coconut Body Oil</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$10</span></span>
</div>
<a
href="https://www.kinlo.com/product/coconut-body-oil/"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-9" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-lo-bosworth"></span> <h2 id="mntl-sc-block_1-0-10" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Lo Bosworth </span> </h2>
<figure id="mntl-sc-block_1-0-11" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/dop54PboPrIwN9ZQ7rG08QLk5VA=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LoBosworth-bba60d08906d48fbb8471849887209b5.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/h-baZI73qnI7oraW29nZgsgklhc=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LoBosworth-bba60d08906d48fbb8471849887209b5.jpg"
alt="Lo Bosworth"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;lobosworth / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-11" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/h-baZI73qnI7oraW29nZgsgklhc=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LoBosworth-bba60d08906d48fbb8471849887209b5.jpg"
srcset="https://www.byrdie.com/thmb/dop54PboPrIwN9ZQ7rG08QLk5VA=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LoBosworth-bba60d08906d48fbb8471849887209b5.jpg 575w"
alt="Lo Bosworth"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-1" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;lobosworth / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
“An absolute must-have in my winter routine is the <a href="https://lovewellness.com/products/clear-skin-probiotics" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Clear Skin Probiotics</a> ($25) from Love Wellness," Bosworth shares about the product that keeps her skin glowing from the inside out. She credits the supplement with helping her avoid dry, flaky skin all season long.
</p>
<div id="mntl-sc-block_1-0-13" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-14" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-1" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/97e9ovdvJMj5vCT_DP8qMkrvIJI=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/LoveWellnessClearSkinProbiotics-6613c45b4b774e8b80e65d74ba430653.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/FA-KO_MJRHFussFkrS1tU7ZPYZk=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/LoveWellnessClearSkinProbiotics-6613c45b4b774e8b80e65d74ba430653.jpg"
alt="Clear Skin Probiotics"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/FA-KO_MJRHFussFkrS1tU7ZPYZk=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/LoveWellnessClearSkinProbiotics-6613c45b4b774e8b80e65d74ba430653.jpg"
srcset="https://www.byrdie.com/thmb/97e9ovdvJMj5vCT_DP8qMkrvIJI=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/LoveWellnessClearSkinProbiotics-6613c45b4b774e8b80e65d74ba430653.jpg 450w"
alt="Clear Skin Probiotics"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Love Wellness</span>
<span class="mntl-sc-block-product__style-name">Clear Skin Probiotics</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$25</span></span>
</div>
<a
href="https://lovewellness.com/products/clear-skin-probiotics"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-1"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-15" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-iman"></span> <h2 id="mntl-sc-block_1-0-16" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Iman<br> </span> </h2>
<figure id="mntl-sc-block_1-0-17" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/W3rXOv9u93HwQ8yhdD-8d7Ai-88=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/Iman-db4dae65a47c407588ae1fff39348a76.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/G5YZVsv1XGCCbYYWpM1IqJxeJ5k=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/Iman-db4dae65a47c407588ae1fff39348a76.jpg"
alt="Iman"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;the_real_iman / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-17" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/G5YZVsv1XGCCbYYWpM1IqJxeJ5k=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/Iman-db4dae65a47c407588ae1fff39348a76.jpg"
srcset="https://www.byrdie.com/thmb/W3rXOv9u93HwQ8yhdD-8d7Ai-88=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/Iman-db4dae65a47c407588ae1fff39348a76.jpg 575w"
alt="Iman"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-2" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;the_real_iman / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-18" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Despite the dreary weather, supermodel Iman will be channeling Tuscan sunshine all season thanks to her first-ever fragrance. The "deeply personal" scent is called <a href="https://www.hsn.com/products/love-memoir-by-iman-17-fl-oz-eau-de-parfum/20054213" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Love Memoir</a> ($85), and it’s inspired by her travels with late husband David Bowie. "It's a fragrance that is not trendy. It feels like a fragrance that has a past, and also, it is a little bit masculine,” <a href="https://www.byrdie.com/iman-fragrance-love-memoir-launch-5210177" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">she tells Byrdie</a>. “I also have black currant, bergamot, vanilla, and rose in there, which is feminine. So it has both a feminine and masculine vibe to it."
</p>
<div id="mntl-sc-block_1-0-19" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-20" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-2" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 0.9152827">
<div class="img-placeholder" style="padding-bottom:91.5%;">
<img
data-srcset="https://www.byrdie.com/thmb/uUi7RrWdn412XBvPbCHU8FcSsGU=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/image0012-53157f34c1cf428cb49b81fac325e0a2-22f398d12d614b1eb07aa3a59d7141ee.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/ikpxgDVg3NiLu9aFtnzydT7cBt8=/4757x4354/filters:no_upscale():max_bytes(150000):strip_icc()/image0012-53157f34c1cf428cb49b81fac325e0a2-22f398d12d614b1eb07aa3a59d7141ee.jpg"
alt="HSN Love Memoir"
class="lazyload mntl-sc-block-product__image mntl-image "
width="4757"
height="4354"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ikpxgDVg3NiLu9aFtnzydT7cBt8=/4757x4354/filters:no_upscale():max_bytes(150000):strip_icc()/image0012-53157f34c1cf428cb49b81fac325e0a2-22f398d12d614b1eb07aa3a59d7141ee.jpg"
srcset="https://www.byrdie.com/thmb/uUi7RrWdn412XBvPbCHU8FcSsGU=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/image0012-53157f34c1cf428cb49b81fac325e0a2-22f398d12d614b1eb07aa3a59d7141ee.jpg 450w"
alt="HSN Love Memoir"
width="4757"
height="4354"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">HSN</span>
<span class="mntl-sc-block-product__style-name">Love Memoir by Iman</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$85</span></span>
</div>
<a
href="https://www.hsn.com/products/love-memoir-by-iman-17-fl-oz-eau-de-parfum/20054213"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-2"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-21" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-bella-hadid"></span> <h2 id="mntl-sc-block_1-0-22" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Bella Hadid  </span> </h2>
<figure id="mntl-sc-block_1-0-23" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/9kZXkTNwOqsoihdQaTJlipjOJA4=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/BellaHadid-634adcc5894c4c17a684bd8afda483c8.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/_dcyHNjae4DYZ1hhUXIWvteyYzY=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/BellaHadid-634adcc5894c4c17a684bd8afda483c8.jpg"
alt="Bella Hadid"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;bellahadid / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-23" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/_dcyHNjae4DYZ1hhUXIWvteyYzY=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/BellaHadid-634adcc5894c4c17a684bd8afda483c8.jpg"
srcset="https://www.byrdie.com/thmb/9kZXkTNwOqsoihdQaTJlipjOJA4=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/BellaHadid-634adcc5894c4c17a684bd8afda483c8.jpg 575w"
alt="Bella Hadid"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-3" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;bellahadid / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-24" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
"Kin is always my secret wellness weapon, but heading into the colder months, it's one of the few things I really can't live without,” Bella Hadid tells Byrdie exclusively about her beverage brand. In the winter, she personally reaches for Kin Euphorics <a href="https://www.kineuphorics.com/products/kin-spritz" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Spritz</a> ($30), a non-alcoholic drink that's designed to drive focus. “With the days getting shorter, it's easy to feel low energy. These drinks are the perfect pick-me-up.”
</p>
<div id="mntl-sc-block_1-0-25" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-26" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-3" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/-UzdWhlJ8VupJK6v4QlR5V4vv7I=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/KinEuphoricsSpritz-137896aac6cd45268f6f4f71c0f3ee40.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/zQ1wamP3bTpucudH42nHvMLe4O4=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/KinEuphoricsSpritz-137896aac6cd45268f6f4f71c0f3ee40.jpg"
alt="Spritz "
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/zQ1wamP3bTpucudH42nHvMLe4O4=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/KinEuphoricsSpritz-137896aac6cd45268f6f4f71c0f3ee40.jpg"
srcset="https://www.byrdie.com/thmb/-UzdWhlJ8VupJK6v4QlR5V4vv7I=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/KinEuphoricsSpritz-137896aac6cd45268f6f4f71c0f3ee40.jpg 450w"
alt="Spritz "
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Kin Euphorics</span>
<span class="mntl-sc-block-product__style-name">Spritz</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$30</span></span>
</div>
<a
href="https://www.kineuphorics.com/products/kin-spritz"
target="_blank"
rel="noopener"
id="mntl-sc-block-product__button_1-0-3"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-27" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-victoria-beckham"></span> <h2 id="mntl-sc-block_1-0-28" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Victoria Beckham </span> </h2>
<figure id="mntl-sc-block_1-0-29" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/Km08rgw1J03ZlgP1X_ZwYwwaALo=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/VictoriaBeckham-9b19f7b5b4c74afb8fb5c10ecb6b3fbb.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/N4c4y1hAajI1rdKploBLZpfCV84=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/VictoriaBeckham-9b19f7b5b4c74afb8fb5c10ecb6b3fbb.jpg"
alt="Victoria Beckham"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;victoriabeckham / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-29" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/N4c4y1hAajI1rdKploBLZpfCV84=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/VictoriaBeckham-9b19f7b5b4c74afb8fb5c10ecb6b3fbb.jpg"
srcset="https://www.byrdie.com/thmb/Km08rgw1J03ZlgP1X_ZwYwwaALo=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/VictoriaBeckham-9b19f7b5b4c74afb8fb5c10ecb6b3fbb.jpg 575w"
alt="Victoria Beckham"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-4" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;victoriabeckham / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-30" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Victoria Beckham tells us that her <a href="https://www.victoriabeckhambeauty.com/products/priming-moisturizer" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Cell Rejuvenating Priming Moisturizer</a> ($60) is an essential in her winter beauty wardrobe thanks to its multipurpose benefits. “It keeps my skin healthy and glowing, supports cell turnover so my skin stays fresh, and it's also great under makeup," she says, noting that the multi-use moisturizer blurs her pores and gives her skin a "gorgeous glow.”
</p>
<div id="mntl-sc-block_1-0-31" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-32" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-4" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/Us6nVHO_p0yLfs-InF2YhcLstiY=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/VictoriaBeckhamBeautyCellRejuvenatingPrimingMoisturizer-b067d27db8e44b0b86b5de127983b80f.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/nD-3jcDbRHnTLMiqh_JovufumWY=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/VictoriaBeckhamBeautyCellRejuvenatingPrimingMoisturizer-b067d27db8e44b0b86b5de127983b80f.jpg"
alt="Cell Rejuvenating Priming Moisturizer"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/nD-3jcDbRHnTLMiqh_JovufumWY=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/VictoriaBeckhamBeautyCellRejuvenatingPrimingMoisturizer-b067d27db8e44b0b86b5de127983b80f.jpg"
srcset="https://www.byrdie.com/thmb/Us6nVHO_p0yLfs-InF2YhcLstiY=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/VictoriaBeckhamBeautyCellRejuvenatingPrimingMoisturizer-b067d27db8e44b0b86b5de127983b80f.jpg 450w"
alt="Cell Rejuvenating Priming Moisturizer"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Victoria Beckham Beauty</span>
<span class="mntl-sc-block-product__style-name">Cell Rejuvenating Priming Moisturizer</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$60</span></span>
</div>
<a
href="https://www.victoriabeckhambeauty.com/products/priming-moisturizer"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-4"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-33" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-toni-braxton"></span> <h2 id="mntl-sc-block_1-0-34" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Toni Braxton  </span> </h2>
<figure id="mntl-sc-block_1-0-35" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/lyPTopmyyLry-JH4WHw8LTM-Jb8=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/ToniBraxton-b9392d33a10646f79e2ce27fde704ed2.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/rPWScmo11JMaFlIR47kOh4w3ZNE=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/ToniBraxton-b9392d33a10646f79e2ce27fde704ed2.jpg"
alt="Toni Braxton"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;tonibraxton / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-35" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/rPWScmo11JMaFlIR47kOh4w3ZNE=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/ToniBraxton-b9392d33a10646f79e2ce27fde704ed2.jpg"
srcset="https://www.byrdie.com/thmb/lyPTopmyyLry-JH4WHw8LTM-Jb8=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/ToniBraxton-b9392d33a10646f79e2ce27fde704ed2.jpg 575w"
alt="Toni Braxton"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-5" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;tonibraxton / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-36" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Toni Braxton says that when the weather gets harsh, she prioritizes keeping her skin moisturized with the help of Nude Sugar's <a href="https://www.ulta.com/p/sugar-plum-elixir-restore-renew-body-serum-pimprod2027626" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Sugar Plum Elixir</a> ($35). She also adores <a href="https://www.ulta.com/p/creem-pimprod2027410" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">The Creém</a> ($45) for an “extra dose of hydration.”
</p>
<div id="mntl-sc-block_1-0-37" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-38" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-5" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/IlDoD7TbuCi-uhoOEhjnk7kTWhU=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/NudeSugarTheCrem-54006334f2b144c58c2941c0672368e9.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/rHphNgU4iA1Hj-TjMUCJGX0k4zI=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/NudeSugarTheCrem-54006334f2b144c58c2941c0672368e9.jpg"
alt="The CreÃ©m"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/rHphNgU4iA1Hj-TjMUCJGX0k4zI=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/NudeSugarTheCrem-54006334f2b144c58c2941c0672368e9.jpg"
srcset="https://www.byrdie.com/thmb/IlDoD7TbuCi-uhoOEhjnk7kTWhU=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/NudeSugarTheCrem-54006334f2b144c58c2941c0672368e9.jpg 450w"
alt="The CreÃ©m"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Nude Sugar</span>
<span class="mntl-sc-block-product__style-name">The Creém</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$45</span></span>
</div>
<a
href="https://www.ulta.com/p/creem-pimprod2027410"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-5"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-39" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-leomie-anderson"></span> <h2 id="mntl-sc-block_1-0-40" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Leomie Anderson<br> </span> </h2>
<figure id="mntl-sc-block_1-0-41" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/Gm4IedBRO0SRcUEgB_qe7DxomXc=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LeomieAnderson-3a4303e7cfa04eb1b9127253365c179b.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/TClT6aUGazHzh05kx9xjuk1QflA=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LeomieAnderson-3a4303e7cfa04eb1b9127253365c179b.jpg"
alt="Leomie Anderson"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;leomieanderson / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-41" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/TClT6aUGazHzh05kx9xjuk1QflA=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LeomieAnderson-3a4303e7cfa04eb1b9127253365c179b.jpg"
srcset="https://www.byrdie.com/thmb/Gm4IedBRO0SRcUEgB_qe7DxomXc=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LeomieAnderson-3a4303e7cfa04eb1b9127253365c179b.jpg 575w"
alt="Leomie Anderson"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-6" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;leomieanderson / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-42" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Model <a href="https://www.byrdie.com/model-leomie-anderson-skincare-routine-5207709" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Leomie Anderson</a> knows that protecting your skin from the elements is a year-long undertaking. “One of the key products I've been using during the day and evening is the Ustawi <a href="https://ustawi.com/collections/shop/products/bamboowaterprotectivemist" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Bamboo Water Protective Mist</a> ($40),” she tells us. “I use it during the day and in the evening. London is very polluted, and I find that if I go out to Central London or somewhere, my skin is a bit more clogged than usual. The mist helps prevent those pollutants from penetrating the skin, which is great.”
</p>
<div id="mntl-sc-block_1-0-43" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-44" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-6" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/0o-lHW7RfyHDcnkfqvTDlK9inGU=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/IMAGE2_Job_1545_720x-3452111de74e4061bcc46c503078a920.jpeg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/-B_IqGkXECn4J1sm2B82FXLfPgU=/720x720/filters:no_upscale():max_bytes(150000):strip_icc()/IMAGE2_Job_1545_720x-3452111de74e4061bcc46c503078a920.jpeg"
alt="Ustawi Bamboo Water Protective Mist"
class="lazyload mntl-sc-block-product__image mntl-image "
width="720"
height="720"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/-B_IqGkXECn4J1sm2B82FXLfPgU=/720x720/filters:no_upscale():max_bytes(150000):strip_icc()/IMAGE2_Job_1545_720x-3452111de74e4061bcc46c503078a920.jpeg"
srcset="https://www.byrdie.com/thmb/0o-lHW7RfyHDcnkfqvTDlK9inGU=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/IMAGE2_Job_1545_720x-3452111de74e4061bcc46c503078a920.jpeg 450w"
alt="Ustawi Bamboo Water Protective Mist"
width="720"
height="720"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Ustawi</span>
<span class="mntl-sc-block-product__style-name">Bamboo Water Protective Mist</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$40</span></span>
</div>
<a
href="https://ustawi.com/collections/shop/products/bamboowaterprotectivemist"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-6"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-45" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-lana-condor"></span> <h2 id="mntl-sc-block_1-0-46" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Lana Condor </span> </h2>
<figure id="mntl-sc-block_1-0-47" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/a7HgN4V_FYE5kvlP95iexwwx00E=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LanaCondor-84a2b6b54c5d4e37b34cca830f2e1a27.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/_Qp48gUmEaDyONb1h9lSpVix6sQ=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LanaCondor-84a2b6b54c5d4e37b34cca830f2e1a27.jpg"
alt="Lana Condor"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;lanacondor / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-47" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/_Qp48gUmEaDyONb1h9lSpVix6sQ=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LanaCondor-84a2b6b54c5d4e37b34cca830f2e1a27.jpg"
srcset="https://www.byrdie.com/thmb/a7HgN4V_FYE5kvlP95iexwwx00E=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LanaCondor-84a2b6b54c5d4e37b34cca830f2e1a27.jpg 575w"
alt="Lana Condor"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-7" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;lanacondor / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-48" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Lana Condor uses the gentle <a href="https://www.target.com/p/neutrogena-oil-free-salicylic-acid-acne-fighting-face-wash-6-fl-oz/-/A-12651768" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Oil-Free Acne Wash</a> ($8) from Neutrogena as her yearlong go-to skincare treatment. “I love that the wash doesn’t over-dry my skin during months where the cooler weather can really affect it,” the actress tells us. “I also love how the product helps keep my skin protected from future breakouts.”
</p>
<div id="mntl-sc-block_1-0-49" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-50" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-7" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/0xL6Xg2RL1aqWPu5bf_uaZ5I-aE=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/NeutrogenaOil-FreeAcneWash-b049573e6b0d48a49659526a88bf7aab.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/9YTVoejNKFGalSwuf20jYefre4o=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/NeutrogenaOil-FreeAcneWash-b049573e6b0d48a49659526a88bf7aab.jpg"
alt="Oil-Free Acne Wash"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/9YTVoejNKFGalSwuf20jYefre4o=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/NeutrogenaOil-FreeAcneWash-b049573e6b0d48a49659526a88bf7aab.jpg"
srcset="https://www.byrdie.com/thmb/0xL6Xg2RL1aqWPu5bf_uaZ5I-aE=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/NeutrogenaOil-FreeAcneWash-b049573e6b0d48a49659526a88bf7aab.jpg 450w"
alt="Oil-Free Acne Wash"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Neutrogena</span>
<span class="mntl-sc-block-product__style-name">Oil-Free Acne Wash</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$8</span></span>
</div>
<a
href="https://www.target.com/p/neutrogena-oil-free-salicylic-acid-acne-fighting-face-wash-6-fl-oz/-/A-12651768"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-7"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-51" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-lia-bartha"></span> <h2 id="mntl-sc-block_1-0-52" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Lia Bartha </span> </h2>
<figure id="mntl-sc-block_1-0-53" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/yft1siI6h7U5WEtYrGuW_6y-GlU=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LiaBartha-39628741b1604b7bbbaa7ea24d2e7503.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/4O6ayOb23B5JYiVzAm4eeS_tnWw=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LiaBartha-39628741b1604b7bbbaa7ea24d2e7503.jpg"
alt="Lia Bartha"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;liabartha / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-53" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/4O6ayOb23B5JYiVzAm4eeS_tnWw=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LiaBartha-39628741b1604b7bbbaa7ea24d2e7503.jpg"
srcset="https://www.byrdie.com/thmb/yft1siI6h7U5WEtYrGuW_6y-GlU=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LiaBartha-39628741b1604b7bbbaa7ea24d2e7503.jpg 575w"
alt="Lia Bartha"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-8" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;liabartha / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-54" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Want to know Lia Bartha's secret to radiant skin, despite blasting the heat all winter long? The fitness influencer and creator of <a href="https://www.bthemethod.com/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">B the method</a>&nbsp;turns to Furtuna’s <a href="https://www.furtunaskin.com/products/due-alberi-biphase-moisturizing-oil" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Biphase Moisturizing Oil</a> ($128), along with the Solawave <a href="https://www.solawave.co/product/solawave-wand-microcurrent-red-light-therapy-facial-massage-therapeutic-warmth" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3" rel="nofollow">Wand with Red Light Therapy</a> ($149) to keep her skin happy and hydrated. “I use the wand almost every day to create an at-home facial experience. It delivers so many treatments at one time," she shares. "I notice a huge reduction in puffiness and tension when I am finished. Not to mention, much smoother and hydrated skin."
</p>
<div id="mntl-sc-block_1-0-55" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-56" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-8" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/My2ATA3izqd-flRbibInn4KBQaA=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/SolawaveWandwithRedLightTherapy-7e9eb6f544954fb5becf3ba9e1fe433d.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/OUUi8PkQcbhO6cjp3wICzJZwo0Q=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/SolawaveWandwithRedLightTherapy-7e9eb6f544954fb5becf3ba9e1fe433d.jpg"
alt="Wand with Red Light Therapy"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/OUUi8PkQcbhO6cjp3wICzJZwo0Q=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/SolawaveWandwithRedLightTherapy-7e9eb6f544954fb5becf3ba9e1fe433d.jpg"
srcset="https://www.byrdie.com/thmb/My2ATA3izqd-flRbibInn4KBQaA=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/SolawaveWandwithRedLightTherapy-7e9eb6f544954fb5becf3ba9e1fe433d.jpg 450w"
alt="Wand with Red Light Therapy"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Solawave</span>
<span class="mntl-sc-block-product__style-name">Wand with Red Light Therapy</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$149</span></span>
</div>
<a
href="https://www.solawave.co/product/solawave-wand-microcurrent-red-light-therapy-facial-massage-therapeutic-warmth"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-8"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-57" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-cindy-crawford"></span> <h2 id="mntl-sc-block_1-0-58" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Cindy Crawford </span> </h2>
<figure id="mntl-sc-block_1-0-59" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/QPhVJyNrFR5RAleoffn_qcqxDjg=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/CindyCrawford-30d832eeee9141f2a9cdadc2242e7825.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/byu5KsbZFDfxBVakaE2W3vMxT2Y=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/CindyCrawford-30d832eeee9141f2a9cdadc2242e7825.jpg"
alt="Cindy Crawford"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;cindycrawford / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-59" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/byu5KsbZFDfxBVakaE2W3vMxT2Y=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/CindyCrawford-30d832eeee9141f2a9cdadc2242e7825.jpg"
srcset="https://www.byrdie.com/thmb/QPhVJyNrFR5RAleoffn_qcqxDjg=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/CindyCrawford-30d832eeee9141f2a9cdadc2242e7825.jpg 575w"
alt="Cindy Crawford"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-9" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;cindycrawford / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-60" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Cindy Crawford agrees with us all when we say recovering from the holidays and the colder weather—even in Malibu—can be exhausting. To wake up her "tired-looking eyes,” the model turns to the Meaningful Beauty <a href="https://www.ulta.com/p/youth-activating-smoothing-refreshing-eye-serum-pimprod2027022?" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Youth Activating Smoothing and Refreshing Eye Serum</a> ($58). She explains, “I keep it in the fridge to provide a cooling effect. I use it every morning, which really refreshes my eyes before a busy day.&nbsp;That and a cup of coffee, and I’m ready to face my day!”
</p>
<div id="mntl-sc-block_1-0-61" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-62" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-9" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/Ew82sUxJRGRqJCkMkGqNAzPZCBw=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/MeaningfulBeautyYouthActivatingSmoothingandRefreshingEyeSerum-22812dcf1aac403285688546cc1e134b.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/3Jw3VIa_TEax2gA62FJmfVvJSZ8=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/MeaningfulBeautyYouthActivatingSmoothingandRefreshingEyeSerum-22812dcf1aac403285688546cc1e134b.jpg"
alt="Youth Activating Smoothing and Refreshing Eye Serum"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/3Jw3VIa_TEax2gA62FJmfVvJSZ8=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/MeaningfulBeautyYouthActivatingSmoothingandRefreshingEyeSerum-22812dcf1aac403285688546cc1e134b.jpg"
srcset="https://www.byrdie.com/thmb/Ew82sUxJRGRqJCkMkGqNAzPZCBw=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/MeaningfulBeautyYouthActivatingSmoothingandRefreshingEyeSerum-22812dcf1aac403285688546cc1e134b.jpg 450w"
alt="Youth Activating Smoothing and Refreshing Eye Serum"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Meaningful Beauty</span>
<span class="mntl-sc-block-product__style-name">Youth Activating Smoothing and Refreshing Eye Serum</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$58</span></span>
</div>
<a
href="https://www.ulta.com/p/youth-activating-smoothing-refreshing-eye-serum-pimprod2027022?"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-9"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-63" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-justine-skye"></span> <h2 id="mntl-sc-block_1-0-64" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Justine Skye </span> </h2>
<figure id="mntl-sc-block_1-0-65" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/kVzc6dJ7Ehp6H48VHvBG2WIDsXM=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/JustineSkye-8a3b585a23234bf8b2eb0d5250964576.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/1xLEypum2aUh2Ow4_q_KrZV7cFM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/JustineSkye-8a3b585a23234bf8b2eb0d5250964576.jpg"
alt="Justine Skye"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;justineskye / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-65" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/1xLEypum2aUh2Ow4_q_KrZV7cFM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/JustineSkye-8a3b585a23234bf8b2eb0d5250964576.jpg"
srcset="https://www.byrdie.com/thmb/kVzc6dJ7Ehp6H48VHvBG2WIDsXM=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/JustineSkye-8a3b585a23234bf8b2eb0d5250964576.jpg 575w"
alt="Justine Skye"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-10" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;justineskye / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-66" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
In order to combat the effects of harsh winter weather on hair, you can’t go wrong with a great leave-in conditioner. To rehydrate her curls, Justine Skye turns to It’s A 10 Haircare's <a href="https://itsa10haircare.com/products/its-a-10-coily-miracle-leave-in" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Coily Miracle Leave-In Conditioner</a> ($25). “I love a good leave-in! What I love about the It’s A 10 Coily Collection is that it’s extremely versatile," she tells us. "It’s pure coily magic.”&nbsp;&nbsp;
</p>
<div id="mntl-sc-block_1-0-67" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-68" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-10" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/am1uzrI7EtAvz6jn0mrf3skLapc=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/ItsA10CoilyMiracleLeave-InConditioner-280ff70b34a744ab87c17defc7eb4230.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/JsQaX3tKLsGciCUyOFOdgz-hQvI=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/ItsA10CoilyMiracleLeave-InConditioner-280ff70b34a744ab87c17defc7eb4230.jpg"
alt="Coily Miracle Leave-In Conditioner"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/JsQaX3tKLsGciCUyOFOdgz-hQvI=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/ItsA10CoilyMiracleLeave-InConditioner-280ff70b34a744ab87c17defc7eb4230.jpg"
srcset="https://www.byrdie.com/thmb/am1uzrI7EtAvz6jn0mrf3skLapc=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/ItsA10CoilyMiracleLeave-InConditioner-280ff70b34a744ab87c17defc7eb4230.jpg 450w"
alt="Coily Miracle Leave-In Conditioner"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">It’s A 10</span>
<span class="mntl-sc-block-product__style-name">Coily Miracle Leave-In Conditioner</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$25</span></span>
</div>
<a
href="https://itsa10haircare.com/products/its-a-10-coily-miracle-leave-in"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-10"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-69" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-suzanne-somers"></span> <h2 id="mntl-sc-block_1-0-70" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Suzanne Somers </span> </h2>
<figure id="mntl-sc-block_1-0-71" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/Nt5COK_1xy70PbzvtPB8uZ9lgC4=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/SuzanneSomers-06c2de37de7d4852a332af90928d8b7d.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/03gFKU0AH4R2j-gui1bGzh6sidQ=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/SuzanneSomers-06c2de37de7d4852a332af90928d8b7d.jpg"
alt="Suzanne Somers"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;suzannesomers / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-71" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/03gFKU0AH4R2j-gui1bGzh6sidQ=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/SuzanneSomers-06c2de37de7d4852a332af90928d8b7d.jpg"
srcset="https://www.byrdie.com/thmb/Nt5COK_1xy70PbzvtPB8uZ9lgC4=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/SuzanneSomers-06c2de37de7d4852a332af90928d8b7d.jpg 575w"
alt="Suzanne Somers"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-11" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;suzannesomers / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-72" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Suzanne Somers swears by her Suzanne Organic's <a href="https://www.suzannesomers.com/products/suzanne-organics-manuka-soothing-gel" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Manuka Honey Soothing Gel</a> ($50) and <a href="https://www.suzannesomers.com/products/suzanne-organics-manuka-honey-moisturizer?variant=39432455422023&amp;currency=USD&amp;utm_medium=product_sync&amp;utm_source=google&amp;utm_content=sag_organic&amp;utm_campaign=sag_organic&amp;content=509466310076&amp;keyword=&amp;matchtype=%7Bmatchtype]&amp;device=c&amp;gclid=CjwKCAjw0qOIBhBhEiwAyvVcf0Gyd4W7mew-gUIMcEwnhJbI3wExNsfP7mv8rX9KWeW4IOk2JKWtlxoChhMQAvD_BwE" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Manuka Honey Moisturizer</a> ($45) to prevent the damaging effects of the harsh winter months. “The deeply hydrating Manuka Honey protects my skin and soothes irritation from harsh climates that can dry out the skin," she explains. "I apply both the soothing gel and moisturizer, which feel like silk on my skin and aren't sticky at all, every morning and at night to keep my skin hydrated all day long.”
</p>
<div id="mntl-sc-block_1-0-73" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-74" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-11" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/-MEsx5rckuH6wOHJcVGLAkxa-ro=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/SuzanneOrganicsManukaHoneyMoisturizer-2df17e8e21b8436ab820e5b02781b66b.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/3K1VpoH7MpXpA0DfYRnwNLT-Yrc=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/SuzanneOrganicsManukaHoneyMoisturizer-2df17e8e21b8436ab820e5b02781b66b.jpg"
alt="Manuka Honey Moisturizer"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/3K1VpoH7MpXpA0DfYRnwNLT-Yrc=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/SuzanneOrganicsManukaHoneyMoisturizer-2df17e8e21b8436ab820e5b02781b66b.jpg"
srcset="https://www.byrdie.com/thmb/-MEsx5rckuH6wOHJcVGLAkxa-ro=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/SuzanneOrganicsManukaHoneyMoisturizer-2df17e8e21b8436ab820e5b02781b66b.jpg 450w"
alt="Manuka Honey Moisturizer"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Suzanne Organics</span>
<span class="mntl-sc-block-product__style-name">Manuka Honey Moisturizer</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$45</span></span>
</div>
<a
href="https://www.suzannesomers.com/products/suzanne-organics-manuka-honey-moisturizer?"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-11"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-75" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-kendall-toole"></span> <h2 id="mntl-sc-block_1-0-76" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Kendall Toole </span> </h2>
<figure id="mntl-sc-block_1-0-77" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/WhHrN-DaQx3YNjo3HCcrWFlANPI=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/KendallToole-051dc706f6304470be686c737ec3712b.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/GZwdoCpcF86ba46HICsb1sDTOCM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/KendallToole-051dc706f6304470be686c737ec3712b.jpg"
alt="Kendall Toole"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;fitxkendall / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-77" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/GZwdoCpcF86ba46HICsb1sDTOCM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/KendallToole-051dc706f6304470be686c737ec3712b.jpg"
srcset="https://www.byrdie.com/thmb/WhHrN-DaQx3YNjo3HCcrWFlANPI=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/KendallToole-051dc706f6304470be686c737ec3712b.jpg 575w"
alt="Kendall Toole"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-12" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;fitxkendall / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-78" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
“Good Kind Pure’s <a href="https://www.walgreens.com/store/c/good-kind-pure-eau-de-toilette-spray-vanilla-ginger/ID=300417195-product?" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Vanilla Ginger Eau de Toilette</a> ($25) is my winter must-have,” fitness influencer and Peloton instructor Kendall Toole shares with us about her go-to seasonal scent. The warm scent is both vegan and cruelty-free, and as Toole explains: “It smells amazing and one spray lasts all day!”
</p>
<div id="mntl-sc-block_1-0-79" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-80" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-12" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/B3Yxj54vEDDfOQIyQ_Zfrmj5DcQ=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/GoodKindPureVanillaGingerEaudeToilette-e6250662a19c4768a217377dd3563bd1.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/H2tAX5ryknNOB2UTAPssdv0stNs=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/GoodKindPureVanillaGingerEaudeToilette-e6250662a19c4768a217377dd3563bd1.jpg"
alt="Vanilla Ginger Eau de Toilette"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/H2tAX5ryknNOB2UTAPssdv0stNs=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/GoodKindPureVanillaGingerEaudeToilette-e6250662a19c4768a217377dd3563bd1.jpg"
srcset="https://www.byrdie.com/thmb/B3Yxj54vEDDfOQIyQ_Zfrmj5DcQ=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/GoodKindPureVanillaGingerEaudeToilette-e6250662a19c4768a217377dd3563bd1.jpg 450w"
alt="Vanilla Ginger Eau de Toilette"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Good Kind Pure</span>
<span class="mntl-sc-block-product__style-name">Vanilla Ginger Eau de Toilette</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$25</span></span>
</div>
<a
href="https://www.walgreens.com/store/c/good-kind-pure-eau-de-toilette-spray-vanilla-ginger/ID=300417195-product?"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-12"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-81" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-kerry-washington"></span> <h2 id="mntl-sc-block_1-0-82" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Kerry Washington<br> </span> </h2>
<figure id="mntl-sc-block_1-0-83" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/PGxJFySvtDNTAvjJw_-D0lMu2So=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/KerryWashington-951bbacd75ef4594a36cbfa56e48f0ce.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/jcaSR8T8xPZzmMsjtF0BeALZCgA=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/KerryWashington-951bbacd75ef4594a36cbfa56e48f0ce.jpg"
alt="Kerry Washington"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;kerrywashington / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-83" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/jcaSR8T8xPZzmMsjtF0BeALZCgA=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/KerryWashington-951bbacd75ef4594a36cbfa56e48f0ce.jpg"
srcset="https://www.byrdie.com/thmb/PGxJFySvtDNTAvjJw_-D0lMu2So=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/KerryWashington-951bbacd75ef4594a36cbfa56e48f0ce.jpg 575w"
alt="Kerry Washington"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-13" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;kerrywashington / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-84" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
“I'm obsessed with hyaluronic acid,” <a href="https://www.byrdie.com/kerry-washington-skincare-routine-5209274" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Kerry Washington</a> admits. “When I first met with the Neutrogena scientists, they explained its efficacy to me, and it blew my mind.” To combat dry winter skin, the actress turns to one of her affordable favorites: the <a href="https://www.ulta.com/p/hydro-boost-hydrating-cleansing-gel-xlsImpprod15321217" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Neutrogena Hydro Boost Hydrating Cleansing Gel</a> ($12), which is packed with Washington’s go-to ingredient to boost moisture.
</p>
<div id="mntl-sc-block_1-0-85" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-86" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-13" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/-mUB8JoU2wzmoTXRD-plx9Ael3M=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/71BnSJ8U4VL._SL1500_-8b29c3f974ec4bd99a68956467a293e2-8a143c1f80b34aedadc1cba5dd663a99.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/_BDWh-rPHwquQk4HARRUeta5F_o=/1500x1500/filters:no_upscale():max_bytes(150000):strip_icc()/71BnSJ8U4VL._SL1500_-8b29c3f974ec4bd99a68956467a293e2-8a143c1f80b34aedadc1cba5dd663a99.jpg"
alt="Neutrogena Hydro Boost Hydrating Cleansing Gel"
class="lazyload mntl-sc-block-product__image mntl-image "
width="1500"
height="1500"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/_BDWh-rPHwquQk4HARRUeta5F_o=/1500x1500/filters:no_upscale():max_bytes(150000):strip_icc()/71BnSJ8U4VL._SL1500_-8b29c3f974ec4bd99a68956467a293e2-8a143c1f80b34aedadc1cba5dd663a99.jpg"
srcset="https://www.byrdie.com/thmb/-mUB8JoU2wzmoTXRD-plx9Ael3M=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/71BnSJ8U4VL._SL1500_-8b29c3f974ec4bd99a68956467a293e2-8a143c1f80b34aedadc1cba5dd663a99.jpg 450w"
alt="Neutrogena Hydro Boost Hydrating Cleansing Gel"
width="1500"
height="1500"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Neutrogena</span>
<span class="mntl-sc-block-product__style-name">Hydro Boost Hydrating Cleansing Gel</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$12</span></span>
</div>
<a
href="https://www.ulta.com/p/hydro-boost-hydrating-cleansing-gel-xlsImpprod15321217"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-13"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-87" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-behati-prinsloo"></span> <h2 id="mntl-sc-block_1-0-88" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Behati Prinsloo </span> </h2>
<figure id="mntl-sc-block_1-0-89" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/GmsLknLFMWQ95jOABYmcpn3aBTQ=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/BehatiPrinsloo-f8480324253c43bda250e550ff480617.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/_Xjx3NpcjHaCyM3qMYkNUgqb0AA=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/BehatiPrinsloo-f8480324253c43bda250e550ff480617.jpg"
alt="Behati Prinsloo"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;behatiprinsloo / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-89" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/_Xjx3NpcjHaCyM3qMYkNUgqb0AA=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/BehatiPrinsloo-f8480324253c43bda250e550ff480617.jpg"
srcset="https://www.byrdie.com/thmb/GmsLknLFMWQ95jOABYmcpn3aBTQ=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/BehatiPrinsloo-f8480324253c43bda250e550ff480617.jpg 575w"
alt="Behati Prinsloo"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-14" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;behatiprinsloo / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-90" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Behati Prinsloo Levine discovered Allies of Skin—and their sibling brand <a href="https://us.allies.shop/collections/psa-skin" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">PSA</a>—a year ago, and has been using them exclusively ever since. “My favorite is <a href="https://us.allies.shop/products/35-vitamin-c-perfecting-serum" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">35% Vitamin C Perfecting Serum</a> ($139), which is waterless and seriously the best vitamin C serum I've used," the model tells us. "My skin has been glowing, clear, and hydrated. I even got Adam [Levine] hooked on the products!"
</p>
<div id="mntl-sc-block_1-0-91" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-92" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-14" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/We11m1jTeQqhKJvOVpKd28dj9Lc=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/AlliesofSkin35VitaminCPerfectingSerum-5b7845b3e1e94afea2ba1b13be229ef4.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/hZhsQ-mE2cilcZ2emBpfFX6ckYU=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/AlliesofSkin35VitaminCPerfectingSerum-5b7845b3e1e94afea2ba1b13be229ef4.jpg"
alt="35% Vitamin C Perfecting Serum"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/hZhsQ-mE2cilcZ2emBpfFX6ckYU=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/AlliesofSkin35VitaminCPerfectingSerum-5b7845b3e1e94afea2ba1b13be229ef4.jpg"
srcset="https://www.byrdie.com/thmb/We11m1jTeQqhKJvOVpKd28dj9Lc=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/AlliesofSkin35VitaminCPerfectingSerum-5b7845b3e1e94afea2ba1b13be229ef4.jpg 450w"
alt="35% Vitamin C Perfecting Serum"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Allies of Skin</span>
<span class="mntl-sc-block-product__style-name">35% Vitamin C Perfecting Serum</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$139</span></span>
</div>
<a
href="https://us.allies.shop/products/35-vitamin-c-perfecting-serum"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-14"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-93" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-miranda-kerr"></span> <h2 id="mntl-sc-block_1-0-94" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Miranda Kerr </span> </h2>
<figure id="mntl-sc-block_1-0-95" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/fWInTg6cJXmxvRvDx0rcuCWm5zE=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/MirandaKerr-a7d0bf0e598e4055aecc5a5f9e7a24e6.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/xlPnk6b0bSOY9RsM4jxJxQ_ffbM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/MirandaKerr-a7d0bf0e598e4055aecc5a5f9e7a24e6.jpg"
alt="Miranda Kerr"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;mirandakerr / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-95" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/xlPnk6b0bSOY9RsM4jxJxQ_ffbM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/MirandaKerr-a7d0bf0e598e4055aecc5a5f9e7a24e6.jpg"
srcset="https://www.byrdie.com/thmb/fWInTg6cJXmxvRvDx0rcuCWm5zE=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/MirandaKerr-a7d0bf0e598e4055aecc5a5f9e7a24e6.jpg 575w"
alt="Miranda Kerr"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-15" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;mirandakerr / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-96" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Miranda Kerr makes her water ritual luxurious with her Glacce <a href="https://store.glacce.com/products/amethyst-bottle" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Amethyst Bottle</a> ($96). “I use it all the time!" the supermodel shares. "You feel like you’re getting that little extra bit of love when you have your water."
</p>
<div id="mntl-sc-block_1-0-97" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-98" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Jessica Alba also turns to the luxury water bottles for hydration. &#34;I&#39;m always on the go and this water bottle is a beautiful yet functional piece to help keep me hydrated,” she tells us about the small, female-founded business.
</p>
<div id="mntl-sc-block_1-0-99" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-100" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-15" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/aNmaVm_7cLlJaIZBlpyi8MOsqKs=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/GlacceAmethystBottle-733be605adbc449187e46b2c5985eda9.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/ne9xHkqJbbZZpbag3bUdNSH6zIY=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/GlacceAmethystBottle-733be605adbc449187e46b2c5985eda9.jpg"
alt="Amethyst Bottle"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/ne9xHkqJbbZZpbag3bUdNSH6zIY=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/GlacceAmethystBottle-733be605adbc449187e46b2c5985eda9.jpg"
srcset="https://www.byrdie.com/thmb/aNmaVm_7cLlJaIZBlpyi8MOsqKs=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/GlacceAmethystBottle-733be605adbc449187e46b2c5985eda9.jpg 450w"
alt="Amethyst Bottle"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Glacce</span>
<span class="mntl-sc-block-product__style-name">Amethyst Bottle</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$96</span></span>
</div>
<a
href="https://store.glacce.com/products/amethyst-bottle"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-15"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-101" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-jessica-alba"></span> <h2 id="mntl-sc-block_1-0-102" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Jessica Alba </span> </h2>
<figure id="mntl-sc-block_1-0-103" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/o25DGsEkmy4ZnjNskOUqfMlkZk8=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/JessicaAlba-b64e91dc6cdb4884ad96f39082927a61.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/lCTC3j5bMruhW49tAfgiu5_Q10M=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/JessicaAlba-b64e91dc6cdb4884ad96f39082927a61.jpg"
alt="Jessica Alba"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;jessicaalba / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-103" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/lCTC3j5bMruhW49tAfgiu5_Q10M=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/JessicaAlba-b64e91dc6cdb4884ad96f39082927a61.jpg"
srcset="https://www.byrdie.com/thmb/o25DGsEkmy4ZnjNskOUqfMlkZk8=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/JessicaAlba-b64e91dc6cdb4884ad96f39082927a61.jpg 575w"
alt="Jessica Alba"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-16" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;jessicaalba / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-104" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Speaking of Jessica Alba, the actress and beauty entrepreneur also shared her go-to seasonal skincare product with us. “My must-have product for winter is the Honest Beauty <a href="https://www.honest.com/beauty-products/skincare/calm-and-heal-melting-balm/B0059CMBV200S.html" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Calm + Heal Melting Balm</a> ($33). It's a luxurious cream that instantly calms and soothes my dry, sensitive skin,” Alba says of the ultra-rich formula. “I use it both day and night. It’s the one cream that everyone should have in their winter skin regimen."
</p>
<div id="mntl-sc-block_1-0-105" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-106" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-16" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/8rNekKHVrC3HnFDrfOsjbmdqLWg=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/HonestBeautyCalmHealMeltingBalm-9ad82685561b4a4881d873201ca4706a.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/iItWQfDrVPypam1JWp-GaXOf6aU=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/HonestBeautyCalmHealMeltingBalm-9ad82685561b4a4881d873201ca4706a.jpg"
alt="Calm + Heal Melting Balm"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/iItWQfDrVPypam1JWp-GaXOf6aU=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/HonestBeautyCalmHealMeltingBalm-9ad82685561b4a4881d873201ca4706a.jpg"
srcset="https://www.byrdie.com/thmb/8rNekKHVrC3HnFDrfOsjbmdqLWg=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/HonestBeautyCalmHealMeltingBalm-9ad82685561b4a4881d873201ca4706a.jpg 450w"
alt="Calm + Heal Melting Balm"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Honest Beauty</span>
<span class="mntl-sc-block-product__style-name">Calm + Heal Melting Balm</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$33</span></span>
</div>
<a
href="https://www.honest.com/beauty-products/skincare/calm-and-heal-melting-balm/B0059CMBV200S.html"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-16"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-107" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-lori-harvey"></span> <h2 id="mntl-sc-block_1-0-108" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Lori Harvey<br> </span> </h2>
<figure id="mntl-sc-block_1-0-109" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/w0QmaNPHfZfwvrchqM1ON5h9myY=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LoriHarvey-d93d95b6b71549a89258ee80971a44bd.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/munn2BKn9gBIoDr-P6lolRRPOZM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LoriHarvey-d93d95b6b71549a89258ee80971a44bd.jpg"
alt="Lori Harvey"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;loriharvey / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-109" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/munn2BKn9gBIoDr-P6lolRRPOZM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/LoriHarvey-d93d95b6b71549a89258ee80971a44bd.jpg"
srcset="https://www.byrdie.com/thmb/w0QmaNPHfZfwvrchqM1ON5h9myY=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/LoriHarvey-d93d95b6b71549a89258ee80971a44bd.jpg 575w"
alt="Lori Harvey"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-17" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;loriharvey / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-110" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Yes, you absolutely need SPF in the winter, even when you think the sun has abandoned us for good. Thankfully, <a href="https://www.byrdie.com/lori-harvey-skincare-routine-5206992" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Lori Harvey</a> has an amazing sunscreen recommendation.&nbsp;“I have really been loving Supergoop’s Sunscreen,” she tells us. “The <a href="https://supergoop.com/products/unseen-sunscreen" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Unseen Sunscreen</a> ($20) and the <a href="https://supergoop.com/products/glow-stick-sunscreen#aOSphTIRP4fOXOXhpGOm6D" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3" rel="nofollow">Glow Stick Sunscreen</a> ($25) are really good and don’t leave a film or white overlay on my face.”
</p>
<div id="mntl-sc-block_1-0-111" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-112" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-17" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/vtqt9AN0Pn7ZWdVED8J9l48Hwn8=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/supergoop-5fe6f1543f0843fab34daca1063ad89d-e3c16fdf644a43ac90cc2b4b053e03da.png 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/76H7HDO9MhrlY1b6mohGEjOkib8=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/supergoop-5fe6f1543f0843fab34daca1063ad89d-e3c16fdf644a43ac90cc2b4b053e03da.png"
alt="Supergoop Unseen Sunscreen SPF 40"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/76H7HDO9MhrlY1b6mohGEjOkib8=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/supergoop-5fe6f1543f0843fab34daca1063ad89d-e3c16fdf644a43ac90cc2b4b053e03da.png"
srcset="https://www.byrdie.com/thmb/vtqt9AN0Pn7ZWdVED8J9l48Hwn8=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/supergoop-5fe6f1543f0843fab34daca1063ad89d-e3c16fdf644a43ac90cc2b4b053e03da.png 450w"
alt="Supergoop Unseen Sunscreen SPF 40"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Supergoop</span>
<span class="mntl-sc-block-product__style-name">Unseen Sunscreen SPF 40</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$20</span></span>
</div>
<a
href="https://supergoop.com/products/unseen-sunscreen"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-17"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-113" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-amanda-seyfried"></span> <h2 id="mntl-sc-block_1-0-114" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Amanda Seyfried </span> </h2>
<figure id="mntl-sc-block_1-0-115" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/rsvlETCCSxPrORNBfIPT3qkzpSE=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/AmandaSeyfried-465d7b20f9ba47e4a0c6498cf5824b07.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/rsERLYYiKuNWWzTKHTLPFuWh8TM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/AmandaSeyfried-465d7b20f9ba47e4a0c6498cf5824b07.jpg"
alt="Amanda Seyfried"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;mingey / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-115" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/rsERLYYiKuNWWzTKHTLPFuWh8TM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/AmandaSeyfried-465d7b20f9ba47e4a0c6498cf5824b07.jpg"
srcset="https://www.byrdie.com/thmb/rsvlETCCSxPrORNBfIPT3qkzpSE=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/AmandaSeyfried-465d7b20f9ba47e4a0c6498cf5824b07.jpg 575w"
alt="Amanda Seyfried"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-18" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;mingey / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-116" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Amanda Seyfried covets powerhouse products that keep her skin hydrated and glowing during the winter months. She personally gravitates towards the healing properties of the Lancôme <a href="https://www.lancome-usa.com/skincare/renergie-h.c.f.-triple-serum/00564-LAC.html" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Renergie H.C.F. Triple Serum</a> ($135) for its use of hyaluronic acid, vitamin C, niacinamide, and ferulic acid in one bottle. “I use it every night to allow my skin to soak up while I sleep,” the actress shares with us. “I also use it right before I put makeup on for work because it’s the perfect primer.”
</p>
<div id="mntl-sc-block_1-0-117" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-118" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-18" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/ZeYBgjBMemJQUir4vgWA0neiWCg=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/LancmeRenergieH.C.F.TripleSerum-6b89117a8fbf44f89f41b23365df8ea2.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/uQJzG0Ewrpd105IP8JohEbheXgw=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/LancmeRenergieH.C.F.TripleSerum-6b89117a8fbf44f89f41b23365df8ea2.jpg"
alt="Renergie H.C.F. Triple Serum"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/uQJzG0Ewrpd105IP8JohEbheXgw=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/LancmeRenergieH.C.F.TripleSerum-6b89117a8fbf44f89f41b23365df8ea2.jpg"
srcset="https://www.byrdie.com/thmb/ZeYBgjBMemJQUir4vgWA0neiWCg=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/LancmeRenergieH.C.F.TripleSerum-6b89117a8fbf44f89f41b23365df8ea2.jpg 450w"
alt="Renergie H.C.F. Triple Serum"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Lancôme</span>
<span class="mntl-sc-block-product__style-name">Renergie H.C.F. Triple Serum</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$135</span></span>
</div>
<a
href="https://www.lancome-usa.com/skincare/renergie-h.c.f.-triple-serum/00564-LAC.html"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-18"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-119" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-kaci-walfall"></span> <h2 id="mntl-sc-block_1-0-120" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Kaci Walfall<br> </span> </h2>
<figure id="mntl-sc-block_1-0-121" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/zDzq0tFJoHbvirQeoEBEiU2s-90=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/KaciWalfall-0c278dc09ed348158ca84c2ef70fdf81.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/qa9WT5PBZkl1eFCvFEI2pwAMemY=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/KaciWalfall-0c278dc09ed348158ca84c2ef70fdf81.jpg"
alt="Kaci Walfall"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;kaciwalfall / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-121" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/qa9WT5PBZkl1eFCvFEI2pwAMemY=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/KaciWalfall-0c278dc09ed348158ca84c2ef70fdf81.jpg"
srcset="https://www.byrdie.com/thmb/zDzq0tFJoHbvirQeoEBEiU2s-90=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/KaciWalfall-0c278dc09ed348158ca84c2ef70fdf81.jpg 575w"
alt="Kaci Walfall"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-19" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;kaciwalfall / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-122" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Actress Kaci Walfall relies on a certain viral skincare product to keep her complexion clear on set all year long. “I love the Paula's Choice <a href="https://www.amazon.com/Paulas-Choice-SKIN-PERFECTING-Exfoliant-Facial-Blackheads/dp/B00949CTQQ" data-component="amazon" data-source="affiliate" data-type="externalLink" data-ordinal="1" rel="nofollow">Skin Perfecting 2% BHA Liquid Exfoliant</a> ($32)—it works so great for my skin,” <a href="https://www.byrdie.com/kaci-walfall-interview-5215023" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">she tells Byrdie</a> of the pore-unclogging treatment she discovered through her makeup artist.
</p>
<div id="mntl-sc-block_1-0-123" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-124" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-19" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/GhVL2jPQGFYBtD1jMAvCpdTfM_c=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/61zhzjgd2xL._SL1500_-4862481abf0e4db0812cbc2c3db4d7f0.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/zwgn7iTQjeanbTbvfUFmDqZlApE=/1500x1500/filters:no_upscale():max_bytes(150000):strip_icc()/61zhzjgd2xL._SL1500_-4862481abf0e4db0812cbc2c3db4d7f0.jpg"
alt="Paula&#39;s Choice Skin Perfecting 2% BHA Liquid Exfoliant"
class="lazyload mntl-sc-block-product__image mntl-image "
width="1500"
height="1500"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/zwgn7iTQjeanbTbvfUFmDqZlApE=/1500x1500/filters:no_upscale():max_bytes(150000):strip_icc()/61zhzjgd2xL._SL1500_-4862481abf0e4db0812cbc2c3db4d7f0.jpg"
srcset="https://www.byrdie.com/thmb/GhVL2jPQGFYBtD1jMAvCpdTfM_c=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/61zhzjgd2xL._SL1500_-4862481abf0e4db0812cbc2c3db4d7f0.jpg 450w"
alt="Paula's Choice Skin Perfecting 2% BHA Liquid Exfoliant"
width="1500"
height="1500"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Paula's Choice</span>
<span class="mntl-sc-block-product__style-name">Skin Perfecting 2% BHA Liquid Exfoliant</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$32</span></span>
</div>
<a
href="https://www.amazon.com/Paulas-Choice-SKIN-PERFECTING-Exfoliant-Facial-Blackheads/dp/B00949CTQQ"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-19"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-125" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-katie-sturino"></span> <h2 id="mntl-sc-block_1-0-126" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Katie Sturino </span> </h2>
<figure id="mntl-sc-block_1-0-127" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/oVGhJiPaOZM61posW9KpXIxOG2E=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/KatieSturino-51e33b9b33b4418eb31931e21f06f0b5.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/Rp3etfAs7Thdx2kcR5FeBbqbtQY=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/KatieSturino-51e33b9b33b4418eb31931e21f06f0b5.jpg"
alt="Katie Sturino"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;katiesturino&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-127" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/Rp3etfAs7Thdx2kcR5FeBbqbtQY=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/KatieSturino-51e33b9b33b4418eb31931e21f06f0b5.jpg"
srcset="https://www.byrdie.com/thmb/oVGhJiPaOZM61posW9KpXIxOG2E=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/KatieSturino-51e33b9b33b4418eb31931e21f06f0b5.jpg 575w"
alt="Katie Sturino"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-20" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;katiesturino</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-128" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
If you ever meet Katie Sturino, you’ll probably smell the sweet scent of Lake &amp; Skye’s <a href="https://www.lakeandskye.com/products/midnight-07-eau-de-parfum" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Midnight 07 Eau de Parfum</a> ($98), a delicious fragrance that boasts notes of yuzu, vetiver, amber, rose, fig, vanilla, and patchouli. "Weather changes can be uninspiring—especially when it turns dark at 4 p.m.—, but when I spray this on, it makes me want to head out into the world,” she shares.
</p>
<div id="mntl-sc-block_1-0-129" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-130" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-20" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/p4zZHGVg4a0NvLC_MBSW5NSe3yY=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/LakeSkyeMidnight07EaudeParfum-591ccbe506864a52a73a51bb20db0bfa.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/c-mBT0z7u30mSWpcQRD_jMuZgPo=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/LakeSkyeMidnight07EaudeParfum-591ccbe506864a52a73a51bb20db0bfa.jpg"
alt="Midnight 07 Eau de Parfum"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/c-mBT0z7u30mSWpcQRD_jMuZgPo=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/LakeSkyeMidnight07EaudeParfum-591ccbe506864a52a73a51bb20db0bfa.jpg"
srcset="https://www.byrdie.com/thmb/p4zZHGVg4a0NvLC_MBSW5NSe3yY=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/LakeSkyeMidnight07EaudeParfum-591ccbe506864a52a73a51bb20db0bfa.jpg 450w"
alt="Midnight 07 Eau de Parfum"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Lake & Skye</span>
<span class="mntl-sc-block-product__style-name">Midnight 07 Eau de Parfum</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$98</span></span>
</div>
<a
href="https://www.lakeandskye.com/products/midnight-07-eau-de-parfum"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-20"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-131" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-jessica-marie-garcia"></span> <h2 id="mntl-sc-block_1-0-132" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Jessica Marie Garcia </span> </h2>
<figure id="mntl-sc-block_1-0-133" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/DcZbrTohM1vk-w5nA4fhZ70g1Gw=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/JessicaMarieGarcia-34df2c3f050943e4b3f64461adef8986.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/9HIoaPW7AnCcX_sxHMpCaS0qfSo=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/JessicaMarieGarcia-34df2c3f050943e4b3f64461adef8986.jpg"
alt="Jessica Marie Garcia"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;jess_m_garcia / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-133" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/9HIoaPW7AnCcX_sxHMpCaS0qfSo=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/JessicaMarieGarcia-34df2c3f050943e4b3f64461adef8986.jpg"
srcset="https://www.byrdie.com/thmb/DcZbrTohM1vk-w5nA4fhZ70g1Gw=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/JessicaMarieGarcia-34df2c3f050943e4b3f64461adef8986.jpg 575w"
alt="Jessica Marie Garcia"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-21" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;jess_m_garcia / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-134" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
As a soon-to-be mom, Jessica Marie Garcia is discovering new brands to support her pregnancy journey. Recently, the actress reached for Element Mom’s <a href="https://elementmom.com/products/mega-moisturizing-belly-mask" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Mega Moisturizing Belly Mask</a> ($10) to keep her skin hydrated and healthy. “It is super soothing, especially when it's warm," she shares.
</p>
<div id="mntl-sc-block_1-0-135" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-136" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-21" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/u0m0PQ4_LscWvOpuRc91TbeNce4=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/ElementMomMegaMoisturizingBellyMask-d13e6d7d41b54c699050fc6b6d96a962.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/YXFiCE-pIohGMdHfrmEL3sQXyh0=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/ElementMomMegaMoisturizingBellyMask-d13e6d7d41b54c699050fc6b6d96a962.jpg"
alt="Mega Moisturizing Belly Mask"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/YXFiCE-pIohGMdHfrmEL3sQXyh0=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/ElementMomMegaMoisturizingBellyMask-d13e6d7d41b54c699050fc6b6d96a962.jpg"
srcset="https://www.byrdie.com/thmb/u0m0PQ4_LscWvOpuRc91TbeNce4=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/ElementMomMegaMoisturizingBellyMask-d13e6d7d41b54c699050fc6b6d96a962.jpg 450w"
alt="Mega Moisturizing Belly Mask"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Element Mom</span>
<span class="mntl-sc-block-product__style-name">Mega Moisturizing Belly Mask</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$10</span></span>
</div>
<a
href="https://elementmom.com/products/mega-moisturizing-belly-mask"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-21"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-137" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-sarah-hyland"></span> <h2 id="mntl-sc-block_1-0-138" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Sarah Hyland </span> </h2>
<figure id="mntl-sc-block_1-0-139" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/2mQL748fMPZzUUqHK3Wdipysm2U=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/SarahHyland-bd1b451a7e65482ca0bf630c56090748.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/pI00L74iCSRNqdZzaZmtzZ-fWxM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/SarahHyland-bd1b451a7e65482ca0bf630c56090748.jpg"
alt="Sarah Hyland"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;sarahhyland / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-139" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/pI00L74iCSRNqdZzaZmtzZ-fWxM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/SarahHyland-bd1b451a7e65482ca0bf630c56090748.jpg"
srcset="https://www.byrdie.com/thmb/2mQL748fMPZzUUqHK3Wdipysm2U=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/SarahHyland-bd1b451a7e65482ca0bf630c56090748.jpg 575w"
alt="Sarah Hyland"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-22" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;sarahhyland / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-140" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
To keep her skin glowing from the inside-out, Sarah Hyland swears by Sourse's chocolate vitamins, <a href="https://trysourse.com/products/beauty-bites" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Beauty Bites</a> ($34), and <a href="https://trysourse.com/products/glow-bites" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Glow Bites</a> ($34). According to the actress, the infused treats help her complexion, hair, and nails stay “in check” amid the season change.&nbsp;
</p>
<div id="mntl-sc-block_1-0-141" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-142" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-22" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/bsP5_TRA_UnXw_OZRl4x79ZC-MQ=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/SourseGlowBites-75f6f8e7c880420abe732601b04b7246.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/hNOZ5gDG7ZUJcP2JL7jfEsG-L90=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/SourseGlowBites-75f6f8e7c880420abe732601b04b7246.jpg"
alt="Glow Bites"
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/hNOZ5gDG7ZUJcP2JL7jfEsG-L90=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/SourseGlowBites-75f6f8e7c880420abe732601b04b7246.jpg"
srcset="https://www.byrdie.com/thmb/bsP5_TRA_UnXw_OZRl4x79ZC-MQ=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/SourseGlowBites-75f6f8e7c880420abe732601b04b7246.jpg 450w"
alt="Glow Bites"
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">Sourse</span>
<span class="mntl-sc-block-product__style-name">Glow Bites</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$34</span></span>
</div>
<a
href="https://trysourse.com/products/glow-bites"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-22"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-143" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<span class="heading-toc" id="toc-nicole-murphy"></span> <h2 id="mntl-sc-block_1-0-144" class="comp mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Nicole Murphy </span> </h2>
<figure id="mntl-sc-block_1-0-145" class="comp mntl-sc-block beauty-sc-block-image mntl-sc-block-image figure-square figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/_FLcu8geXfqgU-xieeedtClleHc=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/NicoleMurphy-a3958567f5944b47a8399a42cac38f73.jpg 575w"
data-sizes="575px"
data-src="https://www.byrdie.com/thmb/MWbtkjRt2OenuU9RvaH4xxSw-TM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/NicoleMurphy-a3958567f5944b47a8399a42cac38f73.jpg"
alt="Nicole Murphy"
class="lazyload"
width="1000"
height="1000"
data-click-tracked="true" data-img-lightbox="false" data-owner="&lt;p&gt;&amp;#64;nikimurphy / Instagram&lt;/p&gt;" data-caption="" data-expand="300" id="mntl-sc-block-image_1-0-145" data-tracking-container="true"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/MWbtkjRt2OenuU9RvaH4xxSw-TM=/1000x1000/filters:no_upscale():max_bytes(150000):strip_icc()/NicoleMurphy-a3958567f5944b47a8399a42cac38f73.jpg"
srcset="https://www.byrdie.com/thmb/_FLcu8geXfqgU-xieeedtClleHc=/575x0/filters:no_upscale():max_bytes(150000):strip_icc()/NicoleMurphy-a3958567f5944b47a8399a42cac38f73.jpg 575w"
alt="Nicole Murphy"
width="1000"
height="1000"
class="img--noscript " />
</noscript>
</div> </div>
<figcaption id="mntl-figure-caption_1-0-23" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>&#64;nikimurphy / Instagram</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-146" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Nicole Murphy’s self-care routine always consists of the <a href="https://yfoyco.com/shop/firming-body-butter" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Firming Coconut Body Butter</a> ($22) by yFOY. The former model donned it her personal must-have after it successfully helped to cure her dry skin while she was pregnant. “I used the Coconut Body Butter during all of my 5 pregnancies to help prevent stretch marks," she tells us. "I also used it post-natal to help with elasticity and firming."
</p>
<div id="mntl-sc-block_1-0-147" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-148" class="comp mntl-sc-block beauty-sc-block-product mntl-sc-block-product">
<div id="mntl-sc-block-product__image-container_1-0-23" class="comp mntl-sc-block-product__image-container mntl-block" style="--img-aspect-ratio: 1.0">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.byrdie.com/thmb/lYfesD8PUVeGzsuH13uuPO4UDFQ=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/yFOYFirmingCoconutBodyButter-413222406b264f1bb0fbc04933d85df9.jpg 450w"
data-sizes="(max-width: 768px) 400px, 450px"
data-src="https://www.byrdie.com/thmb/76Af-0eQ866jwoNE4UqTJfI_IWY=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/yFOYFirmingCoconutBodyButter-413222406b264f1bb0fbc04933d85df9.jpg"
alt="Firming Coconut Body Butter "
class="lazyload mntl-sc-block-product__image mntl-image "
width="800"
height="800"
url=""
/>
<noscript>
<img src="https://www.byrdie.com/thmb/76Af-0eQ866jwoNE4UqTJfI_IWY=/800x800/filters:no_upscale():max_bytes(150000):strip_icc()/yFOYFirmingCoconutBodyButter-413222406b264f1bb0fbc04933d85df9.jpg"
srcset="https://www.byrdie.com/thmb/lYfesD8PUVeGzsuH13uuPO4UDFQ=/450x0/filters:no_upscale():max_bytes(150000):strip_icc()/yFOYFirmingCoconutBodyButter-413222406b264f1bb0fbc04933d85df9.jpg 450w"
alt="Firming Coconut Body Butter "
width="800"
height="800"
class="img--noscript mntl-sc-block-product__image mntl-image " />
</noscript>
</div>
</div>
<div class="mntl-sc-block-product__details">
<span class="mntl-sc-block-product__brand">yFOY</span>
<span class="mntl-sc-block-product__style-name">Firming Coconut Body Butter</span>
<span class="mntl-sc-block-product__prices"><span class="mntl-sc-block-product__retail-price">$22</span></span>
</div>
<a
href="https://yfoyco.com/shop/firming-body-butter"
target="_blank"
rel="noopener nofollow"
id="mntl-sc-block-product__button_1-0-23"
class=" mntl-sc-block-product__button mntl-text-link button--dark"
data-tracking-container="true"
><span class="link__wrapper">Shop</span></a>
</div>
<div id="mntl-sc-block_1-0-149" class="comp u-no-article-width-restriction mntl-sc-block beauty-sc-block-adslot mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-150" class="comp upnext-link mntl-sc-block beauty-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://www.byrdie.com/celebrity-beauty-favorites-fall-2021-5206701"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">23 Beauty Products Our Favorite Celebs Always Reach for Come Fall</span></a>
</div>
<div id="structured-content-ads_1-0" class="comp js-scads-inline-content structured-content-ads mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="billboard1-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard1-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_1-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 1050],[300, 600],[1, 2],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ed527025b446439d8c35382e490c1477" data-auction-floor-value="265"></div>
</div>
</div>
</div>
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="billboard2-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard2-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_4-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard2" class="wrapper" data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250],[300, 600],[300, 601],[300, 251],[2, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="d6b1d3a5209048a0b1bde42ea80a6e00" data-auction-floor-value="205"></div>
</div>
</div>
</div>
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native_2-0" class="comp mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="billboard3-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard3-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard3" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="5" data-sizes="[[300, 250],[300, 252],[3, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="841c6dec2be240c185ba64063442dfcd" data-auction-floor-value="150"></div>
</div>
</div>
</div>
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="billboard4-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard4-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard4" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="6" data-sizes="[[300, 250],[300, 253],[4, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1c58d51aec48471ea4b70bd704462af7" data-auction-floor-value="120"></div>
</div>
</div>
</div>
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="billboard5-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard5-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard5" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[300, 254],[6, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="aa03536d41294cafa110dff1777627f2" data-auction-floor-value="225"></div>
</div>
</div>
</div>
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="billboard6-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard6-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard6-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard6" class="wrapper" data-type="billboard" data-pos="btf5" data-priority="8" data-sizes="[[300, 250],[300, 255],[7, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="794edc44d9a945b4a3da72a7c700939a" data-auction-floor-value="185"></div>
</div>
</div>
</div>
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="billboard7-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard7-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard7-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard7" class="wrapper" data-type="billboard" data-pos="btf6" data-priority="9" data-sizes="[[300, 250],[300, 256],[8, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="0beccd5ef0694abfa5b9bf3efff4c22c" data-auction-floor-value="175"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div id="leaderboard-post-content_1-0" class="comp has-right-label js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic" data-offset="200">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], [970, 250], [1,11],[1200, 450], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="5ed521585e0648ef901c0c966cbce4a1" data-auction-floor-value="540"></div>
</div>
<div id="recirc_1-0" class="comp recirc mntl-block" data-tracking-container="true">
<h2 id="recirc__heading_1-0" class="comp recirc__heading mntl-text-block">
Related Stories</h2>
<ul id="card-list-1_1-0" class="comp l-container card-list-1 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0" class="comp card-list__item mntl-block">
<a id="card_1-0" class="comp card" href="https://www.byrdie.com/celebrity-beauty-favorites-fall-2021-5206701" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/YTY3HiZBeK98BS27dXQplEA3QjQ=/300x200/filters:max_bytes(150000):strip_icc()/FALLFAVES-RECIRC_PRIMARY-b9a80a4b5958463f9aca0c8d6fc2f47b.jpg"
alt="Justine Skye, Kim Kardashian, Chloe x Halle, Iskra Lawrence"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/YTY3HiZBeK98BS27dXQplEA3QjQ=/300x200/filters:max_bytes(150000):strip_icc()/FALLFAVES-RECIRC_PRIMARY-b9a80a4b5958463f9aca0c8d6fc2f47b.jpg"
alt="Justine Skye, Kim Kardashian, Chloe x Halle, Iskra Lawrence"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="11/03/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
23 Beauty Products Our Favorite Celebs Always Reach For Come Fall
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-1" class="comp card-list__item mntl-block">
<a id="card_1-0-1" class="comp card" href="https://www.byrdie.com/celebrity-winter-beauty-wellness-favorites-5095175" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/HXvWmTasVFdC4UiZ45pl86n0o8E=/300x200/filters:max_bytes(150000):strip_icc()/Winter-Celeb-Picks-RECIRC-9533b51738304862a1bafd3af2ea3923.jpg"
alt="Celeb Beauty Favorites"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/HXvWmTasVFdC4UiZ45pl86n0o8E=/300x200/filters:max_bytes(150000):strip_icc()/Winter-Celeb-Picks-RECIRC-9533b51738304862a1bafd3af2ea3923.jpg"
alt="Celeb Beauty Favorites"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="01/15/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 21 Beauty and Wellness Products Getting Our Favorite Celebs Through Winter
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-2" class="comp card-list__item mntl-block">
<a id="card_1-0-2" class="comp card" href="https://www.byrdie.com/real-french-girl-beauty-routine" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/dZU_A2-un3so0tx7YN2xf1lvnnw=/300x200/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__259942__real-french-girl-beauty-routine-259942-1528852197338-main.700x0c-503f0d88dfad4589a44ad778b0e6dae2.jpg"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/dZU_A2-un3so0tx7YN2xf1lvnnw=/300x200/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__259942__real-french-girl-beauty-routine-259942-1528852197338-main.700x0c-503f0d88dfad4589a44ad778b0e6dae2.jpg"
alt=""
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Skincare"
data-secondary-taxonomy=""
data-updated="11/24/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
An Actual French Girl Shares Her Beauty Routine
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-3" class="comp card-list__item mntl-block">
<a id="card_1-0-3" class="comp card" href="https://www.byrdie.com/celebrity-beauty-products-spring-2021-5119377" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/_baATi7ZHasXamDfZeyEmAkbJFc=/300x200/filters:max_bytes(150000):strip_icc()/Spring-Celeb-Picks-Primary-Recirc-0f8cfa7ee1e94a8cb52ecd15f1e8de53.jpg"
alt="Spring-Celeb-Picks"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/_baATi7ZHasXamDfZeyEmAkbJFc=/300x200/filters:max_bytes(150000):strip_icc()/Spring-Celeb-Picks-Primary-Recirc-0f8cfa7ee1e94a8cb52ecd15f1e8de53.jpg"
alt="Spring-Celeb-Picks"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="04/09/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Beauty and Wellness Products Our Favorite Celebs Are Loving This Spring
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-4" class="comp card-list__item mntl-block">
<a id="card_1-0-4" class="comp card" href="https://www.byrdie.com/celebrity-favorite-summer-beauty-products-2021-5191366" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/_6aBeR0ZCuvB1RD5ZbY6TfuyDHM=/300x200/filters:max_bytes(150000):strip_icc()/Spring-Celeb-Picks-RECIRC1-c7527a973a844ff1b30b4bd59605d778.jpg"
alt="Summer celebrity favorites"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/_6aBeR0ZCuvB1RD5ZbY6TfuyDHM=/300x200/filters:max_bytes(150000):strip_icc()/Spring-Celeb-Picks-RECIRC1-c7527a973a844ff1b30b4bd59605d778.jpg"
alt="Summer celebrity favorites"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="07/18/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
We Asked Our Favorite Celebs What Products They Can&#39;t Live Without This Summer
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-5" class="comp card-list__item mntl-block">
<a id="card_1-0-5" class="comp card" href="https://www.byrdie.com/body-2021-byrdie-winner-5210002" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/UU6y7waF3DAJVQrmn3wEjDNOGmo=/300x200/filters:max_bytes(150000):strip_icc()/20201Byrdies_Bodycare-RECIRC-006333e29a404ead9e434aece274afe7.jpg"
alt="Bodycare winners recirc image"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/UU6y7waF3DAJVQrmn3wEjDNOGmo=/300x200/filters:max_bytes(150000):strip_icc()/20201Byrdies_Bodycare-RECIRC-006333e29a404ead9e434aece274afe7.jpg"
alt="Bodycare winners recirc image"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="12/14/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Best Body Products of 2021
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-6" class="comp card-list__item mntl-block">
<a id="card_1-0-6" class="comp card" href="https://www.byrdie.com/clean-beauty-routines-4686244" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/CVDZ8Z5qdFrJCdEQ8A9xzd18RDY=/300x200/filters:max_bytes(150000):strip_icc()/ScreenShot2019-05-02at2.04.49PM-78bd7b49ed4144429a24eb8143d73e33.png"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/CVDZ8Z5qdFrJCdEQ8A9xzd18RDY=/300x200/filters:max_bytes(150000):strip_icc()/ScreenShot2019-05-02at2.04.49PM-78bd7b49ed4144429a24eb8143d73e33.png"
alt=""
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Dry"
data-secondary-taxonomy=""
data-updated="09/09/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
7 Clean Beauty Founders Share Their Actual Skincare Routines
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-7" class="comp card-list__item mntl-block">
<a id="card_1-0-7" class="comp card" href="https://www.byrdie.com/celebrity-makeup-artist-skincare-line-lula-5203257" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/gfilBLw2MDmAttODeSidsZJfHcw=/300x200/filters:max_bytes(150000):strip_icc()/MAINUPDATE-8458c6be374f4df0be54fadf88d7267e.png"
alt="LULA"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/gfilBLw2MDmAttODeSidsZJfHcw=/300x200/filters:max_bytes(150000):strip_icc()/MAINUPDATE-8458c6be374f4df0be54fadf88d7267e.png"
alt="LULA"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="01/05/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Meet LULA, a Skincare Brand Inspired by Makeup Artistry
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1aec13654dba400cb69b9529129830cc" data-auction-floor-value="310"></div>
</div>
<ul id="card-list-2_1-0" class="comp l-container card-list-2 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_2-0" class="comp card-list__item mntl-block">
<a id="card_2-0" class="comp card" href="https://www.byrdie.com/celebrity-beauty-favorites-fall-2020-5080768" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/YJ7ZejSFrGiWID6PYI1rJpokzdA=/300x200/filters:max_bytes(150000):strip_icc()/C8064BBA-9445-4B5D-9586-DBB2C271F89C-07ff5159eb8949e5a7408fa0f445b827.jpeg"
alt="Celeb Fall Faves"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/YJ7ZejSFrGiWID6PYI1rJpokzdA=/300x200/filters:max_bytes(150000):strip_icc()/C8064BBA-9445-4B5D-9586-DBB2C271F89C-07ff5159eb8949e5a7408fa0f445b827.jpeg"
alt="Celeb Fall Faves"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="08/06/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The 13 Beauty and Wellness Products Getting Our Favorite Celebs Through Fall
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-1" class="comp card-list__item mntl-block">
<a id="card_2-0-1" class="comp card" href="https://www.byrdie.com/celebrity-makeup-without-foundation" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/FwhLSoDjHnEieK3Mup2i72bdARU=/300x200/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__211514__celebrity-makeup-without-foundation-211514-1481834813-main.700x0c-6071cdbb80964ec48a464bcb30d4a1a5.jpg"
alt="What Celebrities Are Wearing Instead of Foundation"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/FwhLSoDjHnEieK3Mup2i72bdARU=/300x200/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__211514__celebrity-makeup-without-foundation-211514-1481834813-main.700x0c-6071cdbb80964ec48a464bcb30d4a1a5.jpg"
alt="What Celebrities Are Wearing Instead of Foundation"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Face"
data-secondary-taxonomy=""
data-updated="08/06/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What Celebrities Are Wearing Instead of Foundation
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-2" class="comp card-list__item mntl-block">
<a id="card_2-0-2" class="comp card" href="https://www.byrdie.com/anitta-beauty-favorites-interview-5196432" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/D4ZG-K1HV4FdTlUp9ytYkLwP8uQ=/300x200/filters:max_bytes(150000):strip_icc()/annitta-038bf4b5ecc54edc94137bdd796c00d8.png"
alt="Anitta"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/D4ZG-K1HV4FdTlUp9ytYkLwP8uQ=/300x200/filters:max_bytes(150000):strip_icc()/annitta-038bf4b5ecc54edc94137bdd796c00d8.png"
alt="Anitta"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="08/10/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
How Anitta Embraced Her Brazilian Roots While Developing Her New Fragrance
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-3" class="comp card-list__item mntl-block">
<a id="card_2-0-3" class="comp card" href="https://www.byrdie.com/jasmine-tookes-beauty-routine-4684642" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/sSQF9J4L2pZBm1qQWcE8U91JL9I=/300x200/filters:max_bytes(150000):strip_icc()/49907235_230638461175336_93868466523409944_n-4cde36666b2f4f559fbbe0c8adfdf7db.jpg"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/sSQF9J4L2pZBm1qQWcE8U91JL9I=/300x200/filters:max_bytes(150000):strip_icc()/49907235_230638461175336_93868466523409944_n-4cde36666b2f4f559fbbe0c8adfdf7db.jpg"
alt=""
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="08/23/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Exclusive: Jasmine Tookes on Pilates and Her $5 Beauty Steal
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-4" class="comp card-list__item mntl-block">
<a id="card_2-0-4" class="comp card" href="https://www.byrdie.com/huda-kattan-favorite-beauty-products-5185510" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/vQshzoNPjcpx7dJgl6Wl-G45juk=/300x200/filters:max_bytes(150000):strip_icc()/hudabeauty-66a03edfaeaa478c980ac63e27b180fa.png"
alt="Huda Kattan"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/vQshzoNPjcpx7dJgl6Wl-G45juk=/300x200/filters:max_bytes(150000):strip_icc()/hudabeauty-66a03edfaeaa478c980ac63e27b180fa.png"
alt="Huda Kattan"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="05/20/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Five Beauty Products Responsible for Huda Kattan&#39;s Glow
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-5" class="comp card-list__item mntl-block">
<a id="card_2-0-5" class="comp card" href="https://www.byrdie.com/the-best-facial-moisturizers-346719" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/fdpYsxlMxFrksSWYRfzg9QQcgbg=/300x200/filters:max_bytes(150000):strip_icc()/BYRDIE-v3-23-best-facial-moisturizers-346719-recirc-50a3b9c171cf496bbfce9ac50702bfe0.jpg"
alt="Facial Moisturizers"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/fdpYsxlMxFrksSWYRfzg9QQcgbg=/300x200/filters:max_bytes(150000):strip_icc()/BYRDIE-v3-23-best-facial-moisturizers-346719-recirc-50a3b9c171cf496bbfce9ac50702bfe0.jpg"
alt="Facial Moisturizers"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Skincare"
data-secondary-taxonomy=""
data-updated="1 day ago">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
23 Facial Moisturizers for Hydrated, Healthy-Looking Skin All Year Long
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-6" class="comp card-list__item mntl-block">
<a id="card_2-0-6" class="comp card" href="https://www.byrdie.com/kaci-walfall-interview-5215023" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/PIbk5KVISycTVqKcg1PS5ww3dHw=/300x200/filters:max_bytes(150000):strip_icc()/recirc-kaci-28b88e921181407ba10d2d18d2b6f274.jpg"
alt="Kaci Walfall"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/PIbk5KVISycTVqKcg1PS5ww3dHw=/300x200/filters:max_bytes(150000):strip_icc()/recirc-kaci-28b88e921181407ba10d2d18d2b6f274.jpg"
alt="Kaci Walfall"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Celebrities"
data-secondary-taxonomy=""
data-updated="01/07/22">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Kaci Walfall on Beauty Essentials and Working With Ava DuVernay
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-7" class="comp card-list__item mntl-block">
<a id="card_2-0-7" class="comp card" href="https://www.byrdie.com/glossier-body-hero-wnba-launch-5081742" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/3JyjFajp7VSYjsvjgNZuhPac2wE=/300x200/filters:max_bytes(150000):strip_icc()/8584-05DGLSSRGFULLLINE21-c9d803db9fa74c28b62f4c0c78938448.jpg"
alt="Glossier, Body Hero"
class="lazyload card__image"
width="300"
height="200"
role="" data-expand="1"
/>
<noscript>
<img src="https://www.byrdie.com/thmb/3JyjFajp7VSYjsvjgNZuhPac2wE=/300x200/filters:max_bytes(150000):strip_icc()/8584-05DGLSSRGFULLLINE21-c9d803db9fa74c28b62f4c0c78938448.jpg"
alt="Glossier, Body Hero"
width="300"
height="200"
class="img--noscript card__image" />
</noscript>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Product & Brand News"
data-secondary-taxonomy=""
data-updated="10/15/20">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The WNBA Players in Glossier&#39;s New Campaign Tell Us All Their Skincare Secrets
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter2_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter2 leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter2" class="wrapper" data-type="leaderboard" data-pos="ft2" data-priority="7" data-sizes="[[728, 90], [728, 99], [970, 250], [970, 259], [1, 10], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="fe150f03ee304f889c9f462a188fb510" data-auction-floor-value="440"></div>
</div>
</div>
</main>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.193.0/cache/eNqdU9FygyAQ_KHe8DH9AsBTL7mAPY4Y8_XFUNMmwTx0xplz1113FTBJrZI3TC6ZQ7m-MsryYX7owmQlJiVM4DKxwkw6wqvsFJQ_vUTmO-vjaYoBgyZDQVGCZdNhj7LqbzeCXUtt-75kWkVgCkcQnIW02nYetd6Cl5pJ1yq-fd8L2XIOHF3p6tBmXWBE25XwB9RyuawaQzKCZ7QMFT6ilq2Pckom4JwYtZSDREPI0yvTMv_TVjMHDCilW0IrfnyCzXXpbv9wXWQ72-WNpGe8kGME21zgmboBy0zR05o4WsHV9he_82mMrDRts1kk6xgFNuXhmXlTnu112SmeVLLXXPYt-Fj2dFAzSewKt827aztRqYDj4kjTXqQjZhet1PTkgaM_wi-75wuFPON2-KDCb4fPeSg.min.js" async defer="true"></script>
<script type="text/javascript">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</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="linked-logo_2-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
We don’t keep our beauty secrets.</div>
<div id="mntl-newsletter-submit_3-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="574b006a770890cef9d2a48b04847f0f" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_3-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_3-0__input" type="email" name="email" placeholder="you@example.com" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_3-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_3-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_3-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
<nav id="social-nav--site_1-0" class="comp social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.tiktok.com/@byrdie"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__tiktok"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Tiktok</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
</div>
<div class="footer__menus">
<ul class="footer-nav__list">
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="footer-nav__item-title"
>Skin</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="footer-nav__item-title"
>Hair</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="footer-nav__item-title"
>Makeup</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="footer-nav__item-title"
>Fragrance</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="footer-nav__item-title"
>Wellness</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/style-5118230"
class="footer-nav__item-title"
>Style</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="footer-nav__item-title"
>Reviews</a>
</li>
</ul>
<div id="mntl-block_1-0" class="comp mntl-block">
<ul id="horizontal-nav--footer_1-0" class="comp horizontal-nav--footer horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_2-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890"
id="horizontal-nav__link_2-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="horizontal-nav__item_2-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_2-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#terms-of-use"
id="horizontal-nav__link_2-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use</span></a>
</li>
<li id="horizontal-nav__item_2-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_2-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/editorial-guidelines-5196791"
id="horizontal-nav__link_2-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_2-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-6" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#cookie-disclosure"
id="horizontal-nav__link_2-0-6"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Cookie Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-7" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_2-0-7"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_2-0-8" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#california-privacy-notice"
id="horizontal-nav__link_2-0-8"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">California Privacy Notice</span></a>
</li>
<li id="horizontal-nav__truste-badge_1-0" class="comp horizontal-nav__item horizontal-nav__truste-badge mntl-block">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" alt="TRUSTe"></img>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Byrdie is part of the <a href="https://www.dotdash.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash</a> publishing&nbsp;family.
</span>
</div>
</nav>
</footer>		
</body>
</html>		
