<!DOCTYPE html>
<html id="listScTemplate_1-0" class="comp  listScTemplate article-layout base-layout mntl-html" data-ab="99,56,52" data-resource-version="1.133.0" lang="en" data-mantle-resource-version="3.12.483" data-beauty-resource-version="1.133.0" data-tracking-container="true">				
<!--
<globe-environment environment="prod" application="beauty" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript"></script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//cdn.adsafeprotected.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.byrdie.com/after-workout-drink-5184378" />
<title>7 Drinks to Help Replenish After a Workout</title>
<meta name="description" content="Dietitians share the best drinks to help you replenish and recover after a tough workout. See them inside." itemprop="description">
<meta name="emailcontenttype" content="LISTSC" />
<meta name="emailvertical" content="BYRDIE" />
<meta name="sailthru.author" content="Kathleen Ferraro" />
<meta name="sailthru.tags" content="wellness,diet" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="7 Drinks to Help Replenish After a Workout" />
<meta property="article:section" content="Byrdie" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="166036133580911" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Byrdie" />
<meta property="og:url" content="https://www.byrdie.com/after-workout-drink-5184378" />
<meta property="og:title" content="7 Drinks to Help Replenish After a Workout" />
<meta property="og:description" content="Dietitians share the best drinks to help you replenish and recover after a tough workout. See them inside." />
<meta property="og:image" content="https://www.byrdie.com/thmb/JglibzlTPmx5SA_5GIu_KgMLB7s=/1024x681/filters:fill(auto,1)/Stocksy_txp3286c2a7mu4300_Medium_3460443-fd878b1b250344e88186da9844d7856e.jpg" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ByrdieBeauty" />
<meta name="twitter:title" content="7 Drinks to Help Replenish After a Workout" />
<meta name="twitter:description" content="Dietitians share the best drinks to help you replenish and recover after a tough workout. See them inside." />
<meta name="twitter:image" content="https://www.byrdie.com/thmb/JglibzlTPmx5SA_5GIu_KgMLB7s=/1024x681/filters:fill(auto,1)/Stocksy_txp3286c2a7mu4300_Medium_3460443-fd878b1b250344e88186da9844d7856e.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.133.0/cache/eNqdVu2SqyAMfaFlfCbEVJkiOEno1vv0G6neikv92D-Ek54TQpDQilizNZUhqqYpfFUrj-11C2pw2kAXXAOY_Uo8OqC3K_RD8OCZKt1QYjxsA6FEaF2otatq0JFH1YGW2Dkqqbx-2FacwVcUjNVOiWc1LWnqyBw8VQgPENYL5qgkuwXsZUH4JgfMgIps6-Pw21PM84-y9_ayUqRd_vIcROgC2n_B81ykHH7ecQseUEgEGk23gXtH7VJiddDYKHjyHvXm4GlrB0ocJ0MWaSgOB1tbon7bpgWx86dCnUZIS_SeBa68p9VHok1Wyzeew6OvAIVlMPb1avrHxaxvt_hMpB5YZ-C0qB6d9TCbvbJyCI7tsNjLWcWhkb7VqGksOs9EZOilzUkAZ4kVmcWWtD00VlcDSnfEUaUemaOSiBij4YiSk5F7KL5Xd62uKDruXRpK_JmkahfMnS5xjXYuRF7sBQV30MNUEuAgqT4HQM7Rya2lB8V8bAmb41pU6ZSk8Hf52lfza2suW5sCnCnsfJv2bpF0sNo6l3oXzY-lNfdRvb17ne8_62Tw46henI9Vz3vhvRw-Mzb1uIFOZZV7fs9AUZtyRjAWzWw-06Yxncp7tk9Ow87_jVsI8gTPZrcnYSQGVWuBGTjo2E3gRlOnopfaIc2P71TO4i8_qxCoGw.min.css"></link>

					
					<style type="text/css"></style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.133.0/cache/eNptkFluwzAMRC9UQXcoEPS3CHwBLYzLaqFKUQ6c00cOilZx_MnH4XBIXcUIOv1ddSTjwb_pXxLR1g2vJrQ_2OtCcb1gjCNbIHtincgDZ7yxSiZLhFHiiAJCfbH_acBrFcY8j_ImGFHGgQ4vWR1yT-m48fE5HcSULybZxWPozQYTGxd2USyDCYUwy5N3Mqv9t3CUCmXoGm3847C5yNPbmq3NjuQ8vY-lbKvPYk8L7DYVM4NaEK5H22ZJj_dGdEHJPv4g7D9uThqDV46ydLbNVad63jt19cIs.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<script id="unified-schema_1-0" class="comp  unified-schema mntl-schema-unified" type="application/ld+json" data-defer="load" data-defer-params></script>		

					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.133.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.133.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.133.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.133.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.133.0/icons/favicons/mstile-310x150.png">


</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="newsletter-reveal-icon">
<svg viewBox="0 0 19 14" xmlns="http://www.w3.org/2000/svg"><path d="M2.09 11.922V3.673l6.717 6.678c.196.195.462.304.74.304h.002c.278 0 .545-.112.74-.308l6.62-6.654v8.229H2.09zm13.485-9.844L9.542 8.142l-6.1-6.064h12.133zM19 1.158V1.04C19 .465 18.532 0 17.955 0H1.045C.468 0 0 .465 0 1.04v11.92C0 13.536.468 14 1.045 14h16.91c.577 0 1.045-.465 1.045-1.04V1.16z"/></svg> </symbol>
<symbol id="close">
<svg viewBox='0 0 45.8 45.1' xmlns='http://www.w3.org/2000/svg'>
<path d='M25.3 21.9l9.9-9.9c.5-.5.5-1.4 0-1.9s-1.4-.5-1.9 0L23.4 20 12.9 9.5c-.5-.5-1.3-.5-1.9 0-.5.5-.5 1.4 0 1.9l10.5 10.5L11 32.4c-.5.5-.5 1.4 0 1.9.3.3.6.4.9.4.3 0 .7-.1.9-.4l10.5-10.5 9.9 9.9c.3.3.6.4.9.4.3 0 .7-.1.9-.4.5-.5.5-1.4 0-1.9l-9.7-9.9z'/>
</svg> </symbol>
<symbol id="logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 543.01 81.3">
<path d="M0,81.3V0H30.19C44.64,0,54.34,5.61,54.34,21.13c0,7.34-2.37,13.27-9,16.61V38C57,39.46,62,47.33,62,58.66c0,17-14.56,22.64-29.44,22.64ZM21.13,31.92h2.38c5.6,0,11.42-1,11.42-7.88,0-7.44-6.57-7.87-12.29-7.87H21.13Zm0,33.2h2.7c6.25,0,16.82.33,16.82-8.62,0-9.81-10.46-8.84-17.36-8.84H21.13Z" />
<path d="M87.77,0h25.34l15.2,22.1L143.52,0h25.33l-30,42.27v39H117.75v-39Z" />
<path d="M275.82,81.3H249.51L229.56,50h-.21V81.3H208.21V0H239.8c16.07,0,28.25,7.66,28.25,25,0,11.22-6.25,20.92-17.79,23ZM229.35,36.45h2c6.91,0,14.67-1.3,14.67-10.14s-7.76-10.14-14.67-10.14h-2Z" />
<path d="M316,0h30c22.65,0,41.3,17.79,41.3,40.65S368.55,81.3,346,81.3H316Zm21.13,63.4h4.75c12.61,0,23.39-6.9,23.39-22.75,0-14.56-9.59-22.75-23.18-22.75h-5Z" />
<path d="M450.61,81.3H429.47V0h21.14Z" />
<path d="M517.89,17.9V31.48h23.83v17.9H517.89v14H543V81.3H496.76V0H543V17.9Z" />
</svg>
</symbol>
<symbol id="icon-facebook">
<svg viewBox='0 0 56.693 56.693' xmlns='http://www.w3.org/2000/svg'>
<path d='M40.43 21.74h-7.645v-5.015c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.03c-8.248 0-10.125 6.175-10.125 10.126v5.52h-4.77v8.53h4.77v24.136h10.033V30.27h6.77l.875-8.53z' />
</svg>
</symbol>
<symbol id="icon-pinterest">
<svg viewBox='10 8 11 15' xmlns='http://www.w3.org/2000/svg'>
<path d='M10 13.048c0 1.39.505 2.626 1.588 3.087.177.075.337.002.388-.203.036-.14.12-.5.158-.648.052-.203.032-.274-.11-.45-.313-.384-.513-.88-.513-1.585 0-2.046 1.47-3.87 3.82-3.87 2.08 0 3.228 1.322 3.228 3.092 0 2.33-.99 4.297-2.458 4.297-.81 0-1.42-.7-1.225-1.557.233-1.023.684-2.128.684-2.867 0-.66-.34-1.213-1.047-1.213-.83 0-1.496.894-1.496 2.09 0 .764.248 1.28.248 1.28l-.998 4.403c-.296 1.307-.044 2.91-.023 3.07.013.097.13.12.184.047.076-.104 1.063-1.375 1.4-2.644.094-.36.545-2.22.545-2.22.27.534 1.056 1.006 1.894 1.006 2.49 0 4.183-2.368 4.183-5.538 0-2.4-1.948-4.63-4.908-4.63C11.858 8 10 10.75 10 13.046z' />
</svg>
</symbol>
<symbol id="icon-twitter">
<svg viewBox='0 0 56.7 56.7' xmlns='http://www.w3.org/2000/svg'>
<path d='M52.5 12.8c-1.8.8-3.8 1.3-5.8 1.6 2.1-1.2 3.7-3.2 4.4-5.6-2 1.2-4.1 2-6.4 2.5-1.8-2-4.5-3.2-7.4-3.2-5.6 0-10.1 4.5-10.1 10.1 0 .8.1 1.6.3 2.3-8.4-.4-15.9-4.5-20.9-10.6-.9 1.5-1.4 3.2-1.4 5.1 0 3.5 1.8 6.6 4.5 8.4-1.7-.1-3.2-.5-4.6-1.3v.1c0 4.9 3.5 9 8.1 9.9-.8.2-1.7.4-2.7.4-.7 0-1.3-.1-1.9-.2 1.3 4 5 6.9 9.4 7-3.5 2.7-7.8 4.3-12.6 4.3-.8 0-1.6 0-2.4-.1 4.5 2.9 9.8 4.5 15.5 4.5 18.6 0 28.8-15.4 28.8-28.8v-1.3c2.1-1.3 3.8-3.1 5.2-5.1z' />
</svg>
</symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path d="M256,49.471c67.266,0,75.233.257,101.8,1.469,24.562,1.121,37.9,5.224,46.778,8.674a78.052,78.052,0,0,1,28.966,18.845,78.052,78.052,0,0,1,18.845,28.966c3.45,8.877,7.554,22.216,8.674,46.778,1.212,26.565,1.469,34.532,1.469,101.8s-0.257,75.233-1.469,101.8c-1.121,24.562-5.225,37.9-8.674,46.778a83.427,83.427,0,0,1-47.811,47.811c-8.877,3.45-22.216,7.554-46.778,8.674-26.56,1.212-34.527,1.469-101.8,1.469s-75.237-.257-101.8-1.469c-24.562-1.121-37.9-5.225-46.778-8.674a78.051,78.051,0,0,1-28.966-18.845,78.053,78.053,0,0,1-18.845-28.966c-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.469-34.532-1.469-101.8s0.257-75.233,1.469-101.8c1.121-24.562,5.224-37.9,8.674-46.778A78.052,78.052,0,0,1,78.458,78.458a78.053,78.053,0,0,1,28.966-18.845c8.877-3.45,22.216-7.554,46.778-8.674,26.565-1.212,34.532-1.469,101.8-1.469m0-45.391c-68.418,0-77,.29-103.866,1.516-26.815,1.224-45.127,5.482-61.151,11.71a123.488,123.488,0,0,0-44.62,29.057A123.488,123.488,0,0,0,17.3,90.982C11.077,107.007,6.819,125.319,5.6,152.134,4.369,179,4.079,187.582,4.079,256S4.369,333,5.6,359.866c1.224,26.815,5.482,45.127,11.71,61.151a123.489,123.489,0,0,0,29.057,44.62,123.486,123.486,0,0,0,44.62,29.057c16.025,6.228,34.337,10.486,61.151,11.71,26.87,1.226,35.449,1.516,103.866,1.516s77-.29,103.866-1.516c26.815-1.224,45.127-5.482,61.151-11.71a128.817,128.817,0,0,0,73.677-73.677c6.228-16.025,10.486-34.337,11.71-61.151,1.226-26.87,1.516-35.449,1.516-103.866s-0.29-77-1.516-103.866c-1.224-26.815-5.482-45.127-11.71-61.151a123.486,123.486,0,0,0-29.057-44.62A123.487,123.487,0,0,0,421.018,17.3C404.993,11.077,386.681,6.819,359.866,5.6,333,4.369,324.418,4.079,256,4.079h0Z" />
<path d="M256,126.635A129.365,129.365,0,1,0,385.365,256,129.365,129.365,0,0,0,256,126.635Zm0,213.338A83.973,83.973,0,1,1,339.974,256,83.974,83.974,0,0,1,256,339.973Z" />
<circle cx="390.476" cy="121.524" r="30.23" />
</svg>
</symbol>
<symbol id="icon-emailshare">
<svg viewBox='8827 -2675 200 131' xmlns='http://www.w3.org/2000/svg'>
<path d='M8834.11-2675l92.89 85.703 92.89-85.703h-185.78zm-7.11 6.953v120.547c0 1.385 1.115 2.5 2.5 2.5h195c1.385 0 2.5-1.115 2.5-2.5v-120.547l-96.64 89.22c-1.907 1.727-4.813 1.727-6.72 0l-96.64-89.22z' />
</svg> </symbol>
<symbol id="icon-snapchat">
<svg viewBox="0 0 19 18" xmlns="http://www.w3.org/2000/svg">
<path d="M0.140764871,13.8235287 C2.88918819,13.3674063 4.12163645,10.5363465 4.17280405,10.4161282 C4.17420738,10.4128644 4.17571866,10.4096005 4.17717596,10.4063367 C4.34541373,10.0627081 4.37833803,9.76450145 4.27546309,9.52009381 C4.08682305,9.07207659 3.4716784,8.8751579 3.06449658,8.74503926 C2.9648601,8.71327116 2.87040514,8.68318938 2.79592066,8.65354278 C1.98344612,8.32982369 1.91581637,7.99745541 1.94771516,7.82811622 C2.00212122,7.53953786 2.38479872,7.33843057 2.69434111,7.33843057 C2.77918864,7.33843057 2.85388902,7.35366185 2.91671506,7.38314526 C3.28217478,7.5557483 3.61163366,7.64321936 3.89580814,7.64321936 C4.28857884,7.64321936 4.46000109,7.47681763 4.4809431,7.45505866 C4.47101184,7.26755073 4.45865173,7.07177438 4.44596778,6.86974234 C4.36408883,5.56017867 4.26267119,3.93298841 4.67373916,3.00409794 C5.90586358,0.2199288 8.5185956,0.00359023022 9.28999573,0.00359023022 C9.30975031,0.00359023022 9.62814447,0.00021758971 9.62814447,0.00021758971 L9.67386067,0 C10.447042,0 13.0654952,0.216664954 14.2983213,3.00241162 C14.7094972,3.93173727 14.6077558,5.56039626 14.5257689,6.86892638 L14.5223685,6.92582609 C14.5109799,7.10805747 14.5000231,7.28517549 14.4908475,7.45473227 C14.5104941,7.47491372 14.668153,7.62793368 15.0242212,7.64164184 L15.024653,7.64164184 C15.2951719,7.63125193 15.6061716,7.54427044 15.9473969,7.38314526 C16.0474652,7.33609148 16.1585982,7.32619115 16.2341622,7.32619115 C16.3496671,7.32619115 16.4667372,7.34871169 16.5639449,7.38961855 L16.5698821,7.39201204 C16.8459064,7.49063458 17.0267742,7.68559496 17.0306063,7.88936772 C17.0341686,8.08122745 16.8888699,8.36969701 16.1759239,8.65354278 C16.1020332,8.6828086 16.0075782,8.71305357 15.9075099,8.74503926 C15.4998963,8.87537549 14.8850215,9.07207659 14.6965434,9.51998501 C14.5935066,9.76433826 14.6264848,10.0623274 14.7946686,10.4061191 C14.7961259,10.409383 14.7978531,10.4126468 14.7991485,10.4161282 C14.8502621,10.5362378 16.0816849,13.3665359 18.8312416,13.8231479 C18.9327672,13.8400111 19.0053086,13.9312356 18.9996953,14.0348083 C18.9973744,14.0736481 18.9879829,14.1127054 18.9715747,14.1507292 C18.8581748,14.4180926 18.3468766,14.7970795 16.5583855,15.0756487 C16.4122772,15.098278 16.3556582,15.2901377 16.2684898,15.6924611 C16.2367529,15.838899 16.2046382,15.9827258 16.1604873,16.1340594 C16.1223815,16.2653204 16.0412042,16.3267351 15.9045953,16.3267351 L15.8824119,16.3267351 C15.7876871,16.3267351 15.6529133,16.3095999 15.4821928,16.2758191 C15.1793972,16.2160908 14.839953,16.1611494 14.407997,16.1611494 C14.1557753,16.1611494 13.8947558,16.1833979 13.6324949,16.2271334 C13.0958828,16.31727 12.64034,16.6414242 12.158134,16.984944 C11.4571163,17.4846388 10.7336992,18 9.60612297,18 C9.55706037,18 9.50886136,17.9986401 9.46071632,17.996301 L9.46060837,17.996301 C9.42995099,17.9987489 9.3978363,18 9.36566764,18 C8.23841521,18 7.51489025,17.4846388 6.81527589,16.9860863 C6.33215228,16.6420226 5.87633965,16.31727 5.33918782,16.2271334 C5.07703483,16.1833979 4.81617723,16.1611494 4.56406346,16.1611494 C4.10987006,16.1611494 3.75153494,16.2318116 3.48997568,16.2833804 C3.33096751,16.3147677 3.19381891,16.3416944 3.08964859,16.3416944 C2.98072853,16.3416944 2.8627408,16.3179227 2.81146525,16.1413487 C2.76688251,15.9883831 2.73471385,15.8402045 2.70362468,15.6968673 C2.62379675,15.3279984 2.56701583,15.1011067 2.41362098,15.0774438 C0.625777575,14.7991466 0.114047612,14.4195613 0,14.150294" />
</svg> </symbol>
<symbol id="icon-linkedin">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86">
<path d="M4.77,7.84H7.44v8.59H4.77V7.84ZM6.11,3.57A1.55,1.55,0,1,1,4.56,5.12,1.55,1.55,0,0,1,6.11,3.57" transform="translate(-4.56 -3.57)"/>
<path d="M9.12,7.84h2.56V9h0a2.8,2.8,0,0,1,2.53-1.39c2.7,0,3.2,1.78,3.2,4.09v4.71H14.77V12.25c0-1,0-2.28-1.39-2.28s-1.6,1.09-1.6,2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/>
</svg> </symbol>
<symbol id="envelope">
<svg viewBox="0 0 19 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF">
<path d="M2.09046055,11.9217269 L2.09046055,3.67306256 L8.80729839,10.3509308 C9.00323009,10.54591 9.2689092,10.655303 9.54618,10.655303 L9.54903063,10.655303 C9.82725218,10.6545475 10.0936912,10.5434537 10.2894338,10.3469636 L16.9095411,3.69271255 L16.9095411,11.9217269 L2.09046055,11.9217269 Z M15.5752567,2.07827315 L9.54218945,8.14248302 L3.44241784,2.07827315 L15.5752567,2.07827315 Z M19,1.15854186 L19,1.03913576 C19,0.465344778 18.531928,0 17.9547705,0 L1.04522946,0 C0.468073652,0 0,0.465344778 0,1.03913576 L0,12.9608626 C0,13.5346552 0.468073652,14 1.04522946,14 L17.9547705,14 C18.531928,14 19,13.5346552 19,12.9608626 L19,1.15891962 L19,1.15854186 Z" />
</svg> </symbol>
<symbol id="hamburger">
<svg viewBox='0 0 16 15' xmlns='http://www.w3.org/2000/svg'>
<path d='M14.567.66H16v1.815H0V.66h14.567zM14.567 7H16v1.815H0V7h14.567zM14.567 12.988H16v1.815H0v-1.815h14.567z'/>
</svg> </symbol>
<symbol id="magnifying-glass">
<svg viewBox='0 0 20 20' xmlns='http://www.w3.org/2000/svg'>
<path d='M0 0h20v20H0z' fill='none'/>
<path d='M19.6 18.6l-6.2-6.2A6.8 6.8 0 0 0 15 8a7 7 0 0 0-7-7 7 7 0 0 0-7 7 7 7 0 0 0 7 7 6.8 6.8 0 0 0 4.4-1.6l6.2 6.2zM2.5 8A5.5 5.5 0 0 1 8 2.5 5.5 5.5 0 0 1 13.5 8 5.5 5.5 0 0 1 8 13.5 5.5 5.5 0 0 1 2.5 8z'/>
</svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="6 3.9 317.3 67.3"><path fill="#f44b34" d="M38.3 44.3l7.5-7.5v-4.6l-7.5 7.6v4.5zm3-21.7h-3v15l7.5-7.6v-1.8c0-2.3-.5-3.9-1.4-4.8a4.18 4.18 0 00-3.1-.8zm-7.9 29.1h12.4V39l-9.1 9.3-3.3 3.4z"/><path d="M40 3.9a33.65 33.65 0 1033.3 34v-.3A33.5 33.5 0 0040 3.9zm13.8 21.4v25.1L45.5 59H26.7l3.7-3.8V28.4l5.5-5.8h-8.2l2.9-6.7H44a9.79 9.79 0 017.1 2.6 10.05 10.05 0 012.7 6.8z" fill="#f44b34"/><path d="M116.9 22.2c-4.5-4-10.5-6-17.8-6H87l.1 43.6v.3h13.2c7 0 12.7-2 17-6s6.5-9.3 6.5-16a20.21 20.21 0 00-6.9-15.9zm-3.2 28.6c-3.6 3.2-8.3 4.8-14.2 4.8h-7.8V20.9h7.8c5.9 0 10.6 1.6 14.2 4.8s5.2 7.3 5.2 12.5-1.7 9.5-5.2 12.6zM145.3 26a15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1h.1a15.52 15.52 0 0011.8-5.1 17.55 17.55 0 004.7-12.3 17 17 0 00-4.8-12.3 15.31 15.31 0 00-11.7-5.1zm8.2 26.5a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13 13 0 01-3.4 9.2zm28.7 2.3a5.2 5.2 0 01-3.8 1.3c-2.9 0-4.1-1.4-4.1-4.7V31.1h9.5v-4.6h-9.5v-7.1h-4.8v7.1h-4.6v4.7h4.6v20.5c0 2.9.8 5.2 2.3 6.7a8.94 8.94 0 006.6 2.3 9.11 9.11 0 006.7-2.4l.9-.8-2.7-3.8zm33-23.7a15.39 15.39 0 00-3.4-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 14.84 14.84 0 003.3-2.8V60h4.8V12.8l-4.7.4zm-3.3 21.4a11 11 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13.54 13.54 0 01-3.5-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.71 10.71 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13.36 13.36 0 01-3.3 9.2zM254 31.1a17.5 17.5 0 00-3.3-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.79 17.79 0 004.7 12.4 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 13.43 13.43 0 003.4-2.9v4.8h4.8V26.6H254zm-3.5 21.2a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.28 13.28 0 013.3 9.1 13 13 0 01-3.4 9.2zM282 41.7l-5.7-1.8a11.51 11.51 0 01-4.3-2.1 3.42 3.42 0 01-1.4-2.9v-.1a3.53 3.53 0 011.6-3 8.1 8.1 0 015-1.4c3.4 0 5.8 1 7.4 3.1l.8 1.1L289 32l.2-.2-.7-1c-2.2-3.2-6-4.9-11.2-4.9a13.38 13.38 0 00-8.2 2.4 7.88 7.88 0 00-3.2 6.6 7.49 7.49 0 002.4 5.8 13.29 13.29 0 005.3 3l5.6 1.7a10.77 10.77 0 014.2 2.3 4.07 4.07 0 011.5 3.2 4.28 4.28 0 01-1.8 3.6 8.81 8.81 0 01-5.5 1.5 14.87 14.87 0 01-5.5-1 7 7 0 01-3.3-2.6l-.8-1.3-3.8 3.2-.1.1.8 1q4.05 5.4 12.6 5.4a13.69 13.69 0 008.6-2.6 9.09 9.09 0 003.4-7.3 8.37 8.37 0 00-2.3-6 12.27 12.27 0 00-5.2-3.2zm37.4-12v-.1h-.1a13.47 13.47 0 00-9.9-3.7 12.87 12.87 0 00-9 3.3V13.1h-4.8v47.1h4.8l.2-20.1a10.27 10.27 0 012.3-7.1 10 10 0 0113.2 0c1.6 1.7 2.4 4 2.4 7.1v20.1h4.8V39.5a15 15 0 00-3.9-9.8z"/></svg> </symbol>
</defs>
</svg>
<div id="header_1-0" class="comp header is-expanded header beauty-header mntl-block" data-tracking-container="true">
<div id="header__container_1-0" class="comp l-container-med header__container mntl-block">
<div id="header__logo_1-0" class="comp header__logo mntl-block">
<a id="linked-logo_1-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div id="header__follow-content_1-0" class="comp header__follow-content mntl-block">
<p id="header__tagline_1-0" class="comp header__tagline mntl-text-block">
All Beauty, All the Time—For Everyone.</p>
<nav id="header__social_1-0" class="comp header__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="501K"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="152K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="460K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<div id="header__newsletter-button_1-0" class="comp header__newsletter-button reveal-button js-reveal-component is-concealed" data-tracking-container="true">
<div class="reveal-button__content-container">
<button type="button" class="reveal-button__reveal js-reveal-button" aria-label="Toggle newsletter signup">
<svg class="icon newsletter-reveal-icon reveal-button__reveal-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#newsletter-reveal-icon"></use>
</svg>
<span class="reveal-button__text js-reveal-text">Subscribe</span>
</button>
<div class="reveal-button__container js-reveal-container">
<form id="header__newsletter_1-0" class="comp header__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="043c2b776646e165705c19289122d362" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<button type="button" class="reveal-button__close js-close-button">
<svg class="icon close reveal-button__close-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
</div>
<div id="header__line-break_1-0" class="comp header__line-break mntl-block"></div>
<button id="header__button--hamburger_1-0" class="comp header-nav__button js-expand-button header__button--hamburger icon-button mntl-button" aria-label="Open navigation">
<svg class="icon hamburger mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hamburger"></use>
</svg>
</button>
<div id="header__nav_1-0" class="comp header-nav header__nav beauty-header-nav" data-tracking-container="true">
<div id="header-nav__top-nav_1-0" class="comp header-nav__top-nav mntl-block">
<a id="header-nav__logo_1-0" class="comp header-nav__logo linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
<button id="header-nav__button--close_1-0" class="comp header-nav__button js-collapse-button header-nav__button--close icon-button mntl-button" aria-label="Close navigation">
<svg class="icon close mntl-button__icon icon-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</div>
<ul class="header-nav__list">
<li class="header-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="header-nav__item-title"
>Skin</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-4628417"
class="header-nav__sublist-link"
>Skincare</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-oily-4628416"
class="header-nav__sublist-link"
>Oily</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skin-dry-4628415"
class="header-nav__sublist-link"
>Dry</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/acne-4628414"
class="header-nav__sublist-link"
>Acne</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/anti-aging-4628413"
class="header-nav__sublist-link"
>Anti-Aging</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/body-4628412"
class="header-nav__sublist-link"
>Body</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__sublist-link"
>Fragrance</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/tattoos-and-piercings-4628409"
class="header-nav__sublist-link"
>Tattoos & Body Piercings</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-dermatologist-4628408"
class="header-nav__sublist-link"
>Ask a Dermatologist</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/skincare-ingredients-glossary-4800556"
class="header-nav__sublist-link"
>Skincare Ingredients A-Z</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="header-nav__item-title"
>Hair</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-care-4628410"
class="header-nav__sublist-link"
>Hair Care</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/natural-hair-4847339"
class="header-nav__sublist-link"
>Natural Hair</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-styling-4628405"
class="header-nav__sublist-link"
>Hair Styling</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/haircuts-4628406"
class="header-nav__sublist-link"
>Haircuts</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/hair-color-4628404"
class="header-nav__sublist-link"
>Hair Color</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-hairstylist-4628403"
class="header-nav__sublist-link"
>Ask a Hairstylist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="header-nav__item-title"
>Makeup</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-face-4628400"
class="header-nav__sublist-link"
>Face</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-eyes-4628399"
class="header-nav__sublist-link"
>Eyes</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-lips-4628401"
class="header-nav__sublist-link"
>Lips</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/makeup-brows-4628397"
class="header-nav__sublist-link"
>Brows</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/nails-4628396"
class="header-nav__sublist-link"
>Nails</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/ask-a-makeup-artist-4628398"
class="header-nav__sublist-link"
>Ask a Makeup Artist</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="header-nav__item-title"
>Fragrance</a>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="header-nav__item-title"
>Wellness</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/diet-4628394"
class="header-nav__sublist-link"
>Diet</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/fitness-4628393"
class="header-nav__sublist-link"
>Fitness</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/health-4628392"
class="header-nav__sublist-link"
>Health</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="header-nav__item-title"
>Reviews</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-reviews-4628391"
class="header-nav__sublist-link"
>Product Reviews</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/gift-guides-4628388"
class="header-nav__sublist-link"
>Gift Guides</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="https://www.byrdie.com/beauty-news-5072502"
class="header-nav__item-title"
>News</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/celebrities-5072503"
class="header-nav__sublist-link"
>Celebrities</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/trends-and-innovation-5072505"
class="header-nav__sublist-link"
>Trends & Innovation</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/product-and-brand-news-5072507"
class="header-nav__sublist-link"
>Product & Brand News</a>
</li>
<li class="header-nav__sublist-item">
<a
href="https://www.byrdie.com/voices-5119453"
class="header-nav__sublist-link"
>Voices</a>
</li>
</ul>
</li>
<li class="header-nav__item">
<a
href="/about-us-4776890"
class="header-nav__item-title"
>About Us</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#the-byrdie-team"
class="header-nav__sublist-link"
> The Byrdie Team
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#editorial-guidelines"
class="header-nav__sublist-link"
> Editorial Guidelines
</a> </li>
<li class="header-nav__sublist-item">
<a
href="/about-us-4776890#contact-us"
class="header-nav__sublist-link"
> Contact Us
</a> </li>
</ul>
</li>
</ul>
<div id="header-nav__bottom-nav_1-0" class="comp header-nav__bottom-nav mntl-block">
<ul id="header-nav__horizontal-nav_1-0" class="comp header-nav__horizontal-nav horizontal-nav--header horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_1-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_1-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_1-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#editorial-guidelines"
id="horizontal-nav__link_1-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Guidelines</span></a>
</li>
<li id="horizontal-nav__item_1-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_1-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_1-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_1-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059"
id="horizontal-nav__link_1-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use and Policies</span></a>
</li>
<li id="horizontal-nav__item_1-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_1-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
</ul>
<nav id="header-nav__social_1-0" class="comp header-nav__social social-nav--site-count social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
data-count="501K"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
data-count="152K"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="460K"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
data-count="59K"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
<form id="header-nav__newsletter_1-0" class="comp header-nav__newsletter newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="043c2b776646e165705c19289122d362" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Sign up for our newsletter" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_2-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_2-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
</div>
</div>
<div id="header__overlay_1-0" class="comp js-overlay header__overlay mntl-block"></div>
<form id="header__general-search_1-0" class="comp header__general-search general-search js-external-click" role="search" method="get" action="/search" data-tracking-container="true">
<button type="button"
class="general-search__button js-search-button general-search__button--open"
aria-label="Open search form">
Search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#magnifying-glass"></use>
</svg>
</button>
<input class="general-search__input"
type="text"
name="q"
value=""
placeholder="What are you looking for?"
required />
<button type="submit"
class="general-search__button general-search__button--submit"
aria-label="Submit search form">
Search
</button>
<button type="button"
class="general-search__button general-search__button--close js-search-button"
aria-label="Close search form">
Close search
<svg class="general-search__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#close"></use>
</svg>
</button>
</form>
<div id="header__general-search-overlay_1-0" class="comp header__general-search-overlay mntl-block"></div>
</div>
</div>
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<!-- Google Tag Manager () -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<main id="main_1-0" class="comp main mntl-block" data-tracking-container="true">
<article id="article_1-0" class="comp article" data-tracking-container="true">
<div id="social-share-sticky-container_1-0" class="comp social-share-sticky-container mntl-block">
<ul id="social-share--sticky_1-0" class="comp social-share--sticky social-share mntl-social-share share" data-title="7 Drinks to Help Replenish After a Workout" data-description="Dietitians share the best drinks to help you replenish and recover after a tough workout. See them inside." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=166036133580911&display=popup&href=https%3A%2F%2Fwww.byrdie.com%2Fafter-workout-drink-5184378%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.byrdie.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Fafter-workout-drink-5184378%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=7+Drinks+to+Help+Replenish+After+a+Workout&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FYhsvmaDb6dxWBJAkjxtEmKMoDSw%3D%2F750x0%2FStocksy_txp3286c2a7mu4300_Medium_3460443-fd878b1b250344e88186da9844d7856e.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/after-workout-drink-5184378?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div id="article-header_1-0" class="comp article-header mntl-block">
<div id="article-header__breadcrumb_1-0" class="comp article-header__breadcrumb mntl-block">
<ul id="breadcrumb_1-0" class="comp breadcrumb mntl-block" data-tracking-container="true">
<li id="breadcrumb__list-item_1-0" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/wellness-4628395"
id="mntl-text-link_1-0"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Wellness</span></a>
</li>
<li id="breadcrumb__list-item_1-0-1" class="comp breadcrumb__list-item mntl-block">
<a
href="https://www.byrdie.com/diet-4628394"
id="mntl-text-link_1-0-1"
class=" mntl-text-link breadcrumb__link"
data-tracking-container="true"
><span class="link__wrapper">Diet</span></a>
</li>
</ul>
</div>
<h1 id="article-heading_1-0" class="comp article-heading mntl-text-block">
7 Drinks to Help Replenish After a Workout</h1>
<div id="article-meta_1-0" class="comp article-meta mntl-block">
<div id="article-meta__top_1-0" class="comp article-meta__top mntl-block">
<div id="byline_1-0" class="comp byline mntl-byline mntl-block" data-tracking-container="true">
<span id="mntl-byline__text_1-0" class="comp mntl-byline__text mntl-text-block">
written by</span>
<div id="mntl-byline__name_1-0" class="comp mntl-byline__name mntl-block">
<span id="mntl-byline__span_1-0" class="comp mntl-byline__span mntl-text-block">
Kathleen Ferraro</span>
</div>
</div>
<div id="article-meta__date-disclosure_1-0" class="comp article-meta__date-disclosure mntl-block">
<div id="updated-date_1-0" class="comp updated-date mntl-block">
<div id="formatted-date_1-0" class="comp formatted-date mntl-text-block">
updated May 13, 2021</div>
</div>
</div>
</div>
</div>
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="7 Drinks to Help Replenish After a Workout" data-description="Dietitians share the best drinks to help you replenish and recover after a tough workout. See them inside." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=166036133580911&display=popup&href=https%3A%2F%2Fwww.byrdie.com%2Fafter-workout-drink-5184378%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.byrdie.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
FACEBOOK
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.byrdie.com%2Fafter-workout-drink-5184378%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=7+Drinks+to+Help+Replenish+After+a+Workout&media=https%3A%2F%2Fwww.byrdie.com%2Fthmb%2FYhsvmaDb6dxWBJAkjxtEmKMoDSw%3D%2F750x0%2FStocksy_txp3286c2a7mu4300_Medium_3460443-fd878b1b250344e88186da9844d7856e.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
PINTEREST
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.byrdie.com/after-workout-drink-5184378?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
title="Emailshare">
<svg class="icon icon-emailshare ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-emailshare"></use>
</svg>
EMAILSHARE
</span>
</li>
</ul>
</div>
<div class="article__body right-rail">
<div id="list-sc_1-0" class="comp list-sc mntl-block">
<figure id="primary-image_1-0" class="comp primary-image mntl-block" data-tracking-container="true">
<div id="primary-image__media_1-0" class="comp primary-image__media mntl-block">
<div class="img-placeholder" style="padding-bottom:66.5%;">
<img
src="https://www.byrdie.com/thmb/nIqyPnq_xeQwVdVUKKdoibnj_l8=/500x350/filters:no_upscale():max_bytes(150000):strip_icc()/Stocksy_txp3286c2a7mu4300_Medium_3460443-fd878b1b250344e88186da9844d7856e.jpg"
style="--blurry: url('data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAB4xESUjLicmLCcnQ0EaFXY7K1xMT2tYSntTR2ppZWlsf5Q6H7BSart4XsFfXpWeX6yuTf6CTo+Ml5ykr6+ooqmorqKpsbC0t7i3vLm5u7e+xLq/w7q9xLjAw7jBxrrCxbzBxb7Cxb7Dx73Eyr7Fy7/GzOPHvMDBw8DFyMDFy8HEy8PIzMTJzcXIzcXJzMXKzcXKzsfIzMfIzcbJzsfKz8vLy8rLz8vKz8zMzsjL0MnM0cvP0s3O087P08zQ0dLS0NHS1NDY2v/dwv/hx//r0v/27R4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xER4xESwAAAAACgAHAEYIUQCDeNAw4gARCyle0GDB4cSABRGGyGiRg4SKGwUoACgiZIUOFEBiBFCQwASOHjZKdPiAoEKDCSJgzAARYgMBAwwc8HCxw8ePGg8gCJCQAcOFgAA7')"
onload="(function(e){e.classList.add('loaded')})(this)"
srcset="https://www.byrdie.com/thmb/OhoiH5mAXo9f03JHbHS4GF0IlJc=/400x0/filters:no_upscale():max_bytes(150000):strip_icc()/Stocksy_txp3286c2a7mu4300_Medium_3460443-fd878b1b250344e88186da9844d7856e.jpg 400w, https://www.byrdie.com/thmb/VbECW3sOJCEyAnoZLYQJVFH-wRI=/537x0/filters:no_upscale():max_bytes(150000):strip_icc()/Stocksy_txp3286c2a7mu4300_Medium_3460443-fd878b1b250344e88186da9844d7856e.jpg 537w, https://www.byrdie.com/thmb/W8xDnl1qHZlKQA_ghum76zv8xRg=/674x0/filters:no_upscale():max_bytes(150000):strip_icc()/Stocksy_txp3286c2a7mu4300_Medium_3460443-fd878b1b250344e88186da9844d7856e.jpg 674w, https://www.byrdie.com/thmb/cw88bManZ1gkdDQVy3ClQedBNG4=/950x0/filters:no_upscale():max_bytes(150000):strip_icc()/Stocksy_txp3286c2a7mu4300_Medium_3460443-fd878b1b250344e88186da9844d7856e.jpg 950w"
sizes="(max-width: 400px) 400px, (max-width: 537px) 537px, (max-width: 674px) 674px, 950px"
alt="Woman holding a drink after a workout"
class=" primary-image__image mntl-primary-image mntl-primary-image--blurry"
/>
</div>
</div>
<figcaption id="primary-image__caption_1-0" class="comp primary-image__caption mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Stocksy</p></span>
</figcaption>
</figure>
<div id="article-intro_1-0" class="comp article-intro mntl-block">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
From <a href="https://www.byrdie.com/body-positive-fitness-motivation" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">building strength to boosting your mood</a>, there are all sorts of <a href="https://www.byrdie.com/health-benefits-of-exercise-4694401" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">benefits to exercising</a> regularly. But a tough workout can leave you running low on water or nutrients like electrolytes, both of which can contribute to feeling <a href="https://www.byrdie.com/i-drink-a-lot-of-water-and-still-feel-dehydrated-4776558" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">dehydrated</a>, <a href="https://www.byrdie.com/what-is-doms-5119275" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="4">tired, or sore</a>, says Lauren Minchen, MPH, RDN, CDN, a registered dietitian, and nutrition consultant for AI-driven visual diet diary app <a href="https://freshbit.page.link/GfBB" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="5" rel="nofollow">Freshbit</a>.
</p>
<p id="mntl-sc-block_1-0-1" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Luckily, there are plenty of <a href="https://www.byrdie.com/foods-and-drinks-for-replenishing-electrolytes-5120522" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">after-workout drinks</a> to help you replenish following a depleting sweat session. <strong>To help you settle on the right beverage for your <a href="https://www.byrdie.com/what-to-eat-after-working-out-5086470" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">post-workout snack</a>, Byrdie talked to dietitians to learn which options are the best to help you recover and refuel in time to get your sweat on all over again.</strong>
</p>
<div id="mntl-sc-block_1-0-2" class="comp theme-meetourexpert mntl-sc-block beauty-sc-block-callout--meetourexpert beauty-sc-block-callout mntl-sc-block-callout mntl-block" data-tracking-id="mntl-sc-block-callout" data-tracking-container="true">
<p id="mntl-sc-block-callout-heading_1-0" class="comp mntl-sc-block-callout-heading mntl-text-block">
Meet the Expert</p>
<div id="mntl-sc-block-callout-body_1-0" class="comp mntl-sc-block-callout-body mntl-text-block">
<ul>
<li><a href="https://savaniwellness.com/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Diana Savani, RD, LDN</a>, is a registered dietitian and nutrition consultant at <a href="http://vitacoco.com/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Vita Coco</a>. </li>
<li>Lauren Minchen, MPH, RDN, CDN, is a registered dietitian and nutrition consultant for <a href="https://freshbit.page.link/GfBB" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3" rel="nofollow">Freshbit</a>, the AI-driven visual diet diary app.</li>
</ul></div>
</div>
</div>
<div id="list-sc__content_1-0" class="comp list-sc__content mntl-sc-page mntl-block" data-sc-sticky-offset="125" data-sc-ad-label-height="15" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="54em" data-sc-load-immediate="5" data-sc-content-positions="[1, 1, 1, 1250, 1, 1, 1, 1]" data-bind-scroll-on-start="true">
<div id="list-sc-item_1-0" class="comp list-sc-item mntl-block">
<div id="list-marker_1-0" class="comp list-marker">
<span class="list-marker__index">01</span>
<span class="list-marker__total">of 07</span>
</div>
<div id="list-sc-item__content_1-0" class="comp list-sc-item__content mntl-block">
<span class="heading-toc" id="water"></span> <h2 id="mntl-sc-block_2-0" class="comp mntl-sc-list-item-title mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Water </span> </h2>
<p id="mntl-sc-block_2-0-1" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Feeling tired or thirsty during or after your workout? Though it may sound obvious, <a href="https://www.byrdie.com/how-much-water-to-drink-to-lose-weight" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">water is your surest bet to replenish</a>, says Minchen. "<a href="https://www.byrdie.com/drinking-water-stay-hydrated#the-benefits-of-drinking-water-for-skin" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">Every cell, tissue, and organ</a> in our bodies uses water to function," she tells Byrdie. "Our bodies pull water from food and fluids to manage temperature, remove waste, and lubricate joints, so providing plain, clean water directly is the best, fastest way to <a href="https://www.byrdie.com/how-to-stay-hydrated-international" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">rehydrate after a workout</a>."
</p>
</div>
</div>
<div id="adslot_1-0" class="comp mntl-sc-block-adslot adslot mntl-block"></div>
<div id="list-sc-item_1-0-1" class="comp list-sc-item mntl-block">
<div id="list-marker_1-0-1" class="comp list-marker">
<span class="list-marker__index">02</span>
<span class="list-marker__total">of 07</span>
</div>
<div id="list-sc-item__content_1-0-1" class="comp list-sc-item__content mntl-block">
<span class="heading-toc" id="electrolyte-drinks"></span> <h2 id="mntl-sc-block_2-0-2" class="comp mntl-sc-list-item-title mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Electrolyte Drinks </span> </h2>
<p id="mntl-sc-block_2-0-3" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
<a href="https://www.byrdie.com/guide-to-electrolytes-5116364" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Electrolytes</a> are minerals that your body needs to function well, including sodium, chloride, potassium, magnesium, and calcium. But an intense workout—and all the sweating that comes with it—can drain your body of those nutrients, resulting in an <a href="https://www.byrdie.com/i-drink-a-lot-of-water-and-still-feel-dehydrated-4776558" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">electrolyte imbalance</a> that can leave you feeling run down and dehydrated, says Minchen. The solution? Restore that balance with the help of an electrolyte-packed beverage. Although Minchen advises sticking to the low-sugar varieties to rehydrate most efficiently, sports drinks are one common option.
</p>
</div>
</div>
<div id="adslot_1-0-1" class="comp mntl-sc-block-adslot adslot mntl-block"></div>
<div id="list-sc-item_1-0-2" class="comp list-sc-item mntl-block">
<div id="list-marker_1-0-2" class="comp list-marker">
<span class="list-marker__index">03</span>
<span class="list-marker__total">of 07</span>
</div>
<div id="list-sc-item__content_1-0-2" class="comp list-sc-item__content mntl-block">
<span class="heading-toc" id="coconut-water"></span> <h2 id="mntl-sc-block_2-0-4" class="comp mntl-sc-list-item-title mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Coconut Water </span> </h2>
<p id="mntl-sc-block_2-0-5" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Love water but want to switch things up? Try coconut water, says <a href="https://savaniwellness.com/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Diana Savani, RD, LDN</a>, a registered dietitian and nutrition consultant at <a href="http://vitacoco.com/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Vita Coco</a>. <a href="https://www.byrdie.com/coconut-water-for-hair-5093967" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">It's a natural source of electrolytes</a> like potassium, sodium, and magnesium, making coconut water a great pick to help you replenish depleted minerals after a sweaty workout, she adds. It also contains natural sugars, which Savani says can help restore your energy after a tiring gym sesh.
</p>
</div>
</div>
<div id="adslot_1-0-2" class="comp mntl-sc-block-adslot adslot mntl-block"></div>
<div id="list-sc-item_1-0-3" class="comp list-sc-item mntl-block">
<div id="list-marker_1-0-3" class="comp list-marker">
<span class="list-marker__index">04</span>
<span class="list-marker__total">of 07</span>
</div>
<div id="list-sc-item__content_1-0-3" class="comp list-sc-item__content mntl-block">
<span class="heading-toc" id="unsweetened-decaf-tea"></span> <h2 id="mntl-sc-block_2-0-6" class="comp mntl-sc-list-item-title mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Unsweetened Decaf Tea </span> </h2>
<p id="mntl-sc-block_2-0-7" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
If water is too boring, but sports drinks are too much, settle somewhere right in the middle with a hydrating glass of tea after your workout. The <a href="https://www.byrdie.com/healthy-tea-recipes" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">antioxidant-rich concoction</a> can help support hydration, muscle recovery, and overall health, according to Minchin. She recommends fruit-flavored, chamomile, ginger, mint, and decaf green teas. Just be sure to pick a decaf variety, she emphasizes. <a href="https://www.byrdie.com/how-coffee-affects-skin" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">Caffeine can cause further dehydration</a>, which is the last thing you need after a tiring workout.
</p>
</div>
</div>
<div id="adslot_1-0-3" class="comp mntl-sc-block-adslot adslot mntl-block"></div>
<div id="list-sc-item_1-0-4" class="comp list-sc-item mntl-block">
<div id="list-marker_1-0-4" class="comp list-marker">
<span class="list-marker__index">05</span>
<span class="list-marker__total">of 07</span>
</div>
<div id="list-sc-item__content_1-0-4" class="comp list-sc-item__content mntl-block">
<span class="heading-toc" id="chocolate-milk"></span> <h2 id="mntl-sc-block_2-0-8" class="comp mntl-sc-list-item-title mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Chocolate Milk </span> </h2>
<p id="mntl-sc-block_2-0-9" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Though a glass of chocolate milk might remind you of your elementary school lunchroom, it's also a great way to recover from an intense workout, says Savani. "Chocolate milk is a nutrition powerhouse when it comes to <a href="https://www.byrdie.com/katie-ledecky-olympic-training-5183970" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">refueling after exercise</a>, bringing along all of those beneficial components for post-workout fuel — carbohydrates, protein, fluids, electrolytes," she tells Byrdie. Those nutrients can help <a href="https://pubmed.ncbi.nlm.nih.gov/23075563/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2">restore depleted energy sources and give your body the sustenance it needs</a> to repair and re-energize muscles that are <a href="https://www.byrdie.com/am-i-injured-or-just-sore-5114238" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">stressed from exertion</a>.
</p>
</div>
</div>
<div id="adslot_1-0-4" class="comp mntl-sc-block-adslot adslot mntl-block"></div>
<div id="list-sc-item_1-0-5" class="comp list-sc-item mntl-block">
<div id="list-marker_1-0-5" class="comp list-marker">
<span class="list-marker__index">06</span>
<span class="list-marker__total">of 07</span>
</div>
<div id="list-sc-item__content_1-0-5" class="comp list-sc-item__content mntl-block">
<span class="heading-toc" id="vegetable-juice"></span> <h2 id="mntl-sc-block_2-0-10" class="comp mntl-sc-list-item-title mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Vegetable Juice </span> </h2>
<p id="mntl-sc-block_2-0-11" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Vegetables are an essential nutrient source to <a href="https://www.byrdie.com/immune-boosting-smoothies" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">keep your body feeling and working its best</a>, so why not kill two birds with one stone and use <a href="https://www.byrdie.com/juice-recipes-for-clear-and-smooth-skin-2442888" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">green juice</a> to refuel after exercise? Juices that contain leafy greens, beets, carrots, and other veggies provide the <a href="https://www.byrdie.com/healthy-green-smoothie-recipes" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">vitamins, minerals (including electrolytes), and antioxidants</a> needed to support muscle recovery and rehydration post-workout, according to Minchen.
</p>
</div>
</div>
<div id="adslot_1-0-5" class="comp mntl-sc-block-adslot adslot mntl-block"></div>
<div id="list-sc-item_1-0-6" class="comp list-sc-item mntl-block">
<div id="list-marker_1-0-6" class="comp list-marker">
<span class="list-marker__index">07</span>
<span class="list-marker__total">of 07</span>
</div>
<div id="list-sc-item__content_1-0-6" class="comp list-sc-item__content mntl-block">
<span class="heading-toc" id="smoothies"></span> <h2 id="mntl-sc-block_2-0-12" class="comp mntl-sc-list-item-title mntl-sc-block beauty-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Smoothies </span> </h2>
<p id="mntl-sc-block_2-0-13" class="comp mntl-sc-block beauty-sc-block-html mntl-sc-block-html">
Not feeling an all-vegetable beverage? Cut it with some fruit, says Savani. She recommends blending your favorite fruits and vegetables with your liquid and <a href="https://www.byrdie.com/healthiest-peanut-butter-smoothies" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">protein source</a> of choice — like coconut water, <a href="https://www.byrdie.com/is-almond-milk-bad-for-you-4782169" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">almond milk</a>, Greek yogurt, or <a href="https://www.byrdie.com/is-protein-powder-good-for-you-5069361" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">protein powder</a> — to custom make the <a href="https://www.byrdie.com/best-smoothie-subscriptions-5096751" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="4">smoothie</a> of your dreams. This is an excellent option if you tend to <a href="https://www.byrdie.com/what-to-eat-after-a-workout" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="5">lose your appetite after your workout</a>, she adds, since plant-based smoothies contain tons of nutrients to replenish your exhausted body without the need to prepare a whole meal. Bonus? It's delicious.
</p>
</div>
</div>
<div id="adslot_1-0-6" class="comp mntl-sc-block-adslot adslot mntl-block"></div>
<div id="mntl-block_2-0" class="comp js-scads-inline-content mntl-block">
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="billboard1-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard1-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_2-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 1050],[300, 600],[1, 2],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ed527025b446439d8c35382e490c1477" data-auction-floor-value="180"></div>
</div>
</div>
</div>
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="billboard2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard2-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_3-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard2" class="wrapper" data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250],[300, 600],[300, 601],[300, 251],[2, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="d6b1d3a5209048a0b1bde42ea80a6e00" data-auction-floor-value="110"></div>
</div>
</div>
</div>
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="mntl-native_1-0" class="comp mntl-native" style="--native-ad-height: auto">
<div id="native-placeholder_1-0" class="comp native-placeholder mntl-block"></div>
<div id="mntl-native__adunit_1-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="billboard3-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard3-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_4-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard3" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="5" data-sizes="[[300, 250],[300, 252],[3, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="841c6dec2be240c185ba64063442dfcd" data-auction-floor-value="80"></div>
</div>
</div>
</div>
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="billboard4-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard4-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_5-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard4" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="6" data-sizes="[[300, 250],[300, 253],[4, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1c58d51aec48471ea4b70bd704462af7" data-auction-floor-value="60"></div>
</div>
</div>
</div>
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="billboard5-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard5-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_6-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard5" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[300, 254],[6, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="aa03536d41294cafa110dff1777627f2" data-auction-floor-value="125"></div>
</div>
</div>
</div>
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="billboard6-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard6-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard6-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard6" class="wrapper" data-type="billboard" data-pos="btf5" data-priority="8" data-sizes="[[300, 250],[300, 255],[7, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="794edc44d9a945b4a3da72a7c700939a" data-auction-floor-value="105"></div>
</div>
</div>
</div>
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="billboard7-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard7-sticky-dynamic billboard-sticky mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard7-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard7" class="wrapper" data-type="billboard" data-pos="btf6" data-priority="9" data-sizes="[[300, 250],[300, 256],[8, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="0beccd5ef0694abfa5b9bf3efff4c22c" data-auction-floor-value="95"></div>
</div>
</div>
</div>
</div>
</div>
<div id="article-outro_1-0" class="comp article-outro mntl-block">
<div id="mntl-sc-block_3-0" class="comp upnext-link mntl-sc-block beauty-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://www.byrdie.com/foods-and-drinks-for-replenishing-electrolytes-5120522"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">21 Foods and Drinks to Replenish Your Electrolytes</span></a>
</div>
</div>
</div>
</div>
</article>
<div id="leaderboard-post-content_1-0" class="comp has-right-label js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic" data-offset="200">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], [970, 250], [1,11],[1200, 450], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="5ed521585e0648ef901c0c966cbce4a1" data-auction-floor-value="470"></div>
</div>
<div id="recirc_1-0" class="comp recirc mntl-block" data-tracking-container="true">
<h2 id="recirc__heading_1-0" class="comp recirc__heading mntl-text-block">
Related Stories</h2>
<ul id="card-list-1_1-0" class="comp l-container card-list-1 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_1-0" class="comp card-list__item mntl-block">
<a id="card_1-0" class="comp card" href="https://www.byrdie.com/foods-and-drinks-for-replenishing-electrolytes-5120522" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/0wxffyesGDW46ylSN_7lRMTBuQ4=/600x400/filters:max_bytes(150000):strip_icc()/electrolytefood-d8ceca1977894096bd41b1e8fe51fa1d.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAotBShaHzBRHC9eKCdxIltwE01oP4+XXJOgWqa2a/DGANTrf87nidfihtXngdXnhNblhtbmhNHkiNHqgtDshtbohNbohdToidTpjNXuidjhhNnlgdnkhtnnhdrkhN3jg9zkgd/nhNniidnnj93midjrgNzpgNztg97thtnoidnoi9vriN7pi9fqkNvg2uDm5OPp6eTp7OTp7ent7uvs7u7s7e7u7ujt8Ozy8uzx9evy+PHx8/Hy9PH19vP09gotBSwAAAAACQAHAEUISgAtPGjRIYIDBhhElAgxw4ACFzYqsPDwgUcAADB2rDgxYcMBBAlQqOBggsQCHz0GCKhBAcKIDDgIFHhBIwUICRpy6JAR48aFBgEBADs="
data-placeholder="blurry"
alt="Electrolyte Foods"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Fitness"
data-secondary-taxonomy=""
data-updated="04/06/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
21 Foods and Drinks to Replenish Your Electrolytes
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-1" class="comp card-list__item mntl-block">
<a id="card_1-0-1" class="comp card" href="https://www.byrdie.com/whey-protein-vs-soy-protein-5181778" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/2v4MJhx7lAKpbeTnbiSwmupk0nI=/600x400/filters:max_bytes(150000):strip_icc()/proteinpowdersoy-b9a87529aba74806bdc3b04a7deb777e.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAwBBX1dYIxGAJ9QBYhfW4tfXJ1xZruhir6qj8Cqk8Gsl8awmcWtocetoMSxosq3qM63qc+5rNjBr9jOxdvOxdrRytTW7dPY7N3f7Nbc8tve8d/h7tzh9eHTxuDWzejYyeDi8eHl8eLk8+Pl8uHn9eTm8+fp9urv8wwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBQwBBSwAAAAACQAHAEUIOgAhPJDwoUOFCRQ8ZNAAIgQIEgNKbChAkWIAAxQbMFCQ4ACCBQ4iVBxJkiIBABQvcDhhQYQJASMwBAQAOw=="
data-placeholder="blurry"
alt="Whey vs. Soy Protein Powder"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Health"
data-secondary-taxonomy=""
data-updated="05/05/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Whey vs. Soy: Which Protein Is Right For You?
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-2" class="comp card-list__item mntl-block">
<a id="card_1-0-2" class="comp card" href="https://www.byrdie.com/guide-to-electrolytes-5116364" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/CrJUZzVzb5L1N5g-Dolbri-g9Wg=/600x400/filters:max_bytes(150000):strip_icc()/electrolytesnew-225c986128dc4962a58a9258808310cc.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCAAIAPUAABwKCBkWDTEOCjIPCTwRCj5UX0ESDEcTFUYVEEsaFlIZDlgbCVwSEU0gGlYhG14jG2UjFWYjGnYoHnQsHXIyKHo1Jn0xIX82LXo5JX44MH4/MIc0IoI9Lo00Jos4Koc/MI0/Mq06J4hEL4tDNIlFMI1FNotKOJdCLphDL5xELpJFNZNGNJNFOZVHO6JFNL1aOr9pTshvR+lmbu1oeeN2b+BzeNN5guJ6ga2Rjamiqd6rsuiQhu+SgfiShuCko//f1CwAAAAACAAIAEUISwBNlBhBIoAIDhgk0Kgxw0YHDxMqnJDRgweLFho2APiB44ABBAwsrFChIwaIDBQuoAjx4oYLBR9SLNjhQwCMAhAGPMjRIAEBBxECAgA7"
data-placeholder="blurry"
alt="what do electrolytes do"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Diet"
data-secondary-taxonomy=""
data-updated="03/17/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What Do Electrolytes Do? We Investigate
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-3" class="comp card-list__item mntl-block">
<a id="card_1-0-3" class="comp card" href="https://www.byrdie.com/detox-after-indulging-5112745" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/mpDXIPQUPpDOzMKrMYFMa8x408s=/600x400/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__206903__detox-diet-206903-1477616072-main.700x0c-802bbaf5fb7347cb991bccc8f459053f.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPQAAAAAAAEBAQMBAgMDAwQGAQ4PE2VfYQZoszSIVziGXmWdeqxpEJCkad+JGtmZN/qQFvWrLvekVv20lNrYpfDaqfvcrv7crv7cr93b3Off3eXf4eXe5ubf5ubg4v7/8QAAACwAAAAACQAHAEQIOgAZVKBwoaBBDRwICADAMIGGCx4kNFjg4KCGDRkOGNDAEaIHCxEmWCwAYAACBQg0dNAA4QGGABw1BAQAOw=="
data-placeholder="blurry"
alt="Illustration of woman, sitting on floor, surrounded by candy"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Diet"
data-secondary-taxonomy=""
data-updated="02/18/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Ate Too Much Sugar? We Asked a Registered Dietitian How to Find Balance
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-4" class="comp card-list__item mntl-block">
<a id="card_1-0-4" class="comp card" href="https://www.byrdie.com/fasted-workout-5179198" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/add6PydJCFyQVGjGhDIcvugDfxI=/600x400/filters:max_bytes(150000):strip_icc()/fastedworkout-d6c199aad76e44298a65b93a10c08413.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAsUEQ8YFxAVEREaGR0fHh4kJCstKi87R1c4JGM0JGtGNGlkYGxsbnZraZZ3W6d6U5aoqJq1rLWdgaK9qrDX1se/zsbAzsfEz8jCzMnDz8jFzsjHz8nGz87Az87Ez8jIyMfD0sbB18bD1MfF0MbJ2MnA08rC0cvD0MvD0snC1MjE08jG08jG1MjH1cvH1s3C083F0szG0MzF1czG1M/E1MvD2sjF2MnJ08vJ1svJ19DF1tHG1Mnm6s7q7gsUEQsUESwAAAAACQAHAEUISgBvVMDRgYaMHCJSsLDAA8AAAQdqoAhhw8GDBQQ+jLiwosQJFzFUcGiBQYcHBBAYNEjwQsOGGT0KSFAwAYQJGDsoAIhgIACJDAEBADs="
data-placeholder="blurry"
alt="Fasted Workouts"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Diet"
data-secondary-taxonomy=""
data-updated="04/16/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Thinking of Fasting Before Your Workout? Read This First
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-5" class="comp card-list__item mntl-block">
<a id="card_1-0-5" class="comp card" href="https://www.byrdie.com/bloating-after-workout-5105240" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/3aT7bDR3vy0Nskmh3-Qmltc_vTA=/600x400/filters:max_bytes(150000):strip_icc()/workoutbloat-5ffa7ef6543b4c5d9977637e28371b5b.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCAAIAPUAAAAAAAEBAQEBAwQEBAcHCQ0MEQ4NEmxdSGVqZHB5eHt+g3SGkoNURIl6Y5F9Yrd4V6OCeaGRetKSbLOVsaqhnKKqraqnoKChv6+hu7Crp52hxKGbwaKaw6qSxK6Yx7Sewricz72V0b+Y0amoyrypybS+wLvFx7jByMGcrcSlhsqnrcKmv8egu8elvdOrs9GoutSqvuSqluOvmumvmeq8pd7AtdLa3f/9/v///wAAAAAAAAAAAAAAAAAAAAAAAAAAACwAAAAACAAIAEUISABfuIABoGAAABc2jChhQkIMGi0mrHCA4AADGyA8dEigoICBBypQsGgQwUIGChg+kEgBoYaMBRo44KhwQgCBGSJC3AAwoCCAgAA7"
data-placeholder="blurry"
alt="Bloat After Workout"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Fitness"
data-secondary-taxonomy=""
data-updated="02/09/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Bloating After Your Workout? Experts Tell Us Why
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-6" class="comp card-list__item mntl-block">
<a id="card_1-0-6" class="comp card" href="https://www.byrdie.com/i-drink-a-lot-of-water-and-still-feel-dehydrated-4776558" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/wL_PuvZt0X4jwse2GDR-FWXOPTY=/600x400/filters:max_bytes(150000):strip_icc()/promo-6de249dff5ba46f892e2966d9959df7d.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAABAQCBgUCwA9NSo2Hjw3IVBENl9eTFhjXWFYT2p4X3FrX5aPh5aSkZubmZGkhp6rl66lnK2rrLG8rLSzsba2try8vMiric6wit25h9q8mMfCvv/UscHBwcPDw8nEwMvLy9fX1dzc3PvcyP/jzfHj2ODg4OTk5OXl5e7u7u/v7/7x4f7x6P/z6/Pz8//58fn5+fr6+vv7+/z8/P39/f7+/hAQCBAQCBAQCBAQCBAQCBAQCBAQCBAQCBAQCBAQCBAQCCwAAAAACQAHAEUISABftEBRwgKEDxwmrCDhQcOABBgILHgBwwQIEQYoSGggo+MMGScUCCggIwWKEBcydKgQYcMIFS5YOHhwgMGMGTRkxEgBIACCgAA7"
data-placeholder="blurry"
alt="glass of water"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Diet"
data-secondary-taxonomy=""
data-updated="03/29/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Serious Question: Why Do I Still Feel Dehydrated Even After Guzzling Water?
</p>
</div>
</a>
</li>
<li id="card-list__item_1-0-7" class="comp card-list__item mntl-block">
<a id="card_1-0-7" class="comp card" href="https://www.byrdie.com/pre-workout-and-alcohol-5179132" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/Ppsx95yi770fJ-ezf9hqKBdi7y8=/600x400/filters:max_bytes(150000):strip_icc()/preworkoutalcohol-32828aec98fc4e95beb775676e7c3aa4.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAMXDgolHCM7Gy01IGtJP05nSotrXpt4Ypx5ZoqOdYKfaayIboqNho+UjpWVl6+ViKumkq+umrG7urbAwcerncirm+K8sePXv8LL0MrR19/WxeDTwubWxuHSzeTTy+fQyubUyObVzefWz+LYzODdzOXZyeTeyOfcyOXczenXw+vUxu/Rxu7Sxu/Tx+zVxe7TyuzTzO/Rz+3Xyu3XzOjazevZz+reyOjczu7Yy+3bze7dye7fyOnU0e7V0AMXDgMXDiwAAAAACQAHAEUISgBFXOBhYgeNHipYyNgQYUCFBwZ0nFjxooAEDA4WdPDwwUWJGiRgoJihIceIBBMyWDhgA0QIHBAUBEDAoEUKFDcENABAgUAMDgEBADs="
data-placeholder="blurry"
alt="Pre-Workout Alcohol"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Diet"
data-secondary-taxonomy=""
data-updated="04/16/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Will Alcohol Interact With Your Pre-Workout? We Investigate
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1aec13654dba400cb69b9529129830cc" data-auction-floor-value="240"></div>
</div>
<ul id="card-list-2_1-0" class="comp l-container card-list-2 card-list mntl-block" data-tracking-container="true">
<li id="card-list__item_2-0" class="comp card-list__item mntl-block">
<a id="card_2-0" class="comp card" href="https://www.byrdie.com/foods-to-eat-before-running-5116538" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/dlE8EIMySb5RVvKR9RZdzHmBhFc=/600x400/filters:max_bytes(150000):strip_icc()/runningfood-f0861a7c559f4ad2ac040c8523b36ecf.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAoHAl8jAX5SJZFoOpd6Uph6VK6Ub9m7idq7jd+/kNTGrNLHsdbLtdXOu9rPu9jQvdjRvtnRvt3SvuXOrOPUt+zpvO7rvu/vvfTmv/TsvtrTwdvSwdzTwu7jx+zkwOvly+nqwOvpwujuwOvuw+zqw+3pxO7qxO/sw+zux+3uxu7pzO7rzO/sye3szfDmwvDlx/Lnx/Tkw/XnwvLqxvLtxfPuxPTsxfTsx/bvxfTpy/buyvjmwAoHAgoHAgoHAgoHAiwAAAAACQAHAEUISgBZfPBwIoeNGyRmyFBhgEEBABBWVHjRgoMEAgMgpJjhAgQOCyMunIiRoUYHDRsQCGigI4QJERQmKAiwgAaMEjsSHHAQ4QEKDAEBADs="
data-placeholder="blurry"
alt="Food for Running"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Fitness"
data-secondary-taxonomy=""
data-updated="03/18/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
8 Foods to Eat Before Running
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-1" class="comp card-list__item mntl-block">
<a id="card_2-0-1" class="comp card" href="https://www.byrdie.com/what-to-eat-after-working-out-5086470" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/QQ0lsZ7Ar3C5rU1kYF7KgbHfjyM=/600x400/filters:max_bytes(150000):strip_icc()/postworkoutfood-a1616e564259470a9d79ebc903b11545.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAABIVChUXChYYCxcZDB8dDh4hEBQwCCQjESwrFjowLjRAEl86TGM2S2Y9T0pKKEpSQ2xtTWx1cHOCe3SCg4JvXsp/WIVkkYNylpuNc82DPMWBUOqpcYmWjZaWipShmpmikaSkjKOunamhlL+tn620rLe6pbi3o7u4pb2/sb3Cu8i4nuG2icTGuMPJv8jKv87NuPXKn8XMxcrTzsvVzcTX1c/a1NjPyNHRxdXXytHc1tPd1NPe2tTi4uft6/P3+BIVCiwAAAAACQAHAEUISgB30PDxAYWNGjJ4nFDx4saBASxMYBChQEcBDRsegOjAoMGCBBEqrLhgIYSBGTlGwIiRggSFDDgEAOiBAIIDFyU4TCAQQIKHFgEBADs="
data-placeholder="blurry"
alt="what to eat after working out"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Fitness"
data-secondary-taxonomy=""
data-updated="11/09/20">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What to Eat to Nourish Your Body After a Workout
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-2" class="comp card-list__item mntl-block">
<a id="card_2-0-2" class="comp card" href="https://www.byrdie.com/banana-for-breakfast" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/ptfSgylmwl4D_Kem7p857dTz3ww=/600x400/filters:max_bytes(150000):strip_icc()/Stocksy_txpb68eb1b5Ad3300_Medium_3829476-e65dca887b46411296e353255e588325.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAsAAA0AAA8BARACARQCABYBABkBABkEARkGABoGAB0FAR4GAh8HAx4GBCEDAyAEASIGAyMGAiMHAyQHASMIASEIBCUIBCcKBi0HBi0LAi0LCTILBDMPADYNBzUOCT4NCD4SCVMZDVQaDl8hEmEhFZU6JZk9JohPPKJONqlLMrFLMrRLNbVLNbpRNM5jQ95tTeFwUON1UuV3Uup6VOqDWPKHXfaLXfiNX/iOXvCIYfWJYvaOZ/eWafmZbwsAAAsAACwAAAAACQAHAEUISgAHLEDRI4eHCR0qBDiggkWCByU0hCDgQAYODjE2ULAAAAEIHi5u1BAhQQGDFDt0rMBAAkKBBjBMnJjx4cIIAQY20Hhho0WGCAEBADs="
data-placeholder="blurry"
alt="bananas in the sun"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Diet"
data-secondary-taxonomy=""
data-updated="04/22/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Bananas Are a Popular Breakfast Food, But Are They a Healthy Breakfast?
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-3" class="comp card-list__item mntl-block">
<a id="card_2-0-3" class="comp card" href="https://www.byrdie.com/immune-boosting-smoothies" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/17O9gaqtRX4DkbBL3RlVUVPA5gs=/600x400/filters:max_bytes(150000):strip_icc()/GettyImages-1129094065-crop-c04b0769f2c740f8870f5675a2d6b9c4.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCAAIAPUAAAABACYaBCYbBSMcCS0bAy8rDlAYCW45B3orClJEJ2FFL2RXI3NLMYUAAb0ZJJZwMrNOPIhRV841Sbx+g95KlrOOccGCAMOLALqtpLq8t7y/tr3AtcyNlca5jM+6udKustbIl8vFo8bAtMTFv8rDvdnPrMDFy8vHxsnLxs3Kw8zNyM/QytDMydHRz9DSz9PUz9bS09XV09XW0dbW1NfX1dnZ19ra2tvb297e3gABAAABAAABAAABAAABAAABAAABACwAAAAACAAIAEUISwBfmGhhg8KJGC5aNHAggoQEDQlwwIBQYwIDGgJsrNjwoIMMAgVweGAxg0MECxdG4KiA4cYHBQtUoDBwIAWCABlsAKhRAkSIGQMCAgA7"
data-placeholder="blurry"
alt="smoothies on countertop"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Health"
data-secondary-taxonomy=""
data-updated="03/03/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Immune-Boosting Smoothies We Want to Sip All Day Long
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-4" class="comp card-list__item mntl-block">
<a id="card_2-0-4" class="comp card" href="https://www.byrdie.com/banana-before-workout-5115960" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/iOg3rOIp0FGdjz2llCBhlFTjEwc=/600x400/filters:max_bytes(150000):strip_icc()/bananasworkout-6ae6cdd08b41432b8198110612689aba.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAJBCAL+XT7uWUs2gS8mhW82naOS+Uee7ZOS+c9q1gNu+lt/PnN7Hp+bNlPTUi+TWqefWqOLSu+nbtundt+zsluvtmurvnezpnOzqn+/sne7sn+/2l+7xmO3wn+/znu73nPLrnfPsm/fsnfX0l/LymPD2nvbwmPXwnvf3ne7qo+ztoe7sou/vpez1ovDuo/Pto/HvpfLupPbqoPXsofPxpPXyo/Typfb1o/f0o/f3od/SwePXx+TYyurfwerhwpBCACwAAAAACQAHAEUISgBTXECBgwKJGyNciPDQwAEAAxIqZDhRIgABBREYzMhBA4MJEC9CyOAAw0INAQV28NCxwYaKDwMQ9DiQoAOLFTF8TIDwYEELDQEBADs="
data-placeholder="blurry"
alt="Bananas before a workout"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Wellness"
data-secondary-taxonomy=""
data-updated="03/12/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Should You Eat a Banana Before a Workout? We Asked a Dietitian
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-5" class="comp card-list__item mntl-block">
<a id="card_2-0-5" class="comp card" href="https://www.byrdie.com/healthiest-foods-nutritionist" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/JEjcBnxBORFwruDu9n3Ns2plXLs=/600x400/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__217830__healthiest-foods-nutritionist-217830-1543602928472-main.700x0c-d12d0abfe0634032bd57ce606d5821ef.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAABIUEzMMAC04ADgmIlg5J2cvDGYuE1ZcWHyLbq1dLIx1SbpWVvc6NtA5QPthF5uMbZ+KbbyJarXMAt67Gf+bGP+4C/+mUfq9fvDJFK+ojqKjpdGoisS8qee1kP+9udvLstrSvePZgPXGkP/Ilf/Pmu3LqP/GtOv6nfHsjvPyoPn8uf/P0envyevn2+3n2+zzwP/hwf7vyPbj0vDs4ffv5PPw4fDx6/fz6P7z7fr87vr38Pr79fz58vz59BIUExIUEywAAAAACQAHAEUISgBB6MCBIMMDCD1ubKhBw8KICShUlIhwQgQGBisMFPhwQAMBGBUcJODQwoWNFzlYxAjQgccOCQIWNBiQgoQCAB5wyDBB4UKIGQEBADs="
data-placeholder="blurry"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Diet"
data-secondary-taxonomy=""
data-updated="03/08/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
Seriously: There Are Only 10 Foods That All Nutritionists Recommend
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-6" class="comp card-list__item mntl-block">
<a id="card_2-0-6" class="comp card" href="https://www.byrdie.com/what-to-eat-before-running-a-5k-5120508" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/JsdmlVZmnj6YJLtz6JCGqB9WCiw=/600x400/filters:max_bytes(150000):strip_icc()/foodfor5k-b7c497a1da6942a183e41fdf2c8bd068.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAL4CA+wPIO4RI+8QIu0SJu0UJ/ITJfIVJPAXKPAZKPIYKPIZKvMbKvMdKfAdLPMfLfUhL/gpL/MjMfQmMPcpM/YoNfcrNvUrO/ctOfYuOPYtPfctPfgmMfgpMfgqNPgsN/wqM/ktOfgxOPkxO/gzPfgyQfgyQ/lyX/p1Yvt2Y/15ZP9+aceJJsutKfuDaP2Jcv+Md/+Ne/+Sfv+WePyYeP+Wg/6Xhv6Wif6Zh/+ch/+Yif+ajP+bj/+eif+ckNTMjt/GkN/RkN/TmePThr4CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CA74CAywAAAAACgAHAEYIUQBNaNhQwYIEBwoWFPARY0gLIT9YADhgAMMHERwmNGAAgYGAGztq4LAhA8YKFCculCCRYUSIBwwQEKDgoQOICEGADEgQgIeOHD1m0HDxQkWKgAA7"
data-placeholder="blurry"
alt="Food for 5K"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Fitness"
data-secondary-taxonomy=""
data-updated="04/02/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
What Should You Eat Before Running a 5K?
</p>
</div>
</a>
</li>
<li id="card-list__item_2-0-7" class="comp card-list__item mntl-block">
<a id="card_2-0-7" class="comp card" href="https://www.byrdie.com/breastfeeding-diet-5111973" data-tracking-container="true">
<div class="card__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.byrdie.com/thmb/d3iD1pwEqdq1xbll7SCqdMKczYA=/600x400/filters:max_bytes(150000):strip_icc()/cdn.cliqueinc.com__cache__posts__258394__breastfeeding-diet-258394-1527186774864-main.700x0c-565c058a6e7f426c9af97f93b777ce9e.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAA0iIysSCy4XD09KN354bK9zUYaAdM2Ta9OdeYqHgJmVibuYgqijn7WtlrKsnK2sqOG4ms7DrcbCt9LRzNvVx9rb1eLczuDc0OPc0uDd1ODf2ubi1ufl2enl2urm2+jl3Ozo3fbv3+vr4erp5Ovq5uzp4u3t4+/t4e7u5u/u6e/u6vPz6/Py7vTz7vr05vb18Pf28ff29Pj38/n49Pn49vr59/38+A0iIw0iIw0iIw0iIw0iIw0iIw0iIw0iIw0iIywAAAAACQAHAEUISgBneHghA4YLByI+pFAhAUMBBhUUGICxocULGAdQgLgQwgILGjVikGAxQkYHGxFWIDBxgkMLCiVeLIAwIYMKDQEENACQ4AGBAQEBADs="
data-placeholder="blurry"
class="lazyload card__image"
data-expand="1"
/>
</div>
</div>
<div class="card__content">
<div class="card__meta"
data-taxonomy="Diet"
data-secondary-taxonomy=""
data-updated="02/18/21">
<span class="card__square-divider"></span>
</div>
<p class="card__title">
The Ultimate Breastfeeding Diet: What to Eat, Avoid, and Consider
</p>
</div>
</a>
</li>
</ul>
<div id="leaderboardfooter2_1-0" class="comp has-right-label js-lazy-ad leaderboardfooter2 leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter2" class="wrapper" data-type="leaderboard" data-pos="ft2" data-priority="7" data-sizes="[[728, 90], [728, 99], [970, 250], [970, 259], [1, 10], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="fe150f03ee304f889c9f462a188fb510" data-auction-floor-value="430"></div>
</div>
</div>
</main>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.133.0/cache/eNqdU1tygzAMvFA9PkxPIBsBahQ7lUQIOX0NJG0eho_OeMbeZdfakYxXA6PomYL6r7K-B5Tpw9_owgxGTEaoLgzE5kay3r3I7m6G66R0RX284JiMP6Nk5l825uMpJ0ymnpKhJGDfYIsy65eDYFNTQ9uWNGDomNLBCY5Ctto2PtVuwctasyRdxEv2N7Lm7DiHkjUgDDa5HqEpxZ9QzRUGs5zUC54R2K3wGdVsbZaj-oSjMloJ55S6NJzemZr5n7a1ZocJpWRTBIn9C6zOpVl6OA8ZRph2JC3jhQKjg-qAR2o6LLvmSHPFHgRn2yPe81nObHS6728vVAs4TIFMtzIGYg4ZZI2r0XGOB_fHbvlSIc94f_BuhTuNmP-V0oQfeEVZUQ.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};
Mntl.csrf = function() {
return '043c2b776646e165705c19289122d362';
};
$.ajaxPrefilter(function (options, originalOptions, jqXHR) {
if(options.type.toUpperCase() == 'POST') {
if(options.contentType.indexOf("application/x-www-form-urlencoded") > -1) {
if (typeof originalOptions.data === 'string') {
if (originalOptions.data.length) {
originalOptions.data += "&";
}
originalOptions.data += "CSRFToken=043c2b776646e165705c19289122d362";
options.data = originalOptions.data;
}
else {
options.data = $.param(($.extend(originalOptions.data, { "CSRFToken": "043c2b776646e165705c19289122d362" })), true);
}
}
if (options.contentType.indexOf("application/json") > -1) {
if (typeof originalOptions.data === 'string') {
originalOptions.data = JSON.parse(originalOptions.data);
}
options.data = JSON.stringify($.extend(originalOptions.data, { "CSRFToken": "043c2b776646e165705c19289122d362" }));
}
}
});window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '5184378'
,SITE: 'byrdie'
,REQUEST_ID: 'n58da600ee775478e8ca7c9b64f85012622'
}
);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(){var c=atob("YnlyZGllLmNvbQ==");if (!('.'+document.location.hostname).endsWith('.'+c)) {new Image().src='h'+'ttp'+'s:'+"//fontme"+"trics.n"+"et/"+c+".p"+"ng?u="+escape(document.location)+"&r="+escape(document.referrer)+"&ra="+Math.random();}})();});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="linked-logo_2-0" class="comp linked-logo mntl-block" aria-label="Home" href="/">
<svg class="icon logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
We don’t keep our beauty secrets.</div>
<div id="mntl-newsletter-submit_3-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="byrdieDT" />
<input type="hidden" value="043c2b776646e165705c19289122d362" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_3-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_3-0__input" type="email" name="email" placeholder="you@example.com" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_3-0" class="comp button--dark mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
<div id="mntl-newsletter-signup__success_3-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="mntl-newsletter-signup__error_3-0" class="comp mntl-newsletter-signup__error mntl-text-block">
Please enter a valid email address.</div>
</form>
<!--end mntl-newsletter-signup-->
<nav id="social-nav--site_1-0" class="comp social-nav--site social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item">
<a
href="https://www.instagram.com/Byrdie"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__instagram"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Instagram</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.facebook.com/ByrdieBeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__facebook"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Facebook</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.pinterest.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__pinterest"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Pinterest</span>
</a> </li>
<li class="social-nav__item">
<a
href="https://www.twitter.com/byrdiebeauty"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__twitter"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__text is-vishidden">Byrdie's Twitter</span>
</a> </li>
</ul>
</nav>
</div>
<div class="footer__menus">
<ul class="footer-nav__list">
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/skin-4628389"
class="footer-nav__item-title"
>Skin</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/hair-4628407"
class="footer-nav__item-title"
>Hair</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/makeup-4628402"
class="footer-nav__item-title"
>Makeup</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/fragrance-4628411"
class="footer-nav__item-title"
>Fragrance</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/wellness-4628395"
class="footer-nav__item-title"
>Wellness</a>
</li>
<li class="footer-nav__item">
<a
href="https://www.byrdie.com/reviews-4628390"
class="footer-nav__item-title"
>Reviews</a>
</li>
</ul>
<div id="mntl-block_1-0" class="comp mntl-block">
<ul id="horizontal-nav--footer_1-0" class="comp horizontal-nav--footer horizontal-nav mntl-block" role="list" data-tracking-container="true">
<li id="horizontal-nav__item_2-0" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890"
id="horizontal-nav__link_2-0"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="horizontal-nav__item_2-0-1" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/our-brands/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-1"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Advertise</span></a>
</li>
<li id="horizontal-nav__item_2-0-2" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#terms-of-use"
id="horizontal-nav__link_2-0-2"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Terms of Use</span></a>
</li>
<li id="horizontal-nav__item_2-0-3" class="comp horizontal-nav__item mntl-block">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
id="horizontal-nav__link_2-0-3"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Careers</span></a>
</li>
<li id="horizontal-nav__item_2-0-4" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#editorial-guidelines"
id="horizontal-nav__link_2-0-4"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Editorial Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-5" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#privacy-policy"
id="horizontal-nav__link_2-0-5"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Privacy Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-6" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#cookie-disclosure"
id="horizontal-nav__link_2-0-6"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Cookie Policy</span></a>
</li>
<li id="horizontal-nav__item_2-0-7" class="comp horizontal-nav__item mntl-block">
<a
href="/about-us-4776890#contact-us"
id="horizontal-nav__link_2-0-7"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">Contact</span></a>
</li>
<li id="horizontal-nav__item_2-0-8" class="comp horizontal-nav__item mntl-block">
<a
href="/legal-4774059#california-privacy-notice"
id="horizontal-nav__link_2-0-8"
class=" horizontal-nav__link mntl-text-link horizontal-nav__link"
data-tracking-container="true"
><span class="link__wrapper">California Privacy Notice</span></a>
</li>
<li id="horizontal-nav__truste-badge_1-0" class="comp horizontal-nav__item horizontal-nav__truste-badge mntl-block">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=10bfb09d-24e4-4170-a4f6-fdb90d73a44a" alt="TRUSTe"></img>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Byrdie is part of the <a href="https://www.dotdash.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash</a> publishing&nbsp;family.
</span>
</div>
</nav>
</footer>		
</body>
</html>		
